Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1469 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  Lag soudain sur portable dell : studio xps 16

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Lag soudain sur portable dell : studio xps 16

n°1155296
Southwest
Posté le 16-07-2010 à 17:53:42  profilanswer
 

Bonjour!
 
Depuis quelque temps j'ai un soucis avec mon portable (un dell, studio xps 16) :
 
Lorsque que je joue à un jeu vidéo, il arrive fréquemment (après une durée variable allant de 15 à 60 min environ) que l'ordinateur rame tout d'un coup. Tout se passe bien, le jeu est fluide lorsque soudainement les images deviennent saccadées et le jeu devient injouable.
Redémarrer le jeu ne change rien, il faut redémarrer le portable et tout revient dans l'ordre.
 
J'ai fait quelques recherches qui n'ont pas donné grand choses :  
 
test de la mémoire avec memtest : tout est ok
 
diagnostique dell (une batterie de tests que l'on peut lancer au démarrage de la machine) : là aussi tout est ok
 
drivers à jours : (sur touslesdrivers.com)
 
scan antivirus avec avast : rien.  
 
Je suis passé de vista à windows 7 : toujours le même problème!
 
J'ai regardé les températures, Je ne sais pas si elles sont normales :  
acpi 93
 
proc 86
 
Carte graphique 89
 
 
Quand le jeu rame, un des deux processeurs est à 100% et l'autre qu'à 30% environ. Est ce normal?
La ram de 4Go n'est utilisé qu'à 1,5Go.
 
Dernières infos :
processeur : intel core 2 duo P8600 à 2.4Ghz
Carte graphique : ati radeon HD4670 1Go
 
 
Je sèche un peu.. Si quelqu'un a une idée!
Merci!

mood
Publicité
Posté le 16-07-2010 à 17:53:42  profilanswer
 

n°1155298
dnlilas
Posté le 16-07-2010 à 18:10:16  profilanswer
 

> acpi 93  
> proc 86
 
Cela me semble très élevé là, d'où peut-être le problème ? Si tu laisses refroidir un peu, puis tu reprends le jeu, cela devrait marcher non ?

n°1155314
Southwest
Posté le 16-07-2010 à 19:44:25  profilanswer
 

Hum une fois que le jeu a ramé, le portable devient inutilisable : même si je le laisse refroidir pour retomber à des températures plus basses, il reste très lent. j'ai fait le test en le laissant reposer 10 minutes après qu'il ait ramé sur un jeu :  
Résultat Le jeu rame directement et les chargements sont plus longs.  
Il a même du mal à lancer Firefox (plus de 10 secondes...)


Message édité par Southwest le 16-07-2010 à 19:44:40
n°1155316
dnlilas
Posté le 16-07-2010 à 19:47:21  profilanswer
 

Il faut activer le gestionnaire de tâches et voir le pourcentage de CPU utilisé dans tous les cas pour comparer.
 
Voir aussi d'autres utilitaires pour voir la fréquence actuelle du processeur dans tous les cas (CPU-Z, Everest...).

n°1155354
Southwest
Posté le 16-07-2010 à 23:09:05  profilanswer
 

Lorsque le jeu ne rame pas : les deux processeurs oscillent entre 30 et 100
Lorsque le jeu rame ; un des processeurs est à 100%, l'autre oscille entre 30 et 100
 
J'ai fait un test de stabilité sur everest :  
 
http://a.yfrog.com/img146/7808/stabilitytesti.png
La température montait à 87°C au max pour le processeur

n°1155482
Southwest
Posté le 17-07-2010 à 18:57:39  profilanswer
 

Je pense avoir avancé : J'ai remarqué que la fréquence du processeur était toujours bloqué à 33% de son maximum.
 
On le voir bien sur cette image (la fréquence du processeur est la ligne bleu)
 
http://img180.imageshack.us/img180/1702/processeurs.jpg
 
 
Comment faire pour là débrider?  

n°1167140
Profil sup​primé
Posté le 02-09-2010 à 10:32:53  answer
 

Salut,
tu as déjà regardé si tu avais d'autres problèmes au moment des lags comme par exemple des touches du clavier qui déconnent, la carte wifi qui est désactivée, le lecteur de cartes mémoires qui est désactivé ?
 
Chez moi c'est le cas et un reset bios remet le tout dans l'ordre pour un jour ou deux...
 
Si c'est le cas c'est certainement un problème de tensions ou d'accumulation électrique.


Message édité par Profil supprimé le 02-09-2010 à 10:33:16
n°1170528
superdeug2
Geek 1 jour, Geek pour tjrs
Posté le 09-09-2010 à 08:55:59  profilanswer
 

tu aurais eu un core i7 et un écran RGBLED, j'aurais compris, mais là c'est une core2duo. Je ne vois pas bien.  
Le pc ventile beaucoup?


---------------
mon feed-back: http://forum.hardware.fr/hfr/Achat [...] 4641_1.htm
n°1215496
Verdan
Posté le 02-05-2011 à 17:17:11  profilanswer
 

J'ai exactement le même problème, avec la même config, t'as trouvé la solution ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  Lag soudain sur portable dell : studio xps 16

 

Sujets relatifs
quel portable "bureautique" autour de 500-550€Conseils achat portable 17" bureautique 600€
Mon Ordinateur Portable soudain muetOrdinateur portable étudiant
Help choix portable (svp)Portable multifonction 600euros
Quel portable I5-450 ou + pour 750 € environ ?Portable de jeux ?
Ultra portable Budget 1500 € -Design-autonomie-léger 
Plus de sujets relatifs à : Lag soudain sur portable dell : studio xps 16


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR