Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1220 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  A votre avis processeur HS ou pas ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

A votre avis processeur HS ou pas ?

n°1316034
elendhil
Posté le 13-09-2012 à 21:33:56  profilanswer
 

Bonsoir,
 
Voilà j'essai de dépanner le PC portable d'un amis un Toshiba Satellite L500D.  
Le portable s'éteint tout seul au bout de quelques secondes à 2-3 minutes maxi après le demarrage.
Ensuite refuse de se relancer pendant plusieurs minutes , le seul moyen est de retirer la batterie et l'alim puis  
de rebrancher pour le relancer.
 
J'ai essayé avec un autre chargeur, avec la batterie , sans la batterie , uniquement la batterie, démonté le portable (pas de poussières), bref je ne voyais pas trop d'où cela pouvait venir.
 
Je me suis dis c'est la CM ou le processeur , problème sur le bios(Phoenix) de ce portable on a pas la temperature du CPU de disponible et on ne peut pas non plus changer les réglages pour le processeur ...
 
J'ai demonté le dissipateur, dessous il y avait vraiment beaucoup de pâte thermique grise, toute sèche , complètement craquelé.
Je l'ai retiré et mis de la pate qui me restait , relancé le portable pour voir . Cette fois il est resté allumé quelques minutes juste le temps de demarrer windows.
 
J'en ai conclu que c'étais le processeur AMD Turion 64 X2 RM-74 - TMRM74DAM22GG qui était HS. On a donc acheté sur ebay le même processeur d'ocasion.
 
Sauf que je monte le nouveau proc , je teste et de nouveau la même chose. Au touché on sens le dissipateur du proc qui chauffe de plus en plus , il devient brulant puis la carte mère se coupe tout seule.
 
Bon la question est simple es-ce que le processeur sur ebay qu'on nous a vendu est lui aussi HS ou alors une carte mère endommagé peut elle faire ça ?
 
Ce processeur est il connu pour cramer facilement ?
 
Merci d'avance pour votre aide.
 
 
 
 

mood
Publicité
Posté le 13-09-2012 à 21:33:56  profilanswer
 

n°1316053
tchoupi86
Posté le 13-09-2012 à 22:40:45  profilanswer
 

Salut !!  
 
Simple problème de surchauffe !! t'as correctement mis la pâte thermique sur le die ??  
 
Les AMD sont réputés pour être des Pentium 4 dans les portables  :D  ça chauffe d'un rien  ;)  
 
 
T'as essayer de retirer la pile de la CM ?? en retirant la batterie, 10 secondes sur le bouton de démarrage etc ??  
 
Quand il coupe c'est net ?? ou il ferme Windows avant ??  
 

n°1316056
elendhil
Posté le 13-09-2012 à 23:08:21  profilanswer
 

Merci pour ta réponse.
 

Citation :

T'as essayer de retirer la pile de la CM ??


Non pourquoi faire ?  
 

Citation :

en retirant la batterie, 10 secondes sur le bouton de démarrage etc ??  


 
Oui, mais c'est pas le problème il demarre bien , c'est surtout qu'il s'éteint au bout de quelques secondes  
si la pate est très bien appliqué il tient max 2 mins.  
 

Citation :

Quand il coupe c'est net ?? ou il ferme Windows avant ??  


Oui il coupe net, même dans le bios au bout de 30 à 60 secondes , il s'éteint.
 

Citation :

Simple problème de surchauffe !! t'as correctement mis la pâte thermique sur le die ??  


Je pense que oui , je ne fais pas ça tout les matins mais la dizaine de fois que j'ai fais ça jamais eu de problème.(Mais première fois sur un portable)
 
Puis le gros problème c'est que ça fait la même chose avec les 2 processeurs , celui d'origine et celui acheté sur ebay.

n°1316057
tchoupi86
Posté le 13-09-2012 à 23:16:35  profilanswer
 

Enlever la pile ça permet de faire un "Reset" de la carte mère  ;)  
 
Tu retires la batterie, la pile, et tu appuies 10/15 secondes sur le bouton d'allumage du pc, une fois fait, tu remets tout et tu le rallumes ;)  
 
Question bête, ton ventilo tourne correctement ? tu as bien replacé et visé le rad du processeur ??

n°1316058
elendhil
Posté le 13-09-2012 à 23:35:03  profilanswer
 

Citation :

Enlever la pile ça permet de faire un "Reset" de la carte mère  ;)


 
Oui je sais , mais de toute manière la pile est soudé sur la carte mère. J'ai déjà testé de faire un reset dans le bios mais ça change rien. Mais je ne vois pas le rapport entre reset le bios et le problème de surchauffe.
 

Citation :

Question bête, ton ventilo tourne correctement ? tu as bien replacé et visé le rad du processeur ??


 
La je m'emerde plus toute la carcasse du pc portable est enlevé il reste plus que la carte mère sur la table et je branche un écran externe à côté. Oui j'ai bien mis le ventilo, le dissipateur est fixé correctement . Le ventilo par contre ne s'enclenche pas aussi tot mais se lance après quelques secondes.
 
Ps : Ah oui , c'est normal que dans le bios de ce toshiba de merde , il n'y a meme pas la temperature d'afficher ? Il y a pas un menu caché ? On ne peut même pas régler le coef du proco


Message édité par elendhil le 13-09-2012 à 23:41:43
n°1316061
tchoupi86
Posté le 13-09-2012 à 23:52:22  profilanswer
 

Soudé a la carte mère ?? :s c'est bizarre car ça voudrait dire que lorsque la pile est morte le pc aussi ...  
 
Un reset pourrait peut être "recalé" le soucis !  
 
Tu as mis de la pate sur le GPU ??
 
 
Sinon pendant les 2 / 3 minutes ou tu as acces au bureau, si tu as Speedfan, il t'indique quoi comme températures ??

n°1316066
elendhil
Posté le 14-09-2012 à 00:16:54  profilanswer
 

Citation :

Soudé a la carte mère ?? :s c'est bizarre car ça voudrait dire que lorsque la pile est morte le pc aussi ...  


C'est un portable , ce n'est pas fait pour ce garder des années , enfin bref sur toutes les cartes mère d'hab ca s'enlève très bien mais la  il y a deux pattes soudé à la cm qui sont colés de chaque côté de la pile. D'ailleurs la pile est un modèle bizarre elle est plus petite que sur une CM de pc de bureau.
 
Il y a pas speedfan d'installé sur le portable enfin il y a pas de raison qu'il est installé ce logiciel. Je vais voir si je peux pas lancé un logiciel par clé usb avant que ca coupe mais ca va être tendu ...
 
Mais bon ma question c'est surtout es qu'une carte mère abimé peut faire ce genre de choses ou c'est forcement le processeur ?
 
Si c'est le proc c'est que celui d'origine est HS et qu'on ma vendu sur ebay un proc d'occasion lui aussi HS ...


Message édité par elendhil le 14-09-2012 à 00:34:43
n°1316075
morlick
Posté le 14-09-2012 à 03:11:23  profilanswer
 

je doute que ça soit le processeur, un problème de surchauffe, regarde la tige en cuivre qui relie le ventilo au processeur, carte graphique verifie qu'il soit pas tordu car même en contact si il est bosselé ou abimé le refroidissement ne se fait pas correctement, j'en ai fait l'expérience cet été avec une carte graphique à 116 degrés.

n°1316109
tchoupi86
Posté le 14-09-2012 à 10:32:28  profilanswer
 

ça serait vraiment de la grosse malchance de tombé 2 fois sur un processeur HS  ... je pense plutôt qu'il y a un soucis de transfert de chaleur ! ton proco chauffe naturellement, et la chaleur ne se transmet pas correctement au rad et caloduc !  
 
 
La raison de la coupure c'est la chaleur  ! soit la sonde bug et ne lit pas la bonne température réelle, soit ça chauffe réellement et y'a un problème de refroidissement !

n°1316223
elendhil
Posté le 14-09-2012 à 17:17:17  profilanswer
 

J'ai toujours pas eu le temps de m'y remettre et de regarder avec un logiciel la température si j'y arrive avant que ça coupe.
 
Mais bon ce dont je suis sur c'est que la tige devient extrêmement chaude , tout le dissipateur devient très chaud et le la tige de la  
CG est juste tiède elle par contre, d'ailleurs on sent que la chaleur est transmise essentiellement par l'autre tige.  
 
Mes doigts sont pas aussi sensible qu'une sonde mais c'est sur que la tige monte a plus de 50 degré avant que la carte mère se coupe.
 

Citation :

 la grosse malchance de tombé 2 fois sur un processeur HS  


 
Bah je suis bien d'accord surtout que depuis plus de 15 ans que je monte/répare des pc (non pro) j'ai jamais eu un processeur de mort  
par contre des carte mères HS à la pelle souvent les condos qui gonflent.
 
Le truc c'est que ça ressemble un problème de surchauffe comme vous dites , mais bon je ne vois vraiment pas où le dissipateur poserait problème.
Je vais réessayer encore de tout nettoyer appliqué une autre pate thermique a base d'argent et tenter d'obtenir les temps des sondes .  
 
Je vous posterai le résultat.
 
Mais bon même en admettant un défaut dans la dissipation que la température soit si élevé au bout de 60 rien que dans la bios ça parait dingue.
 
Merci pour votre aide

mood
Publicité
Posté le 14-09-2012 à 17:17:17  profilanswer
 

n°1317158
elendhil
Posté le 19-09-2012 à 00:45:26  profilanswer
 

Bonsoir,
 
Alors voilà, j'ai nettoyé et ré-appliquer la pâte thermique cette fois sur le chipset amd de la cm , le cpu et le gpu.
J'ai réussi a entrer sous Windows beaucoup plus longtemps cette fois-ci.  
 
Speedfan ne donne pratiquement aucune sonde pour le portable, juste le cpu qui varie entre 40°-45° et le disque dur autour de 30°.
Core temp m'indique la même température sur les cores, gpu-z donne pour le GPU une temp de 45°.
Il y avait aussi un logiciel installé de Toshiba pc health monitor qui m'indique juste en % la temp du cpu 36%.
Par contre je n'arrive pas obtenir la temp de la carte mère enfin du chipset.
 
Donc bon c'est pas le proc ni le gpu qui chauffe ...  :pt1cable:  
 
Mais bon le pc continue a s'éteindre tout seul cette fois au bout de 10 min. Toujours même symptôme si on tente
de relancer le pc , le voyant power s'allume mais il ne démarre pas. Il faut debrancher/rebrancher pour qu'il accepte  
de se lancer a nouveau et la il reste allumé très peu de temps windows ne finis même pas de charger que ça coupe.
 
On sent toujours les dissipateurs qui sont très vite chaud au touché.
 
A votre avis pour vous la panne est du a quoi ?
 
Peut-être le chipset amd qui est HS et s’échauffe tout seul ce qui donne que la carte-mère se met en protection?  
   

n°1317174
tchoupi86
Posté le 19-09-2012 à 07:50:17  profilanswer
 

Il n'y a pas un condo sur la carte mère légèrement gonflé ??


Message édité par tchoupi86 le 19-09-2012 à 07:51:06
n°1317218
elendhil
Posté le 19-09-2012 à 13:09:33  profilanswer
 

C'est des condensateurs "solides" (solid capacitor) et en plus ils les ont renforcés dessous pour ne pas qu'ils "gonflent".
http://www.pcstats.com/articleimag [...] lus_m1.jpg
Ça a une durée de vie annoncé de 20 ans au lieu de 3 pour des condos classiques.
 
Ils ont l'air normaux  :fou:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  A votre avis processeur HS ou pas ?

 

Sujets relatifs
avis portable 17" pour 500€ envrionPackard Bell Minos GM MGM00 Ecran HS
A la recherche d'un portable.....Vos avis sur ce netbook
Avis sur Lenovo B570Avis sur un ASUS
Portable HSBesoin d'avis sur du 11 / 12pouces
[Avis] Portable prog/jeux dans les 600-650€ 
Plus de sujets relatifs à : A votre avis processeur HS ou pas ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR