Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1087 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  [résolu] problème de partition root avec lilo

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] problème de partition root avec lilo

n°788875
madkat
Posté le 03-03-2006 à 20:53:16  profilanswer
 

Salut tout le monde,
 
On m'a confié une machine à la fac pour faire mon projet tutoré.
Au départ on m'as passé un cd de mandriva, comme je n'avais que ca je l'ai installée, tout marchait bien.
Ensuite mon binôme débutant en linux a un peut tout cassé, donc j'ai installé une debian sur le deuxième disque dur disponible.
 
C'est la que viens le problème  :sweat:  
Quand je choisis mandriva au démarrage, c'est bon, si je choisit debian, c'est le noyau de debian qui démarre sur la partition racine de mandriva.
 
Extrait du lilo.conf
 

Citation :

default="Debian"
 
image=/vmlinuz
 label="Debian"
 initrd=/initrd.img
 root=/dev/hdb1
 Read-only
 
image=/mnt/mdk/boot/vmlinuz
 optional
 label="Mandriva"
 initrd=/mnt/mdk/boot/initrd.img
 root=/dev/hda1
 append="splash=silent"
 Read-only


 
Vous avez déjà eu ce genre de problème ?
Si quelqu'un sait comment régler ca je lui en serait reconnaissant :jap:
 
===============================================
 
Bon bah c'est réglé !
 
Problème résolu en passant à grub, c'était visiblement un bug.
Pour info la carte mère est une p4p800-se avec un celeron dessus, et deux disques maxtor ide identiques(je crois).


Message édité par madkat le 06-03-2006 à 19:51:28
mood
Publicité
Posté le 03-03-2006 à 20:53:16  profilanswer
 

n°788925
0liv
Posté le 03-03-2006 à 23:25:29  profilanswer
 

salut,
 
A tu bien pensé à executer /sbin/lilo après avoir modifié le fichier de conf ?

n°788926
madkat
Posté le 03-03-2006 à 23:28:36  profilanswer
 

Oui, j'ai même essayé de configurer le lilo de mandriva comme gestionnaire de démarrage, puis celui de debian, puis même de configurer le lilo de debian pour qu'il ne démarre que debian, mais rien à faire :/

n°789433
madkat
Posté le 05-03-2006 à 17:24:21  profilanswer
 

[:_deckard_]

n°789885
madkat
Posté le 06-03-2006 à 19:51:45  profilanswer
 

Problem solve.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  [résolu] problème de partition root avec lilo

 

Sujets relatifs
Problème avec Proftpdprobleme regle iptable
Probleme de son avec debian sargeProbléme lors du lancement de Cocoon [Question en +]
probleme pour graver/effacer des dvd[debian]probleme avec OpenVPN
[RESOLU] tester ping en bashProblème sous OS 64bits
[DEBIAN]Probleme de souris USB[RESOLU] Problème d'install de Débian sur ACER TravelMate
Plus de sujets relatifs à : [résolu] problème de partition root avec lilo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR