Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1573 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  Pb video + Reseau resolu definitivement un grand MERCI A TOUS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb video + Reseau resolu definitivement un grand MERCI A TOUS

n°398416
aerogui
Posté le 30-01-2004 à 09:51:00  profilanswer
 

Bonjour,
 
Je suis encore newbee en matiere de Linux mais j'essai de progresser.
J'ai 2 questions a vous poser SVP.
 
1) J'ai reinstalle ma machine linux mandrake version 9.0 et lors de l'install j'ai choisi la carte graphique vesa qui m'etait proposee et le pb c'est que mon linux ne se lance pas en mode graphique meme en lancant manuellement startx. Comment faire pour configure la bonne carte qui pourtant existe dans cette distrib, ma machine c'est un Pundit asus avec carte video integree.
 
2) Dans quel fichier configurer l'interface reseau eth0 (adresse IP, passerelle,nom d'hote, domaine etc...) sachant que je ne peux lancer linuxconf pour cause pas de graphique ?
Distrib : Linux Mandrake version 9.0.
 
Merci pour votre aide.
 :jap:


Message édité par aerogui le 30-01-2004 à 21:14:42
mood
Publicité
Posté le 30-01-2004 à 09:51:00  profilanswer
 

n°398446
aerogui
Posté le 30-01-2004 à 10:26:30  profilanswer
 

J'ai trouvé ça dans ce forum est ce que c'est le bon fichier a configurer ou il y en a d'autres ? :
 
[root@mdk /etc/sysconfig/network-scripts]# more ifcfg-eth0  
DEVICE=eth0  
BOOTPROTO=static  
IPADDR=192.168.0.1  
NETMASK=255.255.255.0  
NETWORK=192.168.0.0  
BROADCAST=192.168.0.255  
ONBOOT=yes  
MII_NOT_SUPPORTED=yes  
[root@mdk /etc/sysconfig/network-scripts]#

n°398572
arghbis
salops de dauphins
Posté le 30-01-2004 à 13:31:50  profilanswer
 

ouaip, c le bon fichier.
 
pour ta carte video, quel est le message d'erreur (quand startx plante, il envoie un message d'erreur normalement)?
sinon, c quoi ta carte video?

n°398574
Klaimant
?
Posté le 30-01-2004 à 13:32:44  profilanswer
 

je ne connais pas les fichiers de configuration mandrake, mais au pire tu peux configurer ton réseau avec ifconfig :
 
ifconfig eth0 add 192.168.0.x netmask 255.255.255.0 default gateway 192.168.0.254
 
Surement revoir un peu ma ligne, je ne connais pas tout de tete.
 
Pour ton problème de graphique, il nous serait utile de connaitre ta carte graphique, ton fichier de configuration de X (/etc/X11/XF86config-4) et les erreurs lors du lancement de X (/var/log/xf86.log)
 
:hello:


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°398599
aerogui
Posté le 30-01-2004 à 14:10:39  profilanswer
 

Merci pour vos réponses les gars.
Actuelement je suis au boulot. Je n'ai pas noté le message d'erreur, je le ferai dès ce soir promis et je vous le note.
Ma carte graphique est :
 
256-bit SiS 315 Integrated Graphics (Faster Engine Clock)
 
Merci

n°398618
glacote
Posté le 30-01-2004 à 14:36:28  profilanswer
 

Renvoies-nous le fichier /var/log/XFree86.0.log !

n°398622
aerogui
Posté le 30-01-2004 à 14:39:45  profilanswer
 

d'accord, ce soir merci

n°398663
Dark_Schne​ider
Close the World, Open the Net
Posté le 30-01-2004 à 15:15:51  profilanswer
 

outilo de conf de XFree :
 
> XFdrake
 
outil de conf du réseau :
 
> drakconnect


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°398665
aerogui
Posté le 30-01-2004 à 15:34:13  profilanswer
 

Dark_Schneider a écrit :

outilo de conf de XFree :
 
> XFdrake
 
outil de conf du réseau :
 
> drakconnect


 
Cest exactement ça je cherchais.
 
MILLE MERCI
 :jap:  :jap:

n°398808
aerogui
Posté le 30-01-2004 à 19:52:07  profilanswer
 

aerogui a écrit :


 
Cest exactement ça je cherchais.
 
MILLE MERCI
 :jap:  :jap:  


 
En effet c'est resolu pour le reseau avec drakconnect grace a vous (merci les gars  :jap: ) mais malheureusement le graphique marche toujours pas. Voici mon fichier XF86config-4 :
 
Section "Module"
    Load "glx" # 3D layer
EndSection
 
Section "Monitor"
    Identifier "monitor1"
    VendorName "Generic"
    ModelName "1024x768 @ 70 Hz"
    HorizSync 31.5-57.0
    VertRefresh 50-70
 
    # Sony Vaio C1(X,XS,VE,VN)?
    # 1024x480 @ 85.6 Hz, 48 kHz hsync
    ModeLine "1024x480"    65.00 1024 1032 1176 1344   480  488  494  563 -hsync -vsync
 
    # TV fullscreen mode or DVD fullscreen output.
    # 768x576 @ 79 Hz, 50 kHz hsync
    ModeLine "768x576"     50.00  768  832  846 1000   576  590  595  630
 
    # 768x576 @ 100 Hz, 61.6 kHz hsync
    ModeLine "768x576"     63.07  768  800  960 1024   576  578  590  616
EndSection
 
Section "Device"
    Identifier "device1"
    Driver "vesa"
    Option "DPMS"
EndSection
 
Section "Screen"
    Identifier "screen1"
    Device "device1"
    Monitor "monitor1"
    DefaultColorDepth 24
 
    Subsection "Display"
        Depth 8
        Modes "1024x768" "800x600" "640x480"
    EndSubsection
 
    Subsection "Display"
        Depth 15
 
et voici le message que j'obtiens en lancant startx :
 
[root@mail root]# startx
 
 
XFree86 Version 4.2.1 / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 3 September 2002
        If the server is older than 6-12 months, or if your card is
        newer than the above date, look for a newer version before
        reporting problems.  (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.18-23mdkenterprise i686 [ELF]
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Fri Jan 30 20:51:36 2004
(==) Using config file: "/etc/X11/XF86Config-4"
(EE) No core pointer device specified
(EE) Unable to determine the screen layout
(EE) Error from xf86HandleConfigFile()
 
Fatal server error:
no screens found
 
When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to xfree86@xfree86.org.
 
XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
      after 0 requests (0 known processed) with 0 events remaining.
[root@mail root]#
 
 
et enfin voici mon fichier log XFree86.0.log et non xf86.log :
 
XFree86 Version 4.2.1 / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 3 September 2002
        If the server is older than 6-12 months, or if your card is
        newer than the above date, look for a newer version before
        reporting problems.  (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.18-23mdkenterprise i686 [ELF]
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Fri Jan 30 20:51:36 2004
(==) Using config file: "/etc/X11/XF86Config-4"
(==) ServerLayout "layout1"
(**) |-->Screen "screen1" (0)
(**) |   |-->Monitor "monitor1"
(**) |   |-->Device "device1"
(EE) No core pointer device specified
(EE) Unable to determine the screen layout
(EE) Error from xf86HandleConfigFile()
 
Fatal server error:
no screens found
 
When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to xfree86@xfree86.org.
 
 
 

mood
Publicité
Posté le 30-01-2004 à 19:52:07  profilanswer
 

n°398814
Klaimant
?
Posté le 30-01-2004 à 20:04:32  profilanswer
 

Bon déjà il te dit que tu as pas précisé de core pointer :P ce qui est juste étant donné que je vois pas ou tu parles de ton clavier et de ta souris :)
 
Apres xfree n'arrive pas à déterminer ta résolution de ton écran, la aussi je trouve ta config bizzare


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°398817
aerogui
Posté le 30-01-2004 à 20:08:34  profilanswer
 

Si je l'avais fais lors de l'install. Je ne pas configurer le clavier et la souris depuis le menu XFdrake. Y a t'il un autre moyen autrement ?

n°398818
Klaimant
?
Posté le 30-01-2004 à 20:11:48  profilanswer
 

Faire le fichier toi même :) ou lancer xf86config qui va te pauser des questions :)


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°398822
Dark_Schne​ider
Close the World, Open the Net
Posté le 30-01-2004 à 20:18:26  profilanswer
 

pour le core pointer ( souris ), utilise mousedrake.
 
> mousedrake
 
en y pensant, ton clavier n'est pas conf non plus ...
 
> keyboarddrake
 
ensuite ne met pas comme nombre de couleur par défaut 24bits ( surtout avec le drivers vesa ). au maximum 16bits.
utilises XFdrake et configure tous les paramètres ki sont dispo :
> XFdrake --expert


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°398853
aerogui
Posté le 30-01-2004 à 21:13:08  profilanswer
 

Dark_Schneider a écrit :

pour le core pointer ( souris ), utilise mousedrake.
 
> mousedrake
 
en y pensant, ton clavier n'est pas conf non plus ...
 
> keyboarddrake
 
ensuite ne met pas comme nombre de couleur par défaut 24bits ( surtout avec le drivers vesa ). au maximum 16bits.
utilises XFdrake et configure tous les paramètres ki sont dispo :
> XFdrake --expert


 
Bien joué Dark_Schneider en configurant le clavier et la souris avec mousedrake et kyboarddrake j'ai pu lancer le mode graphique.
 
Merci encore une fois à tous.
 :jap:  :jap:  :jap:

n°398855
Klaimant
?
Posté le 30-01-2004 à 21:14:27  profilanswer
 

Bon soirée sous linux :hello:


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°398857
aerogui
Posté le 30-01-2004 à 21:15:46  profilanswer
 

A (vous) toi aussi.

n°424286
stubborn
Posté le 05-03-2004 à 09:40:43  profilanswer
 

Bonjour,
 
J'ai exactement le probleme sauf qu'en utilisant mousedrak et keyboraddrake et XFdrake j'ai toujours le probleme, il ne semble pas prendre en compte la config !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  Pb video + Reseau resolu definitivement un grand MERCI A TOUS

 

Sujets relatifs
Probléme de Video sous Windows XP....Mandrake control center : pas de menu Configuration Serveurs [resolu]
[rename] Ajouter au début [résolu] => renommer des fichiers !!![résolu] Kernel 2.6 et clef USB : pas possible de lire la partition
Canon A70 et Linux : reconnaissance hardware ? (résolu)supprimer une ligne dans un fichier texte en bash [résolu]
impossible de modifier modules.conf sur Mandrake 9.2 [résolu]faire des up "cronné" en ftp [resolu] et avec scp [résolu aussi]?
pb samba & scanner un réseau[Urgent] Installation par réseau a partir d'un ISO...
Plus de sujets relatifs à : Pb video + Reseau resolu definitivement un grand MERCI A TOUS


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR