Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1700 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  [woody] recollection de problémes (petite collection)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[woody] recollection de problémes (petite collection)

n°184671
jux
Posté le 06-11-2002 à 09:02:13  profilanswer
 

Salut,
 
Premier problème : Xfree et Geforce.
------------------------------------
Quels supports sont absolument necessaires dans le noyaux ou en modules pour faire fonctionner le tout.  
Parce que ça fonctionnait bien au début, mais aprés avoir viré quelques supports, bah ça fonctionne plus dés que je lance le startx -> écran noir -> retour à la console avec "fatal error : no screen found" et ce qui rigolo une ligne en dessous de ce message désagréable : "a screen has been found but has not a usable configuration".
Bon je vous rassure j'ai pas viré le support de l'agp, ni le support de DRI (bien qu'il ne me paraissent pas necessaire étant donné que dans leur README nvidia indique de retirer les lignes responsable du chargement du module "dri" et "glcore" ).
 
Deuxieme problème : Quand Xfree fonctionnait ...
------------------------------------------------
Quand j'avais un affichage graphique (et oui c'etait le bon vieux temps  :( ) ma touche majuscule de marchait plus c'est à dire :  
"maj"+":" ne donnait pas "/" mais toujours ":" (par exemple)
...
Quand j'aurais réglé mon probléme d'affichage j'aimerais bien régler celui ci également, donc toutes les suggestion sont les bien venues.  
 
Merci pour vos réponses ;)  
Ciao

mood
Publicité
Posté le 06-11-2002 à 09:02:13  profilanswer
 

n°184676
aurelboiss
Posté le 06-11-2002 à 09:11:49  profilanswer
 

ouai y'a une ligne a vire si tu utilise un chispet nvidia dans XFree ;) c con mauis apres ca marche. je ne me souviens plus excatement mais je c que sur la meme ligne y'a ecrit "true" alors cherche cette ligne et comment la (met un # devant la ligne) et redemarre ton XFree
 
@++

n°184740
roupougnou​f
Posté le 06-11-2002 à 10:59:50  profilanswer
 

J'ai eu exacteemnt la même erreurpuis impossible de démarrer X.

n°184995
jux
Posté le 06-11-2002 à 21:05:37  profilanswer
 

Citation :


ouai y'a une ligne a vire si tu utilise un chispet nvidia dans XFree ;) c con mauis apres ca marche. je ne me souviens plus excatement mais je c que sur la meme ligne y'a ecrit "true" alors cherche cette ligne et comment la (met un # devant la ligne) et redemarre ton XFree
 
@++


 
Tu peux m'en dire un peu plus ?

n°185005
Castor666
:°)=
Posté le 06-11-2002 à 21:22:18  profilanswer
 

roupougnouf a écrit a écrit :

J'ai eu exacteemnt la même erreurpuis impossible de démarrer X.




Moi aussi  :o  
J'ai fait un dkpg-reconfigure xserveur (ou un truc dans le genre) et ca a marché au bout de la 3 eme fois..
Le xconfig ne marchait même pas. Mais c'est un probleme connut apparement.

n°185013
aurelboiss
Posté le 06-11-2002 à 21:32:40  profilanswer
 

ouai ca a l'air connu mais a l'install y'a rien qui te le dit et franchement pour une distrib qui "se veux" distrib stable et tout et tout je v finir par croire qu'elle est comme les autres (ce n'est pas un troll mais juste un avis).
 
@++

n°185083
jux
Posté le 06-11-2002 à 22:54:01  profilanswer
 

aurelboiss a écrit a écrit :

ouai ca a l'air connu mais a l'install y'a rien qui te le dit et franchement pour une distrib qui "se veux" distrib stable et tout et tout je v finir par croire qu'elle est comme les autres (ce n'est pas un troll mais juste un avis).
 
@++




 
J'ai jamais réussis à configurer xfree sous woody avec le driver nv, à chaque fois quoi que je fasse j'avais ce "no screen found"+"a screen has been found but ...".
Par contre, j'ai réussis avec le driver nvidia (celui de Nvidia). Mais en recompilant un noyau j'ai viré plusieurs support et au reboot sur le nouveau kernel re "no screen found".
Donc il doit manquer un support dans le kernel mais laquelle ?  

n°185085
leirn
A.D.I.D.A.S.
Posté le 06-11-2002 à 22:54:56  profilanswer
 

jux a écrit a écrit :

 
 
J'ai jamais réussis à configurer xfree sous woody avec le driver nv, à chaque fois quoi que je fasse j'avais ce "no screen found"+"a screen has been found but ...".
Par contre, j'ai réussis avec le driver nvidia (celui de Nvidia). Mais en recompilant un noyau j'ai viré plusieurs support et au reboot sur le nouveau kernel re "no screen found".
Donc il doit manquer un support dans le kernel mais laquelle ?  
 




 
juste nvidia kernel... ut refait un make install sur nvidia kernel suivi d'un modprobe Ndriver de tete, et ca devrait aller


Message édité par leirn le 06-11-2002 à 22:55:18

---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°185103
jux
Posté le 06-11-2002 à 23:00:47  profilanswer
 

leirn a écrit a écrit :

 
 
juste nvidia kernel... ut refait un make install sur nvidia kernel suivi d'un modprobe Ndriver de tete, et ca devrait aller




 
C'est la premiére chose que j'ai fait quand ça ne marchait plus.
le make install fait le modprobe à la fin.

n°185108
leirn
A.D.I.D.A.S.
Posté le 06-11-2002 à 23:03:29  profilanswer
 

jux a écrit a écrit :

 
 
C'est la premiére chose que j'ai fait quand ça ne marchait plus.
le make install fait le modprobe à la fin.




 
ben me semblait m'en etre sorti comm ca :/


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
mood
Publicité
Posté le 06-11-2002 à 23:03:29  profilanswer
 

n°185251
jux
Posté le 07-11-2002 à 11:45:25  profilanswer
 

Bon j'ai réglé mon probléme d'affichage.
Cepandant mon second probléme demeures et d'autre probléme sont venu s'ajouter.
Mes touches maj ctrl alt-gr alt ne fonctionnent pas donc pas de / de # de ` de @ ... sous X en revanche elles marchent correctement sous la console.
 
J'ai installé les locales, mais dés que je lance une appli qui utilise gdk j'obtient :
"gdk-warning ** : locales not supported by C Library"  :heink:

n°185279
vener
Posté le 07-11-2002 à 12:13:40  profilanswer
 

En parlant de problême avec xfree sous debian, j'ai un petit soucis. J'ai fait une installation de la woody.  
Pour installer la radeon 7500, je fais une upgrade de vers la sid en modifiant le fichier source d'apt.
Le problême est qu'après cela, xfree merde complétement. Il arrive pas à trouver X je crois, alors qu'avant il ne reconnaissait pas la carte graphique.  
En fait deux questions.
 
Est-ce qu'il faut désinstaller serveur-xfree86 et xfree-common puis réinstaller une nouvelle version, de façon à ce qu'il n'y ai pas de soucis fichiers corrompu etc ?
 
Lors de la configuration de la version 4.2 il me demande définir le port sur lequel est ma carte graphique. Logiquement cela devrait être "AGP:1:0:0". Cependant ou est-ce que je peux vérifier le "1:0:0" en question ?

n°185317
jux
Posté le 07-11-2002 à 13:07:15  profilanswer
 

vener a écrit a écrit :

En parlant de problême avec xfree sous debian, j'ai un petit soucis. J'ai fait une installation de la woody.  
Pour installer la radeon 7500, je fais une upgrade de vers la sid en modifiant le fichier source d'apt.
Le problême est qu'après cela, xfree merde complétement. Il arrive pas à trouver X je crois, alors qu'avant il ne reconnaissait pas la carte graphique.  
En fait deux questions.
 
Est-ce qu'il faut désinstaller serveur-xfree86 et xfree-common puis réinstaller une nouvelle version, de façon à ce qu'il n'y ai pas de soucis fichiers corrompu etc ?
 
Lors de la configuration de la version 4.2 il me demande définir le port sur lequel est ma carte graphique. Logiquement cela devrait être "AGP:1:0:0". Cependant ou est-ce que je peux vérifier le "1:0:0" en question ?
 




Si tu n'as qu'une seule carte graphique (ce qui est le cas de beaucoup de gens) tu peux laisser ce champ vide

n°185376
jux
Posté le 07-11-2002 à 15:09:54  profilanswer
 

Y'a vraiment personne qui sait pour les touches maj, alt, ctrl qui marchent plus ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  [woody] recollection de problémes (petite collection)

 

Sujets relatifs
[HELP] Installer la woody en // avec XP[résolu] RedHat 8 - Problèmes souris
debian woody : update hasardeuse de libc6[linux] Kel distrib choisir pour cette petite config...
[woody] collections de problemes , ca continuepetite question bete d'un nioub
FIND ~~~~ -exec tar.... [ PROBLEMES ] [ SCRIPT ]Redhat 8 : petite question
Firewall OS sur une petite machine 
Plus de sujets relatifs à : [woody] recollection de problémes (petite collection)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR