Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2222 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  gros problème a l'installation de Mandrake 10.0

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

gros problème a l'installation de Mandrake 10.0

n°498200
L4nFeusT
Posté le 07-06-2004 à 23:50:07  profilanswer
 

j'ai un gros soucis a l installation, j'ai acheter la Mdke 10.0 car j'avais un probleme avec la version que j'avais télécharger, j me disais que c'etait peut etre un probleme des images mais j'ai le meme soucis avec cette version que j'ai recus :/
 
je boot sur le dvd, je fais ENTREE pour lancer l'install, tout un tas de trucs apparait, notemment les detection des disk et tout et tout qui defile, puis ils m'affiche un ecran noir avec marquer en haut "Welcome to Mandrake Linux 10.0 ....." et en bas "Alt-F1 for here  Alt-F3 to see the logs  Alt-F4 for kernel msg"
 
voir cet image:
http://tranquility.auno.org/upload/files/219/img_linux.jpg
 
mon soucis est que je peut plus rien faire le clavier se désactive a ce moment, qu'il soit en usb ou ps2, et meme en changeant de clavier, j'ai essayer de faire F1 au lieux d ENTREE au boot du CD et ainsi essayer de lancer l install "manuellement", je tape alors "expert" ca se lance, il me pose une question a laquelle je reponds non (a propos d'une disquette si je veux installer un programe tiers dont je ne veux pas) et a boom le clavier se re désactive des que je tape sur "non", j'ai une MSI 6728 (neo 2 i865), une GF FX 5900 XT, 1GB DDR, et 2 diske Maxtor 120GB SATA + 1 diske Maxtor 120 GB ATA et enfin 1 Disk Maxtor 10GB ATA c'est sur ce derneir que je compte installer linux, plz si kk1 pouvais m'aider je suis perdu la ^^
 
je sais, RTFM et google mais malheuresement google j'ai encore rien trouvé, et RTFM bah.... lire quoi rien n'explike ce bug :/
 
mici d avance :)

mood
Publicité
Posté le 07-06-2004 à 23:50:07  profilanswer
 

n°498213
L4nFeusT
Posté le 08-06-2004 à 00:07:00  profilanswer
 

bon bah laissez tomber lol je crois avoir trouver, c le probleme de freeze de l acpi a prioris, je dirais si ce n'est pas ca, si ca arrive a d autre voici la soluce:
 
copier/coller de Terkae sur Clubic (dsl pr la pub)
 
au début de l'install, tu fais F1  
puis tu tappes "linux acpi=off noapic nolapic"  
 
une fois l'installe terminé, j'ai du modifier ma config lilo car le pc déconnait au bout d'un certain temps...  
voici le morceau de lilo.conf (dans /etc/ ) qui t'interesse  
 
image=/boot/vmlinuz  
        label="linux"  
        root=/dev/hda1  
        initrd=/boot/initrd.img  
        append="acpi=off noapic nolapic devfs=mount acpi=ht splash=silent"  
        vga=788  
        read-only  
 
puis faut relancer lilo
 

n°498217
L4nFeusT
Posté le 08-06-2004 à 00:22:36  profilanswer
 

rectification ca ne marche tjs pas donc si kk1 a une solution.... :)

n°498222
L4nFeusT
Posté le 08-06-2004 à 01:04:26  profilanswer
 

c t les usb.... désolé pr ce monologue je n'y avais pas pensé au debut, j'ai débrancher les usb et c passer :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  gros problème a l'installation de Mandrake 10.0

 

Sujets relatifs
Problème USB, le PC ne s'arrête pas.[Mandrake 10] K3b problème avec l'overburning
[gros oeuvre] switcher un réseau windows sur linux[acrobat reader] problème pour installer acrobat reader sous KDE
[How to/Soluce] 3D sous mandrake 10 avec une ATI radeonProbleme lancement module
[resolu]Problème avec Lilo[GtkAda] pb d'installation
GRO bogue dans mandrake 9.2 
Plus de sujets relatifs à : gros problème a l'installation de Mandrake 10.0


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR