Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
243 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  [apt] problème d'installation logiciel

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[apt] problème d'installation logiciel

n°569000
nodus
Posté le 09-10-2004 à 13:45:05  profilanswer
 

Je viens d'installer apt4rpm sur ma Suse, le fonctionnement étant celui d'apt les debianistes sont les bienvenus. J'essai donc d'installer divers logiciels mais je rencontre le meme type de problème:
 

Code :
  1. Suse:~ # apt-get -fm install kynaptic
  2. Reading Package Lists... Done
  3. Building Dependency Tree... Done
  4. The following extra packages will be installed:
  5.   SDL XFree86-libs alsa anjuta atk atk-devel esound esound-devel gconf2
  6.   gconf2-devel gdk-pixbuf glib2 glib2-devel glibc glibc-devel glibc-locale
  7.   gnome-keyring gnome-themes gnome-themes-extras gnome-vfs2 gnome-vfs2-devel
  8.   grip gtk2 gtk2-devel id3lib indent libart_lgpl libavc1394 libbonobo
  9.   libbonobo-devel libbonoboui libbonoboui-devel libcroco libgcc
  10.   libglade2-devel libgnome libgnome-devel libgnomecanvas libgnomecanvas-devel
  11.   libgnomecups libgnomeprint libgnomeprint-devel libgnomeprintui
  12.   libgnomeprintui-devel libgnomeui libgnomeui-devel libidl libidl-devel libidn
  13.   libraw1394 librsvg libstdc++ libstdc++-devel libtool libwnck-devel libxml2
  14.   libxml2-devel linc-devel openssl openssl-devel orbit2 orbit2-devel pango
  15.   pango-devel popt popt-devel shared-mime-info ulb-themes zapping zlib
  16.   zlib-devel
  17. The following packages will be upgraded
  18.   SDL XFree86-libs alsa anjuta atk esound gconf2 gdk-pixbuf glib2 glibc
  19.   glibc-devel glibc-locale gnome-themes gnome-vfs2 grip gtk2 id3lib
  20.   libart_lgpl libavc1394 libbonobo libbonoboui libgcc libgnome libgnomecanvas
  21.   libgnomeprint libgnomeprintui libgnomeui libidl libraw1394 librsvg libstdc++
  22.   libstdc++-devel libxml2 libxml2-devel openssl orbit2 pango popt zapping zlib
  23.   zlib-devel
  24. The following packages will be REPLACED:
  25.   bonobo-activation (by libbonobo)  gnome-vfs-extras (by gnome-vfs2)
  26. The following packages will be REMOVED:
  27.   bonobo gabber gnome-libs gnome-print gnomemm juk kino libglade
  28. The following NEW packages will be installed:
  29.   atk-devel esound-devel gconf2-devel glib2-devel gnome-keyring
  30.   gnome-themes-extras gnome-vfs2-devel gtk2-devel indent kynaptic
  31.   libbonobo-devel libbonoboui-devel libcroco libglade2-devel libgnome-devel
  32.   libgnomecanvas-devel libgnomecups libgnomeprint-devel libgnomeprintui-devel
  33.   libgnomeui-devel libidl-devel libidn libtool libwnck-devel linc-devel
  34.   openssl-devel orbit2-devel pango-devel popt-devel shared-mime-info
  35.   ulb-themes
  36. 41 upgraded, 31 newly installed, 2 replaced, 8 removed and 883 not upgraded.
  37. Need to get 0B/102MB of archives.
  38. After unpacking 132MB of additional disk space will be used.
  39. Do you want to continue? [Y/n] Y
  40.         XFree86-libs = 4.3.99.902-40 is needed by XFree86-libs-4.3.99.902-43.31
  41.         popt = 1.7-176 is needed by popt-1.7-176.3
  42.         zlib-devel = 1.2.1-70 is needed by zlib-devel-1.2.1-70.6
  43.         zlib = 1.2.1-70 is needed by zlib-1.2.1-70.6
  44.         openssl = 0.9.7d-15 is needed by openssl-0.9.7d-15.13
  45.         gdk-pixbuf = 0.22.0-57 | gdk-pixbuf = 0.22.0-62.4 is needed by gdk-pixbuf-0.22.0-62.7
  46.         popt-devel = 1.7-176 is needed by popt-devel-1.7-176.3
  47. E: Transaction set check failed


 
Comment régler le problème ?
Merci de votre aide  :hello:


Message édité par nodus le 09-10-2004 à 21:33:14
mood
Publicité
Posté le 09-10-2004 à 13:45:05  profilanswer
 

n°569331
nodus
Posté le 09-10-2004 à 21:33:35  profilanswer
 

:(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  [apt] problème d'installation logiciel

 

Sujets relatifs
Logiciel pour limiter la vitesse de téléchargementinstallation sur un POWERPC
probleme d'affichage avec df -h[MDK 9.2] pb aps l'installation de mysql
probleme pour mettre en réseaux[MDK10]problème de compte utilisateur
Problème MuVo et Mandrake 10.0Probleme pour demarrer windows xp avec lilo?
Pypanel: ProblemeProbleme SFTP
Plus de sujets relatifs à : [apt] problème d'installation logiciel


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR