Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1773 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  J'ai des soucis à propos de flash d'Adobe. (sous debian etch) Résolut

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

J'ai des soucis à propos de flash d'Adobe. (sous debian etch) Résolut

n°1150586
The matrix
Chacun fait ce qu'il en veut.
Posté le 24-07-2009 à 11:19:01  profilanswer
 

Bonjour,
 
J'ai voulu installer flash 10, évidemment j'ai bricolé un peu vu que ça marché pas, et maintenant, j'ai plus rien qui fonction ... ça fais deux jour que j'y suis, j'ai réinstallé firefox, j'ai même tenté la lenny net install. Alors, qu'avant j'avais même pas installer ce flash téléchargé chez Adobe et j'avais le son et l'image.
 
Que puis-je faire encore ?

Message cité 1 fois
Message édité par The matrix le 26-07-2009 à 05:43:30
mood
Publicité
Posté le 24-07-2009 à 11:19:01  profilanswer
 

n°1150591
esox_ch
Posté le 24-07-2009 à 11:32:31  profilanswer
 

C'est quoi pour toi "Plus rien qui fonctionne" ?


---------------
Si la vérité est découverte par quelqu'un d'autre,elle perd toujours un peu d'attrait
n°1150595
The matrix
Chacun fait ce qu'il en veut.
Posté le 24-07-2009 à 11:40:45  profilanswer
 

esox_ch a écrit :

C'est quoi pour toi "Plus rien qui fonctionne" ?


 
Je suis passé cher deezr, pour pas leur faire de pub, ils me disent d'installer flash 10,
Sur toofiles.com, j'ai plus de player audio et je ne peux plus mater les vidéo yourtube entre autre.
 
Pas de son pas d'image (vidéo) via les player du net.


Message édité par The matrix le 24-07-2009 à 11:41:21
n°1150628
elricdrag
Posté le 24-07-2009 à 12:34:41  profilanswer
 

The matrix a écrit :

Bonjour,
 Alors, qu'avant j'avais même pas installer ce flash téléchargé chez Adobe et j'avais le son et l'image.
 


 
 Donc, tu es allé sur le site d' adobe, et tu as installé manuellement?
 
Si oui, c est un comportement à éviter. Il faut mieux passer par les dépôts debian.
 
 
Si tu as télécharger le .deb d' adobe, tu peux le supprimer proprement. (apt-get remove)
Si tu as pris le fichier tar.gz, la lib flash se trouve soit dans :  
-/usr/lib/mozilla/plugins/libflashplayer.so
-soit dans le dossier .mozilla de ton home.

Message cité 1 fois
Message édité par elricdrag le 24-07-2009 à 12:35:59
n°1150655
The matrix
Chacun fait ce qu'il en veut.
Posté le 24-07-2009 à 13:40:58  profilanswer
 

elricdrag a écrit :


 
 Donc, tu es allé sur le site d' adobe, et tu as installé manuellement?
 
Si oui, c est un comportement à éviter. Il faut mieux passer par les dépôts debian.
 
 
Si tu as télécharger le .deb d' adobe, tu peux le supprimer proprement. (apt-get remove)
Si tu as pris le fichier tar.gz, la lib flash se trouve soit dans :  
-/usr/lib/mozilla/plugins/libflashplayer.so
-soit dans le dossier .mozilla de ton home.


 
Bonjour, j'ai installé manuellement à partir d'un tar.gz. ... en effet la lib est dans mozilla/plugins/ avec un lien symbolique dans iceweasel qui pointe dessus.

n°1150713
dams78
développateur
Posté le 24-07-2009 à 16:14:48  profilanswer
 

ya un paquet flash, un truc du genre flash non free
sinon pour les X86 la paquet ubuntu proposé par adobe fonctionne très bien


---------------
dam's (debianer), ma galerie Flickr
n°1150724
The matrix
Chacun fait ce qu'il en veut.
Posté le 24-07-2009 à 16:54:25  profilanswer
 

dams78 a écrit :

ya un paquet flash, un truc du genre flash non free
sinon pour les X86 la paquet ubuntu proposé par adobe fonctionne très bien


 
Yep, merci pour l'info.
 
J'ai téléchargé ce .deb, mais je ne n'ai pas trouvé comment l'installer.
 
J'ai ajouté, le chemin de son emplacement dans sources.list mais dselect me dis qu'il ne trouve pas le Packages.gz
 
Merci pour vos réponses.

n°1150804
The matrix
Chacun fait ce qu'il en veut.
Posté le 25-07-2009 à 13:05:30  profilanswer
 

Bonjour, je mme demande si je n'aurais pas un problème de glibc dons ma version est la 2.0...
 
Question : ou puis-je trouver une lib au moins 2.3 toute compilé ? Car je n'ai réussi à la compiler.

n°1150873
The matrix
Chacun fait ce qu'il en veut.
Posté le 26-07-2009 à 05:43:12  profilanswer
 

Bonjour,
 
J'ai résilu mon problème en installant une lenny que je me suis procuré dans le commerce pour 10€, et en installant Flash Media Player 9 téléchargé chez Adobe.
 
Malheureusement deezer ne fonctionne toujours pas.
 
Pour parfaire l'installation avant d'installer le plugin falsh, j'ai du créer le répertoire "plugings" dans /usr/lib/iceweasel.
 
Voilou !
 
@+

n°1151130
Xavier_OM
Pas de slips radioactifs !
Posté le 27-07-2009 à 18:38:18  profilanswer
 

Tu ne dois pas installer de trucs téléchargés chez Adobe, ni de paquets Ubuntu.

 

Debian propose déjà un paquet nommé 'flashplugin-nonfree' qui contient ce qu'il faut pour que flash soit installé sur ta machine et marche (pas de question à se poser sur la version de la glibc ou sur tel répertoire à créer ou pas). Donc aptitude install flashplugin-nonfree

 

Accessoirement il y a aussi des flashplayer libres, bref t'as le choix.

Message cité 1 fois
Message édité par Xavier_OM le 28-07-2009 à 17:42:51

---------------
https://www.baba-patrimoine.fr/  pour tout comprendre sur l'art et le patrimoine
mood
Publicité
Posté le 27-07-2009 à 18:38:18  profilanswer
 

n°1151292
The matrix
Chacun fait ce qu'il en veut.
Posté le 28-07-2009 à 12:53:25  profilanswer
 

Xavier_OM a écrit :

Tu ne dois pas installer de trucs téléchargés chez Adobe, ni de paquets Ubuntu.
 
Debian propose déjà un paquet nommé 'flashplayer-nonfree' qui contient ce qu'il faut pour que flash soit installé sur ta machine et marche (pas de question à se poser sur la version de la glibc ou sur tel répertoire à créer ou pas). Donc aptitude install flashplayer-nonfree
 
Accessoirement il y a aussi des flashplayer libres, bref t'as le choix.


 
Je dois pas.. Vite dis, le paquet 'flashplayer-nonfree marche pas... j'ai bien le droit d'installer la lib d'Adobe...  :heink:

n°1151342
Xavier_OM
Pas de slips radioactifs !
Posté le 28-07-2009 à 16:07:54  profilanswer
 

The matrix a écrit :


 
Je dois pas.. Vite dis, le paquet 'flashplayer-nonfree marche pas... j'ai bien le droit d'installer la lib d'Adobe...  :heink:


 
Ben bug report alors, mais a priori Debian ne s'amuse pas à packager des trucs qui ne marchent pas. On parle d'un paquet officiel pris sur un dépot officiel là, pas d'un paquet fait maison par un particulier, donc c'est fait pour marcher.


---------------
https://www.baba-patrimoine.fr/  pour tout comprendre sur l'art et le patrimoine
n°1151345
The matrix
Chacun fait ce qu'il en veut.
Posté le 28-07-2009 à 16:17:28  profilanswer
 

Xavier_OM a écrit :


 
Ben bug report alors, mais a priori Debian ne s'amuse pas à packager des trucs qui ne marchent pas. On parle d'un paquet officiel pris sur un dépot officiel là, pas d'un paquet fait maison par un particulier, donc c'est fait pour marcher.


 
Ma Lenny sort de chez un buraliste.
 
Le doc acheté est Debian avec la distrib sur 5 dvd edition Linux+Extrapack
Ca à tout l'air d'être une Gnu/Linux Debian normal.
Et le paquet flash marche pas.
 
install avec réseau.
 
 [:spamafote]  
 

n°1151368
Xavier_OM
Pas de slips radioactifs !
Posté le 28-07-2009 à 17:43:45  profilanswer
 

The matrix a écrit :


 
Ma Lenny sort de chez un buraliste.
 
Le doc acheté est Debian avec la distrib sur 5 dvd edition Linux+Extrapack
Ca à tout l'air d'être une Gnu/Linux Debian normal.
Et le paquet flash marche pas.
 
install avec réseau.
 
 [:spamafote]  
 


 
J'ai vérifié dans une machine virtuelle sur une lenny toute fraîche, les sites en flash marchent :o


---------------
https://www.baba-patrimoine.fr/  pour tout comprendre sur l'art et le patrimoine
n°1151370
The matrix
Chacun fait ce qu'il en veut.
Posté le 28-07-2009 à 17:52:37  profilanswer
 

Xavier_OM a écrit :


 
J'ai vérifié dans une machine virtuelle sur une lenny toute fraîche, les sites en flash marchent :o


 
J'ai testé myspace, le player audio, marchait pas. Et avec la lib flash il marche.
Ca doit être un player flash, je suppose.

n°1151372
The matrix
Chacun fait ce qu'il en veut.
Posté le 28-07-2009 à 17:56:00  profilanswer
 

Et je viens de supprimer la lib d'Adobe, yourtube, marche plus, f.H.fr marche plus.

n°1151374
Xavier_OM
Pas de slips radioactifs !
Posté le 28-07-2009 à 17:56:51  profilanswer
 

The matrix a écrit :


 
J'ai testé myspace, le player audio, marchait pas. Et avec la lib flash il marche.
Ca doit être un player flash, je suppose.


 
Mais t'es bien sûr d'installer la version nonfree ? Parce que les versions libres de flash (gnash et swfdec) ne marchent pas encore très bien (et ne font pas marcher un truc évolué comme myspace)  :??:


---------------
https://www.baba-patrimoine.fr/  pour tout comprendre sur l'art et le patrimoine
n°1151378
The matrix
Chacun fait ce qu'il en veut.
Posté le 28-07-2009 à 18:01:25  profilanswer
 

Xavier_OM a écrit :


 
Mais t'es bien sûr d'installer la version nonfree ? Parce que les versions libres de flash (gnash et swfdec) ne marchent pas encore très bien (et ne font pas marcher un truc évolué comme myspace)  :??:


 

Package: flashplugin-nonfree-extrasound
Status: install ok installed
Priority: optional
Section: contrib/sound
Installed-Size: 60
Maintainer: Petter Reinholdtsen <pere@debian.org>
Architecture: i386
Version: 0.0.svn2431-3
Replaces: libflashsupport
Depends: libc6 (>= 2.7-1)
Recommends: flashplugin-nonfree
Conflicts: flashplugin-nonfree-pulse, libflashsupport
Description: Adobe Flash Player platform support library for Esound and OSS
 This is an open Source extension library for the Adobe Flash Player
 that enables support for otherwise unsupported sound systems.  It
 provides the libflashsupport.so plugin.  The sound system to use is
 automatically detected:

n°1151381
The matrix
Chacun fait ce qu'il en veut.
Posté le 28-07-2009 à 18:11:04  profilanswer
 

Citation :

Recommends: flashplugin-nonfree


 
J'ai pas ce paquet sur ma distrib !
 
Ah... Je fais comment ?
 
Please, thank

n°1151384
Xavier_OM
Pas de slips radioactifs !
Posté le 28-07-2009 à 18:20:16  profilanswer
 

The matrix a écrit :

Citation :

Recommends: flashplugin-nonfree

 

J'ai pas ce paquet sur ma distrib !

 

Ah... Je fais comment ?

 

Please, thank

 


1. regarde si tu as :
    deb http://www.backports.org/debian lenny-backports main contrib non-free
dans ton /etc/apt/sources.list
Si oui c'est bon, si non alors rajoute la ligne pour avoir accès aux paquets non libres officiels de Debian.

 

2. aptitude update
3. aptitude install flashplugin-nonfree  (ou aptitude -t lenny-backports install flashplugin-nonfree)

 

Pour les étapes 2 et 3 tu n'es pas forcé d'utiliser aptitude, apt-get marche aussi.


Message édité par Xavier_OM le 28-07-2009 à 18:20:32

---------------
https://www.baba-patrimoine.fr/  pour tout comprendre sur l'art et le patrimoine
n°1151385
The matrix
Chacun fait ce qu'il en veut.
Posté le 28-07-2009 à 18:38:30  profilanswer
 

Merci Xavier_OM pour ton aide.
 
Le paramétrage à échoué...
j'utilise dselect.

Citation :

Les NOUVEAUX paquets suivants seront installés :
  flashplugin-nonfree
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 16,5ko dans les archives.
Après cette opération, 131ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ?  
Réception de : 1 http://www.backports.org lenny-backports/contrib flashplugin-nonfree 1:2.5~bpo50+1 [16,5kB]
16,5ko réceptionnés en 0s (44,8ko/s)      
(Lecture de la base de données... 33884 fichiers et répertoires déjà installés.)
Dépaquetage de flashplugin-nonfree (à partir de .../flashplugin-nonfree_1%3a2.5~bpo50+1_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de flashplugin-nonfree (1:2.5~bpo50+1) ...
wget failed to download http://people.debian.org/~bartm/fl [...] 86.pgp.asc
Try again later with "update-flashplugin-nonfree --install".
Voulez-vous effacer les fichiers .deb précédemment téléchargés ? [Y/n]

n°1151954
elricdrag
Posté le 30-07-2009 à 22:19:21  profilanswer
 

Au lieu de faire par aptitude, tu as essayer le programme "synaptic"?
 
Plus simple. Interface graphique à la souris.

Message cité 1 fois
Message édité par elricdrag le 30-07-2009 à 22:21:15
n°1151988
Profil sup​primé
Posté le 31-07-2009 à 08:29:50  answer
 

elricdrag a écrit :

Au lieu de faire par aptitude, tu as essayer le programme "synaptic"?
 
Plus simple. Interface graphique à la souris.


non, mais de toute manière j'utilise dselect.

n°1151989
Profil sup​primé
Posté le 31-07-2009 à 08:32:12  answer
 


Meri tout de même [:powa]

n°1152818
Profil sup​primé
Posté le 04-08-2009 à 16:11:06  answer
 

Bonjour, j'ai maintenant installé et paramétré le paquet correctement... Et ça marche toujours pas.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  J'ai des soucis à propos de flash d'Adobe. (sous debian etch) Résolut

 

Sujets relatifs
Informations à propos de l'emplacement géographiqueInstallation webcam Hercules Classic Link Debian Lenny
[Debian]backintime-kde4 ne fonctionne plus, bug de python-kde4 ?[debian] Lancement d'un service Postgres par un user normal
Quelle architecture pour les Phenom II X4 ? (paquet debian)Enorme problème Phpmyadmin et debian
Consoles virtuelles scintillantes (Debian)Probleme de son VOSTRO 1500 + Debian + Noyau > 2.6.26
Raid 5 matériel sous DEBIAN[MDV]installer flash 64 bit
Plus de sujets relatifs à : J'ai des soucis à propos de flash d'Adobe. (sous debian etch) Résolut


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR