Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2224 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Résolu] CpuSpeed sur Fedora 6@acer3023

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] CpuSpeed sur Fedora 6@acer3023

n°897514
DaV-X
PSN : kaldor37
Posté le 24-03-2007 à 12:37:23  profilanswer
 

Problème résolu :
Le kernel a l'install de FC6 est mauvais, anaconda installe le i586 apparament et il faut le i686 pour que ca marche.
Trouvé ici : http://forums.fedora-fr.org/viewtopic.php?id=15304
Faites la mise a jour et ca tourne ;)

 
 
Bonjour a tous,
 
Voila c'est assez simple a expliquer je n'arrive pas a faire tourner cpuspeed sur ma fedora 6 fraichement installé sur un acer 3023 WLMI (processeur sempron 3000+). Ce qui fait que le proco tourne a fond tout le temps et pour un portable c'est pa gegen.
 
J'ai suivi un tuto ici : http://www.dafphp.net/linux-acer-a [...] i.html#cpu
 
Je précise que ca marchait bien sur la Suse 9 et quelque je j'avais installée avant :/
 
En gros, la commande cat /proc/cpuinfo me renvoit :  
 


processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 15
model           : 44
model name      : Mobile AMD Sempron(tm) Processor 3000+
stepping        : 2
cpu MHz         : 1800.141
cache size      : 128 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 syscall nx mmxext fxsr_opt 3dnowext 3dnow up pni lahf_lm ts fid vid ttp tm stc
bogomips        : 3603.88


 
Quand je rentre le bon driver dans /etc/cpuspeed.conf et que je lance cpuspeed par la commande service cpuspeed start, ca ne démarre pas et j'obtient :  
FATAL: Module powernow_k8 not found.
 
Si quelqu'un a la solution j'en serai content, je vous remercie déja par avance  :jap:  
 
 :hello:

Message cité 1 fois
Message édité par DaV-X le 26-03-2007 à 19:12:04
mood
Publicité
Posté le 24-03-2007 à 12:37:23  profilanswer
 

n°897928
DaV-X
PSN : kaldor37
Posté le 26-03-2007 à 10:28:40  profilanswer
 

Eupe  :jap:

n°897937
Fredouye
Shivers !
Posté le 26-03-2007 à 11:03:39  profilanswer
 

DaV-X a écrit :

Voila c'est assez simple a expliquer je n'arrive pas a faire tourner cpuspeed sur ma fedora 6 fraichement installé sur un acer 3023 WLMI (processeur sempron 3000+).


Salut
 
sur quel noyau tournes-tu ? Le 2.6.1 fourni avec la FC6, ou le 2.6.20 disponible dans les updates ?

n°897949
DaV-X
PSN : kaldor37
Posté le 26-03-2007 à 11:47:01  profilanswer
 

Jl'ai pas encore mis a jour donc ca doit etre celui fournit avec l'install  :jap:
 
Edit: par contre, juste a titre d'info, j'ai mis cpuspeed a jour, ca n'a rien changé  [:spamafote]


Message édité par DaV-X le 26-03-2007 à 11:47:59
n°897972
DaV-X
PSN : kaldor37
Posté le 26-03-2007 à 13:38:33  profilanswer
 

J'ai lancé une update complete ce midi, on verra bien ce que ca donne [:spamafote]

n°897997
enfoiro
a nickname is just a nickname
Posté le 26-03-2007 à 14:32:32  profilanswer
 

tu peux essayer d'installer kpowersave et ses dépendances.
Il faut vérifier l'état du proc dans /proc/acpi/...
 
tu peux essayer de charger le module
 

modprobe powernow_k8


 
manifestement il te manque une pièce du puzzle permettant de gérer le powernow, en amont (dans le kernel)
 
il faut regarder les messages du kernel  

dmesg | less


pour voir quels modules sont chargés pour ton proce.

n°898102
DaV-X
PSN : kaldor37
Posté le 26-03-2007 à 19:02:29  profilanswer
 

J'ai vu par ci par la que le kernel installé par anaconda était mauvais et qu'il installait le i586 a la place du i686, ce qui avait pour effet de ne pas faire fonctionner cpuspeed.
Donc jai dld kernel-2.6.20-1.2933.fc6.i686.rpm et je vais tenter la mise a jour on va voir si c'est mieux  :jap:

n°898104
DaV-X
PSN : kaldor37
Posté le 26-03-2007 à 19:09:16  profilanswer
 

Bon ben ca venait de la, c'est que le kernel était pas le bon :/ Ca craint :o


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Résolu] CpuSpeed sur Fedora 6@acer3023

 

Sujets relatifs
Probléme avec Winrar [résolu][Résolu] mailman/postfix, ports à ouvrir ?
[résolu] rsync avec numéro de port[Resolu] acces interface web neufbox via deux reseaux
XP Mandriva Fedora sur un meme posteLes pilote NVIDIA meilleurs que les ATI ?
Carte PCI SCSI & baie de disque [PRESQUE RESOLU !!]SQUID Sarko... [Résolu]
Versions différentes de modules : comment charger le bon ?[résolu][résolu] [freeradius] groupes d'utilisateurs
Plus de sujets relatifs à : [Résolu] CpuSpeed sur Fedora 6@acer3023


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR