Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1163 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Problème de langue sur debian

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de langue sur debian

n°1022871
e2prom
Posté le 18-03-2008 à 10:06:16  profilanswer
 

Bonjour,
Voila j'ai installé une debian par net install por faire un serveur local, et tout marchait bien.
Après avoir voulu mettre thundrbird, j'ai eu droit à icedove en anglais, et depuis la j'ai la barre de menu en anglais
Les sous menu sont mixtes anglais français.(par exemple menu desktop.....aide..à propos de gnome...shutdown)
J'ai beau changer la langue, le menu reste anglais
icedove est maintenant en français avec le paquet fr, iceweasel aussi.
Comment faire pour lremettre tout ça en français ?
merci de votre aide, je débute sur debian.
 
 
 

mood
Publicité
Posté le 18-03-2008 à 10:06:16  profilanswer
 

n°1022911
o'gure
Modérateur
Multi grognon de B_L
Posté le 18-03-2008 à 11:15:43  profilanswer
 

En gérant correctement tes locales.
tu peux t'aider de ce lien : http://wiki.debian.org/DebFrUTF8


---------------
Ton Antoine commence à me les briser menus !
n°1022939
e2prom
Posté le 18-03-2008 à 12:26:46  profilanswer
 

Je suis bien en locale utf8, tout est en français sauf la barre de menu, l'heure et my computeur qui s'appelle bien poste de travail dans le menu places !

n°1023145
e2prom
Posté le 19-03-2008 à 09:10:29  profilanswer
 

Bon c'est revenu après un "apt-get install locales-all" et un redémarrage de session.
Merci
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Problème de langue sur debian

 

Sujets relatifs
[FTP] Problème de connexion sur un port non-standard + nat[debian] Pas le niveau de RAM attendu
Probleme lancement Kubuntu 7.10 (ecran noir)Problème IPsec à travers un routeur Debian
Problème au boot ...(choix du système)Problème récurrence chmod
Problème de VPN et de routeGeForce 8600GS + Debian
[Debian 4.0] Postfix ne suit pas le fichier aliases 
Plus de sujets relatifs à : Problème de langue sur debian


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR