Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1491 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Mandrake 10.0 Official] | Sur ACER 1357 Lmi [Résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Mandrake 10.0 Official] | Sur ACER 1357 Lmi [Résolu]

n°506526
OuBien
Posté le 18-06-2004 à 17:04:11  profilanswer
 

Salut à tous,
 
Voila mon problème : Quand je boot avec le CD d'install (n°1), j'ai la 1ére mire et je tape [entrée] pour installer=>  pb la log d'install défile (trop vite car je vois pas les message d'erreurs) puis j'ai un écran voir avec un bandeau en haut [mandrake 10.0.....] et en bas faire alt+f3 pour la log etc... et quand je fait  alt+f3 rien ne se passe !! ET la ça freeze  !
 
Note :  j'ai assez de place sur mon DD (17Go de libre)
         Mon cd marche car je m'en suis déjà servi.
 
Quelqu'un a t'il eu des problème pour installer une mandrake pour un acer du même type et si oui quelles solutions y apporter ? et si non quel distrib passe sur un acer ??
 
Merci d'avance pour vos réponses  [:xp1700]


Message édité par OuBien le 21-06-2004 à 20:19:34

---------------
You know wha' I'm saying !!!
mood
Publicité
Posté le 18-06-2004 à 17:04:11  profilanswer
 

n°506586
Dark_Schne​ider
Close the World, Open the Net
Posté le 18-06-2004 à 18:44:49  profilanswer
 

http://www.linux-wizard.net/faq_logicielle.html#matos


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°506617
OuBien
Posté le 18-06-2004 à 20:06:32  profilanswer
 

Merci de ta réponse .. un peu Dark  ;) mais instructive : quelle solution apporter à mon problème ?  
                          -> Changer de distrib ?
                          -> Changer de PC ?
 
 [:serialfroggie]


Message édité par OuBien le 18-06-2004 à 20:09:12
n°506634
Profil sup​primé
Posté le 18-06-2004 à 22:41:34  answer
 

up

n°506636
arghbis
salops de dauphins
Posté le 18-06-2004 à 22:52:02  profilanswer
 

passe en mode expert et boot en utilisant cette commande :
linux noapic nolapic pciacpi=off
 
et pis regarde aussi sur linux on laptop si le tiens est répertorié

n°506641
Profil sup​primé
Posté le 18-06-2004 à 23:04:41  answer
 

j'ai effectivement eu le meme pb puis en bootant avec linux acpi=off (ou quelque chose d'approchant) ça a effectivement lancé l'install. Seulement ensuite il a eu du mal avec une partition logique que j'avais crée sous windows, il m'a demandé si je voulais tout effacer
e lui ai répondu que non :)  bref il m'a installé le système mais je ne sais pas où, et je n'arrivais pas à booter dessus ensuite. Comme de doute façon  le programme d'installation à tendance à bugger, je me suis dit que j'allais attendre que la version soit améliorée  
sinon j'ai essayé d'installer une woody, là il faut choisir bf242 video=vga16: off sinon ça affiche texte et image tout gribouillés, bon après j'ai pas réussi à avoir le x, je cherche encore  
 
http://www.it-west.de/service-aspire1353lc_en.html voici la fiche pour mon portble (le tien n'est pas répertorié mais avec un peu de chance tu auras à peu près les memes caractéristiques. bonne chance


Message édité par Profil supprimé le 18-06-2004 à 23:08:23
n°506764
OuBien
Posté le 19-06-2004 à 14:29:44  profilanswer
 

BIG THX Tramway2 :)  !!
 
Effectivement j'ai booter avec la ligne : linux noapic nolapic pciacpi=off (attention clavier qwerty)
Et ça passe nickel ;) merci merci merci

n°506847
arghbis
salops de dauphins
Posté le 19-06-2004 à 17:53:12  profilanswer
 

ben et moi je pue???
:hello:

n°506934
OuBien
Posté le 19-06-2004 à 22:03:53  profilanswer
 

arghbis a écrit :

ben et moi je pue???
:hello:


 
ouups sorry arghbis  :sweat: , merci merci ..mais dans l'euphorie ..
 
Par contre je soumet un autre pb :  
=> Donc j'ai bien installé par contre au boot le service pcmcia tente de démarrer et la ça freeze , donc je suis obligé de booter en interractif  :(  et de mettre non pour se service, question : comment faire pour booter  normalement tout en ingnorant ce service ?? Y a t'il un fichier à editer ?
 
Merci de vos réponses  [:xp1700]


Message édité par OuBien le 19-06-2004 à 22:05:07

---------------
You know wha' I'm saying !!!
n°507032
arghbis
salops de dauphins
Posté le 20-06-2004 à 11:28:30  profilanswer
 

ben tu vas dans le mcc, et dans une des catégories, tu as la catégorie "services", qui te permet de régler les services à démarrer ou pas lors du boot

mood
Publicité
Posté le 20-06-2004 à 11:28:30  profilanswer
 

n°507730
OuBien
Posté le 21-06-2004 à 20:18:57  profilanswer
 

OKI Merci ;)

n°508241
YankeeXT
Posté le 22-06-2004 à 18:31:43  profilanswer
 

voila, j'ai le problème, j'ai desactivé le PnP dans le bios, alors je boot sur le cd linux, je fais f1 et je tape le truc : linux noapic nolapic pciacpi=off , mais toujours rien, y'a encore le bandeau mandrake avec une console ou tu peux faire alt f2 f3 ou f4 (je suis débutant sous linux, merci de votre aide)

n°508275
arghbis
salops de dauphins
Posté le 22-06-2004 à 19:46:07  profilanswer
 

t'as quoi comme portable? si c pas le même qu'ici, fais un nouveau sujet


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Mandrake 10.0 Official] | Sur ACER 1357 Lmi [Résolu]

 

Sujets relatifs
Problème d'installation de rpm sous Mandrake[MDK 10] plus de X apres installation d'une carte d'acqui... [resolu]
[resolu]echec de l'installation de mplayer via urpmiComment installer sympa sous mandrake 10.0 avec postfix?
[Resolu] Rediriger la console dans un fichierEterm Bô(résolu)
Mandrake Cooker : Eth1 disparait après le redémarragemandrake linux 9.2
Mandrake 10 Official pour AMD 64 
Plus de sujets relatifs à : [Mandrake 10.0 Official] | Sur ACER 1357 Lmi [Résolu]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR