Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2773 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Installation VmwareServer sur Ubuntu 8.10 : missing LSB tags and overs

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation VmwareServer sur Ubuntu 8.10 : missing LSB tags and overs

n°1127202
krisofe
Posté le 09-04-2009 à 00:50:27  profilanswer
 

[strike][/strike]
 
Que ce soit le dernier vmware server VMware-server-e.x.p-63231.i386
ou l'ancien VMware-server-1.0.4-56528,  
je rencontre les mêmes difficultés en accès par le web pour des raisons SSL à priori...
 
Pendant l'installe, il m'a fallu patcher l'une ou l'autre des versions et le vmware Server fonctionne très bien avec
la console (seulement testé avec le 1.04 puisque la console est fournie).
 
Par https, c'est une autre histoire :
L'url https://localhost:902 donne :
error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol
L'url http://localhost donne :  
220 VMware Authentication Daemon Version 1.10: SSL Required, MKSDisplayProtocol:VNC
 
Je ne peux donc pas accéder à la console Vmware Server par un browser internet.
 
Pendant l'installe, des lignes inquiétantes :
 
Generating SSL Server Certificate
 
insserv: warning: script 'K04powernowd.early' missing LSB tags and overrides
insserv: warning: script 'K04xserver-xorg-input-wacom' missing LSB tags and overrides
insserv: warning: script 'S01linux-restricted-modules-common' missing LSB tags and overrides
insserv: warning: script 'K03udev-finish' missing LSB tags and overrides
insserv: warning: script 'K04udev' missing LSB tags and overrides
insserv: warning: script 'K04NetworkManager' missing LSB tags and overrides
insserv: warning: script 'K04gdm' missing LSB tags and overrides
insserv: warning: script 'K03loopback' missing LSB tags and overrides
insserv: warning: script 'K04vbesave' missing LSB tags and overrides
insserv: warning: script 'K19acpi-support' missing LSB tags and overrides
insserv: warning: script 'gdm' missing LSB tags and overrides
insserv: warning: script 'linux-restricted-modules-common' missing LSB tags and overrides
insserv: warning: script 'xserver-xorg-input-wacom' missing LSB tags and overrides
insserv: warning: script 'acpi-support' missing LSB tags and overrides
insserv: warning: script 'powernowd.early' missing LSB tags and overrides
insserv: warning: script 'loopback' missing LSB tags and overrides
insserv: warning: script 'udev' missing LSB tags and overrides
insserv: warning: script 'vbesave' missing LSB tags and overrides
insserv: warning: script 'NetworkManager' missing LSB tags and overrides
insserv: warning: script 'udev-finish' missing LSB tags and overrides
 
 
Tout laisse penser qu'il y a un bien un problème de configuration SSL, mais lequel ??
 
 
PS : J'ai bien tenté de décocher "Accès SSL" depuis la console dans le host mais je n'ai pas les droits.
 
Mais bon, je préfèrerai utiliser SSL.
 
 
Une idée  :sweat:  
 
 
 
 
 

mood
Publicité
Posté le 09-04-2009 à 00:50:27  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Installation VmwareServer sur Ubuntu 8.10 : missing LSB tags and overs

 

Sujets relatifs
[Linux] Clée USB avec Ubuntu persistantIntel Pro/Wireless 2200BG et Linux Ubuntu
[GRUB] Probleme boot de ubuntuUbuntu et Adaptec 39160?!
[Ubuntu 8.10] Problème de write cachepureftpd avec mysql sous ubuntu
[Ubuntu 8.10] oupsScript pour afficher info PC ubuntu
installation mandriva impossibleAntivirus nécessaire pour Ubuntu?
Plus de sujets relatifs à : Installation VmwareServer sur Ubuntu 8.10 : missing LSB tags and overs


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR