Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1456 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [DEBIAN] Probleme installation et startx

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[DEBIAN] Probleme installation et startx

n°857862
hommepelle
linux noob :S
Posté le 31-10-2006 à 10:28:02  profilanswer
 

Salut a tous, voila mon probleme, j'ai voulu installer debian sarge rc3 hier, j'ai telecharger les 2 dvds, commencer l'install avec linux26, aucun probleme sauf pour le reseaux (aucune connexion trouvé, pas de dhcp sur ma freebox).
 
Commencons par le premier probleme, le reseaux :
freebox configurée en mode routeur et dhcp
IP freebox : 192.168.0.1
debut dhcp : 192.168.0.2
fin dhcp : 192.168.0.50
ip dmz : 192.168.0.0 (je m'en sers pas)
IP du freeplayer : 192.168.0.100
réponse au ping : activé
Proxy WOL : désactivé (a activé?)
 
Dans l'install debian, en dhcp, ca ne marche pas, et en configurant moi meme les parametres de la carte reseaux, ca ne marche pas non plus :S
Faut-il activé le WOL? Comment dois je configurer l'install de debian? IP, mask, dns...
 
 
Deuxieme probleme, installation des packetages
L'install des packetages m'a affiché plusieurs fois l'erreur suivante :
http://img278.imageshack.us/img278/6913/debian1sz5.th.jpg
 
Résultat, j'arrive sous linux en mode console, génial quand on a pas touché a un linux pendant 3 ans!
je me souviens alors de la commande startx, et voila ce que ca donne quand je le lance :
http://img290.imageshack.us/img290/9974/debian2ox6.th.jpg
 
Il ne trouve pas d'ecran!
Pourriez vous m'aider SVP, merci d'avance.


Message édité par hommepelle le 31-10-2006 à 15:09:56
mood
Publicité
Posté le 31-10-2006 à 10:28:02  profilanswer
 

n°857953
arghbis
salops de dauphins
Posté le 31-10-2006 à 14:18:38  profilanswer
 

je pense que tu as inversé tes screenshots.
 
visiblement, hda a des problèmes, voire est en train de crever (tous les "media error" ). Donc forcément c'est pas bon...
 
résouds ce problème et ensuite installes correctement ta debian.
 
dernier conseil, si c'est pour une utilisation bureau, passe en etch dès la fin de l'installation

n°857977
hommepelle
linux noob :S
Posté le 31-10-2006 à 15:20:22  profilanswer
 

Je les ai remis dans l'ordre ;)
Si je me souviens bien, le hda est le disque ou j'installe linux, en master.
J'en ai 2, en sata, un de 200 et un de 300.
Sur le 200, il y a 4 partition de 50Go, elles me servent pour mes docs.
J'ai installer windows sur la premiere partion de celui de 300Go (partion de 50Go), j'en ai une de 100Go pour mes films.
Ensuite il y a la debian :
une partition de 50 Go pour la racine en ext3 (/)
une autre de 50Go (/home)
et une de 2Go pour la swap.
 
Ca me parrait pas mal d'apres mes souvenirs de lycee :S

n°857979
arghbis
salops de dauphins
Posté le 31-10-2006 à 15:32:55  profilanswer
 

tu as installé linux sur un dd SATA?  
 
ok, donc si tu n'as pas de dd IDE, ça veut dire que hda est ton lecteur dvd. Dans ce cas, celà signifie que tes DVD sont corrompus.
 
tu peux vérifier en faisant un md5 dessus et en comparant avec ceux officiels.

n°857982
hommepelle
linux noob :S
Posté le 31-10-2006 à 16:04:01  profilanswer
 

J'ai reinstaller, ca n'a pas fait la premiere erreur, mais je ne peux toujours pas lancer startx.
Dans le menu config-base, quand je regarde les paquets a installer, je coche "environement de bureau", quelques lignes defillent, pas de messages d'erreur, mais quand je retourne dedans, "environement de bureau" n'est plus coché, alors que les autres le reste.

n°857994
Fork Bomb
Obsédé textuel
Posté le 31-10-2006 à 16:28:22  profilanswer
 

apt-get install xserver-xfree86 ?
 
(nan, pas la tête !!)


---------------
Décentralisons Internet-Bépo-Troll Bingo - "Pour adoucir le mélange, pressez trois quartiers d’orange !"
n°858206
hommepelle
linux noob :S
Posté le 01-11-2006 à 12:45:09  profilanswer
 

non, ca ne marche pas, xfree est deja installé, mais il ne trouve pas d'ecran.
 
J'ai installer 10 000 000 de packages toute la nuit, maintenant, j'ai cette erreur :
 
http://img133.imageshack.us/img133/9871/debian3jr3.th.jpg
 
Je comprend pas tout a fait ce qui est inscrit, a part que le serverx tourne deja sur mon pc, donc que je ne peux pas le "re"lancé.
Pour le debian.maison:0
debian est le nom de ma machine, maison le nom du groupe.
Si quelqu'un pouvait m'expliquer comment configurer xfree, ce serait cool. Dans config-base, j'ai fait la configuration automatique de xfree86, mais a voir ca ne marche pas tout a fait.
Merci de votre aide.

n°858208
Fork Bomb
Obsédé textuel
Posté le 01-11-2006 à 12:51:50  profilanswer
 

dpkg-reconfigure xserver-xfree86 ?


---------------
Décentralisons Internet-Bépo-Troll Bingo - "Pour adoucir le mélange, pressez trois quartiers d’orange !"
n°858211
hommepelle
linux noob :S
Posté le 01-11-2006 à 13:04:46  profilanswer
 

Oui, ok, mais ca va surement me poser plein de question, qu'est ce que je repond?
Mon ecran est un 17" en 1024x768@75Hz


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [DEBIAN] Probleme installation et startx

 

Sujets relatifs
[résolu]probleme compilation kernel (au nivau de initrd)[ubuntu] probleme [wifi] conflit interfaces ath0 et wifi0
antivirus sous debian (sans interface graphique)[Newbie] Problème de serveur X
Ubuntu plante à l'installation[DEBIAN] Création d'un miroir local amd64
installation Ndiswrapper[debian]Probleme dhcp activé sur 1 seule carte réseau
[debian] mediawiki 
Plus de sujets relatifs à : [DEBIAN] Probleme installation et startx


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR