Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1452 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  [Resolu] carte son Emu 0404 pci et linux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Resolu] carte son Emu 0404 pci et linux

n°974610
TiBeN7
Posté le 05-11-2007 à 21:29:25  profilanswer
 

Bonjour à tous!  
 
Voila je viend de voir sur le site d'alsa (le module gerant le son sur linux) que les cartes sons EMU 0404 (et autres de la série) sont enfin supportées  :pt1cable:  
Donc , je me dis chouette je vais enfin pouvoir en profiter sur ma debian. Donc je suis la procedure de compilation des derniers drivers ( alsa-driver-1.0.15 - avec le module emu10k1) mais malheuresement , ca marche pas (c'était trop beau  :pfff: ). Au moment de tester avec 'alsamixer', j'ai "alsamixer: function snd_ctl_open failed for default: No such device"
 
Est-ce que parmi vous il y en a qui auraient reussi à faire marcher cette carte son avec les nouveaux drivers ?
 
aussi , apperement, il y a un bug dans cette release. J'ai trouvé un patch ici : https://bugtrack.alsa-project.org/a [...] hp?id=3496
Apperement il fonctionne, mais comment est-ce qu'on applique un patch ??


Message édité par TiBeN7 le 05-11-2007 à 22:50:58
mood
Publicité
Posté le 05-11-2007 à 21:29:25  profilanswer
 

n°974614
o'gure
Modérateur
Multi grognon de B_L
Posté le 05-11-2007 à 21:35:41  profilanswer
 

Tu as configuré alsa via l'outils alsaconf au préalable ?
La version d'alsa est elle la bonne (ie. celle qui supporte ta carte)

 


Pour le patch, via l'utilitaire patch puis recompiler alsa
http://linux.die.net/man/1/patch
généralement: patch -p0 < chemin vers le patch


Message édité par o'gure le 05-11-2007 à 21:38:06

---------------
Ton Antoine commence à me les briser menus !
n°974649
TiBeN7
Posté le 05-11-2007 à 22:23:10  profilanswer
 

oui, j'avais testé alsaconf. Il me detectait ma carte comme une audigy 0400. Il semblait la configurer mais toujours rien dans alsamixer.  
 
Je vais tester le patch, merci pour la reponse !

n°974650
TiBeN7
Posté le 05-11-2007 à 22:33:55  profilanswer
 

ah, une question :
Pour le moment, je me suis r'abbatu sur le chipset son embarqué de ma carte mère, qui fonctionne bien. Et alsa est configuré d'origine à l'install de debian (alsa 1.0.13). Dois-je faire quelque chose de particulier avant de suivre la procedure ou j'y vais direct ?

n°974653
TiBeN7
Posté le 05-11-2007 à 22:49:57  profilanswer
 

ouaaaaaaaaaaaarrrrrrrrrr ca marche :) :)
tiben content

n°1078933
rach3
Posté le 04-10-2008 à 21:02:35  profilanswer
 

Bonjour!
J'ai le meme problème:
Linux détecte ma carte son lorsque je fais lspci | grep - i audio
mais lorsque je fais asoundconf list  j'ai Names of available sound cards:
Intel
alors que j'ai suivi exatement le tuto sur alsa-project et que j'ai la derniere version d'alsa installée!
Quelqu'un pourrait m'aider???


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  [Resolu] carte son Emu 0404 pci et linux

 

Sujets relatifs
lbreakout2 ou dxball pour linuxebuild non officiel [résolu] gcc-4.3.0_alpha20071109
[Résolu] IPtables ne se lance pas[RESOLU] Neogia sous linux Ubuntu ?
Détection carte tv Leadtek dtv2000h sous Slackwareremerciement linux et arte
[Debian-ETCH] pas de réseau avec un nouveau noyau[Résolu]Cohabitation XP/linux sur fake-raid, les déboires de tetsuo sur linux
install de linux et windows, taille des partitions 
Plus de sujets relatifs à : [Resolu] carte son Emu 0404 pci et linux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR