Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2124 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

driver ATI

n°1011004
spooky2024
Posté le 13-02-2008 à 23:17:05  profilanswer
 

parce que j'en ai marre de windows, payer , tout ca, je me suis lancé dans le monde linux  :ouch:  
l'installation de la mandriva one 2008 c'est bien passé jusqu'a la gestion de la carte graphique. mon erreur a été de changer de pc et d'acheter une carte ati HD3850 récente.
j'ai lu sur le net que des gens avais réussi a la faire fonctionné bien que les driver ne soit pas officiellement faire pour mais je n'y suis pas arrivé (newbie inside  :cry: )
 
alors ma question est simple, est ce que quelqu'un aurait la bonté de m'assister dans ma tache ?

mood
Publicité
Posté le 13-02-2008 à 23:17:05  profilanswer
 

n°1017781
anisometro​pie
Posté le 04-03-2008 à 00:12:06  profilanswer
 

tu pouvais pas faire plus grosse connerie que d'acheter une carte ATI


---------------
I didn't mean you're useless. I only meant you never do anything of any use.
n°1017812
o'gure
Modérateur
Multi grognon de B_L
Posté le 04-03-2008 à 07:17:26  profilanswer
 

anisometropie a écrit :

tu pouvais pas faire plus grosse connerie que d'acheter une carte ATI


T'évites ce genre d'affirmation gratuite :heink:
Les critiques oui, mais argumentées !


---------------
Relax. Take a deep breath !
n°1018036
ffomnislas​h
Posté le 04-03-2008 à 15:19:50  profilanswer
 

le dernier fglrx 8.2 ne supporte pas cette carte officiellement ?

n°1018154
anisometro​pie
Posté le 04-03-2008 à 19:12:47  profilanswer
 

o'gure a écrit :


T'évites ce genre d'affirmation gratuite :heink:
Les critiques oui, mais argumentées !


pour linux tout le monde sait qu'il faut une nvidia


---------------
I didn't mean you're useless. I only meant you never do anything of any use.
n°1018157
Fork Bomb
Obsédé textuel
Posté le 04-03-2008 à 19:31:02  profilanswer
 

anisometropie a écrit :


pour linux tout le monde sait qu'il faut une nvidia


1] Tu n'avances par d'arguments
2] Tu n'aides pas spooky2024


---------------
Décentralisons Internet-Bépo-Troll Bingo - "Pour adoucir le mélange, pressez trois quartiers d’orange !"
n°1021938
overclocke​d1
Posté le 14-03-2008 à 18:43:38  profilanswer
 

t'as essayé le 2008.1 rc1 pour voir s'il supporte ta carte graphique


Message édité par overclocked1 le 14-03-2008 à 18:56:01
n°1021967
Nonor_
Ubuntu c'est supaire
Posté le 14-03-2008 à 21:21:49  profilanswer
 

en meme temps ce que dit anisometropie c'est pas faux hein...

n°1022046
ffomnislas​h
Posté le 15-03-2008 à 10:06:42  profilanswer
 

Nonor_ a écrit :

en meme temps ce que dit anisometropie c'est pas faux hein...


 
en même temps ca commence à changer tant du coté du propriétaire que du coté du libre.

n°1022070
Magicpanda
Pushing the envelope
Posté le 15-03-2008 à 13:37:36  profilanswer
 

je dit peut être une betise, mais il me semble que le mieux à faire est de l' utiliser en VESA en attendant les prochains drivers [:spamafote] (ati a diffusé  pas mal d' infos pour le développement de pilotes libres récemment)


Message édité par Magicpanda le 15-03-2008 à 13:38:11

---------------
" Quel est le but du capital ? Le but du capital c'est produire pour le capital. L'objectif, lui, est illimité. L'objectif du capital c'est produire pour produire." - Deleuze || André Gorz - Vers la société libérée
mood
Publicité
Posté le 15-03-2008 à 13:37:36  profilanswer
 

n°1022076
guepe
J'ai du noir sur la truffe ?
Posté le 15-03-2008 à 14:25:53  profilanswer
 

Le driver RadeonHD commence a supporter cette carte en 2D. Cependant, il vaut mieux etre habitué à linux, parce qu'il faut travailler avec la version git (svn si vous voulez).  
ici une petite discution avec les dev de radeonHD, avec des demeles sur un pb avec une HD3850.
ici Le wiki de radeonHD, et l'adresse de la mailing list : radeonhd@opensuse.org
ici Les infos sur comment installer/mettre a jour le driver (pour toi, si tu te lance dans l'aventure, utiliser git, plus récent)
Et bien sur, informer la ML en cas de pb.
 
 :jap:


---------------
Un blog qu'il est bien
n°1033634
brokensoul
Posté le 16-04-2008 à 01:59:26  profilanswer
 

anisometropie a écrit :


pour linux tout le monde sait qu'il faut une nvidia

 

les drivers ati proprio (le seul problème jusqu'ici...) ont pas mal avancé depuis le début de l'année, j'ai vraiment vu l'évolution depuis quelques mois ! c'est très correct maintenant je trouve (pour avoir fait en parallèle une install nvidia et ati), et il me semble que la 3850 est supportée par les derniers 8.3. Compiz tourne nickel sur une X1700 et en 1680x1050, carte graphique sous fréquencée (200MHz), catalyst control center marche sans problèmes, je ne sais pas ce qu'il te faut...

 

Si tu peux argumenter, c'est open... Sinon spooky je te conseille juste de tester les toutes dernières versions des distribs, le support ati s'est vraiment amélioré en quelques mois (pour ubuntu, c'est le jour et la nuit entre la 7.10 et la 8.04, par exemple)


Message édité par brokensoul le 16-04-2008 à 14:38:20
n°1033960
roscocoltr​an
L'enfer c'est les utilisateurs
Posté le 16-04-2008 à 23:49:23  profilanswer
 

T'es un tout petit peu en avance. Encore un peu de patience. En tout cas, ton investissement n'est pas perdu si ça peut te rassurer.
 
http://www.phoronix.com/scan.php?p [...] t_84&num=1
 
 

Citation :

Stay tuned to Phoronix next month as we do our usual driver reviews. As we have been sharing for the past few months, we believe AMD could be preparing to unleash their next set of major Linux changes in this proprietary driver.


---------------
"Your god is too small", Giordano Bruno, 1548 - 1600
n°1040802
anisometro​pie
Posté le 08-05-2008 à 23:32:06  profilanswer
 

http://www.fsf.org/photos/rms-sign.jpg
le grand ayatollah (richard Stallman si vous l'avez reconnu) :jap:


---------------
I didn't mean you're useless. I only meant you never do anything of any use.
n°1040961
e_esprit
Posté le 09-05-2008 à 15:26:17  profilanswer
 

Et bien sûr tu as aussi l'equivalent qui dit "Buy from NVidia / partner of your freedom" je suppose ? :o  


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1040971
Guignolo
éternel newbie
Posté le 09-05-2008 à 16:14:22  profilanswer
 

anisometropie a écrit :

http://www.fsf.org/photos/rms-sign.jpg
le grand ayatollah (richard Stallman si vous l'avez reconnu) :jap:


T'es gentil avec ton spam, mais les choses sont en train de changer à grands pas, on est plus à l'époque des séries Radeon 9000, pour avoir testé le pilote proprio et le pilote libre avec une HD 2600 pro, ça tourne très bien. Surtout quand on compare avec l'époque ou j'avais ma 9600 pro !

n°1041273
bencar
Posté le 12-05-2008 à 18:10:19  profilanswer
 

Je suis dans le même cas que spooky2024, sauf que je suis sous fedora 8.
 
Les driver radeonhd sont pour le moment correcte pour la 2d mais pour le reste (3d, vidéo, ..) on oublie tout dessuite.
Après j'ai tester les nouveaux driver fglrx(en bêta) et la sa devient correcte pour la 3d et la vidéo s'est kifkif que sous windows. Le seul problème que j'ai rencontre c'est sur le réglage de la résolution qui bizarrement ne voulait utiliser que la résolution maximal de mon écran (donc beurk).Depuis ATI a sortie les fglrx compatible avec les hd 38XX.
 
Personnellement je pense que les drivers libre vont s'imposer surtout que ATI leur fourni de la documentation technique sur leurs cartes se que ne fait pas nvidia à ma connaissance.  

n°1041663
pche
Posté le 14-05-2008 à 09:42:13  profilanswer
 

Tout les fglrx depuis depuis décembre 2007 sont compatibles avec les hd 3850 même si c'est indiqué dans les release notes que depuis la 8.04.
 
Le driver se télécharge depuis http://ati.amd.com/support/drivers [...] adeon.html et il y a des informations pour chaque distrib. à http://wiki.cchtml.com/index.php/Main_Page
 
J'utilise l'option --buildpkg de ati-driver-installer-* sur ma Kubuntu, ça à l'avantage de faire les choses proprement pour la distribution et laisse une trace dans le gestionnaire de paquet. Je trouve que c'est préférable au gui d'installation ATI.
 
Je suis très content de cette 3850 que j'utilise depuis maintenant trois mois après plusieurs années de Nvidia.
Les perfs 3D sont bonnes et en 1680x1050 qualité max. j'ai plus de 100fps dans Nexuiz, 60fps dans Quake Wars, et près de 800fps dans Wolfenstein ET si je le limite pas à 76.
 

n°1042546
trouble_fe​te
Posté le 17-05-2008 à 00:12:21  profilanswer
 

Je dépasse 100 fps dans Nexuiz lors de mouvements rapides avec une GeForce 7300 SE  :whistle: (1024x768)
 
de part mon expérience, il reste plus simple (sous Gentoo) d'activer la 3D avec une 3DFX Voodoo 3 (j'ai un PC équipé de cette carte  :pt1cable: ) que sur une Radeon 9250  :whistle:  
 
la Radeon 9250 marchait bien jusqu'au jour ou le support a été abandonné par ATI (les derniers pilotes proprio ne sont plus compatibles depuis longtemps avec cette carte, et les anciens pilotes ne sont pas compatible avec genre les kernel supérieur a 2.6.15.7 un truc comme ça et incompatible avec les xorg récents également)
 
J'ai trouvé la solution cela dit pour avoir le pilote proprio sur la 9250 =>
 
Installer une vieille Gentoo (il me semble que c'est la 2005.1), là nickel (j'imagine qu'avec Mandriva 2005 ça doit etre nickel aussi  :whistle: ou l'Ubuntu de l'époque)
 
Après il reste les pilotes libre pour les acharnés des ATI trop récente (pas encore supportées) ou trop vieille (abandonnées d'ATI  :whistle: )
 
Perso j'ai été vert quand ma 9250 n'a plus été supporté; du coup j'ai abandonné ATI, alors que j'y etais fidele depuis pas mal de temps...
 
pour info la mx400 (nvidia) est tjrs supporté par nvidia et est installable sans soucis même avec le dernier noyau sur la derniere Gentoo (je le sais d'autant mieux que je l'ai fait, et oui j'ai aussi une mx 400  :o )
 
Par contre là ou je n'ai pas fait de recherche et n'ai aucune expérience c'est l'installation sous nux des toutes dernieres carte nvidia (pour faire un parallele avec le problème de la derniere carte ATI de notre ami)
 
:D


---------------
Tyan Tiger 200T, SDR PC 133, 1*256Mo, Bi-Tualatin 1,4Ghz, disque Maxtor 6Y080L0 IDE 80Go, FX 5200 en format PCI, modem/routeur DSL-524T, le tout sous Gentoo
n°1042794
Bigon
Avis défavorable
Posté le 17-05-2008 à 23:48:55  profilanswer
 

Le driver libre supporte(rait) parfaitement la 9250 je pense


Aller à :
Ajouter une réponse
 

Sujets relatifs
[ OpenSuse 10.2 ] Installation du driver ATI pour la carte Graphique ![Kubunutu] Menu K et driver ATI
Driver ATI + x1950pro +X.Org 7.2Driver ATI
Mandriva ONE et driver ATI. marche pas :Dcomment installer un driver ATI sur FreeBSD 6.2
Driver ATIDebian Sid Xorg 7 et driver ATI 8.24.8 ?
Driver proprio ATI : (EE) fglrx(0): GetBIOSParameter failedDriver ATI sur portable NX7000
Plus de sujets relatifs à : driver ATI


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR