Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
468 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Divers

  comment on fait le É

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

comment on fait le É

n°987082
thierryR
J'aime les bretzels
Posté le 03-12-2007 à 17:51:56  profilanswer
 

bonjour.  
Je cherche le moyen d'écrire le É depuis le clavier dans open office...
Le alt_gr + o ne fonctionne pas pour faire le œ de cœur.  maintenant on a un ø
si quelqu'un a une solution je suis preneur. :D  
Merci.


---------------
Penguin online qui ne fait que des conneries, et qui aime ça. Membre du http://www.fonacon.net/
mood
Publicité
Posté le 03-12-2007 à 17:51:56  profilanswer
 

n°987084
Riot
Buy me a riot
Posté le 03-12-2007 à 17:55:08  profilanswer
 

Caps lock + é.
Pour le o dans l'o je sais pas.


---------------
Be the one with the flames.
n°987117
Mjules
Modérateur
Parle dans le vide
Posté le 03-12-2007 à 19:46:43  profilanswer
 

chez moi ça fonctione altgr + o : œ


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°987133
thierryR
J'aime les bretzels
Posté le 03-12-2007 à 21:25:54  profilanswer
 

Merci riot. C'est une bonne méthode. :sweat:  
Tu as de la chance Mjules. Moi pas :(


---------------
Penguin online qui ne fait que des conneries, et qui aime ça. Membre du http://www.fonacon.net/
n°987171
filochard
gardarem lou moral
Posté le 04-12-2007 à 01:11:04  profilanswer
 

Dans openoffice ces commandes fonctionnent :
caps lock + é =É
caps lock + è =È  
caps lock + ç =Ç
caps lock + à =À  
^ puis caps lock + a =Â
(caps ^ =)¨ puis caps lock + a =Ä
^ puis caps lock + o =Ô
(caps ^ =)¨ puis caps lock + o =Ö
^ puis caps lock + u =Û
(caps ^ =)¨ puis caps lock + U =Ü
Alt Gr +a=æ
Alt Gr +o=œ
Alt Gr + caps + a =Æ
Alt Gr + caps + o =Œ
 
seule la nina (~) sur le n n'a pas de racourci clavier que je connaisse...  
 
C'est plutôt un problème de configuration de clavier ou de choix d'encodage mais encore plus probablement un problème de choix de police de caractère  qu'un problème d'openoffice (ça marche pour moi avec mandriva 2007.1 à jour et openoffice 2.1.9 cvs du 30/03/2007)
Certaines polices n'ont pas toutes les possibilités d'écriture....
Pour le savoir utilise le menu insertion/caractères spéciaux de openoffice et choisis une  police dans le menu, utilise l'ascenceur de la fenêtre tu verras que selon la police choisie, les possibilités sont plus ou poins étendues... si les caractères désirés n'y apparaissent pas tu ne pourras pas les composer avec ton clavier!

n°987289
thierryR
J'aime les bretzels
Posté le 04-12-2007 à 11:19:40  profilanswer
 

effectivement je trouve bien tous mes caractères spéciaux dans le tableau notamment le "œ" mais le clavier ne le ressort pas. Sélectionné dans le tableau il s'inscrit bien donc ma police n'a pas de problème.
Ici même dans firefox, le même problème se produit. un altgr+o me donne le même caractère que sous ooo:  "ø". Il n'est pas certains que ooo soit réellement en cause.  :??:  
Je précise qu'avec la 2007.1 ça fonctionnait.
 
Pour ta question la nina (~) s'obtient par un altgr+é


---------------
Penguin online qui ne fait que des conneries, et qui aime ça. Membre du http://www.fonacon.net/
n°987614
limax
Posté le 04-12-2007 à 22:11:24  profilanswer
 


Dans mon xorg.conf  j'ai mis  ceci  dans la section du clavier :
  Option          "XkbLayout"     "fr"
  Option          "XkbVariant"    "oss"
 
 
altgr+majuscule+é  -> É
altgr+o -> œ

n°987626
thierryR
J'aime les bretzels
Posté le 04-12-2007 à 22:53:47  profilanswer
 

J'ai mis ça dans la  Section "ServerLayout"
J'ai pas trouvé de keyboard
Je relance et te tiens au courant


---------------
Penguin online qui ne fait que des conneries, et qui aime ça. Membre du http://www.fonacon.net/
n°987629
thierryR
J'aime les bretzels
Posté le 04-12-2007 à 23:01:47  profilanswer
 

Boh; j'ai pas eu de chance :bounce:


---------------
Penguin online qui ne fait que des conneries, et qui aime ça. Membre du http://www.fonacon.net/
n°987631
Mjules
Modérateur
Parle dans le vide
Posté le 04-12-2007 à 23:06:29  profilanswer
 

c'est pas dans serverlayout qu'il faut le mettre :
 
Section "InputDevice"
    Identifier "Keyboard1"
    Driver "kbd"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "fr"
    Option "XkbOptions" "compose:rwin"
EndSection


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
mood
Publicité
Posté le 04-12-2007 à 23:06:29  profilanswer
 

n°987632
limax
Posté le 04-12-2007 à 23:09:47  profilanswer
 

OUI
 
 
Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "kbd"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "fr"
        Option          "XkbVariant"    "oss"
EndSection

n°987633
RiderCrazy
Posté le 04-12-2007 à 23:12:36  profilanswer
 

filochard a écrit :

seule la nina (~) sur le n n'a pas de racourci clavier que je connaisse...


 

thierryR a écrit :

Pour ta question la nina (~) s'obtient par un altgr+é


Remarque en passant (culture, confiture, tousssa...) : ~ = tilde ;)

n°987637
thierryR
J'aime les bretzels
Posté le 04-12-2007 à 23:22:37  profilanswer
 

RiderCrazy: ~ = tilde

oups [:anauff]
limax:  Ca ne fonctionne pas chez moi. Peut-être est ce une particularité de Mandriva 2008.
Je n'avais aucune section liée au keyboard !!!!  :??:  
Le fait d'avoir ajouté la tienne ne crée rien.... ( même pas une erreur) :lol:  
Je vais peut-être bien demander directement chez mandriva.


---------------
Penguin online qui ne fait que des conneries, et qui aime ça. Membre du http://www.fonacon.net/
n°987706
limax
Posté le 05-12-2007 à 10:06:21  profilanswer
 

Ta version xorg est elle récente?  
 
l'idée est ici http://idoric.free.fr/dotclear/ind [...] ais-fr-oss
 
->Regarde dans la doc mandriva
->tu peux poster ton xorg.conf ?

n°987859
thierryR
J'aime les bretzels
Posté le 05-12-2007 à 15:27:41  profilanswer
 

J'ai du m...... car en redémarrant mon Pc aujourd'hui, le xorg n'a pas voulu y aller.
J'ai épluché la bête pour me rendre compte de mon erreur.
Maintenant tout fonctionne." œœœœœœœœœœ"  
J'avais juste à rajouter la ligne:
      Option          "XkbVariant"    "oss"
 
Merci limax.


---------------
Penguin online qui ne fait que des conneries, et qui aime ça. Membre du http://www.fonacon.net/

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Divers

  comment on fait le É

 

Sujets relatifs
Plus de sujets relatifs à : comment on fait le É


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR