Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
990 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  [nioubi inside] Deux problèmes Red Hat

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[nioubi inside] Deux problèmes Red Hat

n°198282
elcatalan
Just Married
Posté le 03-12-2002 à 12:06:51  profilanswer
 

J'ai installé Red Had avec multiboot 2k.
C: Win2K NTFS
D: Stockage NTFS
Le reste: Red Hat
 
Voila la liste:
 
1. Je n'arrive pas à accèder à mes partitions NTFS alors que je pouvais le faire spontanément avec Mandrake
 
2. Je n'arrive pas à configurer mon modem interne Olitec PCI V92 v2

mood
Publicité
Posté le 03-12-2002 à 12:06:51  profilanswer
 

n°198288
Jak
Back to Slack !
Posté le 03-12-2002 à 12:17:18  profilanswer
 

elcatalan a écrit a écrit :

1. Je n'arrive pas à accèder à mes partitions NTFS alors que je pouvais le faire spontanément avec Mandrake



C'est probablement qu'il n'y a pas de support NTFS dans le noyau de la RedHat. Fais un cat /proc/filesystems et regarde si NTFS (ou ntfs) apparaît : si oui, tu dois pouvoir monter tes disques NTFS avec la bonne commande, si non, il faut compiler le module pour le support de la NTFS.
 

elcatalan a écrit a écrit :

2. Je n'arrive pas à configurer mon modem interne Olitec PCI V92 v2



Ça marchait sous ta Mandrake ? Parce que déjà, si c'est un Winmodem, les chances de le faire fonctionner sous Linux ne sont pas très élevées (elles existent toutefois), et comme c'est un Olitec, c'est encore pire. Quelle bande de blaireaux, là-bas. Pour avoir un pilote, tu peux toujours aller te brosser, en général ... Ça a peut-être changé, mais j'y crois pas trop.

n°198290
elcatalan
Just Married
Posté le 03-12-2002 à 12:24:15  profilanswer
 

Jak a écrit a écrit :

Fais un cat /proc/filesystems et regarde si NTFS (ou ntfs) apparaît  
dans le terminal je suppose ?
 
"il faut compiler le module pour le support de la NTFS."
Heu... ça se fait comment ça ?  
 
Ça marchait sous ta Mandrake ?
non plus. je vais regarder chez olitec. Sinon on fait comment pour installer un driver ?
Edit: c'est expliqué chez Olitec




Message édité par elcatalan le 03-12-2002 à 12:27:29
n°198291
Mjules
Modérateur
Parle dans le vide
Posté le 03-12-2002 à 12:25:46  profilanswer
 

je te trouve un peu dur avec Olitec qui sont quand même dans les rares à avoir une page dédié Linux pour les modems ( et en français)
 
www.olitec.com/linux.html


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°198292
elcatalan
Just Married
Posté le 03-12-2002 à 12:30:27  profilanswer
 

Mjules a écrit a écrit :

je te trouve un peu dur avec Olitec qui sont quand même dans les rares à avoir une page dédié Linux pour les modems ( et en français)
 
www.olitec.com/linux.html



:jap:

n°198293
Jak
Back to Slack !
Posté le 03-12-2002 à 12:33:09  profilanswer
 

Pas de pilote pour leur modem ADSL USB de merde. Ce qui m'a empêché d'installer Linux sur la machine d'une amie, de sorte à prévenir les problèmes auxquels je suis confronté de temps en temps (je ne suis pas admin Windows XP Édition Maison, et celui ne fonctionne pas autrement qu'en mode Administrateur, et ça me gave !)
 
Bon, du point de vue du modem V92 PCI, ça a l'air pas mal.


Message édité par Jak le 03-12-2002 à 12:34:26
n°198296
Jak
Back to Slack !
Posté le 03-12-2002 à 12:39:45  profilanswer
 

Citation :

dans le terminal je suppose ?

Oui. Ça donne quoi ?
Tiens, donne-moi aussi le résultat de cette commande-là, au cas où le support NTFS serait compilé mais pas chargé en mémoire :
 
~$ ls -l /lib/modules/`uname -r`/kernel/fs
 
(Attention, ce sont des anti-quotes autour de uname -r, obtenue avec AltGr-7)
 

Citation :

"il faut compiler le module pour le support de la NTFS."
Heu... ça se fait comment ça ?

On va voir si il y a besoin avant de faire des bêtises :)


Message édité par Jak le 03-12-2002 à 12:42:27
n°198604
elcatalan
Just Married
Posté le 04-12-2002 à 00:19:47  profilanswer
 

ben ça donne pas grand chose si ce n'est un bash qui me dit que rien n'existe.
Aurai je rêvé cette installation ? :)


Message édité par elcatalan le 04-12-2002 à 00:20:11
n°198637
Jak
Back to Slack !
Posté le 04-12-2002 à 09:51:07  profilanswer
 

Non, c'est juste que le NTFS n'est pas présent, il faut donc le compiler en module.
Si tu as les sources du noyau, tu vas dans le répertoire /usr/src/linux (qui doit être un lien vers /usr/src/linux-2.4.xxx, à savoir le nom de ton noyau), et là, tu fais make menuconfig, tu vas dans Filesystems, et tu choisis NTFS (à mettre en module) et tu ne touches surtout pas à autre chose, tu quittes en sauvegardant, tu fais make modules && make modules_install (en fait il doit être possible de ne recompiler que le bout NTFS, mais je n'ai jamais regardé comment ça se passait dans ce cas) ...
 
Euh, attends, maintenant que j'y songe :  

Citation :

ben ça donne pas grand chose si ce n'est un bash qui me dit que rien n'existe.

Ça, c'est pas normal. Tu n'as pas de répertoire /lib/modules/<nom de ton noyau>/kernel/fs ? Tout est compilé dans le noyau ? Ah bon ... Ça, ça te donne quand même quelque chose, non ? :
~$ ls -l /lib/modules/`uname -r`/kernel/
 
Au fait, tu n'as pas donné la sortie de cat /proc/filesystems.


Message édité par Jak le 04-12-2002 à 09:51:21
n°198699
elcatalan
Just Married
Posté le 04-12-2002 à 13:13:44  profilanswer
 

pour le cat... pas de réponse
pour le reste: il faut taper ~$ dans la commande ?
 
Au fait, je ne peux écrire ou lire ni ma disquette ni mon zip usb externe bien qu'ils soient détectés


Message édité par elcatalan le 04-12-2002 à 13:14:58
mood
Publicité
Posté le 04-12-2002 à 13:13:44  profilanswer
 

n°198722
Jak
Back to Slack !
Posté le 04-12-2002 à 14:03:11  profilanswer
 

Non, "~$ " correspond au prompt de la ligne de commande.
J'ai pas compris, pour le cat : elle renvoie des trucs, quand même, la commande cat, non ? Il n'y a pas NTFS ou ntfs, marqué à un moment ?

n°198995
elcatalan
Just Married
Posté le 05-12-2002 à 12:06:38  profilanswer
 

fin de l'épisode, j'ai viré la Red Hat et remis la mandrake qui marche bien merci quand même :hello:

n°198998
Jak
Back to Slack !
Posté le 05-12-2002 à 12:10:11  profilanswer
 

T'as eu raison.

n°199003
elcatalan
Just Married
Posté le 05-12-2002 à 12:22:11  profilanswer
 

Jak a écrit a écrit :

T'as eu raison.




surtout pas trop le choix, il me faut un linux opérationnel pour demain matin :/


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  [nioubi inside] Deux problèmes Red Hat

 

Sujets relatifs
Gestion disques + Red-Hatnewbie inside : partage de connec ...
Problémes de fonts sous X[usb , problèmes nazes] aide !!!
[linux] temps d'utilisation d'un utilisateur [/newb inside][ Red Hat 8 ] modem super lent
[aide pour construction de gateway!] (wireless inside!)[Red Hat 7.3] configurer souris logitech...
Plus de sujets relatifs à : [nioubi inside] Deux problèmes Red Hat


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR