Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1219 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  Pb d'activation de l'ADSL au démarrage redhat 8

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb d'activation de l'ADSL au démarrage redhat 8

n°187593
maria2
un fan de vandamme
Posté le 12-11-2002 à 01:57:11  profilanswer
 

L'adsl marche super chez moi (speetouch usb), cependant; une fois sur 3 il m'est impossible de l'activer.
la connection ne se fait pas et pourtant le chargement du microcode du modem se fait bien et lorsque je lance la commande pppd call adsl, voici le message que j'ai dans le log :
 
Nov 12 01:39:24 localhost pppd[2243]: pppd 2.4.1 started by root, uid 0
Nov 12 01:39:24 localhost pppoa3[2244]: PPPoA3 version 1.1 started by root (uid 0)  
Nov 12 01:39:24 localhost pppoa3[2244]: A previous instance seems to be running  
Nov 12 01:39:24 localhost pppoa3[2244]: Sending the kill signal to 1539 and waiting...  
Nov 12 01:39:24 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Nov 12 01:39:24 localhost pppd[2243]: Using interface ppp0
Nov 12 01:39:24 localhost pppd[2243]: Connect: ppp0 <--> /dev/pts/2
Nov 12 01:39:55 localhost pppd[2243]: LCP: timeout sending Config-Requests  
Nov 12 01:39:55 localhost pppd[2243]: Connection terminated.
Nov 12 01:39:55 localhost pppd[2243]: Using interface ppp0
Nov 12 01:39:55 localhost pppd[2243]: Connect: ppp0 <--> /dev/pts/3
Nov 12 01:39:55 localhost pppoa3[2255]: PPPoA3 version 1.1 started by root (uid 0)  
Nov 12 01:39:55 localhost pppoa3[2255]: A previous instance seems to be running  
Nov 12 01:39:55 localhost pppoa3[2255]: Sending the kill signal to 1539 and waiting...  
Nov 12 01:39:55 localhost /etc/hotplug/net.agent: NET unregister event not supported
Nov 12 01:39:55 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Nov 12 01:40:26 localhost pppd[2243]: LCP: timeout sending Config-Requests  
Nov 12 01:40:26 localhost pppd[2243]: Connection terminated.
 
et même en killant puis relancant pppd, rien à faire.
Je rebooter completemen le PC et la ca remarche ....
Quelqu'un peut m'aider ?


---------------
Le Sudoku ou la programmation 3D vous tentent ? Venez faire un petit tour par là : http://www.sudoku3d.fr ou bien : http://deven3d.free.fr
mood
Publicité
Posté le 12-11-2002 à 01:57:11  profilanswer
 

n°187595
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 01:58:18  profilanswer
 

tu as utiliser les drivers de benoit b.?
tu as suivi la doc a la lettre?


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°187647
maria2
un fan de vandamme
Posté le 12-11-2002 à 08:59:49  profilanswer
 

Oui, j'ai les drivers 1.1 de benoit en suivant la doc à la lettre.
Et d'ailleurs quand ca marche, c'est nickel avec aucune deconnection, et un debit et un ping corrects ... c'est juste que parfois je suis obligé de démarrer linux 2 fois pour l'activer !!!


---------------
Le Sudoku ou la programmation 3D vous tentent ? Venez faire un petit tour par là : http://www.sudoku3d.fr ou bien : http://deven3d.free.fr
n°187749
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 13:32:25  profilanswer
 

maria2 a écrit a écrit :

Oui, j'ai les drivers 1.1 de benoit en suivant la doc à la lettre.
Et d'ailleurs quand ca marche, c'est nickel avec aucune deconnection, et un debit et un ping corrects ... c'est juste que parfois je suis obligé de démarrer linux 2 fois pour l'activer !!!
 




 
tu as compilre usb en modules ou en dur?

n°188010
maria2
un fan de vandamme
Posté le 12-11-2002 à 19:32:59  profilanswer
 

Je les ai mis en dur.
Mais je me posais une question,
j'ai fait un petit script au démarrage que j'ai placé dans rc.local :
modem_run ../../mgmt.o
pppd call adsl
 
Et je me demandais s'il ne fallait peut être pas mettre un sleep entre les 2 lignes pour ne pas lancer pppd immédiatement apres le chargement du microcode ?


---------------
Le Sudoku ou la programmation 3D vous tentent ? Venez faire un petit tour par là : http://www.sudoku3d.fr ou bien : http://deven3d.free.fr
n°188025
leirn
A.D.I.D.A.S.
Posté le 12-11-2002 à 20:09:39  profilanswer
 

maria2 a écrit a écrit :

Je les ai mis en dur.
Mais je me posais une question,
j'ai fait un petit script au démarrage que j'ai placé dans rc.local :
modem_run ../../mgmt.o
pppd call adsl
 
Et je me demandais s'il ne fallait peut être pas mettre un sleep entre les 2 lignes pour ne pas lancer pppd immédiatement apres le chargement du microcode ?




le microcode ne doit rendre la main ke lorskil a fini je pense... masi essai qd meme


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°188319
maria2
un fan de vandamme
Posté le 13-11-2002 à 02:18:24  profilanswer
 

Je vais également essayer avec le microcode fourni avec les drivers de windows.


---------------
Le Sudoku ou la programmation 3D vous tentent ? Venez faire un petit tour par là : http://www.sudoku3d.fr ou bien : http://deven3d.free.fr
n°188320
leirn
A.D.I.D.A.S.
Posté le 13-11-2002 à 02:19:03  profilanswer
 

maria2 a écrit a écrit :

Je vais également essayer avec le microcode fourni avec les drivers de windows.




 
c le meme


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°188322
maria2
un fan de vandamme
Posté le 13-11-2002 à 02:20:46  profilanswer
 

Ah bon OK, comme la taille est différente, je croyais qu'ils étaient différents ...


---------------
Le Sudoku ou la programmation 3D vous tentent ? Venez faire un petit tour par là : http://www.sudoku3d.fr ou bien : http://deven3d.free.fr
n°188324
leirn
A.D.I.D.A.S.
Posté le 13-11-2002 à 02:21:53  profilanswer
 

maria2 a écrit a écrit :

Ah bon OK, comme la taille est différente, je croyais qu'ils étaient différents ...




 
la taille est differente? meme version?
me semblait ke ct les meme avec un nom differents, je me trompe peut etre :/


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  Pb d'activation de l'ADSL au démarrage redhat 8

 

Sujets relatifs
Freeze avec alsa 0.9.0rc5 et KDE sous redhat 8mdk9 et free adsl
[Install] Installer RedHat 8 > CD-ROM non trouvé !?!Mettre des nouvelles polices pour Netscape 7 sous redhat 8
redhat 7.2 > c'est quel rpm pour avoir "webserver" ?Economiseur d'écran qui ne s'active pas (redhat 8 et KDE)
adsl-start au démarrage[REDHAT 8]Installation foireuse [FIXED] firmware DVD coupable
IBM et Redhat ?? 
Plus de sujets relatifs à : Pb d'activation de l'ADSL au démarrage redhat 8


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR