Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3615 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Installation d'une Canon MX340 en WIFI.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation d'une Canon MX340 en WIFI.

n°605404
fred-fred
Posté le 22-05-2010 à 18:08:33  profilanswer
 

Bonjour aux gourous de l'installation des imprimantes :) (et aux autres également)
 
Depuis plusieurs heures, je m'efforce d'installer une Canon MX340 que je viens de recevoir.
Mais voila, si l'isntallation fonctionne bien  pour une connexion usb, c'est le contraire lors de l'installation de l'imprimante en WIFI.
En effet, je suis à la lettre les instructions de l'installeur,  
Je branche le cable USB, j'allume l'imprimante.
Mon point d'accès apparait, je le sélectionne, je met la passphrase et la...
j'ai un message d'erreur :  
 
"MP Drivers  
Impossible de créer un nouveau port. : 0000" :fou:  :fou:  :fou:  
 
Est-ce que quelqu'un a déjà eu ce genre de problème et de message d'erreur ?
Je suis sur Windows7 64Bits et mon point d'accès est la freebox V5 avec le wifi configuré en WPA (TKIP+AES), j'ai essayé de diminuer la sécurité jusqu'en WEP, et cela ne fonctionne pas non plus... :pfff:  
 
Merci


Message édité par fred-fred le 22-05-2010 à 18:08:57
mood
Publicité
Posté le 22-05-2010 à 18:08:33  profilanswer
 

n°628477
Wendigo
Profil : Castor Funk
Posté le 14-12-2010 à 13:30:50  profilanswer
 

Gros UP, je sais pas quoi faire non plus :o


---------------
Dessin du 31 Octobre 2020 : Inktober - Nager | Galerie
n°629548
Wendigo
Profil : Castor Funk
Posté le 22-12-2010 à 18:03:27  profilanswer
 

Voilà les solutions proposées par Canon SAV :
 

Citation :

Il est probable que le problème soit du a un antivirus ou à un firewall
 
Je vous invite à faire un msconfig :  
(Attention toute erreur de manipulation peut entrainer des modifications irrécupérables dont nous ne pouvons être tenus pour responsable)
 
Démarrer / exécuter / taper msconfig / cliquer sur ok (XP)
 
Démarrer / taper msconfig / cliquer sur ok (seven)
 
Une nouvelle fenêtre apparait : « utilitaire de configuration système »
 
Sélectionner démarrage sélectif puis aller dans l’onglet services
 
Cliquer sur masquer tous les services Microsoft (icône à cocher en bas de la fenêtre)  
La liste des services à du se réduire et UNIQUEMENT APRES, cliquer sur « désactiver tout »
 
Puis aller sur l’onglet démarrage et cliquer sur « désactiver tout »
 
Redémarrer votre ordinateur et faite une reinstallation normale en wifi.
 
 
Pour réactiver tout vos logiciels  
 
Démarrer / exécuter / taper msconfig / cliquer sur ok
 
Une nouvelle fenêtre apparait : « utilitaire de configuration système »
 
Sélectionner démarrage standard puis ok  


 
 
Pour moi, cela n'a pas marché, alors il m'a conseillé de :  
 

Citation :

Nous avons bien reçu votre réponse concernant l’installation du MG en wifi.
 
Malgré un Msconfig la création du port réseau ne se fait pas.
 
Nous vous conseillons alors d'effectuer la désinstallation/installation comme indiqué ci-dessous
 
- Effectuer la désinstallation du pilote MG, des logiciels Canon IJ xxxx et MP Navigator EX depuis la liste des programmes (Panneau de configuration -> Programmes et fonctionnalités)
 
- Ouvrir la liste des imprimantes (l'imprimante ne doit plus être présente)
- Sélectionner l'un des imprimantes restante
- Cliquer sur le bouton "Propriétés du serveur d'impression" en haut de la fenêtre
- Vérifier la suppression du pilote dans l'onglet "Pilotes"
- Vérifier la suppression du port réseau de type "Canon BJ Network Port" depuis l'onglet "Ports"
 
- Insérer le CD-ROM livré avec votre MG
- Exécuter l'utilitaire "CNMNPU.exe" présent dans le dossier "\win\Driver\LAN\" du CD-ROM
- Exécuter l'utilitaire "CNMNUU.exe" présent dans le dossier "\win\Driver\LANUTIL\NWTOOL\" du CD-ROM
 
- Redémarrer Windows
 
Faite une réinstallation par le Cd-rom en faisant une installation personalise et en installant uniquement les drivers et MP navigator


 
 
Et effectivement, cela fonctionne. J'ai l'imprimante et le scanner opérationnels en wifi.
 
Je profite donc de ton sujet Fred-Fred pour que tous ceux qui auraient un jour ce problème, trouve une solution :)
 
 [:wendigo]


---------------
Dessin du 31 Octobre 2020 : Inktober - Nager | Galerie
n°765204
malokran
Posté le 13-04-2014 à 12:18:45  profilanswer
 

Ces deux liens m'ont aidé à connecter ma MG4150 en wifi sur un Vista :
 
http://support.microsoft.com/kb/2749880/fr
 
http://forum.hardware.fr/hfr/Hardw [...] 1217_1.htm [c'est le msg de Wendigo ci-dessus]
 
J'avais comme pb : 1) Une stratégie NT4 bloque ... etc   2) Impossible de créer un nouveau port 0000
 

n°765208
palatino
Posté le 13-04-2014 à 15:04:12  profilanswer
 

4 ans plus tard  :heink:


---------------
i3 3220 - MSI B75MA-P75 - 2x2 Go RAM DDR3 1600 - SSD Sandisk Ultra 3D 250 Go - Alim Be Quiet SU7 300W - boitier Aerocool QS183AD

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Installation d'une Canon MX340 en WIFI.

 

Sujets relatifs
camera trendnet en wifi avec liveboxCanon MX850 encore trouvable? (neuf ou ocaz)
raccordement Canon MP600R sur reseau avec win7canon pixma mp520x ne s'allume plus
CANON MP490Multifonction wifi
heden visiocam wifi impossible de l installer......Canon IP6000D avec Win7 x64
Plus de sujets relatifs à : Installation d'une Canon MX340 en WIFI.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR