Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
588 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

   Problème de signal: nouvel écran qui ne s'allume pas (21/9)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de signal: nouvel écran qui ne s'allume pas (21/9)

n°912779
louisxvive​nd
Posté le 26-01-2017 à 11:38:37  profilanswer
 

Bonjour,
 
Je n'y connais pas grand chose donc je vais essayer d'expliquer au mieux mon problème.
 
Voilà, je viens d'acheter un nouvel écran (un LG 25" LED 25UM58 en 2560x1080) et tout content je retire mon ancien écran (un 1920x1080 classique d'Asus avec port DVI) pour mettre le nouveau.
 
Sur le nouvel écran il y a derrière un premier branchement secteur, et deux prises HDMI.
 
 
Je branche donc le câble fourni avec l'écran pour le branchement secteur, et concernant l'autre câble je le branche sur l'une des deux prises HDMI de l'écran, et je branche l'autre extrémité à la prise HDMI de ma tour.
 
Sauf que quand j'allume, ça me met "Power saving mode shortly" et l'écran reste noir bien que l'ordi s'allume sans soucis.  
 
J'ai pourtant chercher une solution sur internet mais ça parle soit de carte mère, soit de CG, soit de câble tout simplement..
 
 
 
Du coup, j'ai rebranché à l'instant mon ancien écran (il y a d'ailleurs beaucoup plus de prises et donc si je le débranche à nouveau il faut que je sois sur d'identifier le problème de mon nouvel écran) et ça s'allume sans soucis (sinon je ne pourrais pas écrire ce message :) )
 
Donc si quelqu'un a une solution je suis preneur  
 
Je précise que j'ai essayer la technique du débranchement principal de la tour, bouton marche/arrêt pendant 20 secondes puis rallumage, même problème.
 
 
 
A mon avis ça doit être un soucis tout bête lié soit à un branchement, soit au fait que par exemple il faut faire une manip' spéciale lors du premier allumage pour cet écran (enfin je ne fais que supposer).
 
Cordialement.

mood
Publicité
Posté le 26-01-2017 à 11:38:37  profilanswer
 

n°912817
Roovy
Posté le 26-01-2017 à 17:21:31  profilanswer
 

Hello,
 
Donc en fait , si je résume la situation , ton nouveau moniteur LG branché en HDMI ne détecte aucun signal vidéo en provenance de la source (ton PC en l'occurence) et se met donc en veille , alors que ton ancien moniteur Asus , lui branché en DVI , fonctionne parfaitement.
 
Tu ne livres malheureusement absolument aucune information sur ton PC , mais une erreur très courante qui donne cette situation , c'est d'avoir branché le nouvel écran sur une sortie vidéo de la carte-mère au lieu de la carte graphique , l'ancien écran ayant été quant à lui bien branché sur la carte graphique , c'est ce que tu devrais vérifier en premier lieu.
 


Message édité par Roovy le 26-01-2017 à 17:24:45
n°912821
louisxvive​nd
Posté le 26-01-2017 à 18:38:10  profilanswer
 

Merci de ta réponse Roovy. Tu as parfaitement résumé la situation.
 
Concernant le PC il est neuf (acheté et monté il y a quelques mois) et fonctionne parfaitement. Ce sont des composants modernes et assez chers (au niveau du processeur et de la carte graphique).
 
Pour te répondre, je pense effectivement le soucis vient du fait que je l'ai branché sur une sortie de la carte mère. Mais le soucis c'est que je n'ai au dos du PC qu'une seule prise HDMI.
Donc aucun autre endroit pour brancher l'écran.
 
Dois-je m'orienter vers un adaptateur par exemple ( le premier câble HDMI serait branché sur l'écran normalement, et je relierais l'autre bout à une prise HDMI sur un adaptateur qui aurait une sortie DVI pour la brancher sur ma tour par exemple ? )
 

n°912826
stef3636
Posté le 26-01-2017 à 19:22:07  profilanswer
 

Salut faudrait savoir le modele de carte graphique, la majorité des carte récente meme les bas de gamme ont des prise hdmi


Message édité par stef3636 le 26-01-2017 à 19:23:51
n°912827
louisxvive​nd
Posté le 26-01-2017 à 19:37:20  profilanswer
 

C'est une Nvidia Geforce GTX 1070 (le modèle exact je ne saurais pas te dire)

n°912829
stef3636
Posté le 26-01-2017 à 19:48:55  profilanswer
 

c'est presque impossible qu'il n'est pas de prise hdmi sur ta carte graphique,envoie une photo de l'arriere de ton boitier si tu peux ou la marque de ta carte c'est un pc que ta monté toi meme...sinon envoie la marque et modele du pc.


Message édité par stef3636 le 26-01-2017 à 19:53:40
n°912830
louisxvive​nd
Posté le 26-01-2017 à 19:52:20  profilanswer
 

Je vais essayer d'envoyer ça le plus vite possible.  
Mais comme je l'ai dit plus haut, j'ai bel et bien une prise HDMI derrière le boîtier (l'unique vraisemblablement) mais ça ne fonctionnait pas, d'où mon étonnement.
 

n°912857
Roovy
Posté le 27-01-2017 à 01:03:14  profilanswer
 

Oui , il faudrait des informations plus précises pour être fixé , marque et modèle du PC (si c'est un PC de marque) ou de la carte-mère et de la carte graphique (si c'est un PC assemblé) , ou bien alors une photo de l'arrière du PC avec tous les connecteurs bien visibles.
 
Pour info , la grande majorité des Geforce GTX 1070 vendues au détail ont comme sorties vidéo 1 DVI-D + 1 HDMI + 3 DisplayPort , se présentant généralement comme ceci (à l'envers une fois la carte graphique installée dans la tour) :
http://www.techspot.com/articles-info/1174/images/Image_12S.jpg
Si ta sortie HDMI ne se trouve pas à ce niveau , mais plutôt juste à côté des ports USB et réseau RJ45 , alors c'est le HDMI de la carte-mère.
 

n°912867
louisxvive​nd
Posté le 27-01-2017 à 11:02:54  profilanswer
 

Bonjour à vous !
 
Merci de vos réponses.
 
J'ai réussi à trouver la prise HDMI de la carte graphique grâce à ton screen Roovy, elle était bien cachée en dessous.
Par contre, je ne peux pas brancher le câble HDMI car il y a une petite "languette" noire devant chacune des quatre sorties de la Carte Graphique :(
 
J'ai ouvert la tour sur un côté mais impossible d'y accéder puisque la CG est collée au bord justement et je ne sais pas comment faire.
 
Cordialement.
 
 
EDIT: J'ai réussi !  :bounce:  
J'ai finalement pris une paire de ciseaux et tirer légèrement sur le capuchon de la prise HDMI de la CG, j'ai branché le tout et l'écran s'allume  :love: (je vous écris dessus d'ailleurs)
 
Merci à vous pour vos réponses et désolé de mon ignorance dans ce domaine, on en apprend tous les jours (et oui j'étais sur la prise de la CM auparavant, de toute manière il n'y a qu'à voir l'emplacement de la prise HDMI, elle était vers le haut de la tour, là où se trouve la CM, et pas vers le milieu où se situe la CG)
 
ça mérite bien une petite photo:
 
http://www.zupimages.net/up/17/04/v573.jpg


Message édité par louisxvivend le 27-01-2017 à 11:37:43
n°912900
Roovy
Posté le 27-01-2017 à 17:29:57  profilanswer
 

Ah bah voilà !   On trouve en effet couramment ce genre de capuchon de protection en plastique sur ces sorties vidéo. :hello:  
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

   Problème de signal: nouvel écran qui ne s'allume pas (21/9)

 

Sujets relatifs
ecran clignoteAvis sur un choix d'écran 27" 1440p
Problème Ecran Viewsonic Vx2453 Trait qui déchire l'ecran malgré la v sync
Avis Ecran 27" Traitement Photo + JeuxConfig triple ecran
Triple écran ou 21/9Quels réglages pour mon écran asus ve247h ? profil icc ?
Conseil achat écran 144hz 
Plus de sujets relatifs à : Problème de signal: nouvel écran qui ne s'allume pas (21/9)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR