Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1612 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

USB 2.0

n°133558
SkazeR
Posté le 20-01-2005 à 09:00:53  profilanswer
 

bonjour
j'ai ue cle USB Sandisk Cruser Titanium que je n'arrive pas a utiliser en USB2 sous winXP, pourtant, sous linux, je n'ai pas ce probleme.
La machine est un portable Vaio A217M et le winXP est à jour.
 
merci de vos réponses.

mood
Publicité
Posté le 20-01-2005 à 09:00:53  profilanswer
 

n°133702
biscotte56
Posté le 20-01-2005 à 14:11:02  profilanswer
 

est elle détecté au moment du branchement  
si non, tu as sans doute un doute un soucis avec le driver.cab de windows

n°134026
SkazeR
Posté le 21-01-2005 à 10:26:39  profilanswer
 

oui elle est bien détectée, aurais-tu une solution à me proposer?

n°134138
ilien83
C'est écrit dessus ...
Posté le 21-01-2005 à 17:20:09  profilanswer
 

SkazeR a écrit :

oui elle est bien détectée, aurais-tu une solution à me proposer?


 
Est-ce qu'elle apparait dans la gestion des disques ?
Quelque chose comme ça:
http://img128.exs.cx/img128/7150/gesdisk.jpg
 
Si elle apparait mais sans lettre attribuée, c'est normal que l'explorateur ne la voit pas.


Message édité par ilien83 le 21-01-2005 à 17:27:08
n°134182
SkazeR
Posté le 21-01-2005 à 19:35:24  profilanswer
 

Pardon, j'ai du mal m'exprimer, elle apparait bien dans la gestion des disques, mon problème est le taux de transfert, il est de 1300Ko/s (selon supercopier), ce qui est le taux de l'USB1 et non pas de l'USB2

n°134260
ilien83
C'est écrit dessus ...
Posté le 21-01-2005 à 23:41:27  profilanswer
 

1300 Ko/s, c pas forcement de l'usb1.
Quand je fais des transferts, selon le type de fichiers, il arrive que supercopier me donne des debits de cet ordre.
 
Testes en lecture avec HD-Speed de chez Steelbyte.com
Sur ma Sandisk, en usb2, je tourne à 6500/7000 Ko/s.
En usb1, c'est systematiquement 1024 Ko/s.
 
Normalement, Xp te signale à la connexion qu'il a détecté un periph usb2 sur un port usb1 (cas fréquent avec ma premiere carte usb2 à chipset Via).
 
 
 :jap:  
 
Mes (més)aventures en usb2
http://forum.hardware.fr/forum2.ph [...] 0&subcat=0


Message édité par ilien83 le 21-01-2005 à 23:44:42
n°134311
SkazeR
Posté le 22-01-2005 à 03:33:44  profilanswer
 

J'ai lu ce thread, j'ai donc téléchargé l'utilitaire HD_Speed, il en resort les chiffres suivants: 15Mo/s en lecture et 13Mo/s en écriture (donc elle est bien reconnue en USB2, tu as raison). Suite à ce test, la vitesse de lecture correspond bien, mais en écriture, je stagne toujours à 1300Ko/s. Sur une autre machine, je monte aux alentours des 13Mo/s en écriture. Bref, je ne comprends pas bien cette différence.
 
Merci de vos réponses. :)


Aller à :
Ajouter une réponse
 

Sujets relatifs
installation dongle usb bluetoothclé USB 2.0...compatible avec USB1 ?
[usb/Firewire] Se fabriquer un périphérique ?Gros problème de clé usb mp3
cle usbUSB DEVICE STORAGE 2.0
usb et modemClé usb
Help Netgear USB reboot mon PC !!!!usb non reconnu
Plus de sujets relatifs à : USB 2.0


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR