Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
959 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Souris non reconnue

n°193911
pats
Posté le 23-07-2005 à 23:58:02  profilanswer
 

Apres avoir bricolé ma connection internet, mon modem 510/4 fonctionne de façon aleatoire.
Lors des manipulations, je me suis trouvée coincée quand la connection était demandée,et ensuite quand la souris cliquait. Au dernier reboot, ma souris(mx1000) n'est plus vue, et n'est pas dans le gestionnaire de periph.Elle s'allume, se charge. J'ai réinstallé setpoint, mais il ne voit pas la souris.
Je suis avec une vieille usb sans patins.Help..
Merci

mood
Publicité
Posté le 23-07-2005 à 23:58:02  profilanswer
 

n°193912
capigloo1
Posté le 24-07-2005 à 00:17:02  profilanswer
 

Bah, c'est sans doute lé 3211 qui bloque l'output du 2744 et empêche le 42X21 de se resetter, ce qui tire de façon aléatoire  sur le collecteur du machin-patin. yavèkapa brikolé!
A question claire, réponse claire ...
 
Plus sérieusement, STP, fais un effort, et expliques clairement ton problème.

n°193913
pats
Posté le 24-07-2005 à 12:59:17  profilanswer
 

La souris s'est mise à freezer avec un bip long(obligée de redemarrer), et au bout de plusieurs fois n'a plus d'interaction avec le pc.
Mais la vieille que j'ai mise en usb a fait pareil hier, toujours lors des manipulations du modem pour récupérer une connection décente.
Je voudrais savoir comment réactiver ma souris.(et ensuite ma connection)
Merci de ta reponse, mais je ne peux pas faire mieux en clarté.

n°193937
capigloo1
Posté le 24-07-2005 à 14:25:45  profilanswer
 

-Quel OS (W98, W98SE, XPSP1, XPSP2, ...) ?
-Tout est-il normal au niveau du "gestionnaire de périphériques" ?
-Les pilotes de la Carte mère (chipset, USB) sont-ils à jour?
-Le BIOS de la CM est-il à jour ?  
-Les MAJ de Windows (USB notamment) sont-elles bien installées ?
 
C'est le speed touch USB, oui ?
Dans ce cas, le problème peut venir des pilotes du modem:
-télécharger la mise à jour des pilotes du modem:  
http://www.speedtouchdsl.com/downl [...] .0.1.5.zip
-Décompacter le fichier reçu ("webUpgrade_Windows_USB_R3.0.1.5.zip" ) dans un répertoire bien identifié;
-Exécuter le programme de mise à jour "SpeedTouchUSB-3.0.1.0.12.exe"
-Rebooter.
 
Si cela ne résoud pas le problème:
-désinstaller le modem, déconnecter celui-ci et rebooter
Là, la souris devrait enfin se monter docile.
-Réinstaller les pilotes du modem en suivant scrupuleusement la procédure (ne connecter le modem que lorsque demandé par le prog. d'install).
-rebooter une fois l'install terminée.  
-exécuter le prog. de MAJ précedemment telechargé.
-rebooter
 
A voir, pour la config du modem:
http://www.dslvalley.com/forum/for [...] 92&ID=0307

n°193947
pats
Posté le 24-07-2005 à 15:14:50  profilanswer
 

Xp, modem ethernet, connection wanadoo.
Gestionnaire, la souris n'apparaissait pas.Tout à jour, tout marchait jusqu'à ce que j'essaie de changer de protocole de connection.
j'ai déjà essayé ce que tu suggères, modem éteint, et après tests, la souris marche sur usb, c'est le port ps2 qui ne marche pas.( ou l'adaptateur, je n'ai que des souris usb sous la main.
Comment endommager le port souris en essayant de fermer les fenêtres connection/déconnection récalcitrantes au point de devoir redémarrer quand la souris fige avec un bipppppppp.
Ca me l'a fait hier aussi avec une branchée sur usb.Depuis, je ferme la carte réseau au lieu de la connection internet.

n°193967
capigloo1
Posté le 24-07-2005 à 15:58:43  profilanswer
 

"Changer le protocole de connection" ? Zatchèm ???
J'y perd mon latin; pourquoi te préoccuper du port souris ps2, si tu n'en as pas besoin (la base de la MX1000 se connecte bien sur USB, non ?) ? Il est d'ailleurs préférable de la connecter en USB (car power (max):
 USB -> 5V @ 500mA
 PS/2-> 5V @ 100mA)
la batterie se rechargera d'autant mieux.
 
Quand la souris est bloquée, le clavier l'est-il aussi, où peux-tu accéder à windows (menus, etc...) avec le clavier, et exécuter des commandes?
 
En tout état de cause, essayes de désinstaller complètement puis de réinstaller le modem et son logiciel pour revenir à la configuration qui marchait.
 
Cela peut toujours être utile d'installer les derniers pilotes pour la MX1000:
http://www.logitech.com/pub/techsu [...] 231fra.exe

n°193979
pats
Posté le 24-07-2005 à 16:49:31  profilanswer
 

Les pilotes déjà fait, merci.
Oui, elle marche en usb, je ne savais que ça influait sur la batterie.
Mais on doit pouvoir récupérer le port ps/2, non?
Quand la souris était bloquée, c'est tout le pc qui l'était, obligée d'utiliser le bouton power.
Et toujours sur cette fichue fenetre connection/deconnection de xp, c'est elle qui se figeait et figeait la souris si j'essayais de la fermer.
Pour la connection, j'en ai récupéré une acceptable en mettant le nouveau firmware du modem et en revenant à mes réglages initiaux.

n°194017
capigloo1
Posté le 24-07-2005 à 19:11:17  profilanswer
 

Si je comprends bien, tout marche bien maintenant, sauf le port souris ?
 
Voici les connecteurs du port souris:
http://www.hardwarebook.net/connec [...] mouse.html
Tu peux toujours verifier avec un voltmètre, côté ordi, que tu a bien +5V entre les pins 3 et 4. Pour verifier + loin, faudra au moins un oscillo, mais tu n'as peut-être pas ça dans tes placards?
Serait plus simple d'essayer avec une souris ps/2 en état de fonctionnement. Mais à quoi bon, tu ne vas pas changer de carte mère à cause d'un misérable port ps/2, tout de même ?
 
:DMais bah, de toute façon, c'est bien connu, les souris créent toujours des embrouilles !  :D

n°194080
pats
Posté le 24-07-2005 à 22:57:47  profilanswer
 

:D  
J'ai emprunté une souris pour retester, et ça a marché. J'ai remis la mienne, et ça a marché aussi. J'ai envie de la laisser sur ps/2 parceque je trouve mon alim un peu faible dans ses spécifications, et un port usb en moins me semblait utile. Mais je n'y connais pas grand chose en mécanique  :whistle:  
Donc, merci, je vais peut-être arrêter de bidouiller un peu.  :sarcastic:

n°194090
capigloo1
Posté le 24-07-2005 à 23:45:10  profilanswer
 

Comme dans la contine, alors ?
:sweat:Je bidouille, un peu, passionnément, à la folie, plus du tout !:sweat:

mood
Publicité
Posté le 24-07-2005 à 23:45:10  profilanswer
 

n°194182
pats
Posté le 25-07-2005 à 12:25:02  profilanswer
 

Fausse joie, au redémarrage, ma souris ne marche plus!

n°194192
capigloo1
Posté le 25-07-2005 à 12:53:34  profilanswer
 

Et si tu la connectes en USB ? (aucun risque pour ton alim !)

n°194199
pats
Posté le 25-07-2005 à 13:08:01  profilanswer
 

J'ai redémarré, rien.
J'ai fait un diagnostic, pas de port souris marqué, mais peut-être que ce n'est marqué que si il y a un periphérique reconnu dessus.
Je viens de redémarrer avec un nouvel adaptateur, et ça marche.
Comment un adaptateur pourrait poser problème?
Le port s'était remis à marcher avec une souris normale, et maintenant un autre adaptateur.!?
J'ai pris la garantie 3 ans, on a déjà changé la carte mère et le processeur. D'accord, un port ps/2 c'est pas vital, sauf quand tu te retrouves dans des situations ou l'usb ne marche pas.
Je tente un redémarrage.

n°194218
capigloo1
Posté le 25-07-2005 à 14:36:05  profilanswer
 

Kézako, un "adaptateur" ?

n°194221
capigloo1
Posté le 25-07-2005 à 14:41:46  profilanswer
 


:D: Je sens que ça va finir par un coup de fer à souder...

n°194232
pats
Posté le 25-07-2005 à 15:19:08  profilanswer
 

L'adaptateut ps/2-usb
Ou je la remets en usb et j'achète une petite ps/2 de secours.
J'aimerais bien savoir la cause...

n°194235
capigloo1
Posté le 25-07-2005 à 15:34:33  profilanswer
 

Probablement un conflit entre les ressources utilisées par le modem, et le port PS/2 (bug du firmware, ou du bios), ou, pourquoi pas, bug de "vaindozz".
Si tu tiens tant à ta connection ps/2, yapuka supprimer le modem (ah, ah, ah) !
Mais bon, tu avais promis de ne plus boudouiller, non ?
:DVoilà un site pour toi: http://www.sans-logique.com/

n°194242
pats
Posté le 25-07-2005 à 15:56:32  profilanswer
 

;)
Oui, je pense aussi à un conflit.
J'en serai sûre quand je redébrancherai tout comme cette nuit, si ça refait pareil au démarrage.
Je ne change pas le firmware, il me convient.
Mais ça n'explique pas pourquoi quand j'enfile un nouveau preiph ou adaptateur, ça se remet à marcher.

n°194320
capigloo1
Posté le 25-07-2005 à 18:38:08  profilanswer
 

Petits conseils:  
1.-Il est vivement déconseillé (=défendu, interdit, proscrit,..) de déconnecter "à chaud" toute prise autre que sata ou usb. C'est risqué car du fait des transitoires résultants, les composants concernés peuvent lâcher.
 
2.-En vertu de la loi de Murphy, si une panne peut se produire, elle se produira nécessairement, et en vertu de son corollaire: si elle ne peut pas se produire, elle se produira quand même, conséquemment, plus tu bidouilles ton PC...
 
:D3.-Surveilles un peu ton vocabulaire, tout de même !

n°194332
pats
Posté le 25-07-2005 à 18:54:30  profilanswer
 

:D J'ai hésité, mais étant une demoiselle...
Et bien sur, j'ai éteint le pc d'abord.

n°194342
capigloo1
Posté le 25-07-2005 à 19:25:51  profilanswer
 

:fou:Donc, c'était bien un problème de souris, pas l'usb, pas la PS/2, mais une autre encore ...ainsi, il y avait 3 souris; pas étonnant qu'on se s'y retrouve plus !

n°194378
pats
Posté le 25-07-2005 à 21:18:37  profilanswer
 

oui, 3 souris. Ma mx1000 usb sur ps/2 avec adaptateur, ma vieille usb que j'ai utilisé en usb et une ps/2 empruntée au voisin.
La mx ne marche plus sur ps/2, je mets ma vieille en dépannage en usb.
Puis je teste la mx en usb, elle marche.Remise en ps/2, marche pas.
J'emprunte une ps/2 au voisin pour tester le port, elle marche.
Je remets la mx en ps/2, marche.
J'éteins tout.
Ce matin, rallume, la mx en ps/2 ne marche plus. :fou:  
Je la remets en usb, marche.
Je change l'adaptateur ps/2-usb, la mx marche en ps/2. (j'avais la flemme d'aller rechercher la souris ps/2 rendue)
Ce soir je reéteins tout, et on verra demain.
Je croyais que tu suivais là. :)


Message édité par pats le 25-07-2005 à 21:20:02
n°194399
capigloo1
Posté le 25-07-2005 à 22:21:06  profilanswer
 


:pt1cable:Eêhhh.. bêêhhh...non ! On n'est pas d'accord: pour moi, y avait 4 souris en tout! D'où la complexité du problème...
 
<<Depuis que je suis fatigué de chercher, j'ai appris à trouver.>> F.Nietszche - Le Gai Savoir

n°194624
pats
Posté le 26-07-2005 à 15:46:13  profilanswer
 

Démarrage ce matin, ça marche. Adaptateur?

n°194641
capigloo1
Posté le 26-07-2005 à 16:09:26  profilanswer
 

;)Nyet, je ne pense pas. Plutôt un faux contact au niveau de la prise PS/2 (c'est très fréquent).  
 
:DOu alors, la conjonction des astres ?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
 

Sujets relatifs
Choix du tapis de souris !Comment config ma souris pour le jeux
Souris bloquer quand touche du clavier maintenuSouris pour gaucher
clavier reconnu mais pas sourisSouris optiques non reconnues du jour au lendemain :s
Souris raptor gaming m2 : pb de piloteSouris Trust Ami 250S non reconnue
molette de souris sans fil Logitech non reconnuesouris a moitié reconnue (fonctionnalités)
Plus de sujets relatifs à : Souris non reconnue


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR