Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2597 connectés 

  FORUM HardWare.fr
  Hardware

  Pb de son sous XP Pro avec une Live 5.1 Platinum (son qui crache)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb de son sous XP Pro avec une Live 5.1 Platinum (son qui crache)

n°1141065
ElTRiC
Cheese...
Posté le 31-01-2002 à 10:55:39  profilanswer
 

J'ai fais une recherche sur le forum, mais je n'ai rien trouvé de bien spécifique a mon probleme.
J'ai installé Windows XP pro sur un Athlon 1ghz, epox 8kta2 (via kt133). Une fois l'install terminée, j'ai pris les drivers mise a jour chez Creative.  
Jusque la tout roulais.  
Au bout de qques jours d'utilisation le son est devenu fuyant dans un jeu (alors que ca avais marché 10mn auparavant) et maintenant il deconne meme dans windows.
Quand je fais varier le volume au clavier, le son crache, et je suis obligé de l'augmenter a fond pour entendre quelque chose... Et le son sort tout saturé, pas beau, et plus que sur les deux enceintes de devant (kit DTT2200, carte configurée en 5.1)
 
Exactement le meme probleme est arrivé chez un pote sous XP Pro avec un athlon XP 1.7+ sur une msi a base de via kt266a et une live 1024 value, avec des enceintes en 4.1... Le son a commencé a deconner au bout de quelque temps, les enceintes arrieres ne font plus que cracher et les son est tout naze...
 
Une idée pour nous aider ?


---------------
(¯`·.¸¸.·´¯`·.¸¸.-> "ElTRiC" © <-.¸¸.·´¯`·.¸¸.·´¯)
mood
Publicité
Posté le 31-01-2002 à 10:55:39  profilanswer
 

n°1141071
cyberfred
Posté le 31-01-2002 à 10:57:38  profilanswer
 

essaye le pci latency patch

n°1141075
cyberfred
Posté le 31-01-2002 à 10:58:03  profilanswer
 

tu peux le trouver sur clubic a la rubrique pilote

n°1141083
logic
Couin Couin !!
Posté le 31-01-2002 à 10:59:40  profilanswer
 

Bref sous win9x, winnt4, win2000, linux et beos aucun prob de son, xp arrive et c la cata !!
Couin !!! j'en ai marre !!
---------------------------------------------------------------
Jamais vu une noix aussi dur !!! ( gaston !!!)

n°1141086
ElTRiC
Cheese...
Posté le 31-01-2002 à 11:00:40  profilanswer
 

cyberfred a écrit a écrit :

tu peux le trouver sur clubic a la rubrique pilote  




Vais essayer ca
merci :)


---------------
(¯`·.¸¸.·´¯`·.¸¸.-> "ElTRiC" © <-.¸¸.·´¯`·.¸¸.·´¯)
n°1141098
logic
Couin Couin !!
Posté le 31-01-2002 à 11:04:57  profilanswer
 

cyberfred a écrit a écrit :

essaye le pci latency patch  




c un patch pour que les crrrrcrrr ce change en prrrprrrr !!! :D
ben j'essayerai ca ce midi !! merci !! :)

n°1141101
ElTRiC
Cheese...
Posté le 31-01-2002 à 11:05:48  profilanswer
 

cyberfred a écrit a écrit :

tu peux le trouver sur clubic a la rubrique pilote  




 
Ouink :cry:
J'ai fais une recherche, et impossible de mettre la main dessus
une personne bienveillante peut elle me donner un lien ?


---------------
(¯`·.¸¸.·´¯`·.¸¸.-> "ElTRiC" © <-.¸¸.·´¯`·.¸¸.·´¯)

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Pb de son sous XP Pro avec une Live 5.1 Platinum (son qui crache)

 

Sujets relatifs
SB Live! 5.1 ! oui sous XP, non sous Me !Onduleur UPS Pro relié au port COM?
Carte mère MSI k7N420 Pro et ses extensionsJ'AI BESOIN D'UNE AIDE PRO !!!!
K7T Pro 2 Ru avec Sound blaster AudigyQuel Bios et réglages pour Msi K7T 266 Pro 2?
Lequel 17 " choisir entre le Sony G220 et le Mitsu Diamond Pro 740SB ?Dilemme 19" Mitsubishi Diamond Pro 920 ou 19" ViewSonic P95f? le CHOIX
[TRES IMPORTANT] -- APPELLE AU PRO DE LA GRAVURE !!!!!!!!!!!Sortie optique sur live drive sound blaster platinum ??
Plus de sujets relatifs à : Pb de son sous XP Pro avec une Live 5.1 Platinum (son qui crache)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR