Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1716 connectés 

  FORUM HardWare.fr
  Hardware

  Windows XP et UDMA (c koi c bordel avec mon HDD ?)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows XP et UDMA (c koi c bordel avec mon HDD ?)

n°1263972
Profil sup​primé
Posté le 12-03-2002 à 19:03:47  answer
 

J'vais peter un cable avec mon WD 40G sensé tourné en UDMA100 bref, tout le bordel quoi.
 
Hier, je teste sous sandra mon HDD : je tombe a 9200 points (j me dis pas glop, je devrais passer la barre des 20 000 points tranquillement, ben non !  :pt1cable: ).
 
J'regarde dans les parametres systemes il affiche UDMA2 actif, au lieu du 5 je crois, ben je pense avoir trouver.  
 
Aujourd'hui, je refais un test du dur, je tourne a 22 000 points (ahhhh much better !!! ).  
 
Pourquoi Win XP marque UDMA2 si je tourne a 22 000 points ? Pourquoi un jour sur 2 il tourne comme une larve et s'active comme un lapin le lendemain ? Comment vous pouvez m expliquer tout ca (je vous donne 2 images en pensant que ca puisse vous apporter un +).
 
http://nisjoe400r.free.fr/hdd1.jpg
 
 
et  
 
 
 
http://nisjoe400r.free.fr/hdd2.jpg
 
 
 
Merci a ceux qui m'aideront a capter tout ca.  :hello:

mood
Publicité
Posté le 12-03-2002 à 19:03:47  profilanswer
 

n°1263984
Profil sup​primé
Posté le 12-03-2002 à 19:07:45  answer
 

Merde j ai repondu a ton topic et toi au mien, bon  ben on se croise lol
 
Comment je verifie pour le PIO, c est pas dans la fenetre que j 'ai mis au dessus (voir images) ?? Sinon c'est ou ?  
 
Dans mon BIOS j'ai rien changé, et sous win98 ca tournait nickel, et au demarrage sous XP il reconnait en UDMA5 .
 
Please help !

n°1263989
reset.smit​h
Posté le 12-03-2002 à 19:09:30  profilanswer
 

Vérifie dans "Application" et "système" de "observateurs d'évenements" dans les "outils d'admisnistration" qu'il n'y pas des erreurs ( croix rouge ) sur les transferts IDE

n°1264015
Profil sup​primé
Posté le 12-03-2002 à 19:17:34  answer
 

Non que dalle, pas de soucis ... quelques croix rouges par ci par la mais ca touche pas l ide ...

n°1264095
Profil sup​primé
Posté le 12-03-2002 à 19:45:44  answer
 

Bon, j'ai verifié au demarrage de la machine, le HDD est bien en UDMA5, par contre mon graveur est en mode4, j'ai jamais eu de probleme de vitesse avec lui, toutefois. Donc, je me soucie pas du graveur.
 
Y a t'il des gens qui puisse me dire OU EXACTEMENT JE PEUX VERIFIER QUE MON HDD EST BIEN EN UDMA5 SOUS WINDOWS XP ?????? MERCIIIIIIIIII !!!!!!!!  :hello:

n°1264387
Profil sup​primé
Posté le 12-03-2002 à 21:01:10  answer
 

Ben oui, regarde l image au dessus, c est ecrit j ai fait des captures d'ecran pour donner ces infos ... C est ecrit tout ca ...
 
Je suis ok ou pas alors ? Ca veut dire quoi mode 2 ?

n°1264547
Oxy
Posté le 12-03-2002 à 21:39:05  profilanswer
 

si je me rappelle bien dans le meilleur des cas XP est en UDMA66 et encore pas par defaut je crois.
il faut modifier une cle de registre pour lui dire de l'activer.
Mais je suis vraiment pas sur, je croit me souvenir de quelque chose comme ca.

n°1264859
Profil sup​primé
Posté le 12-03-2002 à 22:44:43  answer
 

D apres sandra je suis a 22500, je suis ok en udma100 puisque la valeur pour se reperer est 24000. (moi j'ai pas optimisé le HDD, donc on peut donner facile 23000 points en optimisant.  
 
Mais j'ai pas compris pourquoi hier, il m a donné des valeurs telles que : 9500 dans un cas (ouais je sais c'est hallucinant) et 15 000 dans un autre. Aujourd'hui tous mes benchs sont ok, et j'en ai profité pour tester tout le matos carte graphique sous 3dmark2000 etc et c'est tout ok (7900 points pour la carte).  
 
Je me fais pas trop de souci car en udma66 ca m etonnerait d'obtenir des valeurs comme 22500 ... faut du udma100. Bref, ben, tant mieux apres tout, ca marche quoi ...
 
@+

n°1264880
Oxy
Posté le 12-03-2002 à 22:49:01  profilanswer
 

je sais pas comment Sandra calcul le score (est ce que les transferts burst compte?) car sans le burst ton dur va aussi vite en 66 que en 100. la ou ca change c deux durs sur le meme canal.

n°1264891
Profil sup​primé
Posté le 12-03-2002 à 22:52:45  answer
 

au sujet de ce pbm : ta capture montre le DMA actif du 2ème contrôleur mais ton HDD... y serait pas sur le controleur primaire ?
perso j'ai :
- UDMA5 sur IDE1 : HHD princi seul
- et UDMA2 sur IDE2: CD et grav

mood
Publicité
Posté le 12-03-2002 à 22:52:45  profilanswer
 

n°1264896
Profil sup​primé
Posté le 12-03-2002 à 22:54:24  answer
 

xcuse, j'avais pas vu... t'as pls fenetres sur le même écran...
 
t'as bien installé les Via 4 in 1 puis rebooté ?

n°1269006
Profil sup​primé
Posté le 14-03-2002 à 14:14:46  answer
 

Oui oui, mais c'est tout bon, toutes mes perfs sont bonnes maintenant. Il a du avoir un coup de fatigue ce jour, la. J'ai verifié et reverifié et les perfs sont bonnes.
 
 :hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Windows XP et UDMA (c koi c bordel avec mon HDD ?)

 

Sujets relatifs
HDD non reconu snifpb via et windows xp
Clavier imac apple USB sur PC windows 2000 : problemeInstallation de windows 2000 - Need Conseils....
windows sans scandiskProblème avec scanner PRIMAX 4800 Direct avec Windows XP
Peut-on faire de la photo numérique sous Windows NT?Peut-on installer Windows sur un MAC ?
LES DISQUE DURS taxés? QU'est ce que c'est que ce bordel?hDD 40Go, j'hesite :/
Plus de sujets relatifs à : Windows XP et UDMA (c koi c bordel avec mon HDD ?)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR