Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
751 connectés 

  FORUM HardWare.fr
  Hardware

  gros pb de reglage avec un ecran neuf ( Pro 930 SB)...... HELP please

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

gros pb de reglage avec un ecran neuf ( Pro 930 SB)...... HELP please

n°2125030
eternity_7​8
Posté le 10-01-2003 à 21:11:28  profilanswer
 

J'ai recu mon Diamond pro 930 SB et........... Je suis decu  :sweat: , j'espere que ce n'est que des pb de reglage.
 
Tous ce qui est a l'ecran, icones, barres, pointeurs souris.... a une sorte de reflet decalé (en gros, pour un icones, il y a un double floue et plus clair decale derrier l'icone).
 
De plus, lorsque je regle correctement la geometrie de l'ecran (ce qui est tres chiant),  ca va bien jusqu' a ce que j'eteigne l'ecran et que je le rallume. Il me deregle en partie l'ecran, a chaque allumage.
 
Que faire ??
Le logiciels Naviset ne veut pas s'installer, il plante avnt la fin de l'install.
 
 :jap:


Message édité par eternity_78 le 10-01-2003 à 21:29:39
mood
Publicité
Posté le 10-01-2003 à 21:11:28  profilanswer
 

n°2125067
eternity_7​8
Posté le 10-01-2003 à 21:21:19  profilanswer
 

[:tomilou]

n°2125114
eternity_7​8
Posté le 10-01-2003 à 21:32:02  profilanswer
 

[:tomilou]

n°2125183
eternity_7​8
Posté le 10-01-2003 à 21:51:25  profilanswer
 

[:tomilou]

n°2125398
mugen
Posté le 10-01-2003 à 22:43:21  profilanswer
 

:??: bizzard, moi le miens ,sans problemes, reglage hyper simple et hyper content du resultat
contact mistu direct, tu va avoir un technicien et tu seras fixer pour retour sav ou pas

n°2128809
eternity_7​8
Posté le 12-01-2003 à 11:19:03  profilanswer
 

Je le trouve ou le numero du SAV mitsu pour la france ?
 
 
 [:screamfr]

n°2129063
eternity_7​8
Posté le 12-01-2003 à 12:42:42  profilanswer
 

J'ai trouvé le numero  :D

n°2129185
eternity_7​8
Posté le 12-01-2003 à 13:24:10  profilanswer
 

Le mode superbright n'est pas enclenché.
Et meme avec l'ecran "chaud" (2H de fonctionnement, c'est pareil)
 
 :(

n°2129206
Prophet_ch
Posté le 12-01-2003 à 13:30:53  profilanswer
 

Faut peut etre roder l'écran quelques temps  :??:

n°2129464
eternity_7​8
Posté le 12-01-2003 à 15:00:18  profilanswer
 

Fred_D a écrit :


 
Les réglages, tu as bien attendu que celui-ci soit à "bonne température" pour les faire ????


 
OUI  :(  
 
Je bosse en 1280x1024  a 85 Hz (resolution et frequence recommandé)
 
 
en plus, pas moyen d'installer naviset pour regler facilement  :cry:  
(J'ai les derniers detonators d'installer, mais ca plante a l'install  :sweat: )

mood
Publicité
Posté le 12-01-2003 à 15:00:18  profilanswer
 

n°2129771
eternity_7​8
Posté le 12-01-2003 à 16:18:44  profilanswer
 

J'ai en partie resolue le PB   :D  
 
Mon OS, c'est w2000 SP3
 
Pour le probleme d'ombre/floue, ca venais de la ralonge du cable d'ecran (comme mon ecran est loin de monUC, j'avais une rallonge VGA). Comme le cable du mitsu est plus long, plus besoin de la rallonge.
 
 
D'un seul coup, ca change tout, l'image est bcp plus net et precise  [:zjk]  [:zjk]  [:zjk]  
 
 
Par contre la chtite bulle d'air dans la vitre de l'ecran ca je peux rien y faire.
 
Pour le naviset, il faudrait que j'essaie une ancienne version (j'ai essayer la derniere version sur le site de mitsu).

n°2129892
eternity_7​8
Posté le 12-01-2003 à 16:51:37  profilanswer
 

si quelqu'un a une URL ou je pourrait trouver une ancienne version de naviset.
 
 :jap:

n°2204974
chav
Posté le 09-02-2003 à 20:55:01  profilanswer
 

moi aussi je trouvais ca un peu flou... j etais en 1280*1024 en 100hz et ca va bcp mieux depuis que je suis redescendu en 85hz (la frequence recommandee par mitsu)>
Ah oui, je mets egalement superbright sur "off" sous windows, sinon ca bave.
Voila j'espere que ca t'aidera...   :)

n°2205998
arawak
Posté le 10-02-2003 à 10:21:38  profilanswer
 

si t'as une bulle d'air das la vitre de l'écran ...échange illico !

n°2206310
mandrax
Posté le 10-02-2003 à 12:30:27  profilanswer
 

et aussi, c pas parce que c'est un peu moins flou qu'il faut etre satisfait, passe en 1600*1200 85hz, tu m'en diras des nouvelles, tu verras comme l'image est pourrie, aucune netteté

n°2206414
burtonsnow​board
Ass licker
Posté le 10-02-2003 à 13:06:44  profilanswer
 

Oui, j'ai le même pb
 
Les caractères apparaissent flou sur fond blanc. Ca se manifeste particulierement avec les icones du bureau (mais ca dépend de l'image) et avec les menus contextuels.
Le top du flou, c'est avec des caractères grisés sur fond blanc.
 
C'est quoi ce sketch. Je l'ai pris justement parce que c'était le top et je suis assez décu.
 
PS j'ai pas de rallonge VGA.


---------------
Toi et moi, on a un peu le même problème, on ne peut pas vraiment tout miser sur notre physique... Surtout toi. Alors si je peux me permettre de te donner  un conseil : oublie que t'as aucune chance vas-y fonce... Sur un malentendu ça peut marcher.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  gros pb de reglage avec un ecran neuf ( Pro 930 SB)...... HELP please

 

Sujets relatifs
Prob avec Radeon 9700 Pro et Direct3DPC QUI BOOT PAS [help]
[Help] Panne de graveur !choix entre GF4Ti4200 et Radeon 9500 Pro
[SOS] installer carte générique ATI 9000 ProHELP Clavier qui ne marche pas sur prise PS2
Geforce 4 MX et ecran LCD: problèmes ou pas? Dell me met le doutepetit help pour regler les frequences inegales dans les jeux.
Incompatibilité radeon 9700 pro et garantie... HELP!!!Luminosite ecran pas stable [IIyama a902mt]
Plus de sujets relatifs à : gros pb de reglage avec un ecran neuf ( Pro 930 SB)...... HELP please


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR