Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2735 connectés 

  FORUM HardWare.fr
  Hardware

  nouveau soft-nouveau problème sur XP

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

nouveau soft-nouveau problème sur XP

n°1261386
oniros2
chevy lover
Posté le 11-03-2002 à 21:02:32  profilanswer
 

j'ai installé un soft qui démarre une routine sous dos avant de se lancer et quand je le lance :
"un gestionnaire de mémoire étendue est déjà installe
pilote XMS non installé"
jsais pas quoi faire, ya plus d'options mémoire dos sous XP

mood
Publicité
Posté le 11-03-2002 à 21:02:32  profilanswer
 

n°1261403
trackziro
Posté le 11-03-2002 à 21:06:21  profilanswer
 

C'est quoi ce soft?
hé fo arreter d'utiliser des programmes dos , on est en 2002 bordel  :D  
Non sans dec' t'as aucune garantie qu'un prog dos tourne sous XP ou 2000.

n°1261409
oniros2
chevy lover
Posté le 11-03-2002 à 21:07:33  profilanswer
 

c'est un soft qui tourne impeccable sur 2000 alors y devrais pas y avoir de problèmes sous XP
 :(

n°1261427
trackziro
Posté le 11-03-2002 à 21:10:36  profilanswer
 

oniros2 a écrit a écrit :

c'est un soft qui tourne impeccable sur 2000 alors y devrais pas y avoir de problèmes sous XP
 :(  




 
Effectivement ca devrait meme mieux marcher... Tu as essayé les options de compatibilité? tu click droit sur le prog et tu essaye un peu les diverses options. J'ai pu faire fonctionner un driver de scanner qui refusait de fonctionner sous xp et qui marchait sous 2000 avec ce truc

n°1261436
oniros2
chevy lover
Posté le 11-03-2002 à 21:11:55  profilanswer
 

j'ai essayé en 2000 et en NT mais toujours le même message  
je l'veux ce soft :cry:  :cry:  :cry:

n°1261453
trackziro
Posté le 11-03-2002 à 21:16:33  profilanswer
 

oniros2 a écrit a écrit :

j'ai essayé en 2000 et en NT mais toujours le même message  
je l'veux ce soft :cry:  :cry:  :cry:  




 
essaye en 98... on sait jamais

n°1261460
oniros2
chevy lover
Posté le 11-03-2002 à 21:17:50  profilanswer
 

je sais bien mais ça m'enrage de faire un dual boot alors que ce n'est peu être qu'un problème de config mémoire dos

n°1261470
trackziro
Posté le 11-03-2002 à 21:22:00  profilanswer
 

oniros2 a écrit a écrit :

je sais bien mais ça m'enrage de faire un dual boot alors que ce n'est peu être qu'un problème de config mémoire dos  




 
non je voulais en mode de compatibilité avec 98!
je me doute qu'un dual boot c la merde

n°1261478
oniros2
chevy lover
Posté le 11-03-2002 à 21:24:31  profilanswer
 

testé....
pas de résultat,  
toujours le même message

n°1261491
trackziro
Posté le 11-03-2002 à 21:28:02  profilanswer
 

oniros2 a écrit a écrit :

testé....
pas de résultat,  
toujours le même message  




 
Bon bin je crois que tu l'a dans le bab alors...
 
T'as pas trouvé une version ouindoze de ton zinzin?

mood
Publicité
Posté le 11-03-2002 à 21:28:02  profilanswer
 

n°1261499
oniros2
chevy lover
Posté le 11-03-2002 à 21:29:51  profilanswer
 

c'est une version windows mais au lancement, ya plein de routines .bat  
le nom du soft c'est PRO ENGINEER 2001

n°1261522
oniros2
chevy lover
Posté le 11-03-2002 à 21:33:52  profilanswer
 

quelqu'un peut me donner le nom du pilote XMS sous XP

n°1261526
trackziro
Posté le 11-03-2002 à 21:34:47  profilanswer
 

oniros2 a écrit a écrit :

c'est une version windows mais au lancement, ya plein de routines .bat  
le nom du soft c'est PRO ENGINEER 2001  




 
bin les batchs devraient passer, je pige po...
T'as essayer de voir ce qu'il y a dedans? c pas modifiable pour essayer de forcer l'install.
Sinon fais une tite recherche tu dois pas etre le seul a essayer de faire tourner ce truc sous XP

n°1261546
oniros2
chevy lover
Posté le 11-03-2002 à 21:40:46  profilanswer
 

si tu y tiens....
@echo off
 
if NOT "%PTC_BMODE%" == "" goto skipifbmode
 
@echo off
 
set MC=unset
if "%PROCESSOR%" == "INTEL_486" set MC=i486_nt
if "%PROCESSOR%" == "MIPS_R4000" set MC=r4000_nt
if "%PROCESSOR%" == "Alpha_AXP" set MC=alpha_nt
if "%PROCESSOR_ARCHITECTURE%" == "x86" set MC=i486_nt
if "%PROCESSOR_ARCHITECTURE%" == "MIPS" set MC=r4000_nt
if "%PROCESSOR_ARCHITECTURE%" == "ALPHA" set MC=alpha_nt
if not "%winbootdir%" == "" set mc=i486_win95
if not "%MC%" == "unset" goto mc_done
echo ERROR Cannot detect what machine type you have.
echo Please make one of the following settings:
echo.
echo set PROCESSOR=Alpha_AXP     - For Windows NT Alpha based machines.
echo.
echo set PROCESSOR=MIPS_R4000    - For Windows NT MIPS based machines.
echo.
echo set PROCESSOR=INTEL_486     - For Windows NT Intel based machines.
echo.
echo set winbootdir=<boot dir>   - For Windows 95/98 machines.
echo.
exit
:mc_done
 
if NOT "%mc%" == "i486_win95" goto postenv4096
  if "%env4096%" == "true" goto postenv4096
    set env4096=true
    command.com /E:4096 /C %0 %1 %2 %3 %4 %5 %6 %7 %8 %9
    set env4096=
    goto ptc_end
:postenv4096
 
set PRO_MACHINE_TYPE=%MC%
 
if "%PROOBJ_START_DIRECTORY%" == "" set PRO_DIRECTORY=
if NOT "%PRO_DIRECTORY%" == "" "%PRO_DIRECTORY%\bin\%MC%_ptc_setvars" %0 "proe2001" bat
if "%PRO_DIRECTORY%" == "" %MC%_ptc_setvars %0 "proe2001" bat
call ptc_setvars.bat
del  ptc_setvars.bat
 
if NOT "%mc%" == "i486_win95" set start_cmd=start ""
if "%mc%" == "i486_win95" set start_cmd=start
 
set PRO_DIRECTORY=%PRODIR%
if NOT "%PTCPATH%" == "" goto ptcpathset
 
if NOT "%mc%" == "i486_win95" goto not95
set path="%PRO_DIRECTORY%\bin;%path%"
goto pathdone
:not95
set path=%PRO_DIRECTORY%\bin;%path%
:pathdone
 
set PTCPATH=true
:ptcpathset
 
 
REM ptc-cmdtype: proe
 
 
 
if NOT exist "%INTRALINK_DIR%\%MC%\illib\proilws.dll" goto ptcdefpathset
if NOT "%mc%" == "i486_win95" goto not95two
    set path="%INTRALINK_DIR%\%MC%\illib;%path%"
goto pdtwo
:not95two
    set path=%INTRALINK_DIR%\%MC%\illib;%path%
:pdtwo
  goto ptcilibpathset
:ptcdefpathset
if NOT "%mc%" == "i486_win95" goto not95thr
  set path="%path%;%PRO_DIRECTORY%\%MC%\deflib"
goto pdthree
:not95thr
  set path=%path%;%PRO_DIRECTORY%\%MC%\deflib
:pdthree
:ptcilibpathset
 
if NOT "%mc%" == "i486_win95" goto not95for
  set path="%path%;%PRO_DIRECTORY%\%MC%\lib"
goto pdfour
:not95for
  set path=%path%;%PRO_DIRECTORY%\%MC%\lib
:pdfour
 
set PRONCPOST_START=ncpost2001
 
if "%PTCNMSPORT%" == "" set PTCNMSPORT=1239
"%prodir%\%mc%\nms\nmsq.exe" -quiet -ping
if "%NMSD_TIMEOUT%" == "" set NMSD_TIMEOUT=300
if ERRORLEVEL 1 %start_cmd% /min "%PRO_DIRECTORY%\%MC%\nms\nmsd.exe" -noservice -timeout %NMSD_TIMEOUT%
 
set PRO_COMM_MSG_EXE=%prodir%\%mc%\obj\pro_comm_msg.exe
set PROE_START=%prodir%\bin\proe2001.bat
 
if "%CDRS_DATA%" == "" set CDRS_DATA=%prodir%
set PRO_IMAGE_CONVERTER=%prodir%\%mc%\obj\convert_image.exe
set PRO_PHOTORENDER=%prodir%\%mc%\obj\PhotoRender.exe
 
set GALAXYHOME=%prodir%\%mc%
 
set PROGUIDE_DIRECTORY=%prodir%\uifdoc
set SPG_DIRECTORY=%\prodir%
set PRO_USRMAIN=%prodir%\usrprog\umain\usrmain.c
set PROTABLE_DIRECTORY=%prodir%\protable
set PROTAB=%prodir%\%mc%\obj\protab.exe
set CLHOME=%prodir%\text\pcldata
set CV_ENV_HOME=%prodir%\%mc%\CV102
 
if NOT "%LM_LICENSE_FILE%" == "" set LM_LICENSE_FILE=f:\proe\license generator\license.dat;%LM_LICENSE_FILE%
if "%LM_LICENSE_FILE%" == "" set LM_LICENSE_FILE=f:\proe\license generator\license.dat
set PROE_FEATURE_NAME=PROE_20002
 
if exist "%PRO_DIRECTORY%\install\nt\pro_mech_loc.bat" set PRO_MECH_COMMAND=%0
if exist "%PRO_DIRECTORY%\install\nt\pro_mech_loc.bat" call "%PRO_DIRECTORY%\install\nt\pro_mech_loc.bat"
if NOT exist "%PRO_DIRECTORY%\install\nt\pro_mech_loc.bat" goto nomechloc
 if exist "%MECH_LP%\install\nt\pro_mech_env.bat" call "%MECH_LP%\install\nt\pro_mech_env.bat"
:nomechloc
 
:skipifbmode
 
set slashb=
if %MC% == i486_nt    set slashb=/b
if %MC% == r4000_nt   set slashb=/b
if %MC% == alpha_nt   set slashb=/b
 
set slashw=
if "%1" == "pro_wait" set slashw=/w
if "%2" == "pro_wait" set slashw=/w
if "%3" == "pro_wait" set slashw=/w
if "%4" == "pro_wait" set slashw=/w
if "%5" == "pro_wait" set slashw=/w
if "%6" == "pro_wait" set slashw=/w
 
if "%1" == "-v" set slashw=/w
if "%2" == "-v" set slashw=/w
if "%3" == "-v" set slashw=/w
if "%4" == "-v" set slashw=/w
if "%5" == "-v" set slashw=/w
if "%6" == "-v" set slashw=/w
 
if exist "%PRO_DIRECTORY%\ptc_startup.bat" call "%PRO_DIRECTORY%\ptc_startup.bat"
if exist "%HOMEDRIVE%\%HOMEPATH%\ptc_startup.bat" call "%HOMEDRIVE%\%HOMEPATH%\ptc_startup.bat"
if exist ".\ptc_startup.bat" call ".\ptc_startup.bat"
 
REM %start_cmd% "%PRO_DIRECTORY%\%MC%\obj\portmap.exe" -noservice
%start_cmd% %slashb% %slashw% "%PRO_DIRECTORY%\%MC%\obj\xtop" %1 %2 %3 %4 %5 %6
:ptc_end

n°1261613
trackziro
Posté le 11-03-2002 à 22:00:16  profilanswer
 

Putain le con !  :D  
Bon y a plein de trucs qui doivent pas poser probleme la dedans, des init de variable, et des conditions...
Par contre ca appelle d'autres batchs, je sais pas mais si tu veux y arriver tout seul va falloir relever les et essayer pas a pas de trouver les trucs qui merdent, ché pas moi lancer les batchs a la main en ligne de commande pour voir ou ca coince, au moins t'aura des messages d'erreurs sous la ligne de commande dos ca va t'aider.
Sinon ton seul espoir c de trouver quelqu'un qui a fait le boulot a ta place (t'as essayé de chercher sur google par exemple?)

n°1261620
jorage
Posté le 11-03-2002 à 22:01:45  profilanswer
 

Vas sur ce site, il y a des mises à jour :
http://www.ptc.com/cgi/support/app [...] roduct=ENG
 
.....!!!! @+


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  nouveau soft-nouveau problème sur XP

 

Sujets relatifs
Problème avec scanner PRIMAX 4800 Direct avec Windows XPProblème avec le graveur Yamaha 8424...
concours : qui pourra résoudre ce problème super strange ?graveur pose probleme
ya t'il un nouveau bios pour kr7a raidHD 80go Seagte Probléme pour FDISK sous XP et de cluster défecteux
probleme de graveurpeut etre probleme sur carte mere k7t266 pro2-ru niveau voltage ?
[PROBLEME] Faire marcher le multi écranProbléme avec un disque dur (partition NTFS)
Plus de sujets relatifs à : nouveau soft-nouveau problème sur XP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR