Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1665 connectés 

  FORUM HardWare.fr
  Hardware

  [ECS K7S5A] : Introduction/FAQ/Installation/ Problèmes et Solutions.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[ECS K7S5A] : Introduction/FAQ/Installation/ Problèmes et Solutions.

n°1377230
Pentier
Posté le 22-04-2002 à 22:14:19  profilanswer
 

Merci de ne pas poster sur ce topic. Il s'agit d'une annexe à mon topic sur la K7S5A. Il est créé pour des raisons de lisibilité et parce que vu la nouvelle fonction de séparation des topics, un seul post devient difficile à gérer sur la durée...
 
Si des posts sont créés sur ce topic, je l'effacerai :/
 
Merci de votre compréhension. :jap:

 
Merci de poster plutôt ICI
 
Introduction
 
Pourquoi ce topic? Parce que cette carte a des problèmes ?. Non. Un long topic parce que j?avais envie de démontrer que cette carte ce n?est pas de la merde. Pas plus que les autres cartes mères du marché et certains moins que celles à base de chipset VIA. Pourquoi autant de pages sur ce topic ? Parce que nous sommes des passionnés du hardware en général et de cette carte en particulier.
 
Voici mon opinion personnelle sur la carte :
 
Chez moi, elle ne plante jamais et quand je dis jamais, c'est jamais de chez jamais. Sauf avec un FSB de 150 mais faut pas pousser bobonne non plus.
 
Pourtant, j'ai mis dessus :
 
Athlon XP1600+
DDR 256 Mo Samsung
HDD IBM 60GXP 40Go
Lecteur DVD LG 16x
Graveur plextor 24x
Hercules DV action (firewire)
Carte TV WinTV Go
SB Live 5.1
Modem ADSL Alcatel Speed Touch
Floppy
Scanner Primax
Imprimante Canon
Ecran plat HP en DVI.
Hub USB pour la souris et la capture de photo à partir de mon caméscope.
 
Avec elle, je fais quoi?
 
- j'écris mon topic :D  
- j'encode des vidéos (Divx et autres)
- je lis des DVD sur ma TV
- j'écoute de la musique (relié à ma chaîne hi-fi)
- je downloade
- je surfe
- je capture des vidéos au format 720*576 en qualité DVD à partir de mon caméscope Digital8
- je regarde la TV
- etc.
 
Bref, chez moi, y a rien à redire, cette carte c'est la paix. Je dois rien faire, elle fonctionne nickel.
 
Si le topic vous semble ne parler que de problèmes, c'est faux. Mais on écrit pas autant de pages de « tout va bien », « c'est super ca marche », etc.
 
Si j'ai créé ce topic justement, c'est pour couper court aux posts qui fleurissaient à l'époque : K7S5A, c'est d'la merde, etc.
 
Ca me courait sur le haricot. Le problème, c'est qu'elle est pas chère et donc populaire. Bref, beaucoup d'utilisateurs l'ont et forcément vous en entendez plus parler. Les topics pour dire tout va bien, c'est rarrissime. Le plus souvent, c'est "j'ai un problème". Aussi, des personnes moins expérimentées pensent parfois que c'est la carte mais non, c'est autre chose.
 
Je continue ou...
 
Bref, faites ce que vous voulez mais moi, je la conseille c'est tout.
 
0. FAQ
 

  • Cette carte est-elle bien? (question maintes fois posée)


Oui. Sinon, j'y aurais pas consacré autant de temps. Si vous avez un petit budget, elle vous conviendra parfaitement. Si vous avez les moyens, elle vous conviendra aussi car comme moi, vous pourrez consacrer le reste de votre argent à l'achat d'un bon graveur ou d'un écran plat, etc.
 

  • Qui fabrique cette carte ?


ECS connu aussi sous le nom d?Elite Group. Il s?agit d?une société taïwainaise faisant partie des meilleurs vendeurs de cartes mères dans le monde. Le website : www.ecs.com.tw
 

  • Existe-t-il plusieurs versions de cette carte ?


Oui. La K7S5A et la K7S5AL avec LAN intégré (carte réseau). La différence de prix entre les deux est minime.
 

  • Quelles sont les spécifications techniques de cette carte ?


Elles sont détailles ICI
 

  • Quels processeurs puis-je mettre sur cette carte ?


Des processeurs Socket-A. Cette carte est apte à recevoir des processeurs AMD Duron ou Athlon.
 

  • Cette carte est-elle compatible avec les processeurs T-Bird ?


Bonne question. Certains ont cette carte avec des T-Birds et cela fonctionne parfaitement. D?autres par contre n?ont pas cette chance. Il apparaîtrait que les plus anciennes révisions tournent mieux avec les T-Bird. Malheureusement les informations me manquent pour objectiver le débat. Personnellement, si j?étais vous je ne m?y risquerais pas.
 

  • Quel refroidissement dois-je choisir pour mon processeur ?


Voir la section refroidissement ci-dessous.
 

  • Quelle est la température maximum pour mon processeur ?


- Pour les athlon XP : "Die Temperature" = 90°. Die veut dire mourir pour ceux qui ne maîtrisent pas l'anglais :D  
- Pour les Athlon Model4 (c'est les T-Bird ca non?) : "Die Temperature" = 90° jusque 1100 MHz et 95° de 1200 MHz à 1400 MhZ.
- Pour les Duron : "Die Temperature" = 90°
 
Remarque : ces températures sont celles auxquelles le processeur meurt. Veillez toujours à ne pas dépasser 70 degrés. Dans la mesure du possible essayer de rester sous les 60 degrés.
 

  • Quel alimentation dois-je choisir pour mon processeur ?


Voir la section alimentation ci-dessous.
 

  • Cette carte a-t-elle une carte son intégrée ?


Oui. Il s?agit de l?AC97 Audio Codec. Il n?est pas de trop mauvaise qualité. Pour les drivers, voir la section drivers de ce guide.
 

  • Combien de slots PCI possède cette carte ?


Ils sont au nombre de 5.
 

  • Comment flasher le Bios ?


Voir la section flasher le Bios.
 

  • Quelle est la taille de la carte ?


304mm*244mm. Elle est assez grande. Prévoir un boitier en conséquence. Pour une photo de la carte dans un boîtier Aopen HQ45, cliquez ICI
 

  • Quels sont les ports disponibles à l?arrière de la carte ?


Une photo vaut mieux qu?un long discours : cliquez ICI
 

  • Combien de ventilateurs supplémentaires peut-on brancher sur la carte ?


Un seul. Cliquez ICI pour une photo.
 

  • Où se trouve le numéro de révision de la carte ?


en haut à gauche, au-dessus du slot PCI 5, à côté de la vis de fixation de la carte. Soit, la révision est gravée sur la carte, soit c?est un autocollant comme sur la photo ICI
 

  • Où se trouve le fameux autocollant XP qui certifie que la carte est valable pour les Athlon XP ?


A côté de l?emplacement pour le processeur. Photo ICI
 

  • Y a-t-il des incompatibilités avec certains matériels ?


Un problème a été décelé avec les cartes réseaux NetGear. Un utilisateur (Zorglublegras) a aussi indiqué « qu?avec la carte vidéo ATI RAGE PRO (expertwork) on ne peut pas utiliser le deuxième port IDE de la carte car celui-ci est rendu inaccessible par l'extrémité de la carte vidéo qui contient un renflement pour l'extension de mémoire vidéo. Donc a cause de l'espèce de slot où on peut clipper une barrette de mémoire vidéo, le connecteur IDE 2 est obstrué ».
 

  • Où puis-je lire des articles sur la K7S5A


Article sur la K7S5A sur Hardware.fr : ICI
 

  • Quel est le distributeur pour la France :


PC Chips Electronics S.A.R.L.. -- France
 
Central Parc, Lot G30, 255 Bld. Robert Ballanger, 3 Allée de L'Epervier, 93420 Villepinte,France
Tel: +33-1-4151-1070
Fax: +33-1-4963-2669
 

  •  Quelles sont les distributeurs ou filiales d'ECS dans le monde ?


Cliquez ICI
 
1. Installation de la carte
 

  • Lien vers le manuel de la carte (en anglais) : ICI
  • Une petite photo pour planter le décor:


http://www.ecsusa.com/ecsusa/www.ecs.com.tw/products/graphics/b-k7s5a-1.jpghttp://www.ecsusa.com/ecsusa/www.ecs.com.tw/products/graphics/b-k7s5a-2.jpg
 

  • Première remarque : la carte est grande (304mm*244mm). Donc avant de l?achetez, vérifier votre boîtier ou si vous l?avez déjà achetée, pensez à acheter un autre boîtier.


  • Le port AGP est capricieux. Si votre PC ne démarre pas, pensez à retirer la carte graphique et à bien la renfoncer.


  • Connexion de la diode de mise sous tension (Power LED). Il se peut que votre tour ait un connecteur a 3 pins mais la K7S5A a deux pins pour ce branchement. Il y a deux façons de régler le problème : la première est de prendre des ciseaux et de couper le connecteur en deux. Connectez chaque partie aux pins de la carte. La deuxième solution est d'utiliser une aiguille pour faire sortir le câble de son logement en plastique. Vous verrez que le câble fin se termine par une pin en métal. Replacez ce pin dans le trou du milieu du connecteur. Après vous pouvez connecter le LED à la carte, il y aura juste un peu de plastique qui dépassera sur le côté.


  • Installation des ports USB supplémentaires (pratique si votre tout permet d'avoir des ports USB en façade) : pour installer ces ports USB, vous avez besoin d'un câble supplémentaire. Ce câble doit avoir deux ports USB d'un côté et un connecteur pour carte-mère de l'autre. Vous devez savoir aussi à quoi se connecte chaque pin:


* 1---2 Rouge (+5V)
* 3---4 Blanc ( -- Data)
* 5---6 Vert ( + Data)
* 7---8 Noir/Gris (Ground)
* 9---10 Noir/Gris (Ground ou non connecté).  
 
Petit schéma :
 
http://home.pi.be/~scharpen/hardware/ole0.jpg
 

  • La fonction « Keyboard Power on » permettant d?allumer votre PC via le clavier : pour l?utiliser, vous devez l?activer à deux endroits, sur la carte mère et dans le Bios. Vous devez faire ceci pour utiliser cette fonction :


· Changer le jumper 1 (JP1) de la position 1-2 à la position 3-4. Le jumper est situé à la gauche du connecteur d?alimentation ATX.
· Allez dans le Bios, dans le « power management setup ». Allez jusqu?à la fonction Keyboard Power et sélectionnez les valeurs : "Any Key", "Specific Key", ou "Password".
· Any key signifie que n?importe quelle touche allumera le PC.
· Specific key nécessite que vous pressiez Ctrl-Alt-Backspace pour activer le système.
· Password : cette fonction signifie que vous devez taper une séquence de clés dans un certain ordre pour allumer le PC. Quand vous êtes sur la fonction password dans le bios, pressez enter quand elle est en surimpression pour choisir votre mot de passe (5 caractères maximum).
· Sauver le Bios et redémarrez.
 

  • Astuce à propos du chipset : dans un but de meilleure performance, meilleure stabilité et diminution de la température du chipset, certains ont décollé le rad du chipset, ont enlevé le scotch et l?ont remplacé par de l?artic silver. Ensuite deux petits points de glu pour recoller le tout. Testez et dites-nous quoi.


2. Signification des Bips du Bios + solutions
 

  •  1 bip court   : refresh failure. Le système a des problèmes pour accéder à la RAM afin de la rafraîchir. Le problème est souvent dû à un problème de RAM ou de carte mère.
  •  2 bips courts : parity error. Erreur de parité dans les 64 premiers Ko de la mémoire. Problème soit de RAM, soit de la carte mère
  •  3 bips courts : base 64k memory failure. Echec mémoire dans les premiers 64 Ko.
  •  4 bips courts : timer not operational. Problème avec un des timers utilisés pour contrôler les fonctions de la carte mère. Cause : carte mère défectueuse.
  •  5 bips courts : processor error. Besoin de traduire? Tentez d'enlever le processeur et de le remettre en l'enfonçant bien. En effet, cela ne veut pas dire que le processeur est mort sinon votre système ne booterait pas du tout.
  •  6 bips courts : 8042 - gate A20 failure. Problème clavier. Essayez de changer le clavier ou le chip contrôleur clavier (sur la carte-mère).
  •  7 bips courts : processor exception interrupt error. Erreur du mode virtuel qui est un des différents modes dans lequel le processeur fonctionne. Le problème vient du processeur ou de la carte mère.
  •  8 bips courts : display memory read/write failure. Le contrôleur vidéo est manquant ou la RAM de la carte graphique est défectueuse.
  •  9 bips courts : ROM checksum error. Erreur de la ROM du Bios. Soit changer la chip du Bios ou changer la carte mère. Notez que ca peut être autre chose au niveau de la carte mère.
  •  10 bips courts : CMOS shutdown register read/write error. Erreur d'accès à la mémoire CMOS. Problème au niveau de la carte mère.
  •  11 bips courts : cache memory bad. Erreur du cache mémoire externe. Essayez de réinsérer correctement la mémoire cache.
  •  1 bip long et 2 bips courts ou 1 bip long et 3 bips courts : erreur vidéo. Essayez de réinsérer la carte graphique ou sa mémoire d'extension. Si le problème subsiste, essayez une autre carte graphique.
  •  Si il n'y a aucun bips et rien à l'écran, la première chose à vérifier est l'alimentation. Pour savoir si l'alim est ok, connectez un LED au LED power de la carte mère par exemple. Si la LED s'allume et que le disque dur ou le CD-Rom/graveur démarrent, l'alim est normalement ok.
  •  Si il subsite des problèmes, enlevez tous les éléments à l'exception de la carte graphique. Si dans ce cas le système démarre, réessayer de plugger (pas à chaud bien-sûr) un à un les autres éléments pour voir ce qui cause le problème.
  •  Si ces explications et leurs solutions n'ont rien réglé : SAV.


3. Solutions aux problèmes de CONFIGMG de « Lost CMOS »
 
Traduction de http://www.geocities.com/mrathlon2000/chipset.html (merci à ppix32tdi pour le lien)
 
Ce problème est très étrange. La cause réelle est inconnue, mais quand il se produit, il semble être influencé par la tension délivrée à la puce 735 et/ou à la température de la puce 735.  
 
Les symptômes :
 

  •  dans le 2ème écran du BIOS: listes des « DDR DIMMs: X y z » où il y a plus de nombres (x y ou z) énuméré que de DIMM's réellement installées
  •  Windows 98/Me: Erreurs de CONFIGMG au démarrage de Windows  
  •  Windows 2000/xp: Messages d'erreur au sujet de fichiers manquants ou altérés lors du démarrage de Windows.
  •  Perte soudaine des settings du CMOS sans aucune raison valable


Méthodes pour essayer de régler le problème :
 
Solution 1
 
Ajoutez une résistance de 470 ohms en parallèle à la R182. Ceci abaissera légèrement la tension du chipset (environ 4-5%). Cette solution a réglé le problème sur beaucoup de cartes. Parce que chaque résistance de 470 ohms abaisse seulement la tension par 4-5 %, vous pourriez devoir ajouter une deuxième résistance si les problèmes subsistent malgré tout.
 
Méthode 1: Utilisez une résistance (Radio Shack) de 470 ohms (1/4W 5% recommandée) et soudez-la entre la broche gauche sur la troisième pin de l?U8 du connecteur LAN LED
 
Cette PHOTO montre une résistance plombée de 1/4 watt installée :
 
Ci-dessous, une PHOTO d'une résistance attachée à un endroit alternatif pour les cartes dépourvue du LAN.
 
Méthode 2: si vous voulez une solution plus élégante, utilisez une résistance de support de surface de 470 ohms à la place et appliquez la directement au sommet du R182.  
 
PHOTO de l'emplacement du R182 où vous pouvez souder une résistance extérieure de support sur le dessus :
 
Si vous ne pouvez pas faire ce qui précède, vous pouvez essayer ce qui suit:  
 
Solution 2
 
Overclock des FSB : utilisez le BIOS d'Oc [Note de Pentier : je ne le recommande pas] ou l'utilitaire de chfsb et mettez le FSB à 138/138 ou plus. Ceci a aidé à réduire le problème sur un certain nombre de cartes mères. On pense que ceci marche parfois parce que cela fait fonctionner le chipset 735 à des températures plus élevées.
 
Solution 3
 
Désactivez l'option « Quick Boot » dans le BIOS. Sur certaines cartes, cela a résolu le problème. On pense que ceci marche parfois parce que cela permet au chipset 735 d?être plus chaud avant le démarrage. Vous pouvez aussi supprimer l'autodetection des disques durs, cela ralentit encore le boot et donne donc plus de chances d'avoir un boot normal. Mais ce n'est pas une solution fiable à 100%. (Merci à ppix32tdi pour le conseil à propos des disques durs)
 
Solution 4
 
Retirez le radiateur du chipset 735. Il sera alors plus chaud, ce qui peut réduire le problème dans certains cas.
 
Solution 5
 
Couvrez le radiateur du chipset 735 avec de la fine mousse antistatique (vous pouvez utiliser une partie de l?emballage dans lequel était enveloppé la carte mère). A nouveau, le chipset sera plus chaud.
 
Solution 6
 
Si les options 1-5 ne fonctionnent pas, refroidissez le chipset 735 avec un bon radiateur et un ventilateur.
 
Informations supplémentaires à propos de ce problème :
 
Si la tension est autour de 1.7V à 1.75V pour le chipset 735, il semble qu?il n?y ait jamais de problèmes.  
 
Si la tension est 1.8V à 1.85V, quelques cartes (peu) peuvent avoir le problème.  
Quand le problème se produit, il est souvent seulement présent à des températures bien déterminées du chipset  735. Il n'arrive pas au moment où le 735 est trop chaud ou trop froid. Il semble se produire quand les 735 est dans un intervalle des températures... S'il est froid, tout fonctionne, s?il est chaud, tout fonctionne. Entre chaud et froid, le problème peut apparaître.
 
Avec une tension trop haute, certaines cartes ont certaines températures qui posent problème. Les températures peuvent être de 16C à 20C, ou de 27C à 40C, ou de 30C à 40C, etc... Malheureusement, il est presque impossible que votre puce ne soit jamais dans ces intervalles de température parce que la température de la pièce peut changer, comme la durée durant laquelle l'ordinateur est allumé.
 
En contrôlant seulement la température du chipset 735, il est possible de faire fonctionner la carte correctement, mais lorsque la tension est abaissée, le problème du Lost CMOS semble continuer.  
 
Par conséquent, la solution recommandée est d?ajouter la résistance 470ohms au R182. On ne sait pas si c'est la meilleure solution, mais cela a fonctionné sur 100% des cartes testées, et, jusqu'ici, ces cartes demeurent solide à 100% dans les tests.  
 
Puisque cela prend un bon moment de savoir si votre problème Lost CMOS est vraiment résolu, il est encore difficile de dire si cette solution est définitive. Jusqu'ici, les cartes touchées par ce problème n?ont presque jamais connu ce problème à nouveau. Dans un cas, une carte a connu le problème du Lost CMOS après 3 jours de non-utilisation.
 
Affaire à suivre.
 
Si quelqu?un teste cette solution, merci de nous donner un feedback.
 
Feedback de phil5841 à propos d?un problème CONFIGMG sous win98/Me :
 
Phil5841 avait le message CONFIGMG sous win98/Me. La solution qu?il a utilisée et qui fonctionne : il a déplace son unique barette de 256 Mo de DDRam du slot 1 vers le slot 2.
 
4. Drivers / Utilitaires
 
Cliquez ICI pour la page officielle ECS pour les drivers
 

  •  A propos de la confusion entre les drivers SiS 7012 et C-Media, il s?avère que certaines K7S5A sont équipées du chip son « Advance Logic ALC100 », aussi connu sous le nom de AC97 et qui semble être le plus répandu (fabriqué par Realtek apparemment : cliquez ici) et d?autres du chip son C-media. Pour identifier quelle chip est monté sur votre K7S5A, jetez un oeil à la gauche du deuxième slot PCI. Cliquez ici pour voir un exemple


En ce qui concerne les drivers pour le chip « Advance Logic ALC100/AC97 », certaines lectures que j?ai faites sont perturbantes. Certains conseillent les drivers SiS7012 et d?autres ceux de RealTek. D?autres encore affirment qu?il n?y a pas de différences entre les deux.
 
Bref, voici les drivers disponibles pour le son embarqué de la K7S5A
 
Drivers pour l?AC97 :
 
- Drivers Realtek pour le chip ALC100/ALC100P (AC?97 audio codec) (en bas de la page, cliquez sur download).
- Drivers Audio SiS (SIS 7012 Audio Driver)  (6,2 MB)
 
Autres drivers :
 
- Drivers disponibles chez ECS. Il semble qu?ECS ait toujours autant de problèmes à expliquer à quoi servent ces drivers. Après avoir lu quelques topics sur le forum d?ocworkbench.com, d?autres utilisateurs sont du même avis que moi à propos de ces drivers : testez-les et donnez-nous du feedback. Moi, je ne vais pas les tester car j?ai une SBLive 5.1 !. Tout feedback est le bienvenu pour enrichir ce mystère. J?ai également cherché pendant une heure sur le web mais sans succès.
 
Remarque : la carte son embarquée ne fait pas d?amplification du son. Cela revient à dire qu?il ne sert à rien de mettre un casque sur le port son, le niveau sonore sera en effet très faible. De la même manière, y brancher des haut-parleurs sans réglage du son possible (c?est-à-dire des baffles dépourvus d?amplificateur) vous donnera peu ou pas de sons.
 

  •  Si vous avez des problèmes de sons avec une carte SB 128 PCI, une ATI et windows XP : essayez ces drivers ICI, cela a marché pour mich59 (merci à toi). Attention, drivers "hackés".



  •  Si vous avez des problèmes avec votre carte graphique, les drivers AGP résolvent pas mal de problèmes si les derniers drivers de votre carte n?ont pas réglé vos soucis : pour  


Windows 98 / Me
 
 
Drivers AGP v1.09f (dernier en date chez SiS ? avril 2002)
Drivers AGP v1.09 (dernier en date chez ECS ? janvier 2002)
Drivers AGP v1.08d
 
Windows 2000 / XP
 
Drivers AGP v1.09f (dernier en date chez SiS ? avril 2002)
Drivers AGP v1.09 (dernier en date chez ECS ? janvier 2002)
Drivers AGP v1.08d
 


Attention Siside.exe peut donner l'impression de ne rien faire car quand vous l'exécuter, rien ne se passe à  l'écran. C'est normal. Quand vous l'avez exécuté, allez dans la liste de vos périphériques dans le panneau de configuration windows et vérifiez que vos lecteurs CR-Rom/DVD-Rom/Graveur/Disques durs ont la possibilité d'être mis en DMA. Notez que pour le voir, il faut aller dans la section ATA de vos périphériques et non pas dans les propriétés des lecteurs ou disques durs.
 

  •  Utilitaires Bios : l?utilitaire Bios 1.35.1 permet d?obtenir diverses informations à propos de son bios. Il permet également de sauvegarder les settings Bios, de les restaurer et aussi de charger/sauvegarder le Bios sur une disquette (il crée un fichier dmp et pas rom). Attention, je n?ai pas testé la sauvegarde Bios. Vous le faites en connaissance de cause. Cet utilitaire est disponible ICI


  • Utilitaire USB si vous rencontrez avec les ports USB de la carte ou additionnels que vous avez ajoutés en façade. Exécutez le patch usbdetect.exe disponible chez SiS. SiS dit que ce n?est valable que pour Windows XP. Mais testez-le, on ne sait jamais. Il est ICI.


5. Problèmes et solutions
 

  • Le système ne veut pas démarrer, c?est dû à quoi ?


Alors là, les causes peuvent être tellement nombreuses qu?on pourrait en écrire un roman. Il faut d?abord savoir qu?un problème de boot du système n?est pas forcément dû à la carte mère.
 
Première étape, si vous entendez des bips, comptez-les et notez si c?est des bips courts ou longs. Ensuite, rendez-vous dans la section signification des bips du Bios.
 
Sinon, vérifiez-bien vos connections, les cartes AGP et PCI sont-elles bien enfoncées, mes nappes sont-elles bien branchées, etc. A la rigueur, enlevez tout et remettez tout.
 
Une des causes peut être due à la RAM. Comme déjà dit, cette carte est assez sensible au niveau de la RAM. Si vous n?avez qu?une barrette de RAM, essayez de démarrer avec la RAM dans l?autre slot, si vous avez deux barrettes, essayez avec une seule. En effet, mélanger par exemple deux barrettes de qualités différentes ou de capacités différentes peut être à l?origine d?un problème de boot (voir la section sur la RAM pour plus d?informations)
 
Ensuite, il faut savoir que le port AGP de la carte est assez capricieux. Retirez votre carte graphique et renfoncez-là fermement. Faut pousser fort mais bon pas au marteau quand-même.
 
Il se peut aussi que votre alimentation soit défectueuse ou qu?elle ne supporte pas le matériel que vous avez mis sur votre carte, surtout s?il s?agit d?une 230 ou 250 W. Remplacez-là ou tester avec une autre ou celle d?un ami.
 
Si vous ne trouvez toujours pas l?origine du problème, essayez de démarrer en enlevant progressivement le matériel installé sur votre carte. Si jamais un de vos composants est défectueux, cela vous permettra de l?identifier.
Essayez aussi un clear CMOS. Retirez le jumper sur la carte pendant au moins 30 secondes, plus c?est toujours mieux, et essayer de démarrer.
 
Si vous avez tripatouillé le Bios et que le PC ne redémarre plus, appuyez sur la touche « Page Up » du clavier pendant le boot, cela remettra les paramètres du Bios à ses valeurs par défaut.
 
En dernier recours -> SAV.
 

  • Quand je branche un casque ou des haut-parleurs sans amplificateur sur la sortie audio de la carte mère, je n?entends pratiquement rien. Quel est le problème ?


La carte mère n?a pas de sortie amplifiée pour le son. Si vous y branchez un casque ou des haut-parleurs sans amplificateur, vous n?entendrez quasi-rien. La solution est soit d?acheter une carte son PCI ou des haut-parleurs avec amplificateur. Pour le casque, il n?y a pas de solutions si ce n?est avoir des haut-parleurs avec amplificateur incluant une prise casque ou brancher le son de la carte sur un amplificateur hi-fi avec prise pour casque.
 

  • J?ai une carte vidéo PCI et le son est mauvais ou grésillé, que se passe-t-il  et quelles sont les solutions ?


Ce problème est présent depuis la révision du Bios du mois d?août 010816. Avec le Bios 010724, cela fonctionnait sans problèmes. La raison est que le PCI Bus Latency des Bios récents est passée de 64 à 128. Cette valeur est trop élevée et est la cause du problème. Malheureusement, là où certains Bios propose de changer la valeur de ce paramètre dans les menus, celui de la K7S5A ne le propose pas et il n?y a peu de chances qu?ECS adapte son Bios en conséquence. Depuis le temps que cela dure et vu le nombre de révisions du Bios qu?il y a eu depuis le Bios 010724, il n?y a plus rien à espérer de ce côté. Sauf si comme lu sur un site (merci midouman), le prochain Bios de mars permettra de choisir le PCI Latency. Ce Bios est disponible ICI. C?est la version LAN et c?est un beta. A vos risques et périls.
 
Quels sont les solutions en attendant un Bios officiel pour solutionner ce problème ?
 
Les plus radicales et qui fonctionnent sont :
 
- flasher le vieux Bios 010724. Fortement déconseillé car il s?agit du tout premier Bios de la carte et ce n?est pas un exemple de stabilité. En outre si vous avez un Athlon XP, ce Bios ne le reconnaîtra pas en tant que tel et il ne pourra le faire tourner qu?avec un FSB = 100 MHz alors que l?Athlon XP est conçu pour tourner à 133 MHz.
- Acheter une carte vidéo AGP.
 
D?autres solutions mais qui ne fonctionneront pas à tous les coups :
 
- Une solution via le programme DXDiag.exe de DirectX : lancez DXDiag.exe (menu démarrer / exécuter) et dans l?onglet Son, mettez la barre « Hardware Sound Acceleration Level » au milieu ou au plus bas.
- Editer le Bios et changer manuellement la valeur de la PCI latency. Il s?agit de la valeur Odh. Pour ces opérations risquées, voir la future section « Editer le Bios ».
- Powerstrip : Powerstrip a une fonction cachée qui permet de spécifier individuellement la latency de chaque matériel installé sur le bus PCI. Pour effectuer cela, il faut éditer le fichier pstrip.ini qui se trouve dans le répertoire d?installation de Powerstrip. Vous devez y ajouter une valeur du genre :
 
[Latency]
Enable=1
001812D2=80
 
Dans cet exemple, 001812D2 représente la carte PCI concernée (pour votre problème ce sera la carte vidéo). 0018 est égal à la carte PCI et 12D2 est l?ID du vendeur de la carte. Si vous ne connaissez pas ces valeurs, lancez PowerStrip et allez dans le menu option et display adapter information et là vous verrez l?ID de la carte (Device ID) et du fabricant de la carte (Vendor ID) comme illustré ci-dessous :
 
http://home.pi.be/~scharpen/hardware/powerstrip.jpg
 
- Une autre piste est la suivante : une personne avait ce problème, a flashé le Bios de janvier (020112), a réduit la barre d?accélération du son à zéro dans DXDiag.exe (voir pus haut) et a désactivé ce qu?elle appelle les « combined writes » dans les propriétés de la carte graphique. Il avait déjà essayé cela avec les anciens Bios mais cela n?avait rien donné.
- Certains disent que le simple fait d?installer le Bios de janvier 020112 règle le problème
- Des personnes qui ont une carte son PCI conseillent de mettre la carte sur le mode 2 haut-parleurs et non 4 haut-parleurs.
 

  • J?ai des problèmes de démarrage à froid ou à chaud ou j?ai le message CONFIGMG. Que puis-je faire ?


Il s?agit du problème du Lost CMOS ou CONFIGMG. Voir la section consacrée au Lost CMOS.
 

  • J?ai flashé le Bios et ma carte ne démarre plus. Que faire ?


Si le LED du lecteur de disquette d?allume, voir section flashage raté.
 

  • Quand je veux redémarrer mon PC ou l?arrêter, j?ai un écran noir et la seule solution est de débrancher l?alimentation. Quel est le problème ?


Cela peut être dû à deux choses en général :
 
- un problème de RAM. Soit votre RAM tourne à un FSB trop élevé pour ses capacités, soit les timings que vous avez choisis dans le Bios sont trop agressifs. Solution : essayez en réduisant le FSB de votre RAM ou en mettant des timings RAM plus haut : 3T au lieu de 2T par exemple (voir guide Bios).
 
- vérifiez que le power management est correctement configuré dans le Bios.
 

  • Mon écran se fige ou je perds le signal de l?écran sous Windows. Que puis-je faire ?


Plusieurs solutions peuvent être épinglées ici :
- vérifiez que vous avez bien installé les drivers AGP pour la carte mère
- installez les derniers drivers de votre carte vidéo
- veillez à avoir les derniers correctifs disponibles pour votre système d?exploitation (Service Pack2 pour Windows 2000 par exemple).
 
Si vous posséder une carte graphique Geforce, il s?agit peut-être du fameux problème de boucle infinie. Pour ce problème, faites une recherche spécifique sur le web ou sur le forum de hardware.fr
 

  • J?ai des problèmes avec les ports USB additionnels ou non. Parfois je les ai, parfois, je les perds. C?est quoi donc ?


Exécutez le patch usbdetect.exe disponible chez SiS. SiS dit que ce n?est valable que pour Windows XP. Mais testez-le, on ne sait jamais. Il est ICI
 
Cela peut éventuellement être aussi un problème d?alimentation.
 

  • Mon processeur n?est pas reconnu comme il devrait l?être. Que dois-je faire ?


Flashez le Bios. Cela signifie simplement que la table du Bios contenant le listing des processeurs ne contient pas le vôtre. Un petit conseil : éviter le Bios de février 020206 (il pose des problèmes divers et n?ajoute comme fonctionnalité que le fait de reconnaître les Athlon Thorougbred 0.13 microns) et préférez-lui le Bios de janvier qui est bien mieux : le 020112.
 

  • J?ai des problèmes de stabilité avec la carte, que puis-je faire ?


En premier lieu, flasher avec le Bios le plus récent (sauf celui de février 020206).
Ensuite essayez avec d?autres barettes de RAM surtout si vous avez de la noname.
Enfin, vérifiez les voltages de votre alimentation dans le Bios. Un écart trop élevé par rapport aux valeurs de référence signifie que votre alimentation ne suit pas.
 

  • J?arrive pas à mettre mes lecteurs en DMA. Je fais quoi ?


Voir section autres utilitaires.

 

[jfdsdjhfuetppo]--Message édité par pentier le 22-04-2002 à 22:21:27--[/jfdsdjhfuetppo]

mood
Publicité
Posté le 22-04-2002 à 22:14:19  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  [ECS K7S5A] : Introduction/FAQ/Installation/ Problèmes et Solutions.

 

Sujets relatifs
quesion k7s5aProblèmes CM nforce MSI 4ZN420 pro
Problemes graphiques avec certains jeux~~Gros problèmes de Lecteur CD ~~ HELP ...
~~Gros problèmes de Lecteur DC ~~ HELP ...Rech forums qui traitent les problémes pour appareil photo numerique
Probleme installation sidewinder gamepad USB sur win 98 se :-(Problemes mystiques avec mémoire 133Mhz
problèmes avec un chip graphique intégrévoltage tbird 1.2 et K7s5a
Plus de sujets relatifs à : [ECS K7S5A] : Introduction/FAQ/Installation/ Problèmes et Solutions.


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR