Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
665 connectés 

  FORUM HardWare.fr
  Hardware

  Help ... Plus de boot W2K Pro après install Chipset

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Help ... Plus de boot W2K Pro après install Chipset

n°1263873
ingmar
Posté le 12-03-2002 à 18:29:34  profilanswer
 

Mon système marchait nickel, sauf un petit message d'erreur dans le gestionnaire matériel sur le PCI 0.
 
J'installe donc les drivers Chipset Intel 815E, et depuis W2K ne boote plus. Message: "Windows ne peut pas démarrer. Le fichier ... isapnp.sys a été endommagé. Vous pouvez tenter de le réparer avec la disquette de démarrage ou le CDROM d'installation.  
 
Je boote en Win98, crée les 4 disquettes de démarrage à partir du CD W2K et boote. Là, j'ai encore un message d'erreur, ca ne boote pas.
 
Pour info, mon système marche parfaitement en W98.
 
Config:
Intel PIII 700
Asus CUSL-2C, dernier BIOS 10009
Geforce2 GTS Creative 32Mo
Terratech Fire DMX24/96
ADS Pyro Firewire Basic
Ethernet Realtek
Windows 2000 Pro SP2
 
Je ne sais pas comment lancer l'utilitaire de réparation W2K, à partir de W98, la seule option est d'installer un nouveau système, et la disquette de démarrage W2K ne boote pas!
 
Heeeeeeeeelp!

mood
Publicité
Posté le 12-03-2002 à 18:29:34  profilanswer
 

n°1263893
ingmar
Posté le 12-03-2002 à 18:34:29  profilanswer
 

Pitié, personne ne s'y connait?

n°1263901
bonk1
Elle te plait ma soeur ?
Posté le 12-03-2002 à 18:36:46  profilanswer
 

ben la mon coco tu es quitte pour réinstaller 2000 poar dessus 2000 (avec le cd, tu boot dessus et tu prens l'option installer/réparer)...
 :jap:  
et c'est idiot ta manip  :sweat: !
Quand un truc marche pas, on met à jour le drivers, on supprime pas  :non:

n°1263922
ingmar
Posté le 12-03-2002 à 18:42:16  profilanswer
 

J'ai rien supprimé du tout! J'ai juste lancé l'utilitaire ASUS qui me disaut que W2K ne reconnaissait pas automatiquement le Chipset.
 
Je peux booter direct sur le CD?

n°1263929
bonk1
Elle te plait ma soeur ?
Posté le 12-03-2002 à 18:44:01  profilanswer
 

Ingmar a écrit a écrit :

J'ai rien supprimé du tout! J'ai juste lancé l'utilitaire ASUS qui me disaut que W2K ne reconnaissait pas automatiquement le Chipset.
 
Je peux booter direct sur le CD?  




 
oui tu peux booter sur le CD, met juste ton CD en premier periph à regarder lors du boot dans le BIOS !
 
Ca va s'arranger et tu perdra rien comme ca !
 
Bon courage !

n°1263933
ingmar
Posté le 12-03-2002 à 18:45:05  profilanswer
 

Merci, je plonge ... :crazy:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Help ... Plus de boot W2K Pro après install Chipset

 

Sujets relatifs
Mitsubishi Diamond pro 920 HELPProblème de boot
Help: WinXP ne detecte plus mon scanner USB...Pb de latence avec modem ECI au boot
disque dur non accessible help !!!!!HELP ?
A tous ceux qui veulent refroidir leur chipset sans bruit*rtc warning*help ma carte son me lache!!
pb de rack dd 5" win2k ne reconnait plus un des deux disques help!Le best nivo combiné souris/tapis & astuces [HELP]
Plus de sujets relatifs à : Help ... Plus de boot W2K Pro après install Chipset


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR