Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1160 connectés 

  FORUM HardWare.fr
  Hardware

  Bug graphique avec une Leadtek GF4 Ti 4200 ...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Bug graphique avec une Leadtek GF4 Ti 4200 ...

n°1499268
hkkaneda
Posté le 05-06-2002 à 20:50:23  profilanswer
 

Me voila parré d'un XP1800+ (après avoir flashé ma KG7 pour qu'elle reconnaisse mon XP) et d'une GF4 Leadtek 4200 et .... d'une pas moyen de l'installer sous winME avec un driver autre que celui fournie par LT et g des bugs graphiques (que ce soit sous WinME ou sous Win2K Pro (chui en MB) sous 3dmark2001 et Soldier Of Fortune 2  ... g essayé les 28.32 et pas de changement ... à l'aide !!!!!!!!!!!!
 
:(


---------------
-Tu brilles aussi fort qu’un miroir de bordel, même un aveugle te verrait à 10 lieux d’ici.
mood
Publicité
Posté le 05-06-2002 à 20:50:23  profilanswer
 

n°1499290
KikitheKin​g
Kiki le Vrai !
Posté le 05-06-2002 à 20:55:12  profilanswer
 

Kel genre de bug graphik ?


---------------
PSN/XBL: KikitheKing
n°1499309
hkkaneda
Posté le 05-06-2002 à 21:00:53  profilanswer
 

Les textures s'étirent (ça ressemble au bug sur les GeForce de Midtown Madness 2) sous 3dmark et sous soldier il y a des zones ombrées en pleins ciel ...


---------------
-Tu brilles aussi fort qu’un miroir de bordel, même un aveugle te verrait à 10 lieux d’ici.
n°1499587
hkkaneda
Posté le 05-06-2002 à 21:53:33  profilanswer
 

y a personne pour m'aider ?


---------------
-Tu brilles aussi fort qu’un miroir de bordel, même un aveugle te verrait à 10 lieux d’ici.
n°1499593
latoucheF7​duclavier
Posté le 05-06-2002 à 21:54:38  profilanswer
 

hkkaneda a écrit a écrit :

Les textures s'étirent (ça ressemble au bug sur les GeForce de Midtown Madness 2) sous 3dmark et sous soldier il y a des zones ombrées en pleins ciel ...  



:??:

n°1499673
KikitheKin​g
Kiki le Vrai !
Posté le 05-06-2002 à 22:11:23  profilanswer
 

Dsl mais la je voi pas du tout du sa pe venir :/
 
Demande sur un topic GF4 peutetre kils pourront taider, du moin je lespere !
 
http://forum.hardware.fr/forum2.ph [...] h=&subcat=


Message édité par KikitheKing le 06-05-2002 à 22:12:05

---------------
PSN/XBL: KikitheKing
n°1499675
hkkaneda
Posté le 05-06-2002 à 22:12:02  profilanswer
 

Bon sous 3dmar c bon ... ché pa pourquoi mais y a pu de bugs ... et sous sof2 ça donne ça ...
 
http://hkkaneda.free.fr/sofbug.jpg  
 
[edit] med marche pas l'ubb code ?
 
[EDIT²] Autant pour moi :D


Message édité par hkkaneda le 06-05-2002 à 22:15:24

---------------
-Tu brilles aussi fort qu’un miroir de bordel, même un aveugle te verrait à 10 lieux d’ici.
n°1499680
Phive
Raaah Lovely
Posté le 05-06-2002 à 22:12:37  profilanswer
 

tu a OC tas carte?


---------------
/!\ Post powered by Phive-online.com /!\
n°1499682
KikitheKin​g
Kiki le Vrai !
Posté le 05-06-2002 à 22:12:44  profilanswer
 

hkkaneda a écrit a écrit :

Bon sous 3dmar c bon ... ché pa pourquoi mais y a pu de bugs ... et sous sof2 ça donne ça ...
 
http://www.hkkaneda.free.fr/sofbug.jpg  




 
[:ho la belle croix rouge ^^]


---------------
PSN/XBL: KikitheKing
n°1500667
hkkaneda
Posté le 06-06-2002 à 10:40:40  profilanswer
 

Bon c un bug que je ne rencontre que dans la jungle dans sof2 ... donc pas de souçie ...  
 
Par contre pas moyen de faire reconnaitre la carte sous un driver différent du leadtek sous WinMe


---------------
-Tu brilles aussi fort qu’un miroir de bordel, même un aveugle te verrait à 10 lieux d’ici.
mood
Publicité
Posté le 06-06-2002 à 10:40:40  profilanswer
 

n°1500777
latoucheF7​duclavier
Posté le 06-06-2002 à 11:26:59  profilanswer
 

essaie la carte sur un autre pc pour voir si elle est pas hs. :/

n°1501043
Phive
Raaah Lovely
Posté le 06-06-2002 à 13:15:08  profilanswer
 

ce ki t'arrive, enfin je crois, ce que ta carte chauffe trop.
 
Moi jai une Geforce 3 ti 200 et que je la OC de trop ca me exatement pareil que chez toi et que ce soit sout 3dmark ou dans les jeux.
ca me fait des genres de traits comme de polygon ki parte ne couille
 
Donc verifie si elle chauffe de trop ?


---------------
/!\ Post powered by Phive-online.com /!\
n°1501047
latoucheF7​duclavier
Posté le 06-06-2002 à 13:16:21  profilanswer
 

Phive a écrit a écrit :

ce ki t'arrive, enfin je crois, ce que ta carte chauffe trop.
 
Moi jai une Geforce 3 ti 200 et que je la OC de trop ca me exatement pareil que chez toi et que ce soit sout 3dmark ou dans les jeux.
ca me fait des genres de traits comme de polygon ki parte ne couille
 
Donc verifie si elle chauffe de trop ?  



le pb c qu'elle est pas o/c...ça peut être un défaut de fabrication...

n°1501064
Phive
Raaah Lovely
Posté le 06-06-2002 à 13:26:18  profilanswer
 

latoucheF7duclavier a écrit a écrit :

le pb c qu'elle est pas o/c...ça peut être un défaut de fabrication...  




 
peut etre mais faut penser que dans ca tour ca peu aussi chaufffer...mais en gros un conseil va lessayer chez un pote et reviens nous dire ce qu'il en ait


---------------
/!\ Post powered by Phive-online.com /!\
n°1501438
gpiem
Posté le 06-06-2002 à 15:51:22  profilanswer
 

j'ai ce genre de problème avec ma 4200.
Sous half life Counterstrike, pour une certaine résolution, il y a une bande à droite comme si une ligne verticale avait été étirée sur 3cm.
Ja ne sais pas d'où ca viens.
Du coup j'ai enlevé l'anti aliasing et tout est rentré dans l'ordre. Bizarre bizarre


---------------
http://golgoth.x32.free.fr/
n°1501729
latoucheF7​duclavier
Posté le 06-06-2002 à 17:19:42  profilanswer
 

Phive a écrit a écrit :

 
 
peut etre mais faut penser que dans ca tour ca peu aussi chaufffer...mais en gros un conseil va lessayer chez un pote et reviens nous dire ce qu'il en ait  




 

latoucheF7duclavier a écrit a écrit :

essaie la carte sur un autre pc pour voir si elle est pas hs. :/  




 
 
 :D

n°1504055
hkkaneda
Posté le 07-06-2002 à 12:58:37  profilanswer
 

J'ai trouvé la cause du bug sous 3dmark2001 ... c l'activation du Fastwrite qui cause les bugs ...  
 
PS : bon y a toujours pas moyen de mettre, sous winme, un autre driver que celui filer avec la carte (28.32) ... par contre aucun souçie sous win2k pro


Message édité par hkkaneda le 06-07-2002 à 12:59:08

---------------
-Tu brilles aussi fort qu’un miroir de bordel, même un aveugle te verrait à 10 lieux d’ici.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Bug graphique avec une Leadtek GF4 Ti 4200 ...

 

Sujets relatifs
Risque de boucle infinie avec P4 et GF4 ti 4200 ???Ma G4Ti4200 (leadtek) chauffe a mort!!
probleme de carte graphique avec win 2000 pro..GeForce 4 TI 4200 + AGP sur 4 X = beug de texture !!!
GF4 4600besoin d'avis sur la radeon8500 et gforce ti 4200
Soucit avec ma GEFORCE4 TI 4200Ou peut on acheter la GF4 4200 X-Micro
Plus de sujets relatifs à : Bug graphique avec une Leadtek GF4 Ti 4200 ...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR