Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
765 connectés 

  FORUM HardWare.fr
  Hardware

  Nec FP1370 + Leadtek A280 = gros problème! Help!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Nec FP1370 + Leadtek A280 = gros problème! Help!!

n°2190571
midge
Posté le 04-02-2003 à 12:28:48  profilanswer
 


Bonjour à tous!
 
Voila le problème: je viens de monter une machine avec:
- Leadtek A280 MyVivo (GF4Ti 4200)
- Ecran CRT 22' Nec Multisync FP 1370
- WinXP Pro SP1 fr
 
Et quand l'ecran est traversé par des ondulations qui font trembler l'image et les caractères. Plus on monte en fréquence, plus c'est visible: en 60Hz, ca ne le fait presque pas, mais en 85hz, il y a carrément des vagues à l'ecran!
La chose est vraiment etrange, parce qu'avec la config d'avant (GF3Ti200), le même ecran marchait très bien.
Un ami m'a dit qu'il avait eu un problème un peu similaire avec cet ecran, a cause d'une incompatibilité avec sa radeon... Mais comment savoir si c'est bien la même chose, et surtout, comment le résoudre? Est-ce que ca le fera avec toutes les GF4? Juste avec les 4200? Juste avec les Myvivo (a cause du chip philips, qui sait?)?
 
Le problème est que si je ramene la machine au magasin sans plus d'information et que ca ne le fait pas sur leurs moniteurs, ils ne voudront jamais me changer quoi que ce soit. :(
 
Si l'un d'entre vous a déjà rencontré ce problème, ou un problème vaguement similaire? Merci d'avance de me faire profiter de votre experience!...
 
Voila le reste de la config, au cas ou:
- ASUS A7N8X
- Athlon 2400+
- 512 Mo de RAM Samsung
- DD Seagate Baraccuda ATA IV 80 Go.

mood
Publicité
Posté le 04-02-2003 à 12:28:48  profilanswer
 

n°2190615
nobug
Ne pas paniquer !!!
Posté le 04-02-2003 à 13:42:19  profilanswer
 

j'ai le meme proble avec ma gf4 ti 4400, mais il semblerait qui s'agisse d'une incompatibilité encre écran et freq cg dans definitions données

n°2190658
midge
Posté le 04-02-2003 à 13:53:30  profilanswer
 


Vraiment? Alors comment as-tu fait pour le résoudre? Pour moi je ne peux pas vraiment éviter la fréquence en question, puisque ca le fait (plus ou moins) en 60, 72 et 85hz...
 
Elle est de quelle marque ta GF4? C'est une VIVO?

n°2190684
biniou
Posté le 04-02-2003 à 13:59:48  profilanswer
 

tu as quoi comme alimentation ?
un pote avait le même pb avec une GF2 quand il a changé d'écran : il montait plus haut en résolution, la cg pompait un peu plus, le 5V tombait, et la RAMDAC n'aimait pas => image tremblante. Nouvelle alim => plus de pb.

n°2190704
midge
Posté le 04-02-2003 à 14:06:00  profilanswer
 

Une Noiseblocker 350W... C'est bon normalement, quand même: c'est une CWT thermorégulée dont le ventillo en extraction est remplacé par un S2 Blue.
 
Ca pose problème à partir de quelle tension pour le 5V?


Message édité par midge le 04-02-2003 à 14:09:32
n°2191143
nobug
Ne pas paniquer !!!
Posté le 04-02-2003 à 16:56:57  profilanswer
 

ma GF4 est une albatron (no vivo), pour résoudre le prob je suis passé à 100 hz


Message édité par nobug le 04-02-2003 à 16:57:10
n°2191309
toto_67
Posté le 04-02-2003 à 17:28:23  profilanswer
 


j'ai la même carte Leadtek A280 my vivo 128Mo avec un écran LG 995FT aucun problème ...........

n°2195705
midge
Posté le 06-02-2003 à 02:23:18  profilanswer
 


Merci à tous pour votre aide; le problème venait de la carte graphique qui était endommagée...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Nec FP1370 + Leadtek A280 = gros problème! Help!!

 

Sujets relatifs
PCB de Geforce3 Ti200 TDH LeadtekProbleme aidez moi :(
Probleme sortie tvprobleme de driver
ram ddr noname : help !Probleme avec une ti 4200 64 mo .....
gros probleme de boot K7S5A !Raid + ddur non partitionné = comment je fais HELP PLEASE
Probleme : Resolution Ecran avec Radeon 9700 pro 
Plus de sujets relatifs à : Nec FP1370 + Leadtek A280 = gros problème! Help!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR