Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1412 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Windows xp boote seulement si je décharge le BIOS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows xp boote seulement si je décharge le BIOS

n°5359005
olobou
Posté le 14-02-2007 à 11:31:16  profilanswer
 

Bonjour, depuis quelques temps, windows xp ne boote que si je décharge le bios.
en effet, sinon j'ai un écran noir et le curseur qui clignote en haut à gauche, juste avant l'écran avrec les barettes vertes.
Il est rare que je puisse booter si je n'ai pas déchargé le bios.
Alors, je déplace le jumper rouge, pour vider la mémoire, puis je le remets à sa place, et là, windows veut bien démarrer.
Je n'ai pas d'erreur de reconnaissance du disque dur par le BIOS
 
Pour info, j'ai un P4 à 2,4 Ghz
256 Mo de Ram
 
PS : tout fonctionnait avec cette config il y a quelques temps
 
Merci d'avance

mood
Publicité
Posté le 14-02-2007 à 11:31:16  profilanswer
 

n°5359061
redbull911​1
quelle idée de faire de l'info
Posté le 14-02-2007 à 12:00:28  profilanswer
 

probleme de preiphérique...... ou de carte mere. essaye de demonter tout ce ki ne sert à rien, ne branche que le stricte necessaire et voit si ca marche

n°5360881
olobou
Posté le 15-02-2007 à 09:55:19  profilanswer
 

Merci je vais essayer, je vous tiens au courant !

n°5366750
olobou
Posté le 18-02-2007 à 15:31:10  profilanswer
 

Si vous avez d'autres solutions, dites moi, car je n'ai rien changé à la config, mis a part une installation d' IE 7, suivie d'un formatage...

n°5366780
PinkFloyd3​1
Pulse The Floyd
Posté le 18-02-2007 à 15:48:09  profilanswer
 

salut, quand tu fais un clear cmos, çà démarre, ce qui veut dire qu'il y a un réglage dans ton bios qui déconne (amha), vu qu'un clear cmos remet par défault les valeurs du bios...
 
après avoir fait ton clear cmos, rentre dans le bios et fait un "load optimized default" puis reboot.
 
est-ce que çà te fait çà à chaque fois que tu a laissé éteint ton pc, ou bien est ce que çà te le fait aussi quand tu rentre dans windows puis que tu redémarre ?
 
si çà te le fait que quand tu as éteint ton pc puis que tu le rallume, essaye de changer la pile du bios aussi peut-être.
 
ah oui, avant tout çà....c'est quoi ta CM ?
 
si tu pouvais remplir ta configuration dans ton profil, çà serait plus simple....
 
Pink.


---------------
«Les Hommes n'acceptent le changement que dans la nécessité et ne voient la nécessité que dans la crise».Jean Monnet. Pseudo Steam:FloydSG
n°5366951
ludo021288
Halte au troll!
Posté le 18-02-2007 à 17:08:49  profilanswer
 

Essaie de changer la pile de ton BIOS. Le fait q'un Clear CMOS te permette de démarrer signifie que tu as un réglage de ton BIOS incorrect. Donc probablement pile HS d'où la perte des réglages par défaut à chaque extinction, empechant ainsi le reboot suivant.

n°5368440
olobou
Posté le 19-02-2007 à 12:21:05  profilanswer
 

Ok !
Je vous remercie tous !
Etant donné que le PC est celui d'une amie, je vais essayer tout ça dès que possible, et je vous tiens au courant !
Merci encore !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Windows xp boote seulement si je décharge le BIOS

 

Sujets relatifs
Problème disque sous windowscomment formater un disque dur externe sous windows 98
Résolu : Graveurs DVD non détectés dans le bios[AIDE] Impossible acceder au bios et demarrer install / Urgent !
Comment tester un port USB hors windows ?Demarrage windows avec WD Raptor
Problème d'accès au BIOSPerte de liaison webcam au démarrage de windows
maj bios = plus rien du tout !!! 
Plus de sujets relatifs à : Windows xp boote seulement si je décharge le BIOS


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR