Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2550 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  USB 2.0 mal reconnu sous winXP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

USB 2.0 mal reconnu sous winXP

n°2617863
Space_soul
Posté le 24-07-2003 à 20:36:18  profilanswer
 

Salut
 
 
J'essaie depuis maintenant quelques jours d'installer les drivers 2.0 de ma gigabyte (GA-7VA) mais sans réel succès.
Je m'explique:
Je suis aller sur le site de Gigabyte qui m'a gentillement rebalancer sur le site de windows update pour trouver ces **** de drivers 2.0  (ce ki m'a obligé a installer le pack SP1  :(  )
 
Une fois ce long chemin parcouru, windows me détecte l'USB 2.0 et me dit a la fin que le pilote a été installé mais qu'il y a une une erreur lors de l'installation !!!!!!!
 
Résultats, dans le gestionnaire de périphériques je me retrouve avec un joli point d'exclamation tout jaune !!!  :cry:  
 
 
Quelqu'un aurait pas une suggestion ?  :sweat:  
 
Merci

mood
Publicité
Posté le 24-07-2003 à 20:36:18  profilanswer
 

n°2617868
LassocieDu​Diable
Posté le 24-07-2003 à 20:40:52  profilanswer
 

ça m'étais arrivé ce genre de truc. Apres avoir installé SP1, j'avais mis a jour le pilote en allant dans le gestionnaire de periph. C'etait peut etre un coup de bol, mais essaye on sais jamais

n°2618073
Space_soul
Posté le 24-07-2003 à 22:02:05  profilanswer
 

ca s'tente.
 
Merci.

n°2620357
Space_soul
Posté le 25-07-2003 à 20:29:39  profilanswer
 

a na pa marché !!!   :cry:  
 
 
D'autres idées please ?

n°2620388
bandito
Posté le 25-07-2003 à 20:44:18  profilanswer
 

Ya un patch Grossoft pour XP sp1 concernant l'USB 2 qui vient de sortir.

n°2624813
Space_soul
Posté le 27-07-2003 à 20:05:53  profilanswer
 

bandito a écrit :

Ya un patch Grossoft pour XP sp1 concernant l'USB 2 qui vient de sortir.


 
 
 
Si tu veux parler du SP1a, je l'ai deja installé, mais ca ne change rien!
 
Ptite suggestion ?   :??:

n°2624851
lightman
Posté le 27-07-2003 à 20:30:36  profilanswer
 

Lis ça :
http://www.touslesdrivers.com/inde [...] _code=1208
 
@+


---------------
Good morning professor Falken, Shall we play a game?
n°2626531
Space_soul
Posté le 28-07-2003 à 15:38:11  profilanswer
 


 
 
DOnc si g bien saisi, g ka attendre gentiment que ces messieurs se bougent leur gros c**    :fou:  :fou:  
 
Merci en tt cas.

n°2626546
darth21
¡ uʍop ǝpısdn
Posté le 28-07-2003 à 15:42:48  profilanswer
 

Citation :

Pilote USB 2.0 final apportant le support de l'USB 2.0 sous Windows XP


 
http://www.clubic.com/t/fiche2227.html
 
 :hello:

n°2627210
Space_soul
Posté le 28-07-2003 à 19:53:32  profilanswer
 

darth21 a écrit :

Citation :

Pilote USB 2.0 final apportant le support de l'USB 2.0 sous Windows XP


 
http://www.clubic.com/t/fiche2227.html
 
 :hello:  


 
 
 
Merci mais ca marche ENCORE pas !!
Y mdit qu'une erreur s'est produite pendant l'installation et gnagnagni et gnagnagna .....  :fou:    :fou:  
 
Je vois que trois possibilités:
- j'suis débile  :pt1cable:  
- billou c pa faire un OS ki marche pour tt le monde (mais ca a la limite c pa nouveau  :D )
- mon PC déconne  :heink:  
 
Bref j'en ai MARRE !!
 
AU SECOURS  !!!!!!!!!!!!!!!!

mood
Publicité
Posté le 28-07-2003 à 19:53:32  profilanswer
 

n°2627228
Space_soul
Posté le 28-07-2003 à 20:02:13  profilanswer
 

Ou alors c pa le bon correctif  :sweat:

n°2627294
kellogs
Posté le 28-07-2003 à 20:30:56  profilanswer
 

le seul truc qui a marché pour moi c'est d'installer les drivers manuellement

n°2628104
darth21
¡ uʍop ǝpısdn
Posté le 29-07-2003 à 09:12:25  profilanswer
 

Space_soul a écrit :


 
 
 
Merci mais ca marche ENCORE pas !!
Y mdit qu'une erreur s'est produite pendant l'installation et gnagnagni et gnagnagna .....  :fou:    :fou:  
 
Je vois que trois possibilités:
- j'suis débile  :pt1cable:  
- billou c pa faire un OS ki marche pour tt le monde (mais ca a la limite c pa nouveau  :D )
- mon PC déconne  :heink:  
 
Bref j'en ai MARRE !!
 
AU SECOURS  !!!!!!!!!!!!!!!!


 
bizarre moi ça a marché [:spamafote]

n°2628159
cazza
Posté le 29-07-2003 à 09:46:06  profilanswer
 

Il y a un driver pour l'usb 2.0 sur le cd de la CM.

n°2628553
Space_soul
Posté le 29-07-2003 à 12:49:52  profilanswer
 

cazza a écrit :

Il y a un driver pour l'usb 2.0 sur le cd de la CM.


 
 
Vi vi, je l'ai essayé
Alors la l'USB 2.0 est tres bien reconnue mais mon clavier-souris sans fil a dans ce cas un soucis: il est reconnu mais ne fonctionne plus !!
 
J'deviens maboule  :pt1cable:

n°2628600
darth21
¡ uʍop ǝpısdn
Posté le 29-07-2003 à 13:10:26  profilanswer
 

Space_soul a écrit :


 
 
Vi vi, je l'ai essayé
Alors la l'USB 2.0 est tres bien reconnue mais mon clavier-souris sans fil a dans ce cas un soucis: il est reconnu mais ne fonctionne plus !!
 
J'deviens maboule  :pt1cable:  


 
réinstalle les derniers drivers..
 
J'ai eu le même problème avec mon scanner et l'imprimante.
En USB1, tout marchait, passage à l'USB2 -> plus rien.
J'ai réinstallé les drivers, maintenant c'est bon. :)
(quoique ya encore certains périph qui refusent l'USB2 comme ma webcam ou ma tablette)


Message édité par darth21 le 29-07-2003 à 13:10:53
n°2628620
kyky
Je suis newbie et alors,
Posté le 29-07-2003 à 13:19:37  profilanswer
 

Je n'ai pas tout lu, mais je voudrais savoir tu es en fullspeed ou highspeeed dans ton bios (pour l'usb):??:


Message édité par kyky le 29-07-2003 à 13:21:22
n°2628762
Alan75020
Posté le 29-07-2003 à 13:58:15  profilanswer
 

j'ai eu le même problème au bout de 7 mois. Ma carte mère étant sous garantie, je l'ai changé et plus auncun soucis.

n°2629525
Space_soul
Posté le 29-07-2003 à 19:07:15  profilanswer
 

kyky a écrit :

Je n'ai pas tout lu, mais je voudrais savoir tu es en fullspeed ou highspeeed dans ton bios (pour l'usb):??:


 
 
G pa vu cette option, ca se trouve ou dans le bios ?

n°2629893
plc
Posté le 29-07-2003 à 21:29:08  profilanswer
 

j'ai les meme pb  
cm : msi kt3ultra
 
j'ai essayé 2 cartes pci usb2: nec et via
j'ai essayé :  
install sp1: rien
drivers fournis avec les cartes rien
drivers nec et via rien
drivers cro$oft rien  
changements dans le bios rien
 
alors que je mets les cartes dans un autre pc (cm abit kx333) no pb.
 
:cry::cry::cry::cry: Help :cry::cry::cry::cry:

n°2630967
Space_soul
Posté le 30-07-2003 à 12:38:39  profilanswer
 

:bounce:  up
 :bounce:  up
 :bounce:  up

n°2638326
El tourist​o
Posté le 02-08-2003 à 16:28:33  profilanswer
 

j'ai un pb assez similaire:
lorsque ke j'installe une carte pci usb 2 (2ème testée) il me sort ke l'install n'a pas pu se terminer normalement, motif : données invalides ...(Win XP SP1)..
aucune des solutions proposées plus haut ne marche chez moi..

n°2638347
missilius
★★
Posté le 02-08-2003 à 16:42:21  profilanswer
 

j ai un probleme similaire :
 
j ai acheté ma carte (kx7) d origine en bios 9K = usb 1.0 no prob
je flash le bios B6 (pour pouvoir mettre les xp > 2200) tout marche sauf l'usb qui est passé de 1.0 à 2.0 et les memes problèmes que vous evoqués, pas moyens de faire marche ce p*tain de controlleur usb...
 
suis en xp pro sp1, voir config pour le reste
 
 :hello:

n°2638529
El tourist​o
Posté le 02-08-2003 à 18:14:27  profilanswer
 

up, up ,up !!!!!!!!!!!!! :cry:  :cry:  :cry:

n°2638544
nolimites
Z'avez pas vu Mirza?
Posté le 02-08-2003 à 18:22:45  profilanswer
 

format et pi c tt l'usb 2 est tres bien gere par xp depuis le sp1 donc fo arreter la  :heink:

n°2638552
darth21
¡ uʍop ǝpısdn
Posté le 02-08-2003 à 18:24:36  profilanswer
 

nolimites a écrit :

format et pi c tt l'usb 2 est tres bien gere par xp depuis le sp1 donc fo arreter la  :heink:  


 
si tout se passait toujours très bien comme c'est prévu ça se saurait :sarcastic:

n°2641175
nolimites
Z'avez pas vu Mirza?
Posté le 04-08-2003 à 01:59:44  profilanswer
 

darth21 a écrit :


 
si tout se passait toujours très bien comme c'est prévu ça se saurait :sarcastic:  


 
mais alors ca c super comme remarque, c marrant que je monte plus de 15pc /mois et je prend de tout (intel, via, sis,...) et que je n'ai jamais eu le moindre prob avec l'usb2 et winxp  :heink:  
 
Alors fo arreter de dec la fo bien proceder lors de l'install c tt  :non:

n°2641185
$man
Posté le 04-08-2003 à 02:06:32  profilanswer
 

c bizare tout ca moi g une carte adaptec usb2 et g pa le sp1 é ca marche impec  :hello:

n°2641187
tompouss
Petit chat
Posté le 04-08-2003 à 02:08:09  profilanswer
 

$man a écrit :

c bizare tout ca moi g une carte adaptec usb2 et g pa le sp1 é ca marche impec  :hello:  


 
 
ben tant mieux pour toi !!

n°2641188
tompouss
Petit chat
Posté le 04-08-2003 à 02:10:05  profilanswer
 

darth21 a écrit :


 
si tout se passait toujours très bien comme c'est prévu ça se saurait :sarcastic:  


 
 
pour que l'usb fonctionne bien il faut selectionner dans le bios full speed je crois, en tout cas il ya une des 2 options qui peut faire merder le truc et avec l'autre pas de probleme

n°2641191
tompouss
Petit chat
Posté le 04-08-2003 à 02:13:32  profilanswer
 

nolimites a écrit :


 
mais alors ca c super comme remarque, c marrant que je monte plus de 15pc /mois et je prend de tout (intel, via, sis,...) et que je n'ai jamais eu le moindre prob avec l'usb2 et winxp  :heink:  
 
Alors fo arreter de dec la fo bien proceder lors de l'install c tt  :non:  


 
 :sarcastic:

n°2641200
nolimites
Z'avez pas vu Mirza?
Posté le 04-08-2003 à 02:36:47  profilanswer
 


 
 :heink:  je vois pas en quoi tu prend cet air la. Les prob usb2 sous xp sont très rare suffit de voir le faible nombre de post la dessus  :pfff: .
 
Si tu crois pas les gens fait un sondage et tu verras   :sarcastic:

n°2641247
darth21
¡ uʍop ǝpısdn
Posté le 04-08-2003 à 07:36:22  profilanswer
 

nolimites a écrit :


 
mais alors ca c super comme remarque, c marrant que je monte plus de 15pc /mois et je prend de tout (intel, via, sis,...) et que je n'ai jamais eu le moindre prob avec l'usb2 et winxp  :heink:  
 
Alors fo arreter de dec la fo bien proceder lors de l'install c tt  :non:  


 
[:violon]

n°2641329
El tourist​o
Posté le 04-08-2003 à 09:46:50  profilanswer
 

bon g résolu mon pb...il y avait apparement conflit de drivers entre ceux du cd de ma carte et ceux de SP1..j'ai donc reformatté (une suppression des drivers ne corrigait pas le pb), installé XP (sans la carte pci usb 2), ensuite SP1 puis montage de la carte et là ca marche....

n°2641372
jehuty
Bonjour les chtites n'enfants!
Posté le 04-08-2003 à 10:11:52  profilanswer
 

nolimites a écrit :


 
 :heink:  je vois pas en quoi tu prend cet air la. Les prob usb2 sous xp sont très rare suffit de voir le faible nombre de post la dessus  :pfff: .
 
Si tu crois pas les gens fait un sondage et tu verras   :sarcastic:  


 
Win Xp Sp1 gère l'usb2.0 en natif, ce qui n'empèche pas que je doive installer les drivers du cd de ma carte mère pour en profiter. (i875)


---------------
Le syndicat des inséminateurs fait appel à la vigueur de ses membres.
n°2641395
el@gato
Posté le 04-08-2003 à 10:27:34  profilanswer
 

avec ma p4p800, les ports usb2.0 sont gérés en direct par XP, et le readme des drivers indique qu'il ne faut d'ailleurs pas en installer sous XP (uniquement pour 2000)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  USB 2.0 mal reconnu sous winXP

 

Sujets relatifs
installation USB ( câble )Adaptateur Midi Usb pour joystick ca existe ?
Probs clé USB 256 mo (sans marque)[BOOT] booter sur un DD USB sans que cela soit possible sur la CM
Un 60go reconnu en 30 go????USB legacy, ca sert a quoi ?
Imprimante USBHub USB
Carte PCI -> USB pas reconnue sur P166 (Windows 2000)Maxtor 120g 8mo de cache + WinXP Pro = UDMA 33 ?? :((
Plus de sujets relatifs à : USB 2.0 mal reconnu sous winXP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR