Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1404 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [Topic Unique] ECS EliteGroup P965T-A : du P965 cheap !

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[Topic Unique] ECS EliteGroup P965T-A : du P965 cheap !

n°5688943
2BCoolos
Posté le 01-08-2007 à 14:35:31  profilanswer
 

Voila j'ouvre ce topic pour pouvoir partager nos expériences, notamment du coté de l'overclocking qui est assez délicat sur cette CM. Le modèle testé ici est : P965T-A Rev 1.0B
 
C'est la carte mère avec chipset Intel P965 la moins chère du moment (et de loin !) car on peut la trouver en boutique Française à partir de 63€ !
 
http://www.ecs.com.tw/ECSWebSite/images/Products/large/P965T-A_V1.0B1.jpg
http://www.sysopt.com/img/2006/11/ecs_p965ta-4.jpg
Le bundle du pauvre :
http://www.sysopt.com/img/2006/11/ecs_p965ta-5.jpg
 
CPU :
Socket LGA775 pour processeurs Intel® Core 2 Quad/Core™2 Extreme / Core™2 Duo /Pentium D / Pentium 4 /Celeron D  
FSB 1066/800/533 MHz  
Supporte la technologie Hyper-Threading  
 
CHIPSET :
Intel® P965 & ICH8  
North Bridge Intel® P965
South Bridge Intel® ICH8  
 
MEMOIRE :
4x sockets DDR2 DIMM 240 pins offrant jusqu'a 8 Go  
Gérant la mémoire DDR2 800/667/533 MHz  
 
CONNECTEUR D'EXTENSION :
2x slots PCI Express x16 (orange : mode x16, bleu : mode x4)  
2x slots PCI Express x1 (en mode x1 ou *désactivé)  
3 x connecteurs PCI  
* quand deux cartes VGA PCI Express sont utilisées, ce slot est désactivé  
 
AUDIO :
CODEC audio 8 canaux Realtek ALC883  
 
LAN :
Contrôleur Giga LAN Realtek RTL8110SC  
 
PANNEAU I/O ARRIERE :
1 x connecteurs clavier & souris PS/2  
1 x port parallèe (LPT1)  
4 x ports USB  
1 x connecteur LAN RJ45  
1 x port série (COM1)  
1 x port audio (entrée, 4x sorties, entrée micro)  
 
CONNECTEURS I/O INTERNES :
1 x connecteur alimentation ATX 24 broches  
1 x connecteur ATX 12V de 4 pins  
1 x connecteur FDD  
1 x connecteur entrée Auxiliary 8 pins +12V  
1 x connecteur IDE  
1 x connecteur IrDA pour SIR  
1 x connecteur haut-parleurs  
3 x connecteurs USB gérant 6 ports USB 2.0  
5 x connecteurs Serial ATA  
1 x connecteur des boutons/voyants lumineux en façade  
1 x connecteurs audio en façade  
Entrée CD  
Connecteurs CPUFAN/NB_FAN/3x SYSFAN  
 
STOCKAGE :
Géré par chipset Intel® ICH8  
4 x ports SATA2  
Géré par chipset JMicron® JMB361  
2 x périphériques compatibles avec l'Ultra DMA133/100/66  
1 x périphérique SATAII 3.0Gb/s  
Configuration RAID0 & RAID1  
 
BIOS :
BIOS Award avec 4 Mo de Flash ROM  
Compatible avec le Plug and Play 1.0A, l'APM 1.2, le Multi Boot, le DMI  
Compatible avec l'ACPI 2.0  
 
FORMAT :
ATX , 305*244mm  
 
Téléchargements :
Bios : http://www.ecs.com.tw/ECSWebSite/P [...] 44&LanID=3
Pilotes : http://www.ecs.com.tw/ECSWebSite/P [...] 44&LanID=3
Manuel : http://www.ecs.com.tw/ECSWebSite/P [...] 44&LanID=3
 
Reviews :
En Anglais :
SysOpt : http://www.sysopt.com/features/mbo [...] _3642766_1
Overclockers Online : http://www.overclockersonline.net/ [...] es&num=631
FutureLooks : http://www.futurelooks.com/360-ECS [...] eview.html
Avis d'utilisateurs : http://www.newegg.com/Product/Prod [...] 100&Page=1
En Espagnol :
http://www.toxico-pc.com/review_de [...] =1&idr=264
http://www.neoseeker.com/resourcelink.html?rlid=142733
http://www.maximopc.org/articulos/ecs_p965t-a.html
 
Problèmes rencontrés :
* Erreur sur la doc : le clear CMOS est en position 2-3 et non pas en 1-2 comme indiqué. Par conséquent il faut bien positionner le jumper sur 1-2.
* Alimentation processeur demandant un connexion 8 pins, la majorité des alims n'ont qu'une connexion processeur en 4 pins. Pour l'instant ca ne me pose aucun problème de stabilité. A voir aprés un overclocking intense...
* Impossible de modifier la fréquence du bus en passant par le bios avec un E2160, même avec le dernier bios 1.0i, ca se recale systématiquement sur 200Mhz à chaque boot (par contre aucun problème avec les procos sur bus 266 ou 333).
* Impossible d'avoir la moindre info sur les timings/fréquence mémoire sous Windows (avec Everest, CPU-Z, Sandra, ClockGen etc...).
 
OverClocking :
Comme il est impossible d'overclocker via le bios (du moins pour ma part), la seule solution reste le soft : ClockGen fonctionne à merveille avec cette CM.
Exemple avec mon E2160 (1.8Ghz d'origine) overclocké à 2195Mhz :
http://img362.imageshack.us/img362/4193/overclockingcoolosmh7.jpg
Pour l'instant, j'arrive donc à gagner 22% de perf sur mon E2160 de façon stable (avec le ventilateur d'origine !). Pour y arriver, je n'ai rien touché au bios (tout par défaut) et sous Clockgen il faut sélectionner le clock generator "ICS 9PLRS509".
Télécharger la dernière version de ClockGen : http://www.cpuid.com/clockgen.php
 
Conclusion :
On en a pour son argent, c'est une carte mère hyper stable et évolutive (Core 2 Quad) ne posant aucun problème de compatibilité.
Il est difficile de trouver un meilleur rapport qualité/prix pour ceux qui n'overclockent pas. Néanmoins, l'overclocking n'est pas impossible (on peut obtenir très facilement 22% de perf en plus grâce à ClockGen).
Les différentes reviews montrent que ses performances standard sont à la hauteur et dépassent même parfois celles des plus grandes marques (à base de chipset P965).
Très complète, il ne lui manque aucune fonction mis à part un port FireWire. Bref une carte mère à conseiller pour les petits budgets sans hésitation.
 
N'hésitez pas à faire part de vos réussites en overclocking.
 
A compléter au fur et à mesure des remarques...


Message édité par 2BCoolos le 11-08-2007 à 20:35:35
mood
Publicité
Posté le 01-08-2007 à 14:35:31  profilanswer
 

n°5688954
redbull911​1
quelle idée de faire de l'info
Posté le 01-08-2007 à 14:42:30  profilanswer
 

je ne la connais pas mais a premier vu m'a lair de bonne qualité, bon condensateur alimentation a 8 étages


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°5688974
2BCoolos
Posté le 01-08-2007 à 14:50:20  profilanswer
 

Je n'ai eu aucune difficulté lors de l'installation si ce n'est qu'elle demande une alimentation du processeur avec une connexion 8 pins, hors mon alim BlueStorm 500W ne possède qu'une 4 pins, mais apparemment ce n'est pas gênant.
Par contre, coté overclocking c'est la misère totale : on ne peut régler les fréquences que par pas de 66Mhz ! (200 / 266 / 333 Mhz), les timings et fréquence mémoires sont par contre modifiables, ainsi que toutes les tensions proco et mémoires.
Mon gros problème : impossible d'overclocker mon E2160, même avec la dernière version du bios, à chaque fois il se remet en réglages d'origine, bref je suis bloqué à 1,8Ghz...

n°5688981
redbull911​1
quelle idée de faire de l'info
Posté le 01-08-2007 à 14:52:20  profilanswer
 

non pas genant de pour l'alimentation
domage pour le bios


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°5689033
Profil sup​primé
Posté le 01-08-2007 à 15:13:25  answer
 

moi je vois une alim 4 phases....
 
apres le 200/266/333 c est le strapp....c est tout a fait normal...
 
met le strapp a 200 ou 266...
 
ta memoire regle la en 1:1, syncro avec le fsb,...
 
tu augmente le fsb de 5 en 5 ou 10 en 10 et tu teste la stabilite...
 
http://www.futurelooks.com/360-ECS [...] tml?page=2


Message édité par Profil supprimé le 01-08-2007 à 15:14:56
n°5689035
redbull911​1
quelle idée de faire de l'info
Posté le 01-08-2007 à 15:15:02  profilanswer
 

désolé 4 phases petit étourdement......


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°5689050
Profil sup​primé
Posté le 01-08-2007 à 15:19:37  answer
 

non c est pas une carte qui est faite pour l oc, lisez l article...
 
 
pour le reste ca me semble un bonne carte mere pour petit c2d sans o/c..

n°5689179
Profil sup​primé
Posté le 01-08-2007 à 15:57:04  answer
 
n°5696435
2BCoolos
Posté le 05-08-2007 à 11:28:49  profilanswer
 

Quelques nouvelles fraiches : il est absolument impossible d'overclocker du moindre mégahertz mon E2160 en passant par le bios, le FSB se recale systématiquement sur 200Mhz (avec n'importe quelle version du bios, même sur la dernière version 1.0i).
Solution : passer par le soft avec ClockGen, et ca marche !
La preuve dans la review qui vient d'être mise à jour.


Message édité par 2BCoolos le 08-08-2007 à 16:21:14
n°5706771
girok
Posté le 10-08-2007 à 10:46:55  profilanswer
 

bonjours je viens d'acheter cette carte mere et je n'arrive pas a faire de mise a jours bios a partir du logiciel fourni par le site. je fai pourtant tout ce qui faut comme le site l'indique et je coche toute les option (tout bleu) et quand je clic sur update voici le message "Erase failure. Maybe hardware protected." qq1 a t'il une solution svp? quand au jumper du bios il est en position 2-3 lorsque je le met sur 1-2 impossible de booter et raz du bios donc pour moi le mode normal serai e 2-3

mood
Publicité
Posté le 10-08-2007 à 10:46:55  profilanswer
 

n°5706813
2BCoolos
Posté le 10-08-2007 à 11:06:59  profilanswer
 

C'est que ton bios doit être protégé en écriture, désactive l'option.

n°5706822
girok
Posté le 10-08-2007 à 11:10:55  profilanswer
 

oui jai trouver 2 option dans le bios qui peuve etre la cause et apres les avoir desactiver sa me fait la meme chose je ne comprend pas :/ je vais ressayer ce matin ^^

n°5706834
girok
Posté le 10-08-2007 à 11:18:44  profilanswer
 

voici les 2 option en raport:
System Bios cacheable : disable/enable
Bios write protected : disable /enable
je les ai donc toute les 2 mise sur disable et je n'y arrive pas

n°5706882
girok
Posté le 10-08-2007 à 11:38:12  profilanswer
 

je n'y arrive toujours pas pe etre c'est en rapport a des jumper sur la carte mere celui a coter de la pile est en position 2-3

n°5706913
2BCoolos
Posté le 10-08-2007 à 11:53:13  profilanswer
 

Et en flashant par le dos tu as essayé ?
 
Le jumper à coté de la pile c'est le seul jumper que possède cette CM et c'est le clear CMOS, si tu arrives à booter c'est qu'il est dans la bonne configuration, donc ca vient pas de la.


Message édité par 2BCoolos le 10-08-2007 à 11:54:22
n°5706934
girok
Posté le 10-08-2007 à 12:06:09  profilanswer
 

je n'ai pa de lecteur disquette et quand a  ma clef usb je n'arrive pas a creer un system de boot dos dessu (via windows) si tu a une solution je prend ^^

n°5706951
girok
Posté le 10-08-2007 à 12:15:04  profilanswer
 

si tu y arrive toi et que tu a un ftp cela pourai solution mon probleme en me zipant les fichier de boot dos sur un ftp que je pourai dl puis deziper sur ma clef ^^

n°5707527
2BCoolos
Posté le 10-08-2007 à 16:37:20  profilanswer
 

Je vois pas exactement ce que tu veux faire...
 
Mais de toute façon ceci n'est pas normal, tu dois pouvoir flasher sous Windows !  
Load ton bios par défaut, retélécharge bien le dernier bios et décompresse le bien, fais pareil avec winflash et ca devrait passer sans encombre.

n°5707626
girok
Posté le 10-08-2007 à 17:12:34  profilanswer
 

je n'y arrive toujours pas :'( j'ai poster un message sur le support de ecs sinon je la renverai en sav. j'ai du telecharger 5 fois le bios et 3 fois winflash rien a faire :/
toujours le meme message "erase failure! maybe hardware protected


Message édité par girok le 10-08-2007 à 17:15:48
n°5708016
2BCoolos
Posté le 10-08-2007 à 20:08:51  profilanswer
 

Très étrange comme problème. La je sais vraiment pas quoi te dire, dans mon cas j'ai réalisé l'opération 3 fois et j'ai pas eu le moindre pépin.
 
Sinon tu as testé l'overclocking en bios d'origine ?

n°5708708
girok
Posté le 11-08-2007 à 11:20:12  profilanswer
 

overcloking en bios d'origine impossible pour mon c2d 6320 dja sa tourne en 400mhz lol a cause du bios et pour mon p4d 915 fsb 200 lorsque je pass en 266 sa ne donne rien comme si le bios ne le prenner pas en compte alors que ce proce s'overclock a +de 3.7ghz sur une gigabyte je pense que sa demande simplement une mise a jours bios :/

n°5708711
girok
Posté le 11-08-2007 à 11:21:47  profilanswer
 

par contre avec cette carte mere j'obtient des temperature proce et cm incroyable  -10 ° par rapport a ma gigabyte avec un bon bios cette carte mere peut faire des merveille je pense coupler avec un e4400 coef 10 fsb 333 je te laisse faire le calcul ^^


Message édité par girok le 11-08-2007 à 11:22:54
n°5709556
girok
Posté le 11-08-2007 à 19:47:52  profilanswer
 

bon voila j'ai pu me débloquer en recuperant un lecteur disquette et des vielle disquette a droite a gauche xD j'ai fait une disquette de boot +les fichiers et sa marche j'ai mis mon fsb en 333mhz sans probleme aved mon e6320 voila je pense que je vais changer pour un 4400 en coef 10 ^^
tres bonne carte mere pour ce prix rien a redir =]

n°5709627
2BCoolos
Posté le 11-08-2007 à 20:32:23  profilanswer
 

La vache tu en as de la chance, les derniers bios doivent merder au niveau des proc sur bus 200, donc fait attention avant de passer à un E4400... Vivement une mise à jour pour régler ce problème, enfin je l'espere...


Message édité par 2BCoolos le 11-08-2007 à 20:33:20
n°5713456
girok
Posté le 13-08-2007 à 22:48:43  profilanswer
 

voila avec mon e6320 max fsb stable 350mhz 2.45ghz c pa tro mal je vais tenter le e4400 ^^ jte tiens o jus 2Bcoolos

n°5713759
2BCoolos
Posté le 14-08-2007 à 06:07:32  profilanswer
 

Tu passes par Clockgen ? parce que par le bios on ne peut pas dépasser les 333 Mhz niveau bus.

n°5715243
girok
Posté le 14-08-2007 à 21:06:39  profilanswer
 

oé je pass par clockgen mais je suis deja en fsb 333 et je pe monter jusqua 380 sans plantage de windows mais lorsque je test avec occt sa bug :/ 350 max stable  
voila un tuto vraiment nickel http://forum.zebulon.fr/index.php?showtopic=114670

n°5715817
2BCoolos
Posté le 15-08-2007 à 07:43:03  profilanswer
 

Bus 350 c'est deja pas mal !
 
Concrétement dans le bios, par rapport aux réglages par défaut, qu'as-tu changé comme paramètres pour pouvoir booter en 333Mhz ?

n°5716298
girok
Posté le 15-08-2007 à 14:01:31  profilanswer
 

le plus important c la ram ! mettre des timing elever pour commencer  5 5 5 15 en 533mhz et apres tu monte ton fsb, monte un pe le voltage de ta ram et celui du proco et ensuite  
C1E Support : sur Désactiver
- Max CPUID Value Limit : sur Désactiver
- Venderpool Technology : sur Désactiver
- CPU TM function : sur Activer
- Execute Disable Bit : sur Activer
- PECI : sur Désactiver
- Intel ® SpeedStep ™ Tech. : sur Désactiver
comme sur le tuto je sais tout n'y est pas mais test deja sa et surtout la ram


Message édité par girok le 15-08-2007 à 14:02:25
n°5838217
2BCoolos
Posté le 19-08-2007 à 17:16:52  profilanswer
 

Non rien à faire, impossible dans mon cas d'overclocker via le bios. Je reste donc sous ClockGen en attendant une éventuelle et miraculeuse mise à jour du bios :  j'ai donc contacté le service technique pour leur faire part du problème, on verra bien...

n°5904114
geotrouvet​ou
Genius OnBoard
Posté le 20-09-2007 à 22:43:14  profilanswer
 

Salut,
 
j'envisage l'acquisition de cette mobo qui m'a l'air fort sympatique niveau qualité/prix ;)
 
Faut-il une Rev. particulière, car sue GrosBill rien n'est précisé, pas même la garantie, et elle par ailleurs beaucoup plus chère chez les autres mags :(
 
Je n'ai pas bien compris le pb de l'alim, est-ce le connecteur du cpu-fan qui possède 8pin ou l'ATX 12v ?
 
:jap:

n°5909184
geotrouvet​ou
Genius OnBoard
Posté le 23-09-2007 à 22:19:54  profilanswer
 

Apparemment, la seule différence entre la Rev. 1.0 et la 1.0B est la prise en charge du Quad Core...  
Et apparemment aussi, il y aurait eu quelques problèmes pour les utilisateurs de cette carte à l'install d'après une des review anglophone citée plus haut :(
Qu'en pense les utilisateurs francophones ?

n°5942412
titorn
Posté le 14-10-2007 à 11:47:17  profilanswer
 

Salut à tous
 
petit probleme , dans le bios elle est ou la fonction PECI que l'on doit desactiver.
Moi je suis perdu bouh bouh !!!!

n°5970829
girok
Posté le 29-10-2007 à 18:13:01  profilanswer
 

salut a tous pas de prob avec les Quad core jai mis aujourd' hui mon Q6600 jai modifié le fsb en  333/100 meme pas les voltage il est a 1.1v sous everest et completement stable @ 3ghz vouala pour les quad core par contre jai tester un 4300 en fsb 200 et pa moyen de loverclocker cette bestiol ce qui confirme le proble de 2BCoolos je pense que le seul moyen pour un proce en fsb 200 sur cette carte mere est un pin mod

n°5970835
girok
Posté le 29-10-2007 à 18:14:58  profilanswer
 

je viens de passer sur le site de ECS ya une mise a jours qui a l'air interessante pour les proce en fsb 200 (je l'attendais plus cel la :/)

n°5972259
girok
Posté le 30-10-2007 à 07:54:44  profilanswer
 

Salut Titorn explique ton problem deja sa m'aidera :) et jtaiderai ^^
Cette carte mere je la conseille vivement  mais sous condition pour les overclocker :
-proce fsb266 avec un coef elevé e6600 e6700 e6800 Q6600.....
-sinon tres bonne perf mon Q6600@3g stressé a 100% monte a 60° sous WC

n°5979328
titorn
Posté le 01-11-2007 à 13:26:52  profilanswer
 

Salut Girok, merci pour ton intérêt ...  :hello:  
 
alors en détails:
Je suis sous la dernière version du bios (celle d'aout)
 
Config
Core 2 duo e6320, 1.86 Ghz
Ram pc 6400 kingston 2G
8800 gts
 
alors avec le fsb a 266 et la mémoire à 800 Mgz ça marche nikel (super Stable)
Mais je me suis dit poussons un peu le fsb à 333  
 
reglage bios
 
- Max CPUID Value Limit : sur Désactiver
- Venderpool Technology : sur Désactiver
- CPU TM function : sur Activer
- Execute Disable Bit : sur Activer
- Intel ® SpeedStep ™ Tech. : sur Désactiver  
 
 
Windows boot nikel, les applications, jeux ou word fonctionnent, mais au bout de 15 min , j'ai de petits plantages réguliers, et impossible alors de jouer ou de faire quoi que ce soit + de 5 min, je reviens au bureau.
Je me suis dit y a peut être juste un tout petit truc à changer pour que ça marche, mais je trouve pas :pt1cable:  
j'ai essayé de modifier les tensions vproc entre +0.05 et +0.15
pareil pour la ram entre +0.05 et +0.2 mais ça ne change rien
 
et là j'ai vu ton tuto avec
- PECI : sur Désactiver et ça je le trouve pas dans le bios.
Si tu as une idée, je suis preneur  !!! :bounce:  :bounce:  :bounce:

n°6007022
girok
Posté le 12-11-2007 à 12:30:01  profilanswer
 

salut titorn j'en ai aucune idée la pour ton probleme javai le meme proce pourtant avant de prendre mon q6600 et le fsb 333 passer plutot bien javai juste des probleme de boot de temps en temps encran noir :/ sinon je te conseille de prendre un otre proc avec un plus fort coef multiplicateur du genre un 6600 pa de e4xx par contre avec cette car mere

n°6135644
durbanxe
Posté le 06-01-2008 à 16:08:54  profilanswer
 

Bonjour,
 
J'ai aussi acquit cette carte mère avec un e4300 et impossible d'o/c par le bios. Et avec clockgen, la valeur de clockgen et cpuz sont différentes donc je ne sais pas qui croire.
 
Mais mon plus gros pb, c'est la carte réseau, impossible de la faire fonctionner. J'ai pris le pilote qu'il y a sur le site, l'installe se passe bien, la carte est reconnu etc, mais j'ai toujours avec le message connexion limitée...
Je voulais savoir si quelqu'un a déjà eu se problème.
 
Merci d'avance
+++

n°6256252
girok
Posté le 03-03-2008 à 14:48:48  profilanswer
 

va lire un pe plus haut

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [Topic Unique] ECS EliteGroup P965T-A : du P965 cheap !

 

Sujets relatifs
[Topic Unique] GeForce 9 : dernière màj le 19/03/08[Topic Unique] Thermaltake SwordM : le top du boitier!
[Topic Unique] Nvidua Geforce 9800GTS/9800GTX[Topic Unique] Silverstone KL01 Kublai
[Topic Unique] Test Asus Blit Extreme !A supprimer merci
mobo ECS... problème de pinsRéglages bios gigabyte P965 DS3, OC E6300
[Futur Topic Unique ?] DFI LANParty P35-T2R/T3R[topic unique] photos de vos pc ouvers et portable
Plus de sujets relatifs à : [Topic Unique] ECS EliteGroup P965T-A : du P965 cheap !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR