Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3537 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  RAID1 problèmatique sur asus P8Z68 V PRO [RESOLU]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

RAID1 problèmatique sur asus P8Z68 V PRO [RESOLU]

n°8040752
Pedro13011
Lanceur de Miettes Agréé
Posté le 12-09-2011 à 03:12:34  profilanswer
 

Bonsoir à toutes et à tous :jap:  
 
 
Ayant fraîchement fait l acquisition d une nouvelle configuration PC, je me heurte à quelques problèmes. Pour que la lecture & la compréhension de mon souci se fasse sans problèmes, je vais énumérer certaines choses au préalable:
 
-Une mobo asus p8z68 v pro avec chipset Z68.
3 manières de gérer les configurations en RAID. Soit par le contrôleur "marvell SATA 6.0 gb/s", soit par le chipset cité ci-dessus soit par une émulation logicielle de RAID par window. Mais ça, vous le saviez déjà je présume :D  
-X2 HDD identiques de 2to, gérant le SATA III.
-La volonté d avoir un RAID 1 de ces 2 HDD.
-C est mon 1er RAID  :o  
 
 
Ce que j ai fait en premier lieu:
 
-Connexion des 2 HDD sur les connecteurs SATA III gérés par le contrôleur marvell.
-Dans le BIOS, dans les paramètres disques, je choisi le mode RAID au lieu du mode AHCI. F10 et reboot.
-ctrl + i, au menu du RAID, les 2 HDD sont invisibles; contrairement au reste de mes HDD qui sont eux, en SATAII.
-Pire encore, dans le BIOS, on m indique qu ils sont "indisponibles".
-Dans le BIOS, je me remet en mode AHCI.
-Pourtant sur seven, ils sont visibles, et l on peut s en occuper à sa guise via l utilitaire de gestion des disques de window.
 
 
J ai essayé ensuite:
 
-Connexion des 2 HDD sur les connecteurs SATA III gérés par le chipset de la mobo.
-Mode RAID dans le BIOS. Tous mes HDD sont dispo.
-ctrl + i, au menu du RAID, tous mes HDD sont visibles. Je choisis donc de mettre les 2 HDD de 2to en RAID 1.
-Après redémarrage, reboot automatique à partir du logo window
-Je me remet donc en AHCI.
-Une fois sur seven, sur l utilitaire de gestion des disques, on m indique que l espace des disques des HDD de 2to est "non alloué".
 
J ai suivi ce que préconise le manuel de la mobo et j ai épluché quelques sites & forums ci et là. Si j ai fait une erreur je ne la voit même pas :(  
Je soupçonne que le SATA III dans mon cas, pose problème par rapport au 2.0. Pour le reste, je suis à court d idées...
 
Je ne veux pas de l alternative d émulation de RAID1 que propose window. J ai acheté du matos neuf, ce serait absurde que je ne puisse profiter pleinement des possibilités de mes achats :kaola:  
Qui plus est, je suis novice dans le monde du RAID, c est l occasion rêvée pour moi de m initier à ce type de configurations.
 
 
Merci d avance pour celles et ceux qui m auront lu et qui auront la gentillesse de bien vouloir me donner de nouvelles approches  :jap:


Message édité par Pedro13011 le 14-09-2011 à 10:59:31

---------------
-"Egon... Une idée?" - "Désolé Venkman, la terreur annihile toutes mes facultés conceptuelles."
mood
Publicité
Posté le 12-09-2011 à 03:12:34  profilanswer
 

n°8040759
glopp
Amazing how far we can go...
Posté le 12-09-2011 à 06:00:25  profilanswer
 

Tu as pas reinstaller windows apres passage en mode raid ?
 
Si c'est le cas c'est normal que ca boot pas t'as des drivers AHCI et pas Raid...puisque t'avais installe windows avant.
 
Sauf erreur il existe un moyen pour installer les drivers Raid sans reformater ton windows.
 
A ta place j'irais poser une question sur le topic du raid. Mais c'est pas un gros souci que tu as, et c'est pas le SATA2-3 le souci.


---------------
Peaches182 // HWBot
n°8040789
Pedro13011
Lanceur de Miettes Agréé
Posté le 12-09-2011 à 08:15:32  profilanswer
 

Oui, window est antérieur au RAID  :(  
 
"Mais c'est pas un gros souci que tu as, et c'est pas le SATA2-3 le souci."
Je l espère en tout cas :sweat:
 
Toujours est-il que je ne peux créer un RAID avec le contrôleur marvell. Et quand bien même je réinstallai window, ce problème demeurera, indépendamment de window.


Message édité par Pedro13011 le 12-09-2011 à 09:47:03

---------------
-"Egon... Une idée?" - "Désolé Venkman, la terreur annihile toutes mes facultés conceptuelles."
n°8041618
Pedro13011
Lanceur de Miettes Agréé
Posté le 12-09-2011 à 20:47:52  profilanswer
 

up


---------------
-"Egon... Une idée?" - "Désolé Venkman, la terreur annihile toutes mes facultés conceptuelles."

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  RAID1 problèmatique sur asus P8Z68 V PRO [RESOLU]

 

Sujets relatifs
gainward phantom ou asus direct cu iiPROBLEME DE SAUVEGARDE SUR PREMIERE PRO CS5
Problème asus striker 2 extremeProbleme ASUS P8H61Pro
Configuration Speedfan pour une asus p8p67 deluxeDisque dur SATA non détecté sur Asus K8V-X
Asus M4A77TD Pro - fréquence mémoire max.ASRock P67 Extreme 4 ou Asus P8P67-PRO ?
Plus de sujets relatifs à : RAID1 problèmatique sur asus P8Z68 V PRO [RESOLU]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR