Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
897 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme sata raid

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme sata raid

n°4687070
atk59
Posté le 06-03-2006 à 17:15:26  profilanswer
 

Bonjour a tous voila je dispose d'une cm asus a8nsli-deluxe j'avais deja 4sata d'installer dessus j'ai voulu en rajouter un 5eme en raid mais cela ne fonctionne pas c'est un baracuda 160sata je comprend pas si vous pouvez m'eclairer merci

mood
Publicité
Posté le 06-03-2006 à 17:15:26  profilanswer
 

n°4687089
juju22
Posté le 06-03-2006 à 17:22:42  profilanswer
 

atk59 a écrit :

Bonjour a tous voila je dispose d'une cm asus a8nsli-deluxe j'avais deja 4sata d'installer dessus j'ai voulu en rajouter un 5eme en raid mais cela ne fonctionne pas c'est un baracuda 160sata je comprend pas si vous pouvez m'eclairer merci


Ton problème est peut être dû au fait que ce n'est pas le même controleur.
En effet, 4 ports S-ATA sont gérés par le Nforce et les 4 autres par le silicon.
Donc, tu ne peux pas mettre 5 diques durs sur le même array.

n°4687183
atk59
Posté le 06-03-2006 à 18:01:13  profilanswer
 

quand je met silicon et que j'allume le pc il me fais une erreur je tape f4 je rentre dans silicon je voie le hdd en question mais je voie pas ce que je peux faire et auqn je demare le pc avec silicon il oot pas sur windows

n°4687292
atk59
Posté le 06-03-2006 à 18:47:37  profilanswer
 

quelqu'un pourrai m'aider

n°4688270
atk59
Posté le 07-03-2006 à 08:54:29  profilanswer
 

up

n°4688558
atk59
Posté le 07-03-2006 à 12:03:04  profilanswer
 

pas grave je vais me debrouiller

n°4688779
kikinou59
Posté le 07-03-2006 à 13:41:46  profilanswer
 

Je ne comprend pas trop ton problème. J'ai la même carte mère asus a8n-sli deluxe, et j'ai monté un raid 0 dessus.
 
Si je peux t'aider...

n°4688982
atk59
Posté le 07-03-2006 à 14:53:46  profilanswer
 

en gros je dispose de 4 hdd en sata qui ne sont pas en raid je vient d'acheter un baracouda 160 en sata je les brancher sur le raid quand je demarre window avec silicon activer dans le bios silicon reconner le hdd mais il me fais no exist et windows ne boot pas quand je desactive silicon windows boot corectement et me demande des pilote nvidia raid je met le cd de ma carte mere et il me dit imposible d'installer donc je ne c'est pas qu'oi faire c'est la premiere fois que j'installe un hdd en raid merci a toi pour ton aide

n°4688993
hcpowa
Posté le 07-03-2006 à 14:59:54  profilanswer
 

c'est impossible de mettre le 5eme dd en raid avec un des 4 autres si ces derniers sont sur le controleur nvidia

n°4689032
atk59
Posté le 07-03-2006 à 15:18:10  profilanswer
 

comment faire alors je dois tous les mettre sur silicon c'est bien sa et comment je fais

mood
Publicité
Posté le 07-03-2006 à 15:18:10  profilanswer
 

n°4689097
hcpowa
Posté le 07-03-2006 à 15:47:15  profilanswer
 

Comment veux tu mettre 5 disques durs sur 4ports sata?  :??:  
Faut apprendre à compter lol
Tu peux mettre deux en raid sur le nvidia, deux en raid sur le silicon et le 5eme seul sur un port sata ( pour sauver tes données importantes par ex )

n°4689136
atk59
Posté le 07-03-2006 à 16:05:32  profilanswer
 

j'ai pas 4 port j'en et 8 port sata4 port normale et 4 en raid

n°4689740
kikinou59
Posté le 07-03-2006 à 19:49:58  profilanswer
 

 Je crois qu'on se mélange un peu les pinceaux ici...  
   
     - Tu as 4 disques durs branchés sur ta carte mère, ça c'est ok.  
     - Tu viens d'acheter un 5eme disque que tu voudrais également brancher sur ta carte mère, et là je dis normal, mais tu dis qu'il est en sata, et moi je dis : pas de soucis, il suffit de bien configurer tes ports sata pour qu'ils acceptent un autre disque dur.
     - ta carte mère dispose de 8 ports sata, 4 sont gérés par une puce nvidia (où il doit y avoir tes disques durs je suppose), et 4 sont gérés par une puce silicon.
 
  A aucun moment je n'ai pas parlé de raid, et tu peux quand même brancher ton 5eme disque dur sur ta carte mère. Il suffit d'activer la gestion sata de la puce silicon dans le bios, puis de configurer les ports sata de la puce silicon en mode jbod pour qu'ils acceptent des disques durs simples, sans aucun raid.

n°4689827
atk59
Posté le 07-03-2006 à 20:17:53  profilanswer
 

ok je vais essayer je vous tien au courant merci

n°4689835
hcpowa
Posté le 07-03-2006 à 20:22:20  profilanswer
 

oui mais ce qu'il ne comprend pas c'est que les 4ports nvidia sont indépendants des 4ports silicon donc s'il n'active pas ceux du silicon, il peut tjs chercher

n°4689844
atk59
Posté le 07-03-2006 à 20:25:12  profilanswer
 

expliquer moi en detail ce que je dois faire merci

n°4689870
atk59
Posté le 07-03-2006 à 20:35:02  profilanswer
 

bon j'ai reussi a le mettre en jbod windows a demmarer ma afficher disque 6 instalation terminer mais il et pas dans mon poste de travail ni meme dans lagestion des disque

n°4690127
kikinou59
Posté le 07-03-2006 à 22:23:46  profilanswer
 

ça n'est pas compliqué.Clique droit sur le poste de travail puis appuie sur "gérer". Ensuite, appuie sur "gestion de disque" dans la colonne de gauche. A droite, tu vois tes disques durs, clique droit sur le nouveau disque dur puis active la partition et suis l'assistant. Ton disque dur va apparaître.

n°4690281
atk59
Posté le 07-03-2006 à 23:55:55  profilanswer
 

je suis pas stupide a ce point la il s'affiche pas dans gestion de disque y a que mes 4disquedur

n°4690696
atk59
Posté le 08-03-2006 à 11:03:55  profilanswer
 

up

n°4691759
atk59
Posté le 08-03-2006 à 18:26:56  profilanswer
 

toujour pas resolu

n°4692384
kikinou59
Posté le 08-03-2006 à 21:50:16  profilanswer
 

le controleur sata silicon ne doit pas être activé dans le bios....

n°4693007
atk59
Posté le 09-03-2006 à 07:30:31  profilanswer
 

si je les activer puis que je les activer depuis le bios ensuite j'ai redemarrer et j'ai fais f4 de la je suis rentrer dans l'utilitaire j'ai fais create raid et j'ai mi jbod de la windows a bien demarer vue qu'avant il demarer pas avec silicon quand le pc et allumer il me demande d'installer des pilote nvidia quand je clike sur oui il trouve des pilote qui se trouve sur le cd asus je continu ensuite il fais impossible d'installer je c'est pas si sa un rapport si il faut je prend des photo merci a vous

n°4693044
hcpowa
Posté le 09-03-2006 à 09:08:09  profilanswer
 

bon on va faire clair.
Tu as combien de disque monter sur les ports noirs ?
Tu as combien de disque monter sur les ports rouges ?

n°4693274
atk59
Posté le 09-03-2006 à 10:50:44  profilanswer
 

j'ai 4 disque sur les port noir et le nouveau sur le port rouge les 4 disque fonctionne le noir non silicon et activer et le dd qui et sur le noir et en jbod depuis silicon voila

n°4693552
hcpowa
Posté le 09-03-2006 à 12:10:50  profilanswer
 

toi tu fais fort  :D  
Tu as un disque sur le controleur raid silicon et tu veux créer un raid...
Un raid c'est avec plusieurs disques, pas un seul lol
Pourquoi tu appuyes sur F4 pour créer le raid à partir du controleur silicon alors que tu as qu'un disque de connecter...

n°4694657
atk59
Posté le 09-03-2006 à 18:13:02  profilanswer
 

je c'est pas c'est la premiere fois que je le fais bref comment je peux faire car y a beau etre activer ou pas y a rien qui s'affiche sur windows

n°4696203
atk59
Posté le 10-03-2006 à 12:43:25  profilanswer
 

up

n°4698098
Alastor226​2
Posté le 11-03-2006 à 05:26:42  profilanswer
 

ok on va essayé de faire clair, vu que visiblement tu n'as pas saisi.
 
pour configurer ton raid sur les port silicon (Rouge) il faut brancher plusieurs disques sur ces ports.
un raid est toujours constitué de plusieurs disques.
 
à ma connaissance les port rouges ne peuvent etre utilisés qu'avec un raid.
alors met 2 disques au moins sur les connecteurs rouges et suit les instructions donné +haut , encore un chose le JBOD s'active sous windows XP apres l'installation avec le soft contenu sur le CD livré avec ta CM

n°4699276
atk59
Posté le 11-03-2006 à 18:06:57  profilanswer
 

ok je vais essayer on verra

n°4700768
atk59
Posté le 12-03-2006 à 11:33:53  profilanswer
 

donc voila j'ai installer un dexieme disque dur avec mes donnée a l'interieur j'ai installer sataraid5 qui se trouve sur le cd il voie les 2 disque mais je fais qu'oi ensuite merci

n°4700773
atk59
Posté le 12-03-2006 à 11:39:44  profilanswer
 

bon j'ai reussi a faire fonctionner le premier que j'avais mi parcompte l'autre que j'ai rejouter il le voie pas et le premier et reconnu en partition simple dynamique c'est normale ou pas

n°4707232
atk59
Posté le 15-03-2006 à 10:53:21  profilanswer
 

Bon pour finir j'ai enfin reussi a le faire fonctionner en mettent de hdd sur le raid parcompte diskeeper me dit qu'il et imcompatible je n'arrive donc pas a le defragmenter et de temps en temps j'ai une icone sur ma barre une icone triangle jaune et le disque n'et plus accesible

n°4707245
atk59
Posté le 15-03-2006 à 11:02:14  profilanswer
 

j'ai plus aucune chose qui fonctionne avec le hdd il dit orphelin
 orphan en anglais

n°4707285
atk59
Posté le 15-03-2006 à 11:29:48  profilanswer
 

je suis vraiment embeter tout mes fichier sont dessus

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme sata raid

 

Sujets relatifs
probleme formatage ide , raid 0 en sataprobleme de demarrage 2DD SATA en RAID 0
Probleme avec le RAID SATAProbleme carte controleur SATA RAID
Probleme Raid SATAProbleme Raid SATA
Problème Raid 0 Sata: erreur sur un HDDProbleme installation Linux sur RAID SATA !
(resolu) Probleme 2*120Go sur SATA-RAID (p4p800 dlx)Problème SATA raid
Plus de sujets relatifs à : Probleme sata raid


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR