Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2429 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  probleme saccades ds jeux et videos avec config pas si mauvaise

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme saccades ds jeux et videos avec config pas si mauvaise

n°3554334
martianbud​dy
Posté le 11-10-2004 à 21:44:09  profilanswer
 

tout d'abords, voici la config concernée:
 
P4P800-e deluxe wifi edition avec bios 1003.001
PIVC 2.8@3.71 à1.6V, en 14*250
4*256 BH5 en dual, a 200MHz, 2.5/4/4/8
X800Pro@540/520
2*250 Gigas en Sata
2*20 Gigas en Pata
Audigy2 ZS
 
le tout étant stable et n'ayant pas trop chaud
 
mon probleme est que je suis passé d'une config AMD (A7N8X deluxe, barton2500+@3200, 1 Gigas de BH5 en dual a2/2/2/11@200Mhz) qui faisait tourner les jeux comme des horloges a la confis décrite au-dessus.
cette nouvelle config me pose un gros probleme pour tout ce qui est jeux et séquences vidéos ds les jeux: j'ai en ce moment d'enormes ralentissements sur les séquences vidéos, et sur les jeux. par exemple, ces raalentissements se produisent lors sur 3dmark05 au point de descendre a 2-3 fps a certains moments, mon score a 3dmark est d'ailleur passé de 5400 a 3800....
sur les jeux, par exemple, sur sims 2, j'ai d'énormes ralentissements a chaque fois qu'une personne change de vetements, au points que c'est devenu injouable.  
 
voici la liste des manip que j'ai faites a ce jour pour essayer de regler le probleme:
 
-formatage et ré-installe du disque systéme avec
-mAJ de windows, SP2 compris
-installation propre des derniers catalystes
-installation propre de directX 9.0c
-installation propre du DIVx codec pack
-un bon gros ad aware+regsuprem+spybot+KAV
 
-allocation d'un enorme cache systeme, puis mise en allocation gérée par PC
-installaction de Re-clock (en dernier recours, sait-on jamais..)
-essai de modification de l'AGP aperture size (256 a 128, puis retour a 256)
-2/3 autres trucs, mais me souviens plus....  
 
et voila, maintenant, je suis perdu ,je sais pas quoi faire pour regler ce probleme, help!!

mood
Publicité
Posté le 11-10-2004 à 21:44:09  profilanswer
 

n°3554349
tybo
Posté le 11-10-2004 à 21:51:07  profilanswer
 

ca peut etre le codec pack, souvent ca fout la merde ces trucs

n°3554354
martianbud​dy
Posté le 11-10-2004 à 21:52:06  profilanswer
 

nop, j'ai essayéans, mé'merde!

n°3554356
martianbud​dy
Posté le 11-10-2004 à 21:53:17  profilanswer
 

nop, j'ai essayéans, mé'merde!

n°3554374
adonai_24
The trick is to keep breathing
Posté le 11-10-2004 à 22:02:04  profilanswer
 

As tu installé les drivers de la CM a jour ?

n°3554380
martianbud​dy
Posté le 11-10-2004 à 22:04:05  profilanswer
 

en théorie, c'est ok, j'en ai pas trouvé d'autres la semaine derniere, mais une vérif ne fait jamais de mal!

n°3554390
adonai_24
The trick is to keep breathing
Posté le 11-10-2004 à 22:06:50  profilanswer
 

Bon ... sinon regardes pour les FastWrites: sont-ils activés dans le paneau de config d'ATI ? je m'explique:  
http://perso.wanadoo.fr/adonai_24/ati2.JPG

n°3554409
martianbud​dy
Posté le 11-10-2004 à 22:10:34  profilanswer
 

yep, c'es ttout ok :D

n°3554417
adonai_24
The trick is to keep breathing
Posté le 11-10-2004 à 22:12:17  profilanswer
 

Bon !!! As tu essayé d'enlever tout les o/c (aussi bien CPu que ram que CG) et de voir ?

n°3554424
martianbud​dy
Posté le 11-10-2004 à 22:13:50  profilanswer
 

je vais essayer, j'ai trouvé aussi un beta-bios qui n'apparassait pas dans les release

mood
Publicité
Posté le 11-10-2004 à 22:13:50  profilanswer
 

n°3554429
adonai_24
The trick is to keep breathing
Posté le 11-10-2004 à 22:16:02  profilanswer
 

Attention quand meme, c'est pas une erreur de bios, et si le bios merde ca ne marche plus ... (en parlant de bios je vais voir si Asus a sorti la 1013 pour ma CM :D)

n°3554504
martianbud​dy
Posté le 11-10-2004 à 22:48:22  profilanswer
 

bon, y'a plus un OC, le bios est plussqua jour, bein au mieux ca a rien changé, au pire, c'est moins bien...
 
 y'a un truc que jai oublié de préciser: sur les videos, j'ai aussi des coupures sonores au moment du ralentissement...vala :D en tout cas, merci de te pencher sur mon cas ;)

n°3554514
adonai_24
The trick is to keep breathing
Posté le 11-10-2004 à 22:55:29  profilanswer
 

La je vois pas ... essayes de desactiver le son dans le bios ou d'enlever la carte pour voir si ca bug a ce niveau la !

n°3554517
martianbud​dy
Posté le 11-10-2004 à 22:55:57  profilanswer
 

tant pis, vais faire le bourrin....
 
 formate D: :/

n°3554528
adonai_24
The trick is to keep breathing
Posté le 11-10-2004 à 22:59:28  profilanswer
 

Hehehe ouai, un bon pti format y'a rien d'mieux crévindyiu !!!!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  probleme saccades ds jeux et videos avec config pas si mauvaise

 

Sujets relatifs
Problème Processeur avec un Barton 3000+ (box)Que pensez vous de cette config?
Probleme install win xp avec raid0conseil pour config pc
je comprend pas pourquoi mon pc ram avec une config superieur a un autfreeze dans tous les jeux
Probleme qd branchement disque dur externe --> ecran bleu puis rebootSuper Lanboy + alim 120mm = problème de montage???
Config pour scanner des diapos ?Quelle carte graphique puis je acheter avec ma config???
Plus de sujets relatifs à : probleme saccades ds jeux et videos avec config pas si mauvaise


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR