Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1004 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  a7n8x - bios 1003 Probleme et mystere + solutions

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

a7n8x - bios 1003 Probleme et mystere + solutions

n°2350264
edless
Ca serre à quoi une tête
Posté le 07-04-2003 à 16:59:29  profilanswer
 

Postez vos expérience avec le 1003.
 
Probleme
 
 
 Bizarrement au démarrage a froid (apres une nuit de repos) la sonde diode m'affice 40C ce qui est tres élévé car normalement ca prend quelque minute avant que le proco monte en temperature....
 
solution : ???
 
 
 
Plainte : Y me semble que ca serait bien de pouvoir consulter une fiche technique complete de la mobo.
ex : ou sont les sondes, ... quelles sont reelment les changements aux bios ....)
 
solution ::: un link svp.
 
PROBLEME
 
le bios au démarrage downgrade de 1 automatique le fsb,
 
PROBLEME résolu :
 
dans cpuid et sandra, le fsb correspond au fsb choisi dans le bios, le fsb au démarrage étant erroné.
 
 
Probleme 1
 
(avec le bios 1001G, mes coeficients était bloqué,)
Grace au 1003, je peux booter a 11 X 200  :bounce:
avant le flash je tournait en 13*166
 
 
au démarage, le bios affiche bien 2200, mais dans windows...(sandra, asusprobe, etc...) la vitesse de mon proc est de
11*166 = 1766  (en fait 11*165 car le bios downgrade de 1 automatiquement)
ex :  11x200  = bios = 2200  
                winxp = 1766   ....11*166
 
 
et les performances sont celles de 11*166 hélas...
 
 
SOLUTION :
 
 
Probleme de coeficient qui redessant a 166 lorsqua 200
Solution :activer le AGP lock!!! a 66mgh....
 
Résultat =
 
Possibilité de monte a plus de 200!!! :pt1cable:  
 
et  
 
 Gain singnificatif de stabilité sous tous les jeux, 3DMARK et etc  [:tsouille]  
 
 
Probleme 2
 
Les temperatures sont toutes fucké...
 
11 C pour la carte mere :??: impossible ca...
28-30 C pour le CPU en idle(ca me semble bien bas)
        (28 MBM et 36 bios)
 
 
avec le bios 1001G
22 pour la carte(temperature de la piece)
32 pour le cpu(32 sous asus probe et 45 C dans le bios)
 
 
 Quelques problemes résolus, mais tout de même...
            -temperature retrouve grace a motheboard monitor  
             permet de retrouver la sonde diode machin  
             cette sonde correspond a la sonde interne du cpu
            -temperature boitier retrouver
 
SOLUTION
 
pour le boitier
     le bios 1003 affiche la temperature de la sonde de NB selon motherboard monitor par comparaison de temperature, vraissemblablement cette temperature est erroné car j'obtient 10C
 
cependant motheboard monitor permet de consulter une quatrieme sonde qui elle affiche 23C qui semble corresponde a la temperature du boitier bios1002.a .
 
 
Probleme 4
 
Asus probe ne marche plus  
reinstall de windows et pouf ca marche...
(ca doit etre une erreur de ma part .. je sais pas...enfin....)
 
voyez la config  pour de plus ample détail...


Message édité par edless le 10-04-2003 à 17:28:45
mood
Publicité
Posté le 07-04-2003 à 16:59:29  profilanswer
 

n°2350285
power600
Schtroumpférateur grognon
Posté le 07-04-2003 à 17:08:12  profilanswer
 

Citation :

Question :
J'ai flashé sous windows car ni awdflash (diskette) ni awdflash alt-f2 ne fonctionnait....

C'est pas une question ça.
 
J'ai aussi mis le 1003 et j'en suis pas très satisfait...

n°2350328
amdmanu
I'm still alive
Posté le 07-04-2003 à 17:23:13  profilanswer
 

Et bien c'est pas avec ce genre de post que je vais me risquer une seconde fois à flasher le bios de cette mobo :(


---------------
Team HFr ArmA - Aujourd'hui, je sauve une vie ... ou deux !
n°2350349
edless
Ca serre à quoi une tête
Posté le 07-04-2003 à 17:28:20  profilanswer
 

Edless a écrit :

Mise en situation :  
 
 
 
De plus, bizarement j'ai vu des bios nommés 1003 et 1003c au lieu de an8d1003 sur touslesdrivers.com....
est-ce le meme ( ont il simplement changer de nom...?)
 
 
 
 


Message édité par edless le 07-04-2003 à 17:29:05
n°2350360
mandagor
GAZZzzzzz.......
Posté le 07-04-2003 à 17:32:55  profilanswer
 

donc en gros vaut mieu rester au 1002, c ca que j'en conclu!


---------------
Mes ventes vers Grenoble & Gresivaudan
n°2350378
edless
Ca serre à quoi une tête
Posté le 07-04-2003 à 17:39:45  profilanswer
 

mandagor a écrit :

donc en gros vaut mieu rester au 1002, c ca que j'en conclu!


 
 
bas jsais pas....
 
c quand meme a  [:vomi]  
 
et jespere qui ne travaillerons pas sur un bios pour rev2.0 avant d'arrager celui-ci...

n°2350571
Bouzigues
Posté le 07-04-2003 à 18:46:40  profilanswer
 

Je commence à regretter d'avoir acheté cette mobo. Si je suis relativement satisfait des perfs et de la stabilité, je suis profondément déçu des Bios et de l'inaptitude - pour les révisions 1.3 - 1.4 - 1.6  - à tenir officiellement les 200 de Fsb, contrairement à ce que Nvidia annonce pour son fameux chipset. C'est d'autant plus rageant que les processeurs ainsi que le matos ne sont pas poussés au maxi à cause de ça.  
Voilà, c'était mon moment d'amertume  :D  
 :hello:


Message édité par Bouzigues le 07-04-2003 à 18:47:22

---------------
" Il n'y a pas pire sot que celui qui croit tout savoir "
n°2350600
edless
Ca serre à quoi une tête
Posté le 07-04-2003 à 18:55:01  profilanswer
 

Edless a écrit :

Mise en situation :  
 
je change de bios 1003 -> 1001G
 


 
fin de l'histoire...
 
a moins que vous me trouviez des astuces pour régler tout les proble

n°2350938
edless
Ca serre à quoi une tête
Posté le 07-04-2003 à 20:34:06  profilanswer
 

je galere pour monter en fsb...
 
la je suis en 180*12 @ 2.17
 
mais c pas rock stable  :fou:  
 
 
 
je vais retenter 10*200

n°2350942
phantom62
Posté le 07-04-2003 à 20:36:38  profilanswer
 

quel risque y a a flasher son bios? oki pour les pannes de courant m'enfin.. c exesivement rare


Message édité par phantom62 le 07-04-2003 à 20:36:58
mood
Publicité
Posté le 07-04-2003 à 20:36:38  profilanswer
 

n°2350968
bandito
Posté le 07-04-2003 à 20:52:12  profilanswer
 

Les  1ers feeback du bios 1003 sont plutot négatives ds les forums Anglo-saxons,effectivement des Pbs pour passer la barre des 166 de FSB (Asus doit-avoir des tonnes de retour SAV A7N8X)
ceci explique sans doute certaines limitations ds son nouveau bios,des relevés de Temp totalement erronnées,apparemment très peu de gens ont gardés ce bios et sont revenus a "l'Uber bios"
a base de 1002a,encore une fois merci a ASUS pour son incroyable imcompétence.

n°2351039
edless
Ca serre à quoi une tête
Posté le 07-04-2003 à 21:24:39  profilanswer
 

bandito a écrit :

Les  1ers feeback du bios 1003 sont plutot négatives ds les forums Anglo-saxons,effectivement des Pbs pour passer la barre des 166 de FSB (Asus doit-avoir des tonnes de retour SAV A7N8X)
ceci explique sans doute certaines limitations ds son nouveau bios,des relevés de Temp totalement erronnées,apparemment très peu de gens ont gardés ce bios et sont revenus a "l'Uber bios"
a base de 1002a,encore une fois merci a ASUS pour son incroyable imcompétence.


 
 
jai vu un bios 1002c
 
il est bon ou pas?

n°2351209
bandito
Posté le 07-04-2003 à 22:25:18  profilanswer
 

Le bios 1002c est pour la rev 2,enfin pas pour nous...

n°2351263
amdmanu
I'm still alive
Posté le 07-04-2003 à 22:44:06  profilanswer
 

phantom62 a écrit :

quel risque y a a flasher son bios? oki pour les pannes de courant m'enfin.. c exesivement rare


 
Le risque est simple : 1 mois de SAV :fou:
 
Un flash planté sur 2 flash réalisé avec cette mobo. Cette carte est tres sensible au flashage et les flash plantés sont légion :(


---------------
Team HFr ArmA - Aujourd'hui, je sauve une vie ... ou deux !
n°2351290
razoski
Posté le 07-04-2003 à 22:53:21  profilanswer
 

m'enfin avec awdflash ca se passe bien...
evidemment si vous flashez sous windows... mais tous les topics previennent que c a eviter

n°2351300
boobeer
Gutes Bier !
Posté le 07-04-2003 à 22:56:22  profilanswer
 

Sans vouloir vous offenser , Vous êtes assez drole
 
J'ai cette mobo et mon proc boot aussi à 200 de FSB.. :) (bios 1002A) mais apres ça bug sous XP et je pense que c'est quand même normal :o
 
J'explique: la majorité des personne qui tentent le FSB200 avec cette mobo ont des Xp qui sont sensé tourner avec un FSB de 133 alors ptet qu'en ouvrant les yeux on s'aperçoit que c'est le proc qui n'est pas forcement adapté avec les technologies de la génération suivante... :whistle:
 
Voila, maintenant il est vrai que ASUS pond un peu nimp comme révisions de BIOS avec des conséquences plus ou moins bénéfiques sur la stabilité et sur d'autres paramètres..
 
Mais laissez le temps au FSB 200 de se generaliser et apres on en reparlera.. :)
 
A+ et désolé si j'en ai offensé qq uns qd mêm ;)  
 


---------------
Règle n°22 : Fais comme tu peux.
n°2351357
tafkap
Posté le 07-04-2003 à 23:16:23  profilanswer
 

Je viens de flasher ma A7N8X avec la révision 1003 du BIOS et mes problèmes de température sont résolus apparemment, Asus Probe m'affiche CPU à 28° et MB à 34°, ces valeurs me semblent justes. A suivre. Pour le reste, je ne sais pas, je n'o/c pas.

n°2351413
Camu
Posté le 07-04-2003 à 23:47:02  profilanswer
 

Edless a écrit :


 
 
 
 
et jespere qui ne travaillerons pas sur un bios pour rev2.0 avant d'arrager celui-ci...


 
moi si  :D

n°2351430
edless
Ca serre à quoi une tête
Posté le 07-04-2003 à 23:59:24  profilanswer
 

tafkap a écrit :

Je viens de flasher ma A7N8X avec la révision 1003 du BIOS et mes problèmes de température sont résolus apparemment, Asus Probe m'affiche CPU à 28° et MB à 34°, ces valeurs me semblent justes. A suivre. Pour le reste, je ne sais pas, je n'o/c pas.


 
 
tu as flashé de quel bios vers quel bios...
 
 
avec quoi (win, awd f2 ou awd disk)

n°2351437
edless
Ca serre à quoi une tête
Posté le 08-04-2003 à 00:01:50  profilanswer
 

boobeer a écrit :

Sans vouloir vous offenser , Vous êtes assez drole
 
J'ai cette mobo et mon proc boot aussi à 200 de FSB.. :) (bios 1002A) mais apres ça bug sous XP et je pense que c'est quand même normal :o
 
J'explique: la majorité des personne qui tentent le FSB200 avec cette mobo ont des Xp qui sont sensé tourner avec un FSB de 133 alors ptet qu'en ouvrant les yeux on s'aperçoit que c'est le proc qui n'est pas forcement adapté avec les technologies de la génération suivante... :whistle:
 
Voila, maintenant il est vrai que ASUS pond un peu nimp comme révisions de BIOS avec des conséquences plus ou moins bénéfiques sur la stabilité et sur d'autres paramètres..
 
Mais laissez le temps au FSB 200 de se generaliser et apres on en reparlera.. :)
 
A+ et désolé si j'en ai offensé qq uns qd mêm ;)  
 
 


 
 
en baissant le coeficient, pour atteindre la mem fréquence, le proc devrait passer a 200
 
mais comme tu a vu,  
avec le bios 1003
le proc  se met a 166 automatiquement si plus de 200fsb
 
a 199 ca reste ok...(mais c pas top stable)

n°2351440
Z_cool
⭐⭐⭐⭐
Posté le 08-04-2003 à 00:02:51  profilanswer
 

moi je suis aussi passe au 1003 sur une rev 1.04 et 0 probleme, la temperature CPU et exactement la meme k avant alors que celle de la Mobo est redecendu de 10° et a toucher le chipset, ca pourrait presque sembler probable


---------------
#TeamVaccined@Moderna(2)+Pfizer
n°2351494
edless
Ca serre à quoi une tête
Posté le 08-04-2003 à 00:38:01  profilanswer
 

Z_COOL a écrit :

moi je suis aussi passe au 1003 sur une rev 1.04 et 0 probleme, la temperature CPU et exactement la meme k avant alors que celle de la Mobo est redecendu de 10° et a toucher le chipset, ca pourrait presque sembler probable


 
 
 
tu as flashé avec quoi

n°2351801
tafkap
Posté le 08-04-2003 à 09:50:47  profilanswer
 

Edless a écrit :


 
 
tu as flashé de quel bios vers quel bios...
 
 
avec quoi (win, awd f2 ou awd disk)


J'avais le bios d'origine, me rappelle plus de l'intitulé exact, vers le BIOS 1003, le nouveau, avec l'utilitaire sous Windows. J'ai rebooté et mes températures sont OK, je dis cela car même si elles semblent basses c'est normal car mon boitier est ouvert et un PAPST souffle directement sur le CPU à cause de mes pb de température, je vais ce soir refermer mon boitier pour voir.

n°2352108
joel0077
Posté le 08-04-2003 à 11:55:06  profilanswer
 

J'ai recu ma carte hier, je l'ai installé et pas de soucis !!!
 
c'est une Rev 1.4 bios 1002 !!! Les seul données erronées viennent des ventilo, il me trouve 10000 tr/m alors qu'il fait du 5200 !!!
 
 
Mais comme l'a tres bien dit boober :
 

Sans vouloir vous offenser , Vous êtes assez drole  
 
J'ai cette mobo et mon proc boot aussi à 200 de FSB.. :) (bios 1002A) mais apres ça bug sous XP et je pense que c'est quand même normal :o  
 
J'explique: la majorité des personne qui tentent le FSB200 avec cette mobo ont des Xp qui sont sensé tourner avec un FSB de 133 alors ptet qu'en ouvrant les yeux on s'aperçoit que c'est le proc qui n'est pas forcement adapté avec les technologies de la génération suivante...


 
C'est vrai, je me suis taper une grosse partie des topic, et généralement les problemes viennent a chaque fois a cause d'un O/C sauvage !!! Vous esayer de faire prendre dans la geule de vos Xp du FSB 200 alors que c'est prevu pour du 133 !!! Arreté de pleurer !!!  

n°2356838
edless
Ca serre à quoi une tête
Posté le 10-04-2003 à 07:20:09  profilanswer
 

Edit :: up ::
 
 
en passant cest rock stable a 190*11.5 = 189*11.5 = 2174 depuis 4 jours
 
par rapport a 13*166 = 2552/2444 y a un gain de sur la bande passante  sous sandra. 2953/2798 en cas 2224
 
mais franchement je le percois pas vraiment a lutilisation...
 
a part les bench...
mais je suis en train de me demander si ca vaut la peine d'overcloacker au max, pour si peu de bénéfice.
 
ca ma amusé, mais la je sais pu ...  
 
vive la stabilité et la non-nuisance sonore,
 
[:jesors]


Message édité par edless le 10-04-2003 à 07:20:34
n°2356840
edless
Ca serre à quoi une tête
Posté le 10-04-2003 à 07:22:00  profilanswer
 

Edless a écrit :

Edit 2 : Quelques problemes résolus, mais tout de même...
            -temperature retrouve grace a motheboard monitor  
             permet de retrouver la sonde diode machin  
             cette sonde correspond a la sonde interne du cpu
            -temperature boitier retrouver
 
     le bios 1003 affiche la temperature de la sonde de NB selon motherboard monitor par comparaison de temperature, vraissemblablement cette temperature est erroné car j'obtient 10C
 
cependant motheboard monitor permet de consulter une quatrieme sonde qui elle affiche 23C qui semble corresponde a la temperature du boitier bios1002.a .
 
Plainte : Y me semble que ca serait bien de pouvoir consulter une fiche technique complete de la mobo.
ex : ou sont les sondes, ... a quoi serve tel ou tel connnecteur.
 
EDIT 2.a
Probleme de coeficient qui redessant a 166 lorsqua 200
 
Asus semble avoir mis un downgrade automatique normale pour certain CPU.
 
le uberbios1.03 est en beta
attendons un peu.
 
 
EDIT 2.b
 
le downgrade de 1 automatique demeure un mystere
 
EDIT : il semblerait que ce bios, c'est dla bouette
 
apres recherche, plusieurs personnes ont le meme genre de difficulté que moi.
 
===================================Mise en situation :  
 
je change de bios 1001G -> 1003
 
 
Probleme 1
 
(avec le bios 1001G, mes coeficients était bloqué,)
Grace au 1003, je peux booter a 11 X 200  :bounce:
avant le flash je tournait en 13*166
 
 
au démarage, le bios affiche bien 2200, mais dans windows...(sandra, asusprobe, etc...) la vitesse de mon proc est de
11*166 = 1766  (en fait 11*165 car le bios downgrade de 1 automatiquement)
ex :  11x200  = bios = 2200  
                winxp = 1766   ....11*166
 
 
et les performances sont celles de 11*166 hélas...
 
Probleme 2
 
Les temperatures sont toutes fucké...
 
11 C pour la carte mere :??: impossible ca...
28-30 C pour le CPU en idle(ca me semble bien bas)
        (28 MBM et 36 bios)
 
 
avec le bios 1001G
22 pour la carte(temperature de la piece)
32 pour le cpu(32 sous asus probe et 45 C dans le bios)
 
 
Probleme 4
 
Asus probe ne marche plus  
reinstall de windows et pouf ca marche...
(ca doit etre une erreur de ma part .. je sais pas...enfin....)
 
voyez la config  pour de plus ample détail...
 
 
 
Question :
J'ai flashé sous windows car ni awdflash (diskette) ni awdflash alt-f2 ne fonctionnait....
 
(alt-f2 faisait freezer le bios...)

n°2356991
snowman520
Los pirhanazz
Posté le 10-04-2003 à 09:45:50  profilanswer
 

moi g la rev 1.04 et winXP avec le bios 1001D comment vaut mieux que je flashe et pour quel bios le 1002 uber ou le 1003???? :??:  :??:  :??: aidez moi!!

n°2358119
edless
Ca serre à quoi une tête
Posté le 10-04-2003 à 16:34:35  profilanswer
 

Ma sonde au démarrage affiche 40C ce qui est un peu chaud.
 
Normallement elle devrait partir de plus bas et ensuite monter...
 
 
en full charge je suis a 52
en idle 43-44
 
 
je précise : sonde diode (cpu interne)


Message édité par edless le 10-04-2003 à 17:19:25
n°2387962
snowman520
Los pirhanazz
Posté le 23-04-2003 à 13:01:43  profilanswer
 

Comment on fé alors avec ces T°???????? :fou:

n°2439225
snowman520
Los pirhanazz
Posté le 13-05-2003 à 12:45:27  profilanswer
 

il parait que la version la + récente du bios 1003 est mieux...
Est ce que cela existe vraiement et si oui ou peut on la trouver?? :??:  
Si non quelle est le meilleur bios du moment pour ma a7n8x normale car avec ce 1003 ya ke des couilles nivo T°!!! :fou:

n°2439739
djok_fb
C'était mieux avant!
Posté le 13-05-2003 à 14:46:15  profilanswer
 

CPU: 2400+
 
avec ma 1.4 et le BIOS 1002 et avant...
 
le cpu est bien reconnu et le coeff. 15x fonctionne
par contre, les temperatures sont completement foireuses :70° pour le CPU apres 5min de rien faisage...
 
passage en BIOS 1003:
le cpu n'est plus reconnu (enfin si en 7.5*133 au lieu de 15*133)
mais les temperatures sont correctes (46° apres 5 min de demarrage)


---------------
Je dis ça mais je dis rien!
n°2439861
snowman520
Los pirhanazz
Posté le 13-05-2003 à 15:21:54  profilanswer
 

tu l'a dl ou ton bios car moi je l'ai pris chez asus et T° 70°!!!
je pige + rien :pt1cable:  
T'as pas un lien??

n°2439952
djok_fb
C'était mieux avant!
Posté le 13-05-2003 à 15:47:46  profilanswer
 

ben chuis aller sur Asus USA pis download en europe...
pis n'oublie pas que j'ai pas encore fait de test de charge lourde...


Message édité par djok_fb le 13-05-2003 à 15:51:05

---------------
Je dis ça mais je dis rien!
n°2439987
moyen_moin​s
chat réincarné
Posté le 13-05-2003 à 15:56:33  profilanswer
 

le 1003 uber marche nikel
et les 2.9V sur le Vddr sont bien appreciables :D
je l'ai depuis 1mois et np
bon c vrai ke je suis pa super elevé (178 de bus) mais mon 2100+ se porte comme un charme a 2225 sur ma a7n8x avec la ram en cas 2335 :)
et jai meme pas encore mis l'agp lock :)

n°2439993
graou
Posté le 13-05-2003 à 16:01:12  profilanswer
 

A quoi sert l'agp lock > sur mon A7n8x je peut régler la fréquence du port agp, alors a quoi sert le agp lock ?
(je suis à 10*200 avec mon 1700+)

n°2439995
Juicy
Oui je suis un con.. et?
Posté le 13-05-2003 à 16:03:27  profilanswer
 

mon xp2400 AIUGB passe à 12.5*191MHz mais clair que c pas le summum de la stabilité :/

n°2440069
moyen_moin​s
chat réincarné
Posté le 13-05-2003 à 16:28:33  profilanswer
 

Juicy a écrit :

mon xp2400 AIUGB passe à 12.5*191MHz mais clair que c pas le summum de la stabilité :/


 
ben si t au taquet...pkoi incriminer la cm ? :heink:

n°2440150
Juicy
Oui je suis un con.. et?
Posté le 13-05-2003 à 16:52:11  profilanswer
 

mais je n'incrimine pas la cm... enfin un peu g foiré un flashage de bios ==> direction sav :/
 
C une bonne cm mais aps mal de monde ont des pb avec

n°2440878
djok_fb
C'était mieux avant!
Posté le 13-05-2003 à 20:15:44  profilanswer
 

bon apres, tests lourds, mon pc ne s'arrete pas quand motherboard monitor est allumé mais s'arrete tout seul si il est éteind...c'est gravement bizarre...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  a7n8x - bios 1003 Probleme et mystere + solutions

 

Sujets relatifs
probleme Nvidia File Remover....Probleme de CPU/Carte même/Memoire
Flasher le Bios de ma hercules 9700 ProSite de BIOS
Signification des bip d'un bios compaq ?problème avec ti89
parametrage de mon bios asus a7n8x?c'est quoi le dernier bios de la K7s5a ?
Problème avec mon graveur plextor interne 
Plus de sujets relatifs à : a7n8x - bios 1003 Probleme et mystere + solutions


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR