Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2399 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème montage nouvelle config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème montage nouvelle config

n°7856144
beninsky
Posté le 06-04-2011 à 11:39:47  profilanswer
 

Bonjour à tous !
 
J'ai déboursé 400€ pour sauver un PC vieux de 3 ans 1/2. J'ai changé l'alimentation, la carte mère et la carte graphique.
 
J'ai démonter tout seul mon ancien PC et je l'ai remonté avec les nouveaux composants. C'est la première fois que je monte une config de A à Z, je me suis aidé de la doc de la CM et d'un guide  
 
trouvé sur internet.
 
Voici ma nouvelle config :  
 
Tour : antec p182  
Alim : seasonic x series 650
CM : Asus P5Q-SE2  
Proc : Core 2 Duo E6850 3.00Ghz + Ventirad Noctua
RAM : 2x GSKILL (F2-8500CL5D-2GBHK - DDRII1GB PC2-8500 - CL5-5-5-15)
CG : Sapphire ATI Radeon HD 4870 2 Go GDDR5
 
 
Une fois le montage fini, le PC semble démarrer (ventilos, DD OK) il n'y a aucun signal sonore (aucun SPEAKER n'est installé sur la CM pour l'instant...) et l'écran reste noir.
 
 
J'ai plusieurs questions :
 
1 - J'ai du décoller le socle collé de l'autre côté de mon ancienne carte mère qui sert à fixer le ventirad Noctua donc de la mousse est partie, cela peut-il créer des faux contacts sur  
 
l'arrière de la carte mère ?
 
2 - J'ai branché le cordon 24 broches de mon alim seasonic x series 650 (sortie motherboard sur l'alim) sur la carte mère au bon endroit + un cordon 6 broches (sortie CPU sur l'alim) sur un  
 
emplacement à côté du CPU sur la carte mère. Est ce correct ? Dois-je seulement branché le cordon 24 broches ?
 
4 - Mes ventilos sont tous connecté en direct sur mon alimentation à part celui du chassis et du CPU, il reste un emplacement sur la CM, dois-je brancher tous mes ventilos sur la CM ?
 
5 - Les fixations de mon vieux Noctua (anciennement fixé sur mon Asus P5K Premium) sont très collés aux composants autour du processeur, est-ce dangereux ?
 
6 - Mon ancienne RAM n'est pas dans la liste des barettes de RAM compatibles pour ma carte mère. Je l'ai branché, est-ce grave ?  
 
RAM compatibles :  
GSKILL F2-6400CL5D
GSKILL F2-6400CL5Q
 
ma RAM ne figurant pas dans la liste :
GSKILL F2-8500CL5D
 
7 - Est-ce normal que je n'ai aucune connecteur SPEAKER pour entendre les bips sonores du PC sur ma tour antec p182 ? Puis je m'en procurer un sur une vieille tour à mon travail par exemple ?
 
Merci si vous pouvez répondre même à une seule de ces questions !

mood
Publicité
Posté le 06-04-2011 à 11:39:47  profilanswer
 

n°7856214
blastm
Nullus anxietas
Posté le 06-04-2011 à 12:54:02  profilanswer
 

1/5 faudrais voir de quoi tu cause en fait :/
 
2/ t'as un gros connecteur 20 ou 24broches et un 4 ou 8 pin pour la carte mère.
faut brancher les deux, normalement t'as des détrompeurs.
le 6 pins normalement c'est pour la CG, non  :??:
 
4/ si t'as pas de réobus autant les monter sur la CM, ca te permet de contrôler leur vitesse en général
 
6/ non, tu pourras faire un memtest voir si elle fonctionne correctement au pire :)
 
7/ en général maintenant ils fournissent un petit speaker d'appoint, indépendant de la tour et qui se branche directement sur la CM. (un truc dans ce goût là: http://www.clearpc.ca/catalog/images/speaker.JPG )
ca se trouve, mais j'en ai jamais cherché a vrai dire :D


Message édité par blastm le 06-04-2011 à 12:54:17
n°7856239
beninsky
Posté le 06-04-2011 à 13:27:24  profilanswer
 

Merci beaucoup pour tes réponses :)
 
Pour le connecteur CPU c'est bien un 4 pins je me suis trompé (j'avais dit 6 pins)
 
Voici une image qui illustre mon branchement CM / CPU : http://laselect.free.fr/seasonic-x [...] -alim-.jpg
 
Il n'y a qu'un connecteur 4 broches qui se branche sur la CM pour le CPU.
 
Je n'avais pas branché le connecteur CPU dans un premier temps sur la CM je ne sais pas si elle a pu en souffrir :S
 
Concernant la RAM je ne peux pas faire de test mon écran reste noir :( Je peux par contre trouver un petit speaker pour voir si le signal sonore correspond à ce problème :) Merci beaucoup pour cette info !

n°7856291
blastm
Nullus anxietas
Posté le 06-04-2011 à 14:18:58  profilanswer
 

yep en effet dommage pour le speaker, bien utile pour savoir ce qui peut merdouiller dans ton montage du coups :/
 
ne pas avoir branché le 4 pin a l'origine je pense pas que ca aie pu poser de problème, quand t'as pas de jus ca démarre pas et c'est a peut près tout :D

n°7856620
-Xtreme-
Posté le 06-04-2011 à 18:48:46  profilanswer
 

Tu as essayé de changer de slots pour tes rams ? démarrer avec une seule barrette ?


---------------
Topic A/V http://forum.hardware.fr/hfr/Achat [...] 8528_1.htm
n°7857192
beninsky
Posté le 07-04-2011 à 11:03:56  profilanswer
 

@-Xtreme- Oui et je viens d'identifier le coupable
 
Et le coupable est :  
 
Ma carte graphique que je viens juste de recevoir en remplacement d'une autre qui est tombé en panne............  
 
En effet j'ai mis mon ancienne carte graphique et la miracle l'écran a fonctionné... ( à par que mon ancienne carte graphique étant en panne fonctionne a moitié et affiche des artéfacts partout, raison pour laquelle j'ai remplacé la carte mère / carte graphique / alim )  
 
Bref, pensez-vous qu'il faille mettre à jour le BIOS de la carte mère P5Q SE2 pour qu'elle reconnaisse la carte graphique Radeon HD 4870 ?  
 
Ça me semble peu probable... Je pense plutôt que CDiscount m'a envoyé une carte graphique morte en remplacement d'une carte graphique en panne........

n°7857402
blastm
Nullus anxietas
Posté le 07-04-2011 à 14:35:43  profilanswer
 

pense pas que les 4870 aient des problèmes de compatibilité.. ca serait une bi-gpu je dirais pas; et si tu avait pas une alim aussi puissante la solution serait évidente...
donc possible qu'elle aie un coups dans le nez, en effet...
faudrait tester sur une autre machine pour être sur :/

n°7857406
beninsky
Posté le 07-04-2011 à 14:45:26  profilanswer
 

J'ai appelé CDiscount et ils vont récupérer la carte et voir si il me l'échange contre une neuve ou me rembourser au quel cas je la remplacerai par un autre modèle.
 
Bref, la leçon à retenir c'est que quand la carte mère bippe de façon normal et que tout semble tourner normalement mais que l'écran reste noir le coupable est souvent la carte graphique....

n°7857421
djfred 2
reflexion! reflexion!
Posté le 07-04-2011 à 15:07:59  profilanswer
 

les carte graphique de nos jours son plu durable ma dernière faisait 2ans.
c'est plus a l'époque yéyé comme la gforce 5700 ultra de mon frère qui a duré 12ans quand même.

n°7858653
beninsky
Posté le 08-04-2011 à 16:55:27  profilanswer
 

Merci pour ton analyse peu rassurante ^^ J'ai vu un documentaire sur l'obsolescence programmé dans le même style :S Ça me révolte...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème montage nouvelle config

 

Sujets relatifs
Votre Avis sur ma (future) configBesoin d'avis pour une nouvelle alim
[A LOCKER]Problème montage nouvelle configProbleme montage nouvelle config
Problème de boot après le montage d'une nouvelle configTests de ma nouvelle config?
Le Pc reboot au bout de 20 mn de Jeux << Up du 16/02 !!Petites questions qui accompagnent le premier montage d'un PC
Problème de lenteur après montage nouvelle config 
Plus de sujets relatifs à : Problème montage nouvelle config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR