Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
475 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème boot sur PC Gigabyte z77x-ud3h

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème boot sur PC Gigabyte z77x-ud3h

n°9657922
pixelpc
Posté le 15-11-2015 à 15:33:28  profilanswer
 

Bonjour à tous.
 
Je me permets de poster ici car j'ai un gros problème sur le PC d'un ami.
 
Déjà, un point sur la config:
 
CM: Gigabyte z77x-ud3h
CPU: Intel I7 3770k
RAM: 2x 8Go Silicon Power DDR3-1600Mhz
GPU: MSI GTX670 2GD5 OC
Alim: Cooler Master 700W
Stockage: SSD Silicon Power 120G + HDD WD Green 2to
 
Le problème:
 
Pas de boot. Le PC démarre, ventilateurs on, etc mais pas d'affichage écran et pas de reconaissance des périphs USB.
 
Problème survenu suite à une MAJ Windows 10 qui a mal tourné... Bloqué à 62% pendant plusieurs heures, du coup mon pote a fait un hard reset et la le problème décrit au dessus est apparu.
 
Voila ce que j'ai déjà essayé de faire sans succès:
 
- débranchement et pile out plusieurs heures
- changement pile CM
- Clear CMOS
- Re-slotage des RAM, une par une, autre slot, etc... et essai d'une autre barrette
- débranchement des périphériques SATA et autres
- Débranchement GPU et passage sur le GPU intégré: pas de changement
- Enlevé le processeur et pour contrôle des pins CM: OK
 
Voila en gros je suis bloqué à ce point...
 
J'aurais souhaité faire un test avec une autre alim, mais la seule que j'ai à dispo compatible est la LEPA de mon PC Gamer et plusieurs heures passées à faire mon cable management, j'ai pas envie de tout dégager de mon boitier.
 
Je penche assez pour un problème d'alim ou de CM, quels seraient vos conseils pour donner suite et résoudre la panne?
 
Par avance merci de votre réponse.

mood
Publicité
Posté le 15-11-2015 à 15:33:28  profilanswer
 

n°9657929
jacque1noe​il
Posté le 15-11-2015 à 15:40:29  profilanswer
 

Salut,
 
j’essaierais de booter sur un live CD. Juste pour vérifier que ce n'est pas ton OS (Après tout mise à jour foireuse et puis ça ne coute pas grand chose)

n°9657952
zonka
x58 forever!
Posté le 15-11-2015 à 16:04:44  profilanswer
 

Plop.

 

Allez , je ressors mon classique.

 

Ca ressemble à un plantage du BIOS (on est d'accord, tu as juste les ventilos qui tournent, pas d'accès au BIOS, etc)

 


Tu peux essayer de récupérer ton démarrage avec le BIOS de sauvetage:
 
 
1) éteins le PC avec le switch d'alim, attends une 20aine de secondes.
 
2) maintiens le bouton "ON" de la tour, puis remets le switch d'alim sur "ON" également ensuite.
 
3) maintiens encore le bouton "ON" d'allumage de la tour
 
4) normalement le PC démarre = lâche le bouton "ON", et éteins encore le switch d'alim.
 
5) remets le switch d'alim sur "ON"
 
6) rallume la tour normalement avec le bouton de boitier "ON"
 
Normalement, le BIOS No2 se copie sur le No1 et tu peux booter normalement.

  


Il est possible que tu aies planté le BIOS UEFI, notamment si tu es en option "super fast boot" (nom à vérifier) ; garder un mode de boot moins "rapide", ça n'est pas vraiment plus lent, et ça permet de reprendre la main dans ce genre de cas.


Message édité par zonka le 15-11-2015 à 16:06:44

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9658898
pixelpc
Posté le 16-11-2015 à 20:44:42  profilanswer
 

Bonsoir,  
 
Tout d'abord merci de vos réponses.
 
Jacque1noeil, j'avais déja essayé le coup du live CD: testé avec un Live Ubuntu et Hiren's Boot, que dalle...
 
Zonka, j'ai tenté ta méthode deux fois de suite sans plus de succès malheureusement.
 
Mais en tout cas ta théorie du BIOS foiré me parait totalement plausible. J'ai sur cette mobo un Dual BIOS, avec un switch qui permet d'aller sur le "main BIOS" ou sur un secondaire. Il semble que ce soit pour faciliter la récupération d'un OC loupé.
 
Que je sois sur un BIOS ou l'autre, le problème est et reste le même. Le PC démarre; pas d'affichage, ni bip ni alimentation USB. Il tourne environ 10sec puis se coupe, et redémarre.
 
Par contre j'ai remarqué que lors du boot sur le Main BIOS, la diode du Main BIOS est allumée, puis ca passe sur le secondaire, puis le PC se coupe...
 
Des idées?
 
Y'a t'il un moyen de réinjecter un BIOS intègre?  :??:

n°9658998
zonka
x58 forever!
Posté le 16-11-2015 à 22:30:54  profilanswer
 

Plop.
 
A ma connaissance, la manip décrite est la seule pour recopier le BIOS de sauvetage vers le BIOS principal.
 
Après, il est possible que tu n'aies pas fait un CCMOS assez long et que cette simple manip suffise pour booter sur le BIOS principal.
 
=> pile retirée, cordon secteur débranché sur une nuit, appui long sur bouton de la tour pour dissiper le courant résiduel, parfois, ça sauve la mise.
 
[:ronfl2:3]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9677839
chris_boos​ter
Posté le 08-12-2015 à 10:10:10  profilanswer
 

Bonjour
 
J'ai eu en début de semaine le même pb concernant ma carte mère : Gigabyte z77x-d3h suite a un extinction prématurée du pc ( coupure de courant ).
Celui-ci avaient les ventilos du boitier et du processeur qui tournaient, le lecteur de dvd bootait également, mais pas d'affichage écran ni de led sur mon clavier.  
J'ai essayé la manip avec le bouton on/off du boitier et celui de l'alim mais sans résultats.
J'ai donc effectué le manip suivantes
- enlevé le cable réseau --> sans résultats  
- enlevé la carte son et démarrage --> sans résultats
- enlevé une barrette mémoire --> sans résultat
- changé de place la barrette restante --> sans résultat
- Inversé la barrette et celle en place --> sans résultat
- Enlevé la carte vidéo et mis la câble écran sur la sortie vidéo de la carte mère --> et là le pc a démarré ( avec procédure d'écrasement du bios )
Je constate depuis que j'ai un pb sur l'audio de la CM car lorsque je rebranche la carte audio ( asus ) le pc se bloque de nouveau.  
Je donc 2 solutions ( flash du bios avec version plus récente ou désactiver l'audio dans le bios )  
Voilà en espérant avoir pu vous aider.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème boot sur PC Gigabyte z77x-ud3h

 

Sujets relatifs
Conseil pour premier PC gamerProblème avec les casques-micro
Blocage PCConfig Pc a 1400 1500 euros
problème démarrage après OC[AVIS]Achat PC Gaming
Upgrade PCAvis sur ce PC
aider moi pour monter mon PCPc-look pas sérieux !
Plus de sujets relatifs à : Problème boot sur PC Gigabyte z77x-ud3h


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR