Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1201 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème ASUS K8V SE Deluxe et boot sur disque SATA 300

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème ASUS K8V SE Deluxe et boot sur disque SATA 300

n°4201838
jusk
Kaffee + Kuchen
Posté le 15-07-2005 à 01:07:41  profilanswer
 

Hello,
 
Ca fait quelques jours maintenant que je m'arrache les cheveux avec mon PC.
 
Ma config est la suivante:
Asus K8V SE Deluxe, bios 1006 (dernière version dispo)
1HD Samsung Spinpoint P120 250GB SATA300 sur port VIA SATA1
2HD Seagate montés en RAID 0 sur le contrôleur Promise de la carte-mère
 
Mon problème:
Jusqu'à présent je bootais sur mes deux disques en RAID sur lesquels j'ai installé Windows XP. Mais j'aimerais les virer pour n'utiliser qu'un seul disque, c'est pourquoi j'ai acheté un tout nouveau Samsung à la norme SATA300. J'ai réussi à installer Windows sur ce disque en passant par F6 lors de l'installation. Ce disque est visibleet fonctionne parfaitement dans windows si je boote sur les disques RAID. Par contre, impossible de booter sur ce disque puisque le BIOS de la carte-mère ne le reconnaît pas! Et je ne vois absolument pas ce que je pourrais changer dans le BIOS pour y remédier...
 
Mes disques RAID sont reconnus dans le BIOS car le contrôleur Promise les détecte. Et il me semble que lorsque j'ai acheté ma K8V il y a bien un an, il y avait aussi une séquence de détection des disques sur le contrôleur SATA VIA qui s'effectuait après la séquence du Promise. Et je ne sais pas si j'ai rêvé ou si elle a disparu lors d'une upgrade de BIOS, mais je n'arrive pas à trouver quoi que ce soit dans le BIOS concernant le contrôleur VIA SATA.
 
J'ai bien configuré "Enable SATA Boot ROM" sur "enable", j'ai essayé de désactiver le contrôleur RAID, de brancher mon disque sur le port SATA2, mais ça ne change rien... Et je n'ai pas envie de brancher mon disque sur le contrôleur RAID, puisque c'est un contrôleur relié au bus PCI ce qui ralentit les performances.
 
Quelqu'un peut-il m'aider?
 
Thanks!!

mood
Publicité
Posté le 15-07-2005 à 01:07:41  profilanswer
 

n°4202653
jusk
Kaffee + Kuchen
Posté le 15-07-2005 à 15:08:39  profilanswer
 

Un petit up... Merci! :)

n°4215755
rinozef
Posté le 21-07-2005 à 16:15:52  profilanswer
 

heu...tu utilise un controleur raid sur cette carte, alors qu'il est integré a la carte mere??
 
sinon pour ton blem, estce que t'as essayé en mettant selement donc disque en sata 300??
 
et endant que j'y suis, ça change qq chose niveau perf le sata 300??
 
dans le bieios tu doit avoir moyen de rmetre la sequence de detection manquante, mais je sais plus ou non plus oO ou a;lors ce test a disparu avec la derniere version Oo
 
le truc qyue je pige pas c'est que t'as reussi a installer windows dessus quand meme, alors pourqu'oi aprés, ça boot plus oO
 
ou c'est juste une nouvelle norme? parce que si le disque tourne toujours a 7200tour...les 300mo sont pas prets d'etre ateinds


---------------
toute action commise est une repercution promise
n°4408926
juheur
Posté le 29-10-2005 à 17:39:36  profilanswer
 

il me semble bien que tu peux pas avoir raid et hd normal sur cette carte navré faut que tu trouve une autre solution mais c'est sous toute réserve
 
Juh


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème ASUS K8V SE Deluxe et boot sur disque SATA 300

 

Sujets relatifs
Help disque dur qui agonise[6800 GT/TD] Affichages étranges sans plantage avec une asus 9999GT
Pb sata (disk boot failure)probleme dvd-r verbatim 16x
reboot intenpestif en SATAEs t il util d'avoir 2 disque dur pour traiter le montage video
Problème avec DVD-R video[Problème résolu] Pas de son sur Gigabyte NF4 ultra SLI
probleme reconnaissance lecteur dvd et disque dur 
Plus de sujets relatifs à : Problème ASUS K8V SE Deluxe et boot sur disque SATA 300


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR