Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1701 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme d'écran noir apres flashage bios ASROCK K8 COMBO Z v2.70

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme d'écran noir apres flashage bios ASROCK K8 COMBO Z v2.70

n°5089688
Timmy007
Posté le 04-10-2006 à 09:31:20  profilanswer
 

Hello à tous,
 
Voilà mon soucis j'espère trouvé une bonne âme qui pourra m'aider dans mon périple.
 
Avant hier je décide de flasher le bios de ma carte mere ASROCK K8 COMBO Z de la v1.30 vers la 2.70 (une petite mise a jour ca peut pas faire de mal)...
Tout se déroule avec succes, mon bios reboote en 2.70 et puis mon windows aussi nickel
Avant hier soir j'éteind mon pc et hier matin je le rallume et la écran noir plus rien de rien....
 
Je regarde si c pas la ram ou un des composants mort, tout a l'air en ordre en testant les différents composant. Je le rallume 4 fois de suite toujours écran noir (sans aucun bip je précise) et a la 5eme fois la carte mere boot et m'inscris en anglais que :" la carte mère n'a pas répondu 4 fois appuyez sur F2 pour rentrer et modifier votre bios"... euhhh oui mais qu'est-ce que je dois modifier (???) donc je ne modifie rien et la magie il boote windows et pc fonctionnel a 100%.
Hier soir j'éteind mon pc et ce matin je le rallume... exactement le même probleme .. j'éteind et je rallume 4 fois mon pc a la 5eme fois enfin il boote avec le meme message.
 
Je ne sais plus trop quoi faire, on m'a deja conseillé de faire un "LOAD OPTIMAL DEFAULT" sur la carte mere mais ca me donne le meme probleme c'est surement dû au niveau bios et a un parametre qui m'échappe , pouvez-vous m'aider... d'avance un tout grand merci
 
Ma config:
Amd 64 3200+
MB ASROCK K8 COMBOZ
Carte graphique AGP
1024 MB DDR
 
Timmy

mood
Publicité
Posté le 04-10-2006 à 09:31:20  profilanswer
 

n°5091752
Helter-Ske​lter-
Chaotique bon
Posté le 05-10-2006 à 10:05:43  profilanswer
 

Moi aussi hier j'ai niqué une vielle carte mère (Asus P3BF) en la flashant ; le flash se déroulait impecable sauf qu'à la fin, il a refusé de validé le flash, j'ai  pas eu d'autre choix que rebooter, je suis arrivé nickel sous windows;  j'étais rassuré .... sauf qu'au boot suivant, écran noir et impossible de revenir dans l'utilitaire . La première fois, je pense que j'ai pu revenir sous windows car les condensateurs ne s'étaient pas déchargé.
 
A la différence de toi, je ne peux même pas revenir dans l'utilitaire donc je suis cuit.  
 
Tu peux essayer de faire un clear CMOS (décalle le jumper ou enlève la carte mère, débranche l'alim, attend 10 minutes et rebranche) ; ça ne coute rien et ça résoudra peut être ton problème si c'est un problème de paramétrage du bios.
 
Sinon, tu as du faire une sauvegarde de ton bios avant le flash, si oui, essaye de la remettre en place.
 
Je n'avais pas flashé ma carte mère en 3 ans et demi, parce que ça marchait et comme on dit, "le mieux est l'ennemi du bien" mais là, à chaque reboot, mon bios était réseté (et ce n'était pas un problème de pile, j'avais essayé avec une autre) donc je n'avais pas trop le choix.
 
Je comptais changer mon PC donc je vais anticiper cet achat ; j'en profiterai pour demander à un assembleur si il a une vielle P3BF d'occas qu'il pourrait me donner, même si elle est defecteuse, j'essaierai de récupérer la puce du bios (si j'achète 1000 € de matos, je pense qu'il peut le faire)
 
Au passage, si quelqu'un peut m'aider ...
 
Quelqu'un sait si depuis un PC qui marche, on peut connecter une carte mère mal flashé (par le port parallèle ???) et la reflasher ?

n°5091854
Helter-Ske​lter-
Chaotique bon
Posté le 05-10-2006 à 11:04:47  profilanswer
 

Après des recherches sur le forum, j'ai trouvé ça :  
 
 
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
 
et ça :
 
 
http://forum.hardware.fr/hardwaref [...] 8567-1.htm
 
Je vais surement finir par contacter http://www.recoverybios.com  
 
16 € frais de port compris et apparament, que des statisfaits ...  
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme d'écran noir apres flashage bios ASROCK K8 COMBO Z v2.70

 

Sujets relatifs
Probleme hal.dll[RESOLU] Processeur mal reconnu (plus de FSB400) suite problèmes
probleme de fou avec la pb5 deluxe asus[9800 PRO] Problème de bios
Problème avec pilote carte son + bug windows. [résolu]Problème de lecteur CD
probleme changement de carteProbleme sur ma config
problème débit internet faible, pc en réseau 
Plus de sujets relatifs à : Probleme d'écran noir apres flashage bios ASROCK K8 COMBO Z v2.70


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR