Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
733 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Big problème! aidez moi please !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Big problème! aidez moi please !

n°3103166
flo10flo10
Posté le 30-03-2004 à 19:16:15  profilanswer
 

salut voilà ma config :  
carte mère msi 6367
athlon xp 2400+
768 mo  
80go
radeon 9600xt
Graveur dvd  
alimentation 250 watt  
carte son  
et c tout !
 
voilà mon prob lorsque je mets les drivers 4.3 ou les omegas de ma catre graphique le pc reboot constamment et lorsque je supprime tt les drivers là ca marche mais il m'est impossible de jouer !!
 
je voudrais résoudre ce prob rapidement !
Pouvez vous m'aider : mettre à jour la carte mère etc ....  
 
merci d'avance

mood
Publicité
Posté le 30-03-2004 à 19:16:15  profilanswer
 

n°3103172
Killer_386
Posté le 30-03-2004 à 19:20:48  profilanswer
 

change de cg  :o  
 
nan jdéconne, j'ai jamais essayé Ati car j'ai toujours eu du NVidia et j'en suis satisfait  :sol:  
 
Sinon, avant que ça reboot, est-ce que tu as le temps de regarder si il y a un écran bleu et si oui, regarde ce qui est écrit ;)

n°3103184
notme_70
Je prête pas mon nounours!
Posté le 30-03-2004 à 19:29:44  profilanswer
 

mets les 4.1 ou les 4.2. Si ça marche! C'est suffisant pour Far Cry. Mais si...

n°3103196
flo10flo10
Posté le 30-03-2004 à 19:38:14  profilanswer
 

les 4.1 ne marche pas ! et il n'y pas d'écran bleu sinon tu voulais savoir quoi ?

n°3103213
notme_70
Je prête pas mon nounours!
Posté le 30-03-2004 à 19:44:03  profilanswer
 

T'avais pas un problème de lecteur DVD?
Sur un autre site, bien sûr!

n°3103216
notme_70
Je prête pas mon nounours!
Posté le 30-03-2004 à 19:44:57  profilanswer
 

Mais bon, désolé mais fallait essayer!
T'as vraiment essayé?

n°3103226
flo10flo10
Posté le 30-03-2004 à 19:47:48  profilanswer
 

si à cause de far cry qui n'était pas compatible mais j'ai réellement essayé différents drivers !! il ne faut pas mettre à jour le bios ? sinon une nouvelle alimentation peut etre ?

n°3103232
notme_70
Je prête pas mon nounours!
Posté le 30-03-2004 à 19:49:44  profilanswer
 

L'alimentation est faible, très faible. ça c'est sûr. Tu devrais vérifier avec des utilitaires.

n°3103233
flo10flo10
Posté le 30-03-2004 à 19:50:54  profilanswer
 

ouai je sais pas du tout comment faire ? tu veux que je vérifie quoi avec quel logiciel ?
 
sinon une alimentation 350w à 23 euros (generique ) fera l'affaire ??

n°3103240
Fredo24
Posté le 30-03-2004 à 19:57:22  profilanswer
 

250 W C'est juste !!

mood
Publicité
Posté le 30-03-2004 à 19:57:22  profilanswer
 

n°3103248
willson
Posté le 30-03-2004 à 19:59:22  profilanswer
 

tres faible fo pas éxagérer...
moi j'pense que 250 W pour ce que tu as c suffisant, ya pas bcp de périph.
moi g une config comme toi sur un SHuttle et l'alim c du 200W.
 
peut etre qu'en flashant le bios, mais si tu sais ce que tu fais (de toute façon c pas compliqué).
sinon as tu bien installé les pilotes de ta CM ? tu peux peut etre éssayer une auter version sinon...
 
sinon éssaye peut etre en désactivant l'AGP 8X dans le bios.


Message édité par willson le 30-03-2004 à 20:00:33
n°3103261
flo10flo10
Posté le 30-03-2004 à 20:09:35  profilanswer
 

sur ma carte mère y a pas l'agp 8x c le 4x !!
sinon y a aucun pilote pour l'instant pour ma CM !!  
sur mon pc y a aussi mes enceintes une imprimantes une manettes mais je pense pas que ca fasse grand chose !!
 
sinon qq pourrait me donnez les liens exact pour mettre à jour ma CM ou me metrre les noms exact ?

n°3103263
flo10flo10
Posté le 30-03-2004 à 20:10:49  profilanswer
 

parfois aussi il reboot pas ! c l'écran qui s'éteint ( dl orange au lieu de verte ! )

n°3103268
notme_70
Je prête pas mon nounours!
Posté le 30-03-2004 à 20:14:24  profilanswer
 

Si tu ne veux pas changer d'alim, à condition que cela soit ça. Faut tester. Est-ce que ton écran est branché sur ton alim?
Tu peu xessayer de le brancher directement sur la prise.

n°3103270
flo10flo10
Posté le 30-03-2004 à 20:15:31  profilanswer
 

non il est pas branché sur l'alim !

n°3103283
Destroyer
Posté le 30-03-2004 à 20:19:43  profilanswer
 

J'ai aussi eu un problème similaire... pour mon cas j'ai une HIS Radeon 9600 pro et avec les drivers catalyst 3.6 sa tournait mais les otres pas ! J'ai donc formater et tout marche a merveille !!! :jap:

n°3103285
flo10flo10
Posté le 30-03-2004 à 20:21:17  profilanswer
 

ok mais y a que les 3.6 qui marche ,

n°3103319
vampyrx
Posté le 30-03-2004 à 20:45:30  profilanswer
 

Surchauffe peut etre de la carte, qui font que dans les jeux quand la carte est trop sollicité, elle coupe l'ecran ou faire reboot le pc pour se soulager et arreter de chauffer.

n°3103321
flo10flo10
Posté le 30-03-2004 à 20:46:16  profilanswer
 

ouai mais c meme pas dans le jeu à peine arriver sur le bureau et ca reboote !!

n°3103357
notme_70
Je prête pas mon nounours!
Posté le 30-03-2004 à 20:58:10  profilanswer
 

J'ai touvé cela mais il y a mieux...
http://telecharger.01net.com/windo [...] 25436.html

n°3103364
notme_70
Je prête pas mon nounours!
Posté le 30-03-2004 à 21:00:08  profilanswer
 

En mode sans échec et désactive de démarrage automatique de xp.

n°3103368
notme_70
Je prête pas mon nounours!
Posté le 30-03-2004 à 21:00:55  profilanswer
 

Comme ça aussi tu auras droit à un écran bleu s'il y a lieu et cela peut aider.

n°3103394
flo10flo10
Posté le 30-03-2004 à 21:10:12  profilanswer
 

ok mais ca servirai à quoi ?
vous croyez que c l'alim ?
parfois aussi l'écran présente un sorte d'effet de flou !!
quand je met mon encienne carte gf 4 mx 440 tout marche perfect mais dès que je met la 9600xt puis les drivers ca plante !

n°3103397
flo10flo10
Posté le 30-03-2004 à 21:11:32  profilanswer
 

dans le logociel je comprend rien , vou voulez savoir qoi avec ca ?

n°3103405
jojolafrit​e56
Posté le 30-03-2004 à 21:15:11  profilanswer
 

c'est un manque de voltage , change les parametres d affichage pour le jeu au minimum et regarde si ca passe  
 
si ca ne passe pas , c'est l alimentation qui est trop faible

n°3103408
flo10flo10
Posté le 30-03-2004 à 21:16:18  profilanswer
 

ouai mais ca ne le fait pas dans le jeu ca lme fait avant sur le bureau !!

n°3103433
jojolafrit​e56
Posté le 30-03-2004 à 21:23:46  profilanswer
 

change au niveau de l affichage la frequence de ton ecran alors
peut etre trop eleve
 
dans le panneau de config

n°3103435
flo10flo10
Posté le 30-03-2004 à 21:24:19  profilanswer
 

si je prend une alim 400w alors que j'avais une 250w avant il n'y aura aucun prob de surchauffe ou de ventilo ?

n°3103452
jojolafrit​e56
Posté le 30-03-2004 à 21:28:48  profilanswer
 

NON MAIS UNE MEILLEUR STABILITE DE TON SYSTEME ET DE LA CARTE GRAPHIQUE

n°3103486
flo10flo10
Posté le 30-03-2004 à 21:43:58  profilanswer
 

donc ca marchera ?

n°3103508
notme_70
Je prête pas mon nounours!
Posté le 30-03-2004 à 21:54:23  profilanswer
 
n°3103590
bichonn
Posté le 30-03-2004 à 22:19:46  profilanswer
 

j'ai tourné longtemps avec une 9600 xt et une alim 250W. Si tu as juste un DD, une CG, et un ou deux lecteurs ca suffi. Mais bon ton alim est peut etre malade. Si tu n'es pas sur du coup prends toi une Q-tec 400W. C'est ce que j'ai actuelement et ca ne m'a couté que 30?.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Big problème! aidez moi please !

 

Sujets relatifs
gros gros probleme--> PROBLEME EMULE <---
problème de périphérique E/S.Problème multiples aprés update driver forceware
Probleme Maxtor et SISGros problème avec mon graveur!....
probleme fichier sfvprobleme radeon 9600 xt
Problème de boot à l'installationproblème avec modem interne
Plus de sujets relatifs à : Big problème! aidez moi please !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR