Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
925 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [HELP!] Installation MSI GTX 970 sur CM Z68A-GD65 (G3) = Ecran noir

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP!] Installation MSI GTX 970 sur CM Z68A-GD65 (G3) = Ecran noir

n°9332932
ludal62
Posté le 19-11-2014 à 10:48:58  profilanswer
 

Bonjour à tous,
 
 
Avant de commencer, le détail de ma config :

  • carte_mere MSI Z68A-GD65 G3 | Socket 1155

processeur INTEL i5-2500K 3.3GHz  
ventilateur_radiateur NOCTUA NH-U12P SE2  
memoire_DDR3 CORSAIR Vengeance 8Go (2x4Go) PC12800
disque_dur Crucial SSD M4  
disque_dur SAMSUNG Spinpoint F3 - 1 To - 7200 t/m  
Graveur_DVD SAMSUNG SH-222AB/BEBE  
alimentation ANTEC HCG Series - 620W Certification 80PLUS Bronze  
carte_graphique GAINWARD NVIDIA GeForce GTX 570 GLH  
 
 
J'ai reçu avec beaucoup de joie cette nouvelle CG, la MSI GTX 970 Gaming 4G.
Malheureusement, alors que l'ancienne CG GTX 570 tourne parfaitement, celle-ci ne fait apparaître qu'un écran noir avec le curseur _ fixe en haut à gauche .
 
Apres avoir appuyer sur power, j'un un premier long bip (démarrage du bios) puis deux bips courts en une vingtaine de seconde. Un troisième bip reset l'écran noir et le curseur se met à clignoter ... Pas une fois je n'ai eu accès au BIOS.
 
Pas mal de sujet traitent ce problème d'écran noir lors d'un changement de CG. J'ai donc suivi la piste de mise à jour du bios. Ma CM (Lien produit) date de 2011 et le dernier bios de janvier2013. Sa mise à jour avec succès n'a pas permis de résoudre le souci.
 
En lisant cet article : http://www.commentcamarche.net/faq [...] vec-mon-pc ; je me dis que je n'ai plus qu'un changement de CM comme option.
 
Sur ce topic (https://forum-fr.msi.com/index.php?topic=2556.0) la mise à jour du BIOS a marché et le mec a noté les points suivants :
"Je viens essayer de filer un petit coup de pouce car comme toi j'ai eu le même problème.
il s'agit d'une carte Gigabyte Z77D3H F12, en l'occurence même plantage.
 
J'ai mis à jour le BIOS de la carte via @BIOS en prenant soin de le sauvegarder avant ( on ne sait jamais ), avant de faire un update directement via server.
 
Et la surprise plus aucun problème ça a marché du 1er coup !!
Donc j'ai vérifié les paramètres que tu citais et la carte par défaut au niveau du BIOS laisse le mode AUTO sur : IGFX, PCI et un autre. Au niveau de l'IGB c'est pareil. Même une fois la carte mère mis à jour tu n'as pas la possibilité de sélectionner IGB... donc c'esy normal que tu ne le vois pas dans la liste de choix, ça doit comprendre les 3 modes par défault."
 
Dois-je néanmoins suspecter un défaut de la CG ? (Éventuellement, un ami pourrait la tester ce soir, en espérant que sa CM suive ...)
Quels sont vos avis bien plus éclairés que les miens ?
 
Merci d'avance pour vos retours
Ludo


Message édité par ludal62 le 20-11-2014 à 17:28:01
mood
Publicité
Posté le 19-11-2014 à 10:48:58  profilanswer
 

n°9333278
ludal62
Posté le 19-11-2014 à 16:27:52  profilanswer
 

Pour relancer le débat, ou pas, j'ai pu observer sur pas mal de forums que beaucoup de personnes ont associé une GTX970 avec un i5 2500k .... donc un CM de même génération que la mienne.
 
De ce fait, je ne parviens pas à savoir si c'est la CG ou la compatibilité CG/CM qui fait défaut ...
 
Une proposition en attendant qu'un collègue fasse le test ce soir de ma CG ?
 
Merci ;)

n°9333642
ludal62
Posté le 19-11-2014 à 21:29:14  profilanswer
 

Bonsoir !
 
Ce sujet passionne les foules !!!!!
 
Pour poursuivre, et en attendant des propositions, la CG tourne parfaitement chez mon collègue.
J'ai du mal à croire que mon alim sait faire tourner la GTX570 mais pas la 970.
 
Du coup, la CM attire toute mon attention. Ayant déjà fait une mise à jour du bios, enlevé la pile et prier le dieu des PC ... il me reste quoi a tenter ?
 
Encore une fois, merci d'essayer de me guider :)
Ludo

n°9334393
ludal62
Posté le 20-11-2014 à 17:02:32  profilanswer
 

Soit le problème est tellement basique que ça ne vaut pas la peine d'y répondre, je passe donc pour un c**, soit il n'intéresse personne.  
 
Aucun avis ou conseil ?

n°9334530
Shinuza
This is unexecpected
Posté le 20-11-2014 à 18:37:53  profilanswer
 

T'as tenté un clear CMOS? Vérifié les connexions? (bien que normalement si t'oublie les alims PCIE t'as un message)


---------------
Mains power can kill, and it will hurt the entire time you’re dying from it.
n°9334729
ludal62
Posté le 20-11-2014 à 20:30:00  profilanswer
 

Oui, maj du bios fait, clear cmos idem en enlevant la pile quelques secondes et en appuyant sur power pour vider le jus dans la CM, branchement ok puisque la 570 tourne parfaitement.
 
Je sèche là ...

n°9334735
neosyl66
Posté le 20-11-2014 à 20:35:01  profilanswer
 

tu est brancher sur quelle sortie de la CG ? et comment sur l'écran?


Message édité par neosyl66 le 20-11-2014 à 20:35:16

---------------
topic achat/vente => http://forum.hardware.fr/hfr/Achat [...] 8089_1.htm Une estimation reste une estimation, un avis, et rien d'autre..
n°9334740
ludal62
Posté le 20-11-2014 à 20:39:13  profilanswer
 

Je suis branché sur la CG en HDMI.
J'ai tenté le VGA, mais évidemment pas mieux.
 
J'ai un souci de communication entre la CM et la CG ... Mise à part refaire l'installation de la même version du bios (la dernière sortie) je ne vois pas quoi faire ...
 
Il y a 10000 PC qui tourne avec une GTX970 et un i52500K (donc CM de même génération) ... pourquoi pas ma config ????

n°9334760
neosyl66
Posté le 20-11-2014 à 21:09:44  profilanswer
 

c'est bizarre en effet,ça devrais fonctionner,les pcie sont bien enfoncés?
et c'est quoi la config de ton collègue? ton alim elle date de quand?


---------------
topic achat/vente => http://forum.hardware.fr/hfr/Achat [...] 8089_1.htm Une estimation reste une estimation, un avis, et rien d'autre..
n°9334788
ludal62
Posté le 20-11-2014 à 21:46:25  profilanswer
 

Bon .... Et bien une nouvelle installation de la même version du bios a résolu l'affaire.
 
C'est assez incompréhensible que deux installations d'une même version soient nécessaire.
J'espère néanmoins que ce thread servira à d'autres personne qui rencontreront ce genre de problème.
 
Pour résumer, MAJ DU BIOS !!! :bounce:


Message édité par ludal62 le 21-11-2014 à 00:14:54
mood
Publicité
Posté le 20-11-2014 à 21:46:25  profilanswer
 

n°9334803
Shinuza
This is unexecpected
Posté le 20-11-2014 à 22:02:33  profilanswer
 

[:bien]


---------------
Mains power can kill, and it will hurt the entire time you’re dying from it.
n°9457317
bingo87
bingo!!!!
Posté le 05-04-2015 à 17:16:05  profilanswer
 

o/
 
Je tenais à dire que j'ai rencontré exactement le même soucis sur une gtx 970 gigabyte...
 
Passage d'une gtx 670 à la gtx 970 et après désinstallation des pilotes, au reboot du serveur avec le nouveau gpu, écran noir avec "_" en haut à gauche.
 
Après plusieurs switch de carte, changement d'alimentation, test de la 970 sur autre carte mère, j'ai même eu une corruption de bios de ma cm...
 
Du reste c'est la corruption du  bios qui m'a interpellé, j'ai mis à jours le bios, résinstal propre de l'os, carte reconnu illico.
 
La carte mère est une gygabite Z77X-D3H
 
++


Message édité par bingo87 le 05-04-2015 à 17:16:56

---------------

n°9625461
bricenoob
Posté le 05-10-2015 à 22:03:22  profilanswer
 

Bonjour à tous,
 
J'ai exactement le même problème:
 
passage de 570 gtx vers 970gtx et écran noir.
 
Test fait avec carte_mere MSI Z68A-GD65 G3 | Socket 1155 et MSI Z68A-GD80 G3  
Processeur I7 2600K
 
Pour moi le retour avec la 570 n'a pas résolu le problème....
 
J'ai commandé une nouvelle alim pour voir...
 
Je croise les doigts


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [HELP!] Installation MSI GTX 970 sur CM Z68A-GD65 (G3) = Ecran noir

 

Sujets relatifs
Problème démarrage - pas de signal à l'écran[Help] W8.1 ou ccc détecte quand un écran est éteint ?
Paramètres 3D MSI GTX 970Carte mère et processeur pour sli GTX 980 msi?
MSI GTX 970 bloqué à 60 fps ?!Problème ventilateur MSI gtx 770 gaming
Plus de sujets relatifs à : [HELP!] Installation MSI GTX 970 sur CM Z68A-GD65 (G3) = Ecran noir


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR