Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
868 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [HELP] Identification carte mère

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Identification carte mère

n°2074004
kineox
1+1=10
Posté le 23-12-2002 à 22:29:44  profilanswer
 

Je voudrais identifier cette carte mère : chipset Sis 530.
 
http://membres.lycos.fr/kineox/IMG_1068.JPG
 
Il y a 3 ports PCI, 1 ISA, vidéo et son intégrés, avec un processeur K6 400 Mhz
 
C'est fabriqué par Sis ou un autre constructeur ?

mood
Publicité
Posté le 23-12-2002 à 22:29:44  profilanswer
 

n°2074006
ARCADIA99
Posté le 23-12-2002 à 22:31:27  profilanswer
 

a ma connaissance sis ne fabrique pa de mobo
 
c sur quoi comme pc?

n°2074011
kineox
1+1=10
Posté le 23-12-2002 à 22:33:25  profilanswer
 

Un vieux IBM Aptiva avec un K6 à 400 mhz.

n°2074067
TotalRecal​l
Modérateur
Posté le 23-12-2002 à 22:48:37  profilanswer
 

c'est sans doute une mobo IBM à la con.
regarde entre les pci et sur le site d'ibm.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2074087
ARCADIA99
Posté le 23-12-2002 à 22:54:43  profilanswer
 

kineox a écrit :

Un vieux IBM Aptiva avec un K6 à 400 mhz.


 
ben y a bcp de chances pr que ce soit une mobo ibm

n°2074095
BB
Posté le 23-12-2002 à 22:56:40  profilanswer
 

ctbios13, toujours efficace ...


---------------
"Le progrès, le progrès ... Qu'est-ce que vous voulez que j'en fasse, moi du progrès, si le progrès ne fait rien pour moi?"
n°2075002
kineox
1+1=10
Posté le 24-12-2002 à 12:39:47  profilanswer
 

ctbios13 ? Voilà justement le moment de parler de mon problème : l'ordi ne boote pas. Ca s'allume, les leds s'allument, les ventilos tournent. Mais l'écran reste noir, et le dd ne tourne pas.
Et bien sûr cette carte mère :gun: n'a pas de speaker !
 
Est-ce que on peut avoir des bips par la sortie audio intégrée ? J'ai branché un casque dessus mais rien du tout.
 
De quoi ça peut venir ? J'ai essayé en enlevant tous les lecteurs, mais rien. J'ai enlevé la ram mais y'a pas de bips. :(
 
Qu'est ce que ça peut être ? Alim, cm, proc ? J'ai pas d'alim sous la main (à part la mienne mais j'ai pas envie de tout démonter), ni de k6 ou de carte mère de cette époque.
 
Enfin, j'ai une vieille alim AT, c'est possible de bidouiller dans les fils pour la faire fonctionner sur cette cm atx ?
 
J'ai aussi enlevé le proc, mais j'arrive pas à l'enlever du ventirad (j'ai pas forcé c'est pas à moi). Qqn sait si c'est normal ? (ils vendaient peut-être les k6 collés aux ventirads).
 
Je vais mettre une photo mais je sais pas si ça va être très visible.

n°2075103
TotalRecal​l
Modérateur
Posté le 24-12-2002 à 13:16:12  profilanswer
 

pas de bips > alim, proc ou mobo.
la carte peut très bien avoir un buzzer intégré.
non les bips ne passent pas sur la sortie audio.
non une alim AT ne peut pas se transformer en ATX.
 
teste avec ton alim.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2078654
BB
Posté le 25-12-2002 à 21:44:53  profilanswer
 

ibm avec la dénomination commerciale => documentation => faire le tour des jumpers  
+ razer le bios.
 
Faut partir de là, au moins.


Message édité par BB le 25-12-2002 à 21:45:42

---------------
"Le progrès, le progrès ... Qu'est-ce que vous voulez que j'en fasse, moi du progrès, si le progrès ne fait rien pour moi?"
n°2088265
kineox
1+1=10
Posté le 28-12-2002 à 22:55:47  profilanswer
 

J'ai essayé mon alim enermax et ça ne fonctionne pas. Et pas de jumper reset cmos sur cette carte ! :gun:

mood
Publicité
Posté le 28-12-2002 à 22:55:47  profilanswer
 

n°2088385
Francisboo​st
Posté le 28-12-2002 à 23:24:49  profilanswer
 

j'ai la même carte sur un vieux pc à mon père (k6/2 500mhz) et franchement j'ai jamais vu une carte aussi merdique. enfin bon, pour le radiateur, tu peux forcer, c'est le petit plastique blanc(faisant office de pate thermique) qui a cramé, et qui est donc collé au proco.
cette carte possède un chipset sonore intégré, mais pas de buzzer... tu trouveras tous les derniers drivers sur le site IBM.
Vérifie bien tous les branchements (une nappe mal branché, et le pc ne bootera pas). à la limite, débranche tous les lecteurs, et allume le pc pour voir s'il boot


---------------
HiFi: Nad C320BEE + Marantz CD-63 MkII Ki Signature + Boston VR2 | HC: JVC X35 + Onkyo TX-SR875 + Boston VR2 + Boston CR8 + Boston VRC + MJ Acoustic Ref1 Mk2| TV: Panasonic TX-P50ST50E
n°2089354
kineox
1+1=10
Posté le 29-12-2002 à 13:41:22  profilanswer
 

J'ai déjà essayé d'enlever tous les lecteurs et la carte pci modem, mais ça boote pas. J'ai tout démonté puis tout remonté, ça boote tjs pas !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [HELP] Identification carte mère

 

Sujets relatifs
[help] Problème avec config XPoO Help, disque dur enmpreche bootage! Oo
Kel carte mère choisir?infos sur une carte graphique...
Une carte mère P4 sans ventilos ????Carte mere EPoX problème
Probleme de boot avec une carte Leadtek Winfast GeForce4 Mx 440Identification de connecteur sur une carte mère Pentium -> help !
Plus de sujets relatifs à : [HELP] Identification carte mère


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR