Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1769 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Grosse baisse de fps après changement de carte mère

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Grosse baisse de fps après changement de carte mère

n°10389255
lodkel
Posté le 01-07-2018 à 17:48:25  profilanswer
 

Bonjour,  
Je possédais auparavant une carte mère "MSI z87 g43" mais suite à des problèmes pour démarrer mon ordinateur, je suis allé chez un réparateur qui m'a dit que ma carte mère était défectueuse, j'en ai donc racheté une autre (Asus H81-PLUS) et il me l'a installée et le problème était résolu.  
 
Sauf que depuis il m'est très difficile de jouer à des jeux, par exemple je faisais tourner Fortnite en graphisme "élevé" à 60 fps sans problèmes et maintenant même avec les graphismes au minimum j'ai du mal à atteindre les 30 fps ce qui est injouable ... Le réparateur ne semblait pas savoir d'où pouvait venir le problème et c'est assez galère pour moi de me déplacer donc je demande ici avant de l'emmener encore une fois.
 
Je pensais au début que le problème pouvait venir de Windows car en faisant le changement il n'avait pas eu besoin de réinstaller Windows je me suis dit que le problème pouvait venir de là mais après réinstallation le problème persiste. Mon Bios est à jour. J'ai mis à jour tous les drivers. J'ai vu sur des forums que ma carte mère était plutôt "bas de gamme", c'est vrai que à part pour le socket je l'ai choisis un peu au pif, est-ce que le problème peut venir de là ? Une carte mère peut être à l'origine d'une telle baise de performances ?
 
Merci de vos réponses !  
 
Ma config :  
Carte mère : Asus H81-PLUS (BIOS 2303)
Processeur : Intel Core i5-4670K 3,40 GHz socket 1150 (Intel64 Family 6 Model 60 Stepping 3)
Mémoire : Capacité totale : 8 Go
Barrette n° 1 : CT51264BA160B.C16F Bank 0 (4 Go)
Barrette n° 2 : CT51264BA160B.C16F Bank 2 (4 Go)
Stockage : WDC WD10EZEX-00BN5A0 SCSI Disk Device (931,51 Go)
Carte graphique : Nvidia GeForce GTX 760
Système d'exploitation : Windows 7 Édition Familiale Premium 64 bit

mood
Publicité
Posté le 01-07-2018 à 17:48:25  profilanswer
 

n°10389277
freetronic
Posté le 01-07-2018 à 18:20:09  profilanswer
 

Hello,
 
Si cela fonctionnait avant et plus maintenant, ce n'est pas un soucis de GPU, perso je désinstallerais totalement le driver graphique avecDDU avant de le réinstaller proprement pour voir http://www.guru3d.com/files-detail [...] nload.html


Message édité par freetronic le 01-07-2018 à 18:20:50
n°10389287
lodkel
Posté le 01-07-2018 à 18:37:07  profilanswer
 

En réinstallant Windows, tout mon disque dur a été vidé et j'ai du réinstaller le driver de ma carte graphique, donc pas besoin de le refaire je pense

n°10389295
freetronic
Posté le 01-07-2018 à 18:58:03  profilanswer
 

Re,
 
J'ai lu en biais effectivement ... tous les drivers de la carte mère sont bien installés? Le GPU est installé dans le port PCI express le plus proche du CPU?
 
Vu la config recommandée http://systemreqs.com/fr/jeu/fortnite ça devrait passer en effet


Message édité par freetronic le 01-07-2018 à 18:59:22
n°10389326
lodkel
Posté le 01-07-2018 à 19:58:49  profilanswer
 

Oui j'ai installé tous les drivers. Euh je t'avoue que je m'y connais pas du tout et j'ose pas trop toucher. Je met une photo de l'intérieur même si je doute que ça serve à quelque chose : https://ibb.co/fHFNuy

n°10389365
Dirty Wing​s
Posté le 01-07-2018 à 21:11:11  profilanswer
 

Salut,
 
Tu peux nous donner la température cpu ?
 

n°10389383
lodkel
Posté le 01-07-2018 à 21:35:39  profilanswer
 

65 degré au démarrage, ça à l'air de stagner à 73 degré là

n°10389385
Tolrahc
Posté le 01-07-2018 à 21:40:54  profilanswer
 

Salut,

 

C'est élevé pour de l'IDLE. Les 73 c'est toujours en IDLE ?
Ca donne quoi en jeu ?
Il a bien nettoyé / appliqué la pâte thermique ?
Je retournerais le voir perso, certains assembleurs peu scrupuleux mettent une pâte ultra bas de gamme quand ils ne se contentent de recycler l'ancienne pâte thermique qui reste sur le proc au lieu de nettoyer et d'en ré-appliquer une nouvelle de qualité.


Message édité par Tolrahc le 01-07-2018 à 21:47:56
n°10389393
Dirty Wing​s
Posté le 01-07-2018 à 22:00:27  profilanswer
 

Mauvais montage du ventirad. C'est beaucoup trop chaud.
 
En full, je n'ose meme pas imaginer.

n°10389405
lodkel
Posté le 01-07-2018 à 22:24:13  profilanswer
 

Oui c'est monté jusqu'à 73 quand j'étais dans le BIOS. Du coup pour voir en jeu j'ai installé SpeedFan ça me dit 75 degré au bout de 10 min de jeu, là c'est à 62 degré quand j'écris ce message.
Je sais pas du tout je lui ai pas trop posé de questions. Ok merci je vais retourner le voir, voir aller chez un autre si ça va toujours pas ...

mood
Publicité
Posté le 01-07-2018 à 22:24:13  profilanswer
 

n°10389407
Tolrahc
Posté le 01-07-2018 à 22:31:09  profilanswer
 

J'irais chez le même et exigerais que ce soit fait gratos (avec diplomatie etc) vu qu'il s'est planté soit dans le montage, soit dans l'application de la pâte.
Faut avoir un minimum de SAV :o


Message édité par Tolrahc le 01-07-2018 à 22:34:15
n°10389453
boschi
Posté le 02-07-2018 à 00:26:47  profilanswer
 

73 degrés au repos c'est bcp trop, avant de changer le ventirad et pate thermique regarde si le ventirad est bien brancher sur la carte mère au bon endroit (normalement il doit être sur "CPU FAN" !  
après regarde si ta carte est bien branchée sur le slot PCIe jaune ?

n°10389508
artouillas​sse
Schtroumpf qui peut !
Posté le 02-07-2018 à 09:52:08  profilanswer
 

lodkel a écrit :

Bonjour,
.........je suis allé chez un réparateur qui m'a dit que ma carte mère était défectueuse


Dans ton profil tu dis être de Paris, tu ne serais pas allé Rue Montgalet pour réparer ton PC ?
Si oui, peux-tu nous dire quelle boutique stp ?

 

Edit : Au fait, tu as quelle alimentation ?


Message édité par artouillassse le 02-07-2018 à 09:54:38

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10389777
lodkel
Posté le 02-07-2018 à 18:37:27  profilanswer
 

Merci pour vos réponse, je vais le recontacter. Non il n'est pas rue Montgalet, justement ça faisait trop loin de chez moi puisque je n'ai pas de voiture, c'est un particulier à côté de chez moi qui était bien noté sur Google. Pour les branchements ça a l'air de correspondre à ce que tu dis. Mon alimentation est une Antec 520W. Vous pensez que la température trop élevée peut expliquer à elle seule la baisse de perfoemance ?

n°10389783
boschi
Posté le 02-07-2018 à 18:49:18  profilanswer
 

lodkel a écrit :

Merci pour vos réponse, je vais le recontacter. Non il n'est pas rue Montgalet, justement ça faisait trop loin de chez moi puisque je n'ai pas de voiture, c'est un particulier à côté de chez moi qui était bien noté sur Google. Pour les branchements ça a l'air de correspondre à ce que tu dis. Mon alimentation est une Antec 520W. Vous pensez que la température trop élevée peut expliquer à elle seule la baisse de perfoemance ?


 
Oui car ton CPU fait se limite a cause de la température, c'est une sorte de bride.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Grosse baisse de fps après changement de carte mère

 

Sujets relatifs
Choix carte bluetoothproblème carte graphique sous alimenter
carte mere hs?Choix carte graphique
Meilleur carte graphique a 500 / 600€ Et conseille configueOC carte mère Asus
Changement de GPU sur ma config actuelle, conseils.Carte son pour microphone
Plus de sujets relatifs à : Grosse baisse de fps après changement de carte mère


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR