Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
414 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Carte mère MSI K7M Turbo -> Ports COM non fonctionnels ...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte mère MSI K7M Turbo -> Ports COM non fonctionnels ...

n°6092317
VinZz972
Posté le 17-12-2007 à 09:00:35  profilanswer
 

Bonjour à tous,
Je suis en train de monter un petit PC pour des amis peu fortunés.
J'ai récupéré une carte mère MSI K7M Turbo avec Athlon 1Ghz.
Tout fonctionne parfaitement mais cela se gâte quand je tente de faire reconnaître un vieux modem 56K sur port COM.
En effet, il ne le reconnaît donc pas du tout, même quand je spécifie un pilote.
Le PC n'arrive pas du tout à dialoguer avec le modem.
J'ai testé avec 2 modems différents (que j'ai vérifié sur un autre PC) et rien à faire.
Je vois pourtant les ports COM dans le Gestionnaire de périphériques.
Dans le BIOS, ils sont bien activés (en Automatic).
J'ai fais un CLEAR CMOS au cas ou mais rien non plus ...

 

J'ai activé la fonction Power On Ring de la carte mère et ai tenté un appel sur la ligne afin de réveiller le PC comme au bon vieux temps mais rien à faire non plus ...

 

Si vous pouviez m'aider car je dois offrir ce PC à Noël donc sans connexion Internet, ça sera moins bien ...

 

Merci.

 

PS : J'ai mis ce post dans Hardware car je doute que le problème soit logiciel).


Message édité par VinZz972 le 17-12-2007 à 09:01:27

---------------
Mon Feedback
mood
Publicité
Posté le 17-12-2007 à 09:00:35  profilanswer
 

n°6092366
MUMU2
Posté le 17-12-2007 à 09:52:57  profilanswer
 

Question probablement bète, mais a tu installer les drivers de la carte mère (VIA si mes souvenirs sont bons) ?

n°6092386
VinZz972
Posté le 17-12-2007 à 10:00:14  profilanswer
 

Oui, j'ai mis le 4 in 1, ...


---------------
Mon Feedback
n°6092423
JoeChip
Posté le 17-12-2007 à 10:24:01  profilanswer
 

Bonjour !
 
Je n'utilise plus de modem depuis 2 ans maintenant... Mais si je me souviens bien :

  • as-tu configuré les ports COM ? Je crois qu'il peut y avoir des possibilités au niveau du BIOS d'une part, mais aussi dans le gestionnaire de périphériques (taille des tampons FIFO, etc...)

n°6092443
VinZz972
Posté le 17-12-2007 à 10:31:31  profilanswer
 

J'ai configuré les ports en automatique dans le BIOS, j'ai testé en manuel aussi.
 
Que faire des spécifique dans le gestionnaire de périphériqeus ? Car sur un de mes pc portables, cela a fonctionné direct en branchant et en faisant une recherche de périphérique P&P.


---------------
Mon Feedback
n°6093247
VinZz972
Posté le 17-12-2007 à 16:39:44  profilanswer
 

Personne ne peut m'aider ?
Un jumper n'aurait pas été déplacé sur la carte mère, empêchant les ports COM de fonctionner ?


---------------
Mon Feedback

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Carte mère MSI K7M Turbo -> Ports COM non fonctionnels ...

 

Sujets relatifs
Carte mère HS & licence OEMRecherche carte graphique pour.. asrock k7s41 [Résolu]
carte video msi rx 800 en panne MSI 8800GTS T2D512
quel processeur pour la hd sans carte graphiqueUne carte mère socket 462 [ résolu]
Plus de sujets relatifs à : Carte mère MSI K7M Turbo -> Ports COM non fonctionnels ...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR