Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1681 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Flashage ROM sur A8N-sli deluxe => PLUS RIEN

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Flashage ROM sur A8N-sli deluxe => PLUS RIEN

n°4531022
fea01
Posté le 26-12-2005 à 16:21:38  profilanswer
 

Hello,
 
J'ai voulu flashé ma A8N-SLI deluxe avec le dernier BIOS 1016 (j'ai bien vu l'indic "chipset drivers V6.65 or later" sur le site d'asus, c'est bon j'ai le 6.70).
Donc je download le bios, je mets à jour la dernière version de AsusUpdate, je flash (c'est pas la première fois que je le fais...) .. tout ce passe bien. (enfin, je crois, j'ai fait ça un peu distraitement, j'étais au tél  :( )
 
Bref je redémarre et la: RIEN  :heink:  
J'ai même pas le droit à des bip (le speaker fonctionne pourtant...), à un "bios checksum error" (l'écran ne s'allume même plus!), un truc louche... rien, y'a juste les ventilos qui se mettent à tourner et s'est tout.
 
HELP! Je fais quoi maintenant??
 
J'ai essayé de faire un clear cmos, j'ai foutu le bios sur une disquette vierge puis une de boot .. rien (l'ordi n'accède pas au lecteur disquette de toute façon). J'ai aussi essayé un cd de boot (vu que les voyants des lecteurs cd s'allument), rien.
Finalement, j'ai tout débranché, RAM, Disques dur, carte graphique, lecteur CD et autres ... toujours rien  :fou: Aucun message d'erreur!
 
Qu'est-ce qui se passe? Je peux encore faire quelque chose?
Merci de votre aide!!

mood
Publicité
Posté le 26-12-2005 à 16:21:38  profilanswer
 

n°4531050
Guldur
Posté le 26-12-2005 à 16:30:46  profilanswer
 

tu as utilisé asus update en ayant oc? des fois ça passe mal...
Au cas où tu ne trouves pas de solution, www.recoverybios.com
Tu peux leur commander la puce de bios avec un bios préflashé dessus

n°4531054
kao98
...
Posté le 26-12-2005 à 16:32:50  profilanswer
 

Y'a sûrement moyen de remettre un bios valide avec une combinaison de touche au démarrage de l'ordi. Lit la doc de ta CM.


---------------
Kao ..98 - Uplay (R6S) : kao98.7.62x39 - Origin (BF4, BF1) : kntkao98
n°4531059
Guldur
Posté le 26-12-2005 à 16:33:45  profilanswer
 

kao98 a écrit :

Y'a sûrement moyen de remettre un bios valide avec une combinaison de touche au démarrage de l'ordi. Lit la doc de ta CM.


Normalement en mettant le cdrom de la cm, ça peut fonctionner, mais pas toujours.

n°4531068
kao98
...
Posté le 26-12-2005 à 16:38:43  profilanswer
 

http://dlsvr01.asus.com/pub/ASUS/m [...] series.pdf
Page 73, tu devrais trouver ton bonheur. C'est le manuel , et en français s'il vous plait !


---------------
Kao ..98 - Uplay (R6S) : kao98.7.62x39 - Origin (BF4, BF1) : kntkao98
n°4531588
fea01
Posté le 26-12-2005 à 19:37:53  profilanswer
 

Merci de vos réponses.
 
Pour le lien vers le manuel et le conseille de lire la doc, c'est gentil, mais c'est déjà fait depuis longtemps. La page 73 expique effectivement comment récupérer un bios endommagé mais il faut déjà que l'ordi arrive à démarrer, puis qu'il accède au lecteur CD ou disquette, or ce n'est pas mon cas, à part les ventilos qui se mettent à tourner, il ne se passe rien (le voyant de l'écran ne passe même pas du orange au vert)... Un cd ne peut rien changer au problème... :(
 

Guldur a écrit :

tu as utilisé asus update en ayant oc? des fois ça passe mal...
Au cas où tu ne trouves pas de solution, www.recoverybios.com
Tu peux leur commander la puce de bios avec un bios préflashé dessus


 
Non pas vraiment OC. Disons que les paramètres étaient configurés manu., genre j'avais mis ma corsair en 2-2-2-5 1T etc. ... rien de bien méchant quoi.
Bon j'espère ne pas avoir à commander une puce sur recoverybios.com mais j'ai peur que si personne à d'autre idée ... :( :(

n°4532858
kao98
...
Posté le 27-12-2005 à 08:27:49  profilanswer
 

J'avais mal lu ton premier post, désolé (j'avais cru comprendre que tu avais droit à un "bios checksum error" ).


---------------
Kao ..98 - Uplay (R6S) : kao98.7.62x39 - Origin (BF4, BF1) : kntkao98
n°4806582
ratsher
Posté le 04-05-2006 à 23:18:42  profilanswer
 

salut,
 
j'ai moi même longtemps galerer avec la mise à jour du BIOS de mon A8N-SLI. Jusqu'à ce qu'un soir, par hazare, je relise bien la manipulation pour faire un clear cmos.
 
En effet, après une mise à jour du bios de l'a8n-sli, IL FAUT IMPERATIVEMENT FAIRE UN CLEAR CMOS. Donc voici la manip :
 
- eteindre l'alimentation et la debrancher du secteur
- deplacer le jumper clear cmos des pins 1-2 vers les pins 2-3 (cf manuel)
- RETIRER LA PILE DE LA CARTE MERE. Et oui, avec mon ancienne carte mère P4 il suffisait d'utiliser le cavalier clear cmos.
  Pour l'a8n-sli, si je n'enleve pas la pile, apres la maj du BIOS je me retrouve avec un ecran noir ou un message bios checksum error.
- attendre 20 secondes, remettre la pile et le jumper à leur place
- mettre le jus, et voila, reste plus qu'à parametrer le bios et roulez jeunesse!!
 
J'espere avoir repondu à ta question
 
lus
 
EDIT : manip valable pour mise à jour du bios par asus update ET par disquette


Message édité par ratsher le 04-05-2006 à 23:21:10

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Flashage ROM sur A8N-sli deluxe => PLUS RIEN

 

Sujets relatifs
[A8N Premium] prob : 24h pour install win xpAidez moi les gens j y comprend plus rien ...
Asus A8N Premium qui fait encore des siennes, no boot, no bip...je veux acheter une carte graphique mais j'y connais rien
PC qui démarre plus, plus rien ne s'affiche du tout ! Help...A8n sli deluxe
Prob Western Digital 120GO SATA avec A8NP4P800-E Deluxe ou IS7-E2
pb HDD SATA western digital + A8N SLI: plantage... 
Plus de sujets relatifs à : Flashage ROM sur A8N-sli deluxe => PLUS RIEN


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR