Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2222 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Flash bios carte mère z270 neuve=dead

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Flash bios carte mère z270 neuve=dead

n°10107633
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 16:47:27  profilanswer
 

Hello,
j'ai tout juste installé ma nouvelle carte mère, j'ai DL le dernier bios en date sur le site asus, mis le bios sur clé usb, lancé le flash depuis le bios, suis parti fumer une cigarette,  et quand je suis revenu
...BOOTLOOP
 
Impossible de réaccéder au bios. Les diodes s'allument rapidement, et ce repart en boucle.
J'ai tué la carte mère?
Merci pour vos avis  :cry:

mood
Publicité
Posté le 23-03-2017 à 16:47:27  profilanswer
 

n°10107635
Andorria
Posté le 23-03-2017 à 16:48:28  profilanswer
 

Tu as fait un clear cmos au moins ?  
 
:jap:

n°10107645
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 16:54:00  profilanswer
 

Oui, pas mieux  :??:

n°10107649
Andorria
Posté le 23-03-2017 à 16:56:46  profilanswer
 

C'est quoi le modèle exact de la carte mère ?  
 
Je dirais retour SAV vu qu'elle est neuve non ?  

n°10107653
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 16:58:11  profilanswer
 

Andorria a écrit :

C'est quoi le modèle exact de la carte mère ?

 

Je dirais retour SAV vu qu'elle est neuve non ?


Z270F gaming Asus.
Oui, ça va finir comme ça..
C est pas mon jour. Ce matin, mon SSD m.2 500 go est mort.. putain... :cry:

n°10107655
Roms56
Posté le 23-03-2017 à 16:59:28  profilanswer
 

Il y a pas un 2nd bios de secours ? J'y connais pas grand chose à ce niveau mais bon...

n°10107657
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 17:01:50  profilanswer
 

Roms56 a écrit :

Il y a pas un 2nd bios de secours ? J'y connais pas grand chose à ce niveau mais bon...


Non, malheureusement

n°10107659
Andorria
Posté le 23-03-2017 à 17:02:56  profilanswer
 

Roms56 a écrit :

Il y a pas un 2nd bios de secours ? J'y connais pas grand chose à ce niveau mais bon...


 
Il semble y avoir le Asus crashfree bios 3
https://www.asus.com/fr/support/faq/1012219

n°10107668
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 17:06:41  profilanswer
 

Merci je regarde ça!

n°10107669
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 17:09:37  profilanswer
 

Bon ben j ai du m arrêter la:
"1-ère étape: Veuillez démarrer le système"

mood
Publicité
Posté le 23-03-2017 à 17:09:37  profilanswer
 

n°10107675
Andorria
Posté le 23-03-2017 à 17:12:12  profilanswer
 

katset a écrit :

Bon ben j ai du m arrêter la:
"1-ère étape: Veuillez démarrer le système"


 :o  
 
Que se passe-t-il  ?

n°10107676
Roms56
Posté le 23-03-2017 à 17:12:23  profilanswer
 

Bah oui ça a l'air trés con ce système.... Ca te permet de récupérer le bios en cas de soucis, mais pour ça il faut aller.... dans le bios.  :??:  
 
ASUS crashFree bios3 est une fonctionnalité incluse dans leur bios. +1 Asus  :heink:  !!!! Ou alors j'ai rien pigé.  :??:


Message édité par Roms56 le 23-03-2017 à 17:19:16
n°10107684
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 17:18:57  profilanswer
 

Y a rien à faire..

n°10107687
Roms56
Posté le 23-03-2017 à 17:20:37  profilanswer
 

Je trouve ça dingue qu'il n'y a pas plus de moyen pour récupérer un bios corrompu....

n°10107710
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 17:40:59  profilanswer
 

Oui moi aussi..Mais j'ai déjà flashé des dizaines de cartes, j'ai jamais eu aucun souci! Trop dégouté!

n°10107744
patoche17
Posté le 23-03-2017 à 17:56:58  profilanswer
 

Bonjour à tous,
 
Je suis surpris que tu ne puisses pas lancer la réparation du BIOS (Je voudrais bien avoir une aussi belle notice en français pour mon Asus à moi  :cry: )
 
Tu as bien essayé de rebooter avec ta clef USB dans laquelle était décompressé le dernier BIOS ?
 
3.11.3 Utilitaire ASUS CrashFree BIOS 3
ASUS CrashFree BIOS 3 est un outil de récupération automatique qui permet de restaurer
le BIOS lorsqu'il est défectueux ou corrompu suite à une mise à jour. Vous pouvez mettre à
jour un BIOS corrompu en utilisant le DVD de support de la carte mère ou un périphérique de
stockage amovible contenant le fichier BIOS à jour.
Le fichier BIOS contenu sur le DVD de support de la carte mère peut être plus ancien que
celui publié sur le site Web d'ASUS (www.asus.com). Si vous souhaitez utiliser le fichier
BIOS le plus récent, téléchargez-le à l'adresse https://www.asus.com/support/ puis copiez-le
sur un périphérique de stockage amovible.
Restaurer le BIOS
Pour restaurer le BIOS :
1. Démarrez le système.
2. Insérez le DVD de support dans le lecteur optique ou le périphérique de stockage
amovible sur l'un des ports USB de votre ordinateur.
3. L'utilitaire vérifiera automatiquement la présence du fichier BIOS sur l'un de ces
supports. Une fois trouvé, l'utilitaire commencera alors à mettre à jour le fichier BIOS
corrompu.
4. Une fois la mise à jour terminée, vous devrez ré-accéder au BIOS pour reconfigurer vos
réglages. Toutefois, il est recommandé d'appuyer sur <F5> pour rétablir les valeurs par
défaut du BIOS afin de garantir une meilleure compatibilité et stabilité du système.

 
C'est normalement prévu de rebooter direct sur la clef ainsi préparée...  :hello:  


---------------
Si le problème a une solution, ne t'inquiète pas, s'il n'en a pas, il ne sert à rien de s'inquiéter
n°10107756
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 18:06:37  profilanswer
 

Je l'ai fait 50 fois sans succès.
et là je retente une dernière fois dans un autre port usb et c'est reparti d'un coup!  [:a03hegaz:4]

n°10107757
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 18:06:53  profilanswer
 

Merci pour votre aide!

n°10107769
Andorria
Posté le 23-03-2017 à 18:16:50  profilanswer
 

katset a écrit :

Je l'ai fait 50 fois sans succès.
et là je retente une dernière fois dans un autre port usb et c'est reparti d'un coup!  [:a03hegaz:4]


 
C'est vrai qu'il y a un port usb spécial pour ça normalement, sur certains i/o shield il est indiqué, sur d'autres non :o

n°10107771
patoche17
Posté le 23-03-2017 à 18:17:11  profilanswer
 

Il me semble effectivement qu'il y a un seul port prédisposé pour cette mise à jour...

n°10107853
katset
Marcel=RTX OFF
Posté le 23-03-2017 à 19:17:30  profilanswer
 

Voilà !
Le seul port que j avais pas essayé (le hub du clavier était dessus), et hop :D

 

Et chose étrange : maintenant dans le bios le SSD à reapparu, mais maintenant indique"micron 128 GB 00000000000" au lieu de " crucial 500 GB", et impossible de l initialiser..  :??:  :pt1cable:
Mais quelle journée..  [:ane-trav:3]

n°10110411
Ax3L
oO╭∩╮(◣_◢)╭∩╮Oo
Posté le 27-03-2017 à 11:26:19  profilanswer
 

Bizarre ton problème de bios.
Moi il m'est arrivé une chose similaire vendredi soir, je surfais sur le net et plantage...
Impossible de rebooter le PC, plus d'accès au bios...
Après Clear CMOS, flashage avec le dernier bios sur une clé USB FAT32, j'ai pû accéder au bios, je recharge tous les paramètres par défaut et rien !
Le LedBios m'indique un code CC, et s'arrête là sans avoir accès au bios !
Les cartes mères Asus deviennent de plus en plus chiantes je trouve !
 
Ma config :
 
# Alim Corsair AX850
# Maximus VIII Ranger
# i7 6700K L549C959 @4.85Ghz 1.290V !!!
# 2x8Go G.Skill Trident Z DDR4-3600 C16 PC28800
# SSD Samsung 950 Pro 512Go NVMe (OS)
# eVGA 1070GTX SC

Message cité 1 fois
Message édité par Ax3L le 27-03-2017 à 11:27:21

---------------
A/V | CpuZ
n°10110451
orion
Туманность Ориона
Posté le 27-03-2017 à 12:17:45  profilanswer
 

si rien a faire les amis :
 
http://forum.hardware.fr/hfr/Achat [...] 2681_1.htm
 
je reprogramme les bios des asus/asrock avec plaisir :)

Message cité 1 fois
Message édité par orion le 27-03-2017 à 16:21:55

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10110553
valeoscoot
Posté le 27-03-2017 à 13:58:52  profilanswer
 

Ax3L a écrit :

Bizarre ton problème de bios.
Moi il m'est arrivé une chose similaire vendredi soir, je surfais sur le net et plantage...
Impossible de rebooter le PC, plus d'accès au bios...
Après Clear CMOS, flashage avec le dernier bios sur une clé USB FAT32, j'ai pû accéder au bios, je recharge tous les paramètres par défaut et rien !
Le LedBios m'indique un code CC, et s'arrête là sans avoir accès au bios !
Les cartes mères Asus deviennent de plus en plus chiantes je trouve !
 
Ma config :
 
# Alim Corsair AX850
# Maximus VIII Ranger
# i7 6700K L549C959 @4.85Ghz 1.290V !!!
# 2x8Go G.Skill Trident Z DDR4-3600 C16 PC28800
# SSD Samsung 950 Pro 512Go NVMe (OS)
# eVGA 1070GTX SC


 
 
Même problème mais sur Asus H97M-E. J'ai tout essayé. Et j'ai testé tous les composants. J'ai même cassé une patte mémoire à force de tout bouger.
Reboot et depuis c'est mort. Les ventilos tournent au démarrage mais c'est tout. Rien d'autre ne répond.


Message édité par valeoscoot le 27-03-2017 à 14:01:09
n°10112434
Ax3L
oO╭∩╮(◣_◢)╭∩╮Oo
Posté le 29-03-2017 à 17:58:19  profilanswer
 

orion a écrit :

si rien a faire les amis :
 
http://forum.hardware.fr/hfr/Achat [...] 2681_1.htm
 
je reprogramme les bios des asus/asrock avec plaisir :)


Tout refonctionne bien après quelques jours au placard :jap:
Bizarre  :whistle:


---------------
A/V | CpuZ
n°10112439
orion
Туманность Ориона
Posté le 29-03-2017 à 18:02:14  profilanswer
 

le ssd aussi ?  
 
c'est une histoire de fou çà xD comme quoi le placard...


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10112775
Ax3L
oO╭∩╮(◣_◢)╭∩╮Oo
Posté le 29-03-2017 à 22:40:22  profilanswer
 

Oui tout refonctionne parfaitement après avoir fait plusieurs CMOS, mis une seule barette de DDR4 et reflashé le bios :jap:


---------------
A/V | CpuZ
n°10190737
dolmac
Posté le 20-07-2017 à 03:08:32  profilanswer
 

katset a écrit :

Merci pour votre aide!


J'ai le même problème avec la même carte...pourrais tu me dire quel port USB a fonctionné pour toi ?  
 
j'ai fini par retiré ma pile (et la remettre), avant ça j'ai clear le CMOS, j'ai retiré la CG et les SSD, il n'y a plus que ma clé usb avec le bios qui porte le bon nom dessus,
 
et impossible d'avoir quoi que ce soit a l'écran, aucune led ne s'allume a part la led pwr, comme si tout allai bien, sauf que rien ne s'affiche...une belle merde.  
 
si tu peux me dire exactement comment tu as fais pour récupérer ton bios, ca m'aiderait !  
 

n°10190749
katset
Marcel=RTX OFF
Posté le 20-07-2017 à 07:38:21  profilanswer
 

Moi c était le port du haut, le rouge, mais tu as une carte Asus rog?

n°10190835
dolmac
Posté le 20-07-2017 à 10:53:37  profilanswer
 

katset a écrit :

Moi c était le port du haut, le rouge, mais tu as une carte Asus rog?


 
Oui j'ai une strix 270f, comme toi.  
 
En gros mon PC c'est éteint d'un coup, puis plus d'alim pendant quelques minutes, j'ai tout débranché, attendu un peu, l'alim est reparti (ventilo qui tourne, CM et CG alimenté) mais rien à l'écran...
 
aucune led d'erreur sur la CM...aucun bip.
 
La je me dis que c'est le bios qui en a un coup dans la tête (j'étais entrain de faire des test d'OC, rien de foufou, sous les 1.3 en voltage, et 4.7 Ghz sur un 7700k ) quand le pc c'est éteint sous windows je ne faisais aucun test et les temperatures étaient faible (autour de 30-40°) j'avais fini un test un peu plus tôt ou le proc était monté autour de 84°, foutu 7700k qui chauffe comme pas permis (avec un noctua DH15 je précise...) mais bref, la le pc faisait plus rien et les températures étaient très correct.  
 
Du coup, j'essai de clear la CMOS avec un tourne vis (ils fournissent pas de jumper  :fou: ) sans succès, toujours rien.
Je fini par retirer la pile de la CM, je la remet, tjr rien.
J'ai fini par retirer la CG, les SSD, toujours rien à l'écran. les ventilos tournent, tout semble alimenté, mais rien.
Je télécharge le bios, le renome comme il faut, sur une clé usb en FAT32.
Je démarre le PC avec la clé branché sur ce port rouge (entre autre je les ai tous testé), et un clavier, toujours rien a l'écran. (écran branché en Hdmi directement sur la CM)
J'ai pas l'impression que le pc tente d'accéder à la clé...
Si quelqu'un a une idée...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Flash bios carte mère z270 neuve=dead

 

Sujets relatifs
Choix carte mère AM4 X370Une carte pour un ecran 144Hz
carte mère msi z270 gaming m5 /probleme de casqueConseils casque/carte son
carte graphique budget limitéCPU a 70°C sur le BIOS
Nouvelle Carte Graphique 
Plus de sujets relatifs à : Flash bios carte mère z270 neuve=dead


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR