Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1547 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Erreurs fatales, écrans bleu après le montage d'une nouvelle config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Erreurs fatales, écrans bleu après le montage d'une nouvelle config

n°5044968
KoRni
Vision analogique
Posté le 09-09-2006 à 00:55:02  profilanswer
 

Bonjour à tous,
 
je viens de monter un pc avec de nouveaux composants. J'ai bien suivi les indications dans les différentes notices, mais lors de l'installation de windows, j'obtiens des erreurs fatales, écrans bleus, ponctués de IRQL_NOT_LESS_OR_EQUAL et de Stop: 0x0000000A que je n'avais jamais vus auparavant. Je pense à une mauvaise installation matérielle mais je n'arrive pas à déterminer quoi et où !
 
Le PC est composé de:
Tour + Alim: Antec SLK3700-BQE
Carte Mère: ASUS M2NPV-VM - Socket AM2 (Micro ATX)
CPU: AMD Athlon 64 3800+ - 2,4 GHz, Cache L2 512 Ko Socket AM2
RAM: Kingston ValueRAM 1 Go DDR2-SDRAM PC4200 CL4 (KVR533D2N4/1G)
RAM: Kingston ValueRAM 1 Go DDR2-SDRAM PC4200 CL4 (KVR533D2N4/1G)
Disque Dur: Seagate Barracuda 7200.10 - 320 Go - 7200 RPM - 16 Mo - IDE
DVD: Pioneer DVD±RW IDE 16x DVR-111D  
 
Est-ce que tous ces éléments sont bien compatibles ?
 
Qu'est-ce qui pourrait être la cause de ces erreurs fatales ??
 
Merci


---------------
Signature Loading...
mood
Publicité
Posté le 09-09-2006 à 00:55:02  profilanswer
 

n°5045013
blob
In vino veritas
Posté le 09-09-2006 à 01:41:58  profilanswer
 

As tu testé la ram avec memtest ?
Car je dirai que si ça commence comme ça dès l'installation de windows XP il y a de fortes chances que la ram soit en cause;
Si tu n'as pas de soft pour tester essaye avec une barrette, et si ça le fait encore teste avec l'autre.

n°5045026
dasch
Posté le 09-09-2006 à 01:51:37  profilanswer
 

Moi j'ai ça avec ma carte wifi (WPN 511)

n°5045060
blob
In vino veritas
Posté le 09-09-2006 à 02:57:04  profilanswer
 

dasch a écrit :

Moi j'ai ça avec ma carte wifi (WPN 511)


 
Ca n'a rien à voir là, windows n'est même pas installé car ça plante avant.


Message édité par blob le 09-09-2006 à 02:57:23
n°5045358
ayrton44
Posté le 09-09-2006 à 11:44:57  profilanswer
 

j'ai rencontré le même pb avec une nouvelle cm asus s754 nf 4 et c'était la cm qui était défectueuse.
Grosse difficulté à installer xp , avec des messages style : manque fichier x ou y.

n°5045390
bertrandbd
Posté le 09-09-2006 à 12:04:15  profilanswer
 

+1 pour Bob

n°5045407
KoRni
Vision analogique
Posté le 09-09-2006 à 12:17:19  profilanswer
 

blob a écrit :

As tu testé la ram avec memtest ?
Car je dirai que si ça commence comme ça dès l'installation de windows XP il y a de fortes chances que la ram soit en cause;
Si tu n'as pas de soft pour tester essaye avec une barrette, et si ça le fait encore teste avec l'autre.


 
Effectivement je vais essayer de tester la RAM au cas où ! C'est possible de graver memtest sur un CD et de booter dessus ?
 

ayrton44 a écrit :

j'ai rencontré le même pb avec une nouvelle cm asus s754 nf 4 et c'était la cm qui était défectueuse.
Grosse difficulté à installer xp , avec des messages style : manque fichier x ou y.


 
J'ai eu aussi des messages comme quoi l'installateur windows n'arrivait pas à trouver tel ou tel fichier alors qu'ils sont bien présents sur le CD et que je les voyais via l'explorateur de fichiers !
Tu crois que ça peut être la carte mère ?
 
 
Merci pour vos réponses !


---------------
Signature Loading...
n°5045742
asgardcfr
Posté le 09-09-2006 à 14:55:39  profilanswer
 

KoRni a écrit :

Effectivement je vais essayer de tester la RAM au cas où ! C'est possible de graver memtest sur un CD et de booter dessus ?


 
Oui l'image iso de memtest est bootable


Message édité par asgardcfr le 09-09-2006 à 14:56:05
n°5045766
lefuretqui​courtvite
Posté le 09-09-2006 à 15:14:04  profilanswer
 

est ce que la ram est regler aux prescriptions constructeurs timmings et vddr surtout, essai en augment de 0.1v

n°5045851
KoRni
Vision analogique
Posté le 09-09-2006 à 15:57:43  profilanswer
 

lefuretquicourtvite a écrit :

est ce que la ram est regler aux prescriptions constructeurs timmings et vddr surtout, essai en augment de 0.1v


 
euh oui quoi pardon ? :D Pour moi pour installer une barette de ram c'est j'insère la barette dans la carte mère, je regarde si elle est bien détectée dans le BIOS et basta. Faut faire d'autres choses ?
 
Sinon, je viens de faire un memtest sur les 2 barettes et l'une des 2 a présenté des erreurs lors du 8e test de la 1ere passe. J'imagine donc que le problème venait de là.


---------------
Signature Loading...
mood
Publicité
Posté le 09-09-2006 à 15:57:43  profilanswer
 

n°5045915
blob
In vino veritas
Posté le 09-09-2006 à 16:30:03  profilanswer
 

KoRni a écrit :

euh oui quoi pardon ? :D Pour moi pour installer une barette de ram c'est j'insère la barette dans la carte mère, je regarde si elle est bien détectée dans le BIOS et basta. Faut faire d'autres choses ?
 
Sinon, je viens de faire un memtest sur les 2 barettes et l'une des 2 a présenté des erreurs lors du 8e test de la 1ere passe. J'imagine donc que le problème venait de là.


 
Oui.
Si c'était un kit dual channel tu vas devoir renvoyer les 2 barrettes au SAV.


Message édité par blob le 09-09-2006 à 16:30:11
n°5045937
KoRni
Vision analogique
Posté le 09-09-2006 à 16:37:29  profilanswer
 

ah merde
Comment je peux savoir si c'est un kit dual channel ou pas ?  
Les 2 barrettes sont identiques car commandées en même temps, mais elles ne faisaient pas partie d'un kit particulier :??:
 
La 2e barrette n'a pas présenté d'erreurs sous memtest au bout de 3 passes. Ce n'est pas possible de n'utiliser que celle là pour installer windows puis rajouter une 2e barrette identique quand le SAV m'aura renvoyé celle qui est défectueuse ?
 
Merci pour les infos


---------------
Signature Loading...
n°5046048
blob
In vino veritas
Posté le 09-09-2006 à 17:41:42  profilanswer
 

KoRni a écrit :

ah merde
Comment je peux savoir si c'est un kit dual channel ou pas ?  
Les 2 barrettes sont identiques car commandées en même temps, mais elles ne faisaient pas partie d'un kit particulier :??:
 
La 2e barrette n'a pas présenté d'erreurs sous memtest au bout de 3 passes. Ce n'est pas possible de n'utiliser que celle là pour installer windows puis rajouter une 2e barrette identique quand le SAV m'aura renvoyé celle qui est défectueuse ?
 
Merci pour les infos


 
Ah ?
Tu n'a pas acheté un kit dual channel alors ?
Si ce n'est pas le cas tu renvois simplement la barrette défectueuse.
Enfin renseigne toi bien sur la procédure de SAV.

Message cité 1 fois
Message édité par blob le 09-09-2006 à 17:42:30
n°5046107
KoRni
Vision analogique
Posté le 09-09-2006 à 18:21:26  profilanswer
 

blob a écrit :

Ah ?
Tu n'a pas acheté un kit dual channel alors ?
Si ce n'est pas le cas tu renvois simplement la barrette défectueuse.
Enfin renseigne toi bien sur la procédure de SAV.


 
Je ne sais pas :??:
 
Ce que j'ai fait c'est que j'ai acheté exactement ce modèle de RAM:
 
http://www.pixmania.com/fr/fr/2612 [...] sdram.html
 
et j'en ai mis 2 dans le panier
Elles ne fonctionnent pas en dual channel alors ? :??:


---------------
Signature Loading...
n°5046238
blob
In vino veritas
Posté le 09-09-2006 à 19:20:42  profilanswer
 

KoRni a écrit :

Je ne sais pas :??:
 
Ce que j'ai fait c'est que j'ai acheté exactement ce modèle de RAM:
 
http://www.pixmania.com/fr/fr/2612 [...] sdram.html
 
et j'en ai mis 2 dans le panier
Elles ne fonctionnent pas en dual channel alors ? :??:


 
Sisi t'inquiète, c'est seulement que les constructeurs vendent aussi des Kit dual Channel 2*1Go, les barrettes sont soit disant testées pour voir si elles tournent bien ensemble mais en fait c'est un peu du pipeau.
Et dans le cas ou il y a un problème il faut retourner le kit complet.
Mais là c'est pas ton cas.

n°5046253
KoRni
Vision analogique
Posté le 09-09-2006 à 19:28:10  profilanswer
 

Ok merci beaucoup :jap:  
 
Je suis entrain de rédiger un email au service client pour utiliser le délai de rétractation et demander un échange de la barrette.


---------------
Signature Loading...
n°5048738
KoRni
Vision analogique
Posté le 10-09-2006 à 23:05:25  profilanswer
 

Quelques chose que je ne comprends pas : pourquoi dans le BIOS y a t-il une différence entre "installed memory" (1024Mo) et usable memory" (992Mo) ?
 
 
http://img460.imageshack.us/img460/7752/screenaa5.jpg
 
 
Sur un autre PC au lieu d'avoir une seule barrette de 1Go , j'ai 2 barrettes de 512 Mo et dans les propriétés système il y a indiqué que j'ai exactement 1,00Go de RAM. Pourquoi 2 barrettes de 512 "donneraient plus de RAM" qu'une seule barrette de 1Go ??? :??:
 
Quelque chose m'échappe ... !


---------------
Signature Loading...
n°5048782
blob
In vino veritas
Posté le 10-09-2006 à 23:29:49  profilanswer
 

KoRni a écrit :

Quelques chose que je ne comprends pas : pourquoi dans le BIOS y a t-il une différence entre "installed memory" (1024Mo) et usable memory" (992Mo) ?
 
 
http://img460.imageshack.us/img460/7752/screenaa5.jpg
 
 
Sur un autre PC au lieu d'avoir une seule barrette de 1Go , j'ai 2 barrettes de 512 Mo et dans les propriétés système il y a indiqué que j'ai exactement 1,00Go de RAM. Pourquoi 2 barrettes de 512 "donneraient plus de RAM" qu'une seule barrette de 1Go ??? :??:
 
Quelque chose m'échappe ... !


 
Mémoire occupée par un chip graphique intégré ?
Car je t'ai pas vu mentionner ta CG.
 

n°5048848
Mr-ionman
Fils spirituel de Corky
Posté le 11-09-2006 à 00:23:37  profilanswer
 

C'est bizarre parce qu'un chipset graphique prend en général des valeurs comme 64, 128, 256.. mais là ça correspond pas.

n°5048879
ZOOUUU
glop glop
Posté le 11-09-2006 à 01:09:59  profilanswer
 

1024-32=992
:p
C'est 32 Mo que prend le chip intégré (et 1Go = 1024 Mo)

n°5048901
KoRni
Vision analogique
Posté le 11-09-2006 à 01:29:02  profilanswer
 

Bien vu ! Je n'y avais pas pensé. La carte graphique est intégrée à la carte mère. J'espère que 32Mo seront suffisants (je ne suis pas un gros joueur mais une partie de Warcraft 3 de temps en temps, pourquoi pas).
 
Merci pour vos réponses ;)


---------------
Signature Loading...
n°5048920
ZOOUUU
glop glop
Posté le 11-09-2006 à 01:58:21  profilanswer
 

oh oui pour du war 3 ce sera suffisant !

n°5049229
KoRni
Vision analogique
Posté le 11-09-2006 à 11:12:10  profilanswer
 

ça me convient alors
Merci !


---------------
Signature Loading...
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Erreurs fatales, écrans bleu après le montage d'une nouvelle config

 

Sujets relatifs
avis sur config -1000€Ecran bleu quand je change de carte graphique
avis sur config -1000€JH, 20 ans cherche nouvelle alim pour longues soirées d'hiver
Help! montage de fils USB... Gigabyte GA 965P-DQ6 !Avis pour une config dans les 1500€...
Nouvelle configdemarrage, ecrans noirs, mobo, cg...
idée de config 
Plus de sujets relatifs à : Erreurs fatales, écrans bleu après le montage d'une nouvelle config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR