Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2231 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [PB] cm ECS K7S5A PRO - config bios saute - boot impossible

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[PB] cm ECS K7S5A PRO - config bios saute - boot impossible

n°3114957
madwaykont​rol
Posté le 06-04-2004 à 16:32:19  profilanswer
 

Bonjour all forumeurs :)
 
j'ai un souçis avec une CM chez ECS K7S5A PRO. + XP2200 + 256DDR 2700, win2000 sur HD0 en NTFS
 
Voilà ce qui s'est passé :
 
- Boot impossible : la séquence de boot s'arrête après la détection des périph. puis écran noir.
 
- Symptome identifié : la fréquence RAM /PROCO était descendu à 100/100 au lieu de 133/133.  Le DD quant à lui était bien détecté sans souçis.
 
- DOnc remis en état des réglages de fréquences et boot possible.
 
Même si j'ai trouvé en 2sec comment refaire booté le PC, je ne comprends pas :
 
1 - comment la config bios (fréquence proc / ram) a pu sauté ?
 
2 - pourquoi avec ce prob de fréquence, le PC refusait de booter ?
 
Une maj du bios s'impose t-elle ? (v 2.30 par Sandra)
 
merci pour vos réponses  :hello:

mood
Publicité
Posté le 06-04-2004 à 16:32:19  profilanswer
 

n°3115051
madwaykont​rol
Posté le 06-04-2004 à 17:02:22  profilanswer
 

:bounce:

n°3115875
madwaykont​rol
Posté le 06-04-2004 à 22:44:40  profilanswer
 

:bounce:

n°3115941
psuch
Que la force etc...etc...etc..
Posté le 06-04-2004 à 23:15:49  profilanswer
 

Ptet un problème de pile CM!


---------------
Yfoxamarch...
n°3115950
PiTi_diabL​e
Posté le 06-04-2004 à 23:18:32  profilanswer
 

ca saute tout le temps, g la mm CM des que tu deconencte du secteur ca saute, pbme récurent a la cm , mm ses anciennes versions, perso ca me gene pas trop, pask ca m arrive pas souvent et je remet le bios comme il faut en 5 sec... sinon pkoi tu pouvais pas booter ca je sais pas ... a priori ca gene pas d underclocker ...

n°3116125
madwaykont​rol
Posté le 07-04-2004 à 01:31:40  profilanswer
 

merci pour vos posts les gars  :jap:  
 
psuch : comment identifier ce problème ? tu peux m'en dire plus ?
 
PiTi_diabLe : c l'expérience qui parle  :jap: !!j'avais tellement entendu parler de cette carte que je n'imaginais pas qu'elle pouvait être aussi instable. J'ai personnellement subi ce genre de désagréments avec une kg7-raid qui était très récalcitrante (boot aléatoire, écran noir dès que tu changes une carte PCI, etc). Bref, je m'en suis sorti mais là c la machine d'un client.. c relou !! surtout que cette carte a vraiment été plébiscité à tous lers niveaux.. et en fait c une '.. :fou:  :kaola:  tain de capricieuse !!?? jsuis vert !!  :cry:  
 
Pour le boot en underclocking... c kler.. je vois pas pourquoi !! ct net ça refusait catégoriquement ! écran noir et vlan !!
 
t'as essayé une maj bios ?
 
 
thx :hello:


Message édité par madwaykontrol le 07-04-2004 à 01:32:36
n°3116337
MS Blueber​ry
Hell !
Posté le 07-04-2004 à 10:45:57  profilanswer
 

Salut  :) Moi sur les ASUS, j'ai observé qu'apres tout plantage ou arret non catholique de ma précédente CM, les reglages reviennent en "basse vitesse" (le 133Mz revient à 100 et le 1.6Gz à 1.0). C'est visiblement pour assurer une possibilité de boot apres un O/C un peu brutal ...  :lol:  C'est sympa d'y penser mais du coup, je devais surveiller chaque ecran de boot pour voir si il ne s'etait pas mis en vitesse basse, c'est un poil pénible ...  :pfff:  Surtout que la carte faisant ca meme sans avoir eu un gros plantage.  
Enfin bref, c'est peut etre la meme cause pour toi !  
 :hello:

n°3116339
PiTi_diabL​e
Posté le 07-04-2004 à 10:47:31  profilanswer
 

oué g flashé avec le dernier cheepobios, pour tenter d OC resultat g gagné 30Mhz max en restant stable donc g abandonné l idée, et c toujours aussi capricieux des que je debranche le secteur :p


Message édité par PiTi_diabLe le 07-04-2004 à 10:48:04
n°3116957
madwaykont​rol
Posté le 07-04-2004 à 15:07:26  profilanswer
 

MS Blueberry a écrit :

Salut  :) Moi sur les ASUS, j'ai observé qu'apres tout plantage ou arret non catholique de ma précédente CM, les reglages reviennent en "basse vitesse" (le 133Mz revient à 100 et le 1.6Gz à 1.0). C'est visiblement pour assurer une possibilité de boot apres un O/C un peu brutal ...  :lol:  C'est sympa d'y penser mais du coup, je devais surveiller chaque ecran de boot pour voir si il ne s'etait pas mis en vitesse basse, c'est un poil pénible ...  :pfff:  Surtout que la carte faisant ca meme sans avoir eu un gros plantage.  
Enfin bref, c'est peut etre la meme cause pour toi !  
 :hello:  


 
j'ai l'impression oui.. certaines cm sont vraiment sensibles.. mais là où tu as de la "chance" c que ça boot quand mm !!
 
 :whistle:

n°3116963
madwaykont​rol
Posté le 07-04-2004 à 15:08:35  profilanswer
 

PiTi_diabLe a écrit :

oué g flashé avec le dernier cheepobios, pour tenter d OC resultat g gagné 30Mhz max en restant stable donc g abandonné l idée, et c toujours aussi capricieux des que je debranche le secteur :p


 
bon ben pas de solution  :heink:  
 
ps : sympa ton site  :D  :hello:

mood
Publicité
Posté le 07-04-2004 à 15:08:35  profilanswer
 

n°3117711
madwaykont​rol
Posté le 07-04-2004 à 19:47:33  profilanswer
 

il y a-t-il un moyen de bloquer toutes modifications du bios dans ce cas-là ?? où c plus fort que toi  :kaola:  .. genre ya rien à faire ?

n°3117797
PiTi_diabL​e
Posté le 07-04-2004 à 20:26:32  profilanswer
 

y me semble que c bien sega ka du collaborer :p

n°3117915
psuch
Que la force etc...etc...etc..
Posté le 07-04-2004 à 21:11:17  profilanswer
 

madwaykontrol a écrit :

merci pour vos posts les gars  :jap:  
 
psuch : comment identifier ce problème ? tu peux m'en dire plus ?
 
PiTi_diabLe : c l'expérience qui parle  :jap: !!j'avais tellement entendu parler de cette carte que je n'imaginais pas qu'elle pouvait être aussi instable. J'ai personnellement subi ce genre de désagréments avec une kg7-raid qui était très récalcitrante (boot aléatoire, écran noir dès que tu changes une carte PCI, etc). Bref, je m'en suis sorti mais là c la machine d'un client.. c relou !! surtout que cette carte a vraiment été plébiscité à tous lers niveaux.. et en fait c une '.. :fou:  :kaola:  tain de capricieuse !!?? jsuis vert !!  :cry:  
 
Pour le boot en underclocking... c kler.. je vois pas pourquoi !! ct net ça refusait catégoriquement ! écran noir et vlan !!
 
t'as essayé une maj bios ?
 
 
 
thx :hello:


 
Pour la pile tu en achètes une neuve et tu remplaces!


---------------
Yfoxamarch...
n°3118002
PiTi_diabL​e
Posté le 07-04-2004 à 21:52:49  profilanswer
 

pour la pile g testé ca na rien changé
par contre g lu kke part qu on pouvé essayer de resserer le jumper ... g fé ca chez un pote mé conné pas le resultat . ( enfin remplacé par un plus serré pask l autre ma explosé dans les doigt , c pas solide ) :p voila
 
 

n°3143643
kouky
Posté le 19-04-2004 à 14:35:18  profilanswer
 

C'est un problème connu de la k7s5a. Personnellement ça m'arrivait une fois par mois (enfin cet ordre de fréquence). A part ça c'est une très bonne carte. Je viens de revendre ma config à un pote, en l'avertissant du problème, et il est très content du matos.
J'étais tombé sur un site où ils expliquaient que ça venait de la montée en température trop rapide d'un composant du chipset. La solution : souder une résistance sur la carte-mère, et résultats positifs aux alentours de 95 % des cas. Si ça vous dit de chercher, je ne me souviens plus où j'avais vu ça...

n°3148739
madwaykont​rol
Posté le 21-04-2004 à 12:45:25  profilanswer
 

super ECS... bon rapport qualité prix au début.. mais au final trop de galères.. c un peu pénible.. l'aut fois elle a mis 1/2h pour redémarrer !!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [PB] cm ECS K7S5A PRO - config bios saute - boot impossible

 

Sujets relatifs
Quel est le processeur max supporté par une CM K7S5A???ATI 9600 Pro de marque Yuan: cherche avis
9800 pro dead ??Problème de plantage PC avec ma 9800 pro
Choix config serveur (BI/Mono Xeon - SATA/SCSI ??)Bios 1013 pour l'Asus A7V8X ???
[PBM] - Install carte son sur GA-7N400 Pro 2AGP 8x ou AGP pro
La meilleur des Radeon 9800 Pro/Xt ?ASUS A7N8X Bios-lock string
Plus de sujets relatifs à : [PB] cm ECS K7S5A PRO - config bios saute - boot impossible


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR